《创新与企业家精神》

·关于本书

根据网上公开资料整理制作
欲求更多经济管理类电子书，请光临

http://www.globrand.com


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

目　　录

关于作者彼得·杜拉克
关于《创新与企业家精神》
引言：企业家经济
系统化的企业家精神
创新机遇的七个来源
创新机遇的来源一：意外之事(1) 意外的成功
创新机遇的来源一：意外之事(2) 意外的失败
创新机遇的来源一：意外之事(3) 意外的外在事件
来源二：不协调(1) 不协调的经济现状
来源二：不协调(2) 现状与假设之间的不协调
来源二：不协调(3) 设想的与实际的客户价值和期望之间的不协调
来源二：不协调(4) 程序的步骤或逻辑申发生不协调
来源三：程序需要
来源四：产业和市场结构
来源五：人口变化
来源六：认知的变化
来源七：新知识
聪明的点子
创新的原则
企业家管理
企业家企业
企业家的策略
企业家实践
评估创新表现
结 构
用 人
禁 忌
服务机构中的企业家精神
新企业 关注市场的必要性
新企业 财务前瞻性
新企业 建立最高管理小组
新企业 "我在哪里发挥作用"
"孤注一掷"
"攻对方的弱点"
生态适当位置战略
改变价值和特征
结论 企业家社会
(全文完）


关 于 本 书

目　录

关 于 本 书

    本书为免费电子图书，根据网上公开资料整理制作 ，版权属于原作者。

    在不对本书做任何修改的前提下，任何人都可以在互联网上自由下载、传播本书，也可以放在自己的站点供人下载。

    但是如果您希望在线转载其中部分内容或者通过传统媒体转载本书及其中部分内容，您必须得到版权所有者的授权。
目　录


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。
    目　录　　　　　上一页 　　　下一页

彼得·杜拉克

由于他在管理学上的伟大成就，被尊称为"管理学之父"及被推举为"不朽的管理思想大师"。杜拉克于1909年生于维也纳，在奥地利及英国完成教育。1929年起，杜拉克担任报社的海外通讯记者，也为伦敦一家国际银行做经济评论工作。不久成为美国几家大企业和跨国公司最知名的管理顾问。其代表作尚有：

《杜拉克论管理》

《有效的管理者》

《工业人的未来》

《不连续的时代》

《管理的实践》

《旁观者》

《世纪的管理》

《非赢利机构的经营之道》

《杜拉克看亚洲》

(作者：彼得·杜拉克 著 彭志华 译 海南出版社 出版)
    目　录　　　　　上一页 　　　下一页


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

关于《创新与企业家精神》

    创新 + 企业家精神 = 再创生机

    为什么有的企业能不断推出新产品，随时满足市场的需求；为什么有的组织能创造合作的情境，化解内部惨烈的竞争？经理人的创新与企业家的精神是其中的关键。

    本书是管理大师彼得·杜拉克（Peter F．Drucker）近期出版的有关企业创新的经典之作。

    杜拉克首次将创新（Innovation）与企业家精神（Entrepreneurship）视为企业需要加以组织、系统化的实务与训练，也视为管理者的工作与责任。他提出七个创新机会的来源，做为系统化创新及创业型管理的重心，他更提出四个创业型策略，做为如何将创新成功导入市场的可行性方法。

    他的这些独到的观点、创见与法则，正成为企业实际运用的最可靠的依据。

    七个创新机会的来源

    ★意料之外的事件
    ★不一致的状况
    ★基于程序需要的创新
    ★产业结构或市场结构的改变
    （以上来自企业或产业内部）
    ★人口统计特性（人口的变动）
    ★认知、情绪以及意义上的改变
    ★新知识
    （以上来自企业或产业外部）

    四个创业型策略

    ★孤注一掷
    ★打击对方弱点
    ★占据一个生存利基
    ★改变价值与特性

    本书被誉为彼得·杜拉克继《管理的实践》（1954）一书推出后，最重要的著作之一。全书强调目前的经济由"管理的经济"转变为"创新的经济"，企业唯有重视创新与企业家精神，才能再创企业生机。本书对创新机会的来源，创新的策略，不但有详尽的探讨，更有丰富的实例印证。

(作者：彼得·杜拉克 著 彭志华 译 海南出版社 出版)


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

企业家经济

1

自70年代中期以来，"零增长经济"、"使美国非工业化"及长期的"康德拉蒂耶夫经济停滞" 等说法被奉为金科玉律，在美国颇为流行。但是，事实和数字资料却证明这些说法乃无稽之谈。真正发生在美国的是全然不同的情况：从"管理型" 经济彻底向"企业家"经济转变。

1965-1985年这20年间，16岁以上的美国人（根据美国统计惯例，作为劳动人口计算）增长了2／5，从1．29亿人上升为1．8亿人。但是，同一时期，有工作的美国人口却增长了1／2，从7100万人上升到1石亿人。1974-1984年这10年间的就业人口增长最快，当时美国经济提供的总就业机会增加了24OO万个。

无论以百分比还是以绝对数字来计算，美国在任何其他和平时期都不曾创造出如此众多的新工作。然而，自1973年秋季为"石油冲击"开始的10年是十分动荡的10年，是"能源危机" 的10年，是"烟囱工业" 濒临崩溃的10年，也是有两次规模较大的经济衰退的10年。

美国的发展是举世无双的。其他国家都不曾有过类似的经历。事实上，在1970-1984年期间，西欧丧失了300万一400万个工作机会。而在1970年时，西欧还比美国多出2000万个工作机会；1984年，它几乎比美国少了11万个工作机会。就连日本在创造就业机会方面也远不如美国。从1970-1982年这12年间，日本的就业机会只增长了10％，也就是说不及美国增长率的一半。

但是美国在70年代和80年代初创造就业机会的表现也与25年前专家的预测不符。当时，大多数劳动分析专家预测，即使以最快的速度增长，经济也无法为1949-1950年战后第一个生育高峰期出生的所有达到就业年龄的十七八岁少年提供工作机会。事实上，美国经济不得不容纳两倍于这个数字的劳动大军。因为已婚妇女在70年代中期纷纷涌入就业大军（这即使在70年代也无人想像得到）。结果导致今天每两个已有孩子的妇女就有一个在工作，1970年，每五个已婚妇女中只有一名是这种情况。美国经济为这些妇女提供了工作，而且大多数都强于以往她们从事的工作。

然而，"每一个人都知道"70年代和80年代初是美国"零增长"时期，是经济停滞和滑坡的时期，也是"使美国非工业化" 的时期，原因是每个人都把重点放在二战后25年期间（1970年左右作为结束）的那些增长领域上。

在高增长期的最初几年，美国的经济动力集中在那些本已很大，而且越来越庞大的机构上，包括《财富）500家，即：国家最大的企业；政府机构，无论是联邦政府、还是州政府、地方政府机构；大型与超大型大学；学生人数超过6000人的大型联合高中；以及大型且不断发展的医院。这些机构实际上创造了二战后25年美国经济中的所有新工作，而且在此期间所遭遇的每一次经济衰退中，工作丧失和失业的问题一般发生在小机构，当然主要是小型企业身上。

但是，自60年代末以来，美国的工作机遇和就业机会的增长转移到了新的领域。在最近20年里，以往提供就业机会的领域实际上在削减工作机会。（财富》500家企业的固定工作（不计经济衰退时的失业情况）自1970年以来逐年缩减，开始时下降速度较为缓慢，但自1977年或1978年起急剧下滑。截至1984年，（财富》500家企业永久性削减的工作至少有400万一600万个。由于m年代初生育率的下降，致使学校的招生人数锐减，大批老师失业，光是这一个原因就使美国政府现在雇佣的人数比10年或15年前少。大学的增长到1980年时就更然停止，自此以后，大学的工作机会一直不断减少。80年代初，就连医院的就业机会也不再增加。换言之，我们实际上不是创造了3500万个新工作，而是4000万个或更多，因为我们必须加上传统雇佣机构削减的至少500万个固定工作。而且所有这些新工作一定由中、小规模的机构提供，大多数是中、小型企业，并且其中的许多是20年前不存在的新兴企业。根据《经济学家》（The Economist）的数据，目前美国每年产生 60万个新企业--大约是五六十年代经济繁荣时期的7倍。

2

说到这儿，每一个读者马上会想到"高科技"。但是，事情并没有如此简单。自1965年以来新产生的4000多万个工作中，高科技提供的机会还不足五六百万个，由此看来，它最多不过弥补了"烟囱工业" 的损失。经济中的所有其他就业机会都产生于其他领域。即使给"高科技"一词最宽松的定义，每一百家新企业中也只有一两家与它沾上边--一年总计一万家。

我们的确处于一个重要的技术变革的初期阶段，这个技术变革的迅猛之势超过"未来学家"所能想像的程度，甚至比《大趋势》（Megatrends）或《未来冲击》（Future shock）更强大。300年的科技发展到二战后就告一段了。在这三个世纪里，科技的模式一直都是机械的：恒星如太阳内部发生的事情。1680年，一位名不见经传的法国物理学家丹尼斯·帕潘发明了蒸汽发动机从而揭开了这一时期的序幕。当我们在核爆炸中再现了恒星内部发生的事情时，也就是这个时期的终结。在这300年里，技术的进步意味着--如果它在机械过程中所反映的一样--更快的速度、更高的温度、更高的压力。然而自二战结束以来，技术的发展模式成为一种生物过程，一个有机体里发生的事情。在一个有机体内，处理过程不是物理学家所解释的那样围绕能量组织在一起，而是围绕信息加以组织的。

毋庸置疑，高科技的重要性是不可估量的，无论是计算机或电信、工厂里的机器人或办公自动化、生物遗传学或生物工程学。它令人兴奋，是媒体关注的焦点，同时它还在社会上开辟出企业家精神和创新的远景，并让人们对它们的实现充满信心。受过高等教育的年轻人愿意为不知名的小公司工作，而不去大银行或全球性电气设备制造公司，就是源于"高科技"的神秘院力--虽然大多数年轻人服务的公司，其技术既枯燥又无惊人之处。高科技可能也刺激了美国资本市场的惊人转变。使风险资本（venture capital）从60年代中期的近于零的状态发展到80年代中期几年供大于求的状态。

前面已经提到，从数量上说，高科技提供的工作仍然很少，不超过1／8。就产生新就业机会方面，在最近的将来，它仍不会有多少表现。从现在到2000年这期间，美国经济所创造出来的新工作中，高科技所提供的机会恐怕不会超过l／6。事实上，高科技真如大多数人所想的那样是美国经济中积极进取的领域的话，那么我们就确实要面对"零增长"期和处于"康德拉蒂耶夫波线"低谷的长期停滞期。

30年代中期、俄国经济学家尼古拉·康德拉蒂耶夫被斯大林处决，原因就是他的计量经济学模式预测俄国农业集体化将导致农场生产量的急剧下滑（事实证明他的预测千真万确）?quot;康德拉蒂耶夫经济周期"（50年一周期）是根据科技内在的动力而来的。康德拉蒂耶夫认为，每50年，科技的发展波线达到顶峰。这一次周期的最近20年，科技最先进的几种高成长工业似乎表现得异常出色。但是那些看似创记录的利润实际上是投资到已停止增长的产业的资本的回报，这些工业已经不再需要资本了。利润高增长的情况从来不会持续20年以上，随之而来的是突发的经济危机，通常一些经济恐慌会发出某种征兆。新兴的科技无法产生足够多的就业机会促使经济本身的再度增长--没有人--更不用说政府了，能够对此有所作为。

二战后，刺激经济长期发展的产业--汽车、钢铁、橡胶、电气设备、消费电子产品、电话以及石油--完全符合康德拉蒂耶夫周期。从技术上说，所有这些产业都可倒退到19世纪最后25年，或者更近一点，退到一次世界大战之前。自20年代以来，所有这些产业无论是在技术上还是在经营理念上都没有显著的突破。二战后，当经济开始增长时，它们都已经是完全成熟的产业了。它们能够扩展并创造新的就业机会，而无需增加新的投资资本，这也可以解释它们为什么能够支付高涨的薪资和工人的福利，同时又能产生创记录的利润。但是，正如康德拉蒂耶夫所预言，这些经济健康强劲的现象就像肺病患者两颊的红潮一样是一种假象。这些产业的内部已经开始腐蚀。它们并非缓慢地趋向停滞或衰退，相反地，当1973年和1979年的"石油冲击"第一次给予打击时，它们就支持不住了。在短短的几年时间里，它们就从利润空前的佳境陡落到濒临破产的境地。很快大势已定，它们将在很长一段时间内无法回到早期的雇佣水平（如 果它们还有能力回复的话）。

高科技产业也符合康德拉蒂耶夫的理论。如康德拉蒂耶夫预言，它们所产生的新就业机会根本无法与旧产业所丧失的相比。所有的预测都显示，在相当长的一段时间里--至少在本世纪内，它们将不会提供更多就业机会。举例来说，虽然计算机行业突飞猛进，但是在80年代末期和90年代初期，数据处理和信息处理在所有阶段（硬件和软件的设计和工程阶段、生产阶段、销售和服务阶段）为美国经济带来的新工作机会不会超过钢铁和汽车工业所丧失的数量。

但是，康德拉蒂耶夫理论却完全无法解释美国经济实际上已创造出来的4000万个工作机会。而西欧确实一直遵循着康德拉耶夫的模式，但是美国没有，日本也可能没有。美国的某个事情抵消了康德拉蒂耶夫的"科技长波"影响。这个事情已经发生，而且它与长期停滞的理论相悻。

如果说我们只是简单地延长了康德拉蒂耶夫周期，似乎根本不可能。因为在未来20年里，美国经济对新工作的需求将比过去的20年大幅减少，所以经济增长依赖于就业机会的增多的程度将大大减少。到本世纪末为止--精确地说到2010年，加人到美国就业大军队伍的人数将不到1965一1980年这段时间的人数的1／3，即：战后生育高峰期出生的成年人数。自1960-1961年的"生育低潮" 以来，生育率一直比生育高峰时期低 30％。而且目前 50岁以下的妇女加人到就业大军行列的人数与男人持平，因此从现在起，有工作的这部分妇女的人数也将受到自然增长的限制，也就是说，她们也将减少 30％。

至于传统的"烟囱工业" 的未来发展态势，康德拉蒂耶夫理论即使不是目前最合理的解释，也必须被视为严肃的假设而加以接受。而且就新兴的高科技产业无力抵消昔日高增长产业所带来的经济停滞而言，康德拉蒂耶夫也应该值得予以重视。高科技是构想者和领路人，它们的重要性体现在质变上，因此，从数量上说，高科技产业代表的是明天，而不是现在，尤其是创造就业机会方面。它们创造未来，而不是现在。

康德拉蒂耶夫理论虽然可以解释美国经济的行为，预测其发展方向，但是，它仍然有站不住脚的地方。在康德拉蒂耶夫长期经济停滞期美国经济中所产生的4000万个新就业机会就无法用康氏理论来解释。

我无意暗示目前没有经济问题或危机。恰恰相反，我们在20世纪即将结束的这25年所经历的变化是经济的科技基础所发生的重大转变，它必然引发经济、社会和政治等诸多方面的问题。同时，我们也处于一个重大政治危机的混乱时期，这个危机是20世纪特有的福利国家的危机，伴随的危险是难以控制，似乎是无法控制的高度膨胀的财政赤字。世界经济也险滩重重，一些快速工业化国家，如巴西、墨西哥等摇摆于快速的经济起飞和灾难性的失败之间，使得1930年的全球性经济萧条可能会再现，而且时间将更长。另外，还有一个令人恐惧的幽灵--失控的军备竞赛。但是，对美国而言，这些日子至少有一个传播出来的担心，即康德拉蒂耶夫经济停滞现象，这可以被视为一种虚幻的想像，而非现实情况。因为我们有一崭新的企业家经济。

目前要断言企业家经济是否只是美国独有的经济现象，或是也将出现在其他工业发达的国家还为时尚早。至少我们有理由相信它正出现在日本经济中，虽然以日本特有的形式。但是目前没有人敢说向企业家经济的转变也将在西欧产生。从人口的角度而言，西欧比美国要滞后10-15年之久：欧洲的"生育高峰" 和"生育低潮" 都比美国来得晚。同样地，西欧延长学校就读年限的时间也大约比美国或日本晚10年；而英国几乎尚未开始这种转变。如果人口是美国企业家经济出现的一个因素的话（事实上很有可能如此），那么到1990年或1995年，我们也将在欧洲看到类似的发展。但这仅仅是猜测而已。迄今为止，企业家经济纯粹是一种美国现象。

3

所有这些新就业机会从何而来的呢？答案是从任何地方和不晓得什么地方，换言之，不是来自单一的领域。

波士顿出版的《企业》（Inc．）杂志自1982年起每年都列出一份100家发展最快、公开上市，且创立时间大于5一15年间的美国公司排行榜。由于只限于公开上市的公司，因此，排行榜明显地向高科技产业倾斜。高科技公司很容易找到证券包销商，在股票市场募集到资金，也很容易在某个证券交易所上市销售或进行柜台交易。高科技是炙手可热的产业。但是，一般而言，其他新建立的公司若想上市发行，必须经过长时间的努力，而且必须有五年以上的赢利。即使是这样，年复一年的《企业》100家企业中也只有l／4是高科技企业，其余3／4则大多为"低科技"含量的公司。

例如，在1982年的排行榜上，有五家餐厅连锁店、两家女性服饰制造公司、20家医疗服务机构，但是只有20－30家高科技公司。虽然美国的报纸在1982年不断发表文章悲叹"美国的非工业化"，但是《企业》排行榜上却有整整一半是制造公司，只有1／3为服务性公司。虽然在1982年有文章说北部霜冻地带（Frost Belt）的风采正在褪去，阳光地带将可能成为惟一增长的地区，但是那年的《企业》100家中只有1／3来自阳光地带。纽约与加利福尼亚州或得克萨斯州一样有许多高成长的年轻的上市公司。而且，被认为已经死寂，或至少是正在败落的宾夕法尼亚、新泽西和马塞诸萨也与加州或得州以及纽约的一样多。冰雪覆盖的明尼苏达州也有七家。1983年及1984年的《企业》排行版在行业和地理分布上都很相似。

1983年，《企业》杂志的另一份排行榜--《企业》500家高成长的年轻私营公司--的第一、二名分别是太平洋西北岸的一家建筑承包商（在一个建筑业被认为是有史以来最不景气的年度）和加利福尼亚州的一家家用健身设备生产商。

对企业资本家进行的所有调查都有相同的结果。事实上，在他们的投资组合中，高科技通常不是份量很重的投资对象。最成功的一个企业投资家的投资组合中确实包括几家高科技公司：一家新成立的计算机软件厂商、一家从事医疗技术研究的企业，诸如此类。但是他的组合中利润最好的投资，在1981-1983年间无论营业收人还是赢利能力都发展最快的新公司却是最平庸、科技含量最低的企业--理发连锁店。其次是--从销售的增长和赢利能力来说--牙医诊所连锁店，然后是一家手工工具生产商和一家向小企业租赁机器的金融公司。

在那些我所知道的企业中，在1979-1984年这五年期间创造了最多就业机会，同时在营业收人和利润方面增长最快的公司是一家金融服务企业。在这五年中，单这一家公司就创造了2000个新工作，大多数工作的报酬都超过一般水平。虽然它是纽约证券交易所的成员之一，但是它的业务只有1／8在股票投资上。其他业务则涉及年金，免税债券、货币市场基金和互助基金、抵押信托保证、减免所得税项目合作，以及向该公司所称的"明智投资者"提供大量类似的投资项目。这些投资者被限定为富裕的、但不十分富有的专家、小商人或农场主。他们一般住在小城镇或郊区，花费较少，因此想寻找到存钱的合适地方。但是，他们也非常实际，并不期望通过投资变成巨富。

我所发现的最能揭示美国经济的增长点的途径是研究一百家增长最快的"中型"公司，即营业额在2500万至10亿美元之间的公司。1981-1983年期间，麦金西顾问公司（Mckinsey ＆ Company）的两位高级合伙人为美国商会进行了这项调查。"

这些中型成长公司在销售额和利润方面的增长率是《财富》500家企业的三倍。自1970年以来，（财富》500家企业在逐年裁员。但是在1970--1983年期间，这些中型成长公司的就业机会增长率是整个美国经济的三倍。即使在1981-1982年经济萧条期，美国工业的就业人数下降了近2个百分点，而这一百家中型成长公司仍然增加了1％的就业机会。这些公司遍及经济各个领域，有高科技公司，也有金融服务公司--如纽约的DIJ投资和经纪公司（Donaldson，Lufkin ＆ Jenrette）。其中业绩最好的是：一家生产和销售居室家具的公司；第二是一家生产和销售多福瓶的公司；第三是一家优质瓷器公司；第四是一家书写用具的公司；第五是一家家用涂料公司；第六是一家公司，从印刷和出本地报纸拓展到提供消费产品营销服务；第七是一家为纺织工业生产纱线等等，不胜枚举。而且虽然"每一个人都知道"，美国经济的增长只有体现在服务业，但是，这些"中型成长"公司有一半以上是从事制造业。

更让人不解的是，过去10-15年期间，美国经济的增长领域--完全是民营的--包括许多通常不被视为经营机构的企业（这个数字仍在增加），尽管相当多的现在作为营利公司来组建的。最显眼的当然是在医疗保健领域。传统的美国社区医院正举步维艰，但是仍然有许多高增长的、欣欣向荣的连锁医院，有些?quot;营利"医院，有些（逐渐增多）是非营利医院。发展更快的是"独立的"保健机构，如晚期病人收容所、医疗和诊断实验室、独立的外科中心、独立的妇产医院、病人无需预约的精神病治疗诊所，以及老年病诊断和治疗中心。

几乎美国每一个社区的公立学校都在萎缩。虽然60年代的生育低潮造成了学龄儿童人学的总人数的减少，但是一种全新的非营利性私立学校却一派兴旺景象。在我所住的加州小城市里，有一家托儿合作社，它是1980年由一群妈妈为自己的孩子而联合创建的，到1984年，它已发展成一所有200个即将进人四年级的学生的学校。而另一所几年前由当地浸礼会教徒建立的教会学校现在正着手接管克莱尔蒙特市（Claremont）的一所初中，这所中学建于15年前，但最近5年因一直缺乏生源而一直闲置在那儿。但是所有成人教育，无论是针对中层管理人员的行政管理课程，还是为医生、工程师、律师和理疗医生等开设的进修课程（refresher course）都呈现出一片好景，即使在1982一1983年经济严重衰退期间，这些课程也只遭遇短暂的挫折。

另外一个重要的企业家精神领域是新兴的公私合作的"第四产业'，在这个领域中，政府单位，或是州政府，或是市政府确定业绩标准，并提供资金，然后以竞标为基础将一项服务--如消防、垃圾收集或公交运输--承包给私营企业经营，这样做不仅保证了更优质的服务，而且显著地降低了成本。自海伦·布萨利斯（Helen Boosalis）于 1975年首次当选市长以来，内布拉斯加州林肯市就一直是这方面的开路先锋--100年前，同样是在这个林肯市，平民党领袖布赖恩（Willian Jennings Bryan）带领我们走上了市府拥有公益服务所有权的道路。得克萨斯州--如圣安东尼奥市和休斯顿等也是这个领域的先驱，特别是明尼阿波利斯的明尼苏达大学哈伯特·哈弗莱学院。位于明尼阿波利斯的一家领先的计算机制造商，控制数据公司在教育、甚至在罪犯管理和改造等方面与政府进行了合作伙们关系。如果有一种措施能够长远地拯救邮政服务--当然，一个前提条件是政府愿意为这项逐渐萎缩的服务提供更大的补贴和不断增加的费率--这就是通过竞标将它承包给"第四产业"，以获取一流的服务（或者是10年以后仍会保留下来的一些服务项目）。

4

这些增长企业除了增长和违反康德拉蒂耶夫停滞规律外还有什么共同之处呢？事实上，它们都是"新技术" 的代表，都是知识和人类劳动的新应用，有关人类劳动的经验和知识就是技术，只是这个"技术"不是电子学、遗传学或新设备，所?quot;新技术"就是企业家管理。

弄清这个以后，美国经济在这20年特别是最近10年中就业机会的惊人增长就不足为奇了。它甚至可以用康德拉蒂耶夫理论加以解释。美国--日本多少也有一点--正在经历一种所谓的"非典型的康德拉蒂耶夫周期"。

自熊彼特在1939年首次指出以来，我们就已经知道美国和德国在1873年至一次世界大战这50年之中实际发生的事情并不符合康德拉蒂耶夫周期。第一次康德拉蒂耶夫周期始于铁路的繁荣，止于1873年维也纳股票交易所的崩溃。那次崩溃使全球的股票交易所均受到惨重打击，并导致了严重的经济萧条。于是，英国、法国进人了漫长的工业停滞阶段。在此期间，新兴的技术--钢铁、化工、电气设备、电话以及汽车都无法创造足够的就业机会来抵消旧工业--如铁路建设、采煤或纺织的停滞。

但是美国和德国还有奥地利却侥幸地逃过了这个劫难，虽然奥地利政治没有完全从维也纳股市的重创中恢复过来。一开始，这些国家也受到了较大的震动，但是五年后，它们就摆脱了困境，并再度快速发展起来。从"技术" 方面来看，这些国家与停滞中的英国和法国并无两样。惟一可解释它们这种不同的经济行为的因素是：企业家。以德国为例，在1870-1914年期间，德国最重要的经济事件就是世界性银行的创建。第一个是德意志银行（the Deutsche Bank），1870年由乔治·西门子（Geory Siemens）创建。"它的主要任务是发掘并资助企业家们，督促他们实施有组织、纪律严明的管理。在美国经济历史中，纽约的摩根（J.P.Morgan）等企业家银行家也扮演了类似的角色。

今天，同样的事情似乎又发生在美国，可能多少也出现在日本。

事实上，高科技是一个部门，并不是这个"新技术"，这个"企业家管理" 的一部分。硅谷的高科技创业家仍然主要以19世纪的管理模式运作。他们依然信奉富兰克林（Benjamin Franklin）的格言："只要你发明一个更好的捕鼠器，你的家将门庭若市?quot;可是他们并没有想过去弄清楚什么样的捕鼠器才是更好的，而且是为谁发明？

当然，也有许多特例，有一些高科技公司懂得如何管理企业家精神和创新。但是，19世纪时也有特例。例如，德国人西门子（Wemer Siemens）创建了至今仍以他的名字命名的公司。美国人威斯汀豪斯（George Weshinghouse）不仅是伟大的发明家，同时也是成功的企业创建人，他遗留下两家以他为名的公司，一家是运输领域的旗舰，另一家是电气设备工业中的主力军。

至于"高科技"企业家，似乎只有爱迪生（Thomas Edison）是典型代表。他是19世纪最成功的发明家，他把发明转化成一门学科--我们现在称为"研究"。不过，他真正的野心是创建一个企业，成为一个大亨。但是，他完全不善于管理他建立的企业，因此，最后为了挽救事业，他不得不从他的所有企业中抽身出来。如今，仍然有许多（很可能是大多数）高科技公司是以爱迪生的方式--更准确地说是管理不善--来管理的。

首先这解释了为什么高科技产业走传统的模式--开始闪耀夺目，继而快速扩展，然后突然殒落--的原因，这是一种五年之内大起大落的模式。大多数硅谷企业--许多新兴的生物高科技公司也如此--仍然只是发明者而不是创新者，是投机者而不是企业家。而且这也可以解释为什么高科技产业与康德拉蒂耶夫的预测如此相吻合，并且没有产生足够多的就业机会来重振整个经济。

但是，有系统的、有目的的、企业家精神管理的科技含量低的企业却做到了这一点。

5

在所有重要的现代经济学家中，只有熊彼特注意到了企业家及其对经济的影响。每一个经济学家都承认企业家的重要性和影响力。但是，对经济学家来说，企业家精神是"超经济的"事物，它深刻地影响，而且的确引导经济，而它本身却不是经济的一部分。对经济学家而言，科技亦是如此。换言之，经济学并没有解释为什么19世纪末出现了那种企业家精神，而且似乎它又开始再度出现在现今社会，也没有解释它为什么只限于一个国家或一种文化。确实，解释为什么企业家精神变得如此有效用的诸多原因可能本身都不属于经济范畴，它们一般都是价值观、认知和处世态度的改变，也可能有人口的变化、机构（如在1870年左右创建于美国和德国的企业家银行）和教育的变化。

在过去的20-25年中，美国青年身上发生了一些变化（有相当一部分人），表现在他们的处世态度、价值观和抱负上。显然，这不是观察60年代末的美国青年就能够预测得到的。例如，我们应如何解释突然间涌现一大批人愿意长年拼命地工作，宁愿选择有高风险的小公司而不愿去安全的大公司这一现象呢？那些享乐主义者、追名逐利者?quot;鹦鹉学舌者"和墨守成规者都到哪里去了呢？相反地，我们15年前所认识的那些唾弃物质价值观，视金钱、物质和世俗功名如粪土而希望美国返朴归真的年轻人到哪里去了呢？不管如何解释，它都不符合过去30年的所有预言家--如里斯曼（David Riesman）在《孤独的人群》（The Lonely Crowd）中，威廉·维特（William H．Whyte）在《组织人》（The Organization Man）一书中，查尔斯·雷奇（Charles Reich）在《美国的绿意》（The Greening of America）一书中，以及马库泽（Herbert Marcuse）对年轻一代的预测。当然，企业家经济的出现不仅是经济和技术问题，而且也是文化和心理问题。然而，不管是什么原因，结果都是属经济范畴的。

传播处世态度、价值观以及行为所产生的这种深远变化的工具是"技术"，我们称之为"管理"。管理在下列领域的新应用促成了美国企业家经济的出现：

- -应用在新企业中，无论是营利还是非营利，但新企业的大多数人至今为止仍认为管理只适用于旧企业；

- -应用在小企业中，这个领域的大多数人几年前还一口咬定管理是大公司的事情；

- -应用在非营利机构中（医疗保健、教育等等），在这个领域中大多数人遇到"管理" 一词时，想到的仍然是"营利机构"；

- -应用于根本不被视为"企业" 的经济活动中，如：地区性餐厅；

- -最重要的是运用到系统的创新上，运用到发掘和利用可满足人类需求的新机遇的研究上。

管理是一门"有用的知识"，是一种技术。它与构成今日高科技产业基础的其他主要知识领域--电子学、固态物理学、遗传学、免疫学--有同样长久的历史。管理大约起源于一次世界大战。20年代中期它一度曾进发出夺目的光彩。但是管理和工程、医药一样是一种"有用的知识"。因此，在成为一门学科之前，它首先必须作为一项实践不断地得到完善。到30年代末期，美国出现一些实行管理的重要企业--大多数是工商企业：杜邦公司、通用汽车公司，还有一个大型零售商西尔斯一娄巴克公司。在大西洋的彼岸，德国有西门子公司，英国有马克士百货连锁店（Marks and Spencer）。但是管理发展成一门学科的时间是在二次世界大战期间和战后那几年。"

大约自1955年起，所有发达国家都经历了一次"管理繁荣期"。一40年前，我们将管理称为社会技术而首次向一般大众展示（包括经理们）。从此，管理迅速成为一门真正的学科，不再是只有少数不成气候的信仰者的漫无计划的实践。这40年来，管理与同时期所发生的所有"科学新突破"一样产生了同样大的影响--可能更大一些。虽然它不是使每个发达国家自二战后变成"组织的社会" 的惟一甚至不算是主要原因，也不是使今天每一个发达国家的大多数人--绝大多数受教育人口--受雇于组织，当然也包括老板自己--这些人逐渐成为"专业型经理"，即也是受聘者而非所有者的惟一，甚至也不算是主要原因。但是，有一点可以肯定，如果管理没有成为一种系统的学科，我们就不可能实现目前每个发达国家的社会现状：组织的社会和"雇员的社会"。

诚然，关于管理，我们仍有许多东西要学习，尤其是对知识型工人的管理。但是，迄今为止，一些基本的原理已经得到合理的传播。的确，40年前即使大公司的许多行政官员事实上也没有认识到他们所做的就是管理工作，当时管理还是神秘之事，如今已经没什么稀奇了。

但是，一般来说，至今管理仍被看作是商业机构的事情，在商业机构中又仅限于"大机构"。在70年代初，当美国管理协会（American Management Association）邀请小企业的负责人来听"总裁管理课程" 时，他们得到的回答是："管理？这不关我的事--那是大公司的玩意。"直到1970年或1975年，美国医院的行政人员仍然排斥标有"管理"名称的事物。他们口口声声："我们是医务人员，不是商人。"（在大学里，教职员工也是这种口气，虽然他们同时也会抱怨他们的机构如何"管理不善"。）事实上，从二次世界大战结束到1970年这漫长的时间内，"进展"意味着建立更庞大的机构。

这25年来社会的各个领域（企业机构、工会、医院、学校、大学等）都有建立更庞大的组织的倾向，出现这种局面的原因很多。但是主要原因应当是我们想当然地认为我们能够管理大机构，不知道如何管理小企业。例如，社会出现的大型联合式高中热潮就与这种观点有很大的关系。人们认?quot;教育需要专业的管理，只有在大机构中，它才能发挥作用，在小企业中则不能。"

最近10年或15年间，我们逆转了这种潮流。事实上，我们现在的发展趋势是"反机构化"，而不是"反工业化"。自30年代以来，美国及西欧一直存在着这样一个观点，认为医院是身体不适者的最好去处，对重病患者更是如此。医生和病人都普遍存在着一个共识，?quot;病人越早去医院，我们就照顾得越好。" 最近几年，我们已经扭转了这个局面。我们逐渐相信越早让病人离开医院，病人就痊愈得越快、越好。当然这个转变与医疗保健或管理都没有关系。它是对于崇拜集权、崇拜计划和政府的一种反动。这种崇拜始于二三十年代，在美国，到60年代肯尼迪政府和约翰政府时，它达到顶峰。然而，如果我们没有信心和能力来管理好小机构和非商业性机构，如医疗保健机构，那么我们就不能肆意在医疗保健领域进行"反机构化" 运行。

总之，我们逐渐认识到比"管理良好" 的大型机构，小企业更需要管理，且管理对它们的影响也更大。而且无论是对新建的企业家企业还是已有?quot;管理型"企业，管理都会做出同样大的贡献。

举个特例来说，汉堡包的销售自19世纪起就出现在美国，二战后，它们更是如雨后春笋般出现在大城市的大街小巷。但是在麦当劳的汉堡包连锁店里--这25年里最成功的故事之---管理被应用到原来是漫无规划的一般夫妻经营的小店中。麦当劳首先设计了最终产品；然后又重新设计了整个制作程序；接着又重新设计--大多数情况是发明了操作工具，使得每一块肉、每一片洋葱、每一个面包、每一块炸土豆都一模一样，结果产生了一个时间精确、完全自动化的制作程序。最后，麦当劳着手研究顾客看重什么样的"价值"并将它定义为优质、可预知的产品、快捷的服务。绝对的干净以及亲切。然后根据这些设定标准，培训员工并配合这些规定给予报酬。

所有这些措施都是管理，而且是相当先进的管理。

管理是一种新技术（而不是特定的某个科学或发明），它使美国经济走向了企业家经济，也将使美国进人一个企业家社会。事实上，美国和所有发达国家的教育、医疗保健、政府和政治等方面的社会革新的天地远比企业和经济的大。而且社会的企业家精急需要的一个首要前提是将管理的基本概念、基本技巧应用到新问题和新机遇上。

这意味着现在是我们将30年前为管理的发展所做的工作运用到企业家精神和创新上的时候了：发展原理，不断实践，成立学科。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

系统化的企业家精神

1

"企业家"，法国经济学家萨伊1800年左右这样说过："将经济资源从生产力和产出较低的领域转移到较高的领域。"但是萨伊的定义并没有告诉我们这个"企业家"是谁。而且自萨伊创造这个术语200年以来，人们对"企业家"和"企业家精神"的定义一直混淆不清。

例如，在美国，企业家往往指创建自己的、新的小企业的人。事实上，最近盛行于美国商业学校的"企业家精神"方面的课程就源自30年前的"如何建立自己的小企业"的课程，这二者在许多方面并无显著的不同。

但是并不是所有新的小型企业都是企业家的，或代表企业家精神。

夫妇俩在美国的某郊区开了一家熟食店或一家墨西哥餐馆，他们当然冒了一点风险。但是，他们是企业家吗？他们所做的不过是被重复过多次的老一套而已。他们把赌注投在该地区外食人口的日渐增加上，但是并没有创造新的满意点，也没有增加新的消费要求。从这一点看，他们当然不算企业家，即使他们建立的是新企业。

然而，麦当劳却是企业家精神的。确切地说，它没有发明任何新东西，任何一家不错的美国餐厅很早就生产它供应的最终产品了。但是，麦当劳通过应用管理概念和管理技巧（研究顾客所注重的"价值"）使"产品"标准化，设计制作程序和工具，对要进行的工作进行分析，并根据分析结果培训人员，然后制订其所要求的标准，不仅大幅度提高了资源的产出，而且建立了新的市场和新的顾客群。这就是企业家精神。

几年前，美国中西部的一对夫妇创建的一家欣欣向荣的铸造厂同样也富有企业家精神。这家铸造厂主要是对铸铁进行热处理，以达到高性能规格--例如，大型推土机的轴杯（用来清理土地、凿沟安放穿越阿拉斯加的天然气管道）。生产这种产品所需的技术广为人知，确实，这家公司所做的工作一般都是别人以前做过的。但是，它的不同之处在于：首先创始人将技术信息系统化，这样他们就可以将性能说明输人到计算机中，并立刻打印出所要求的处理；其次，他们将程序系统化。一般来说，尺寸相同、金属成分相同、质量相同、性能规格相同的铸件订数不会超过六件以上。但是，实际上这些铸件是以流水线的方式而不是分批生产的，设备都由计算机控制，加热炉可自动调节。

这种精密铸件以前的次品率高达30％一4O％；但在这家新铸造厂里，生产线下来的产品优等率高达90％以上。而且虽然它要支付美国工会规定的全额工资和福利，但是其成本也比价格最低廉的竞争者（一家韩国造船厂）的2／3还要低。这家工厂是"企业家的"，并不在于它的新和小规模（虽然发展迅速），而在于它实现了这种铸件的与众不同，使顾客对它们的需求不断增大，大到在市场中有立足之地；还在于它实现了用技术，特别是计算机技术将传统的手艺转化成一个科学流程。

诚然，所有小的新工商企业都有许多共同之处。但是，若要是企业家的，一个企业必须除了小和新以外还有其他特殊个性。事实上，在新企业中，企业家仅仅是少数人。他们创造了新颖而与众不同的事物；他们改变了价值观。

不一定要小而新的企业才能成为企业家。事实上，许多大型的和往往是旧企业也正在实践企业家精神。通用电气公司是世界上最大的企业之一，有100多年的历史，长久以来，它就一直善于从头建立一家家新的企业家企业，并将它们发展成规模相当大的产业。而且通用电气并不限于在制造业中采取企业家精神。它的金融帮手--通用电气信贷公司（G．E．Credit Corp．）掀起一场很大的变革转变了美国的金融制度，现在，它的业务迅速扩展到英国和西欧。60年代，当通用电气信贷公司发现商业票据也可用于金融业时，它就突破了金融界的马其诺防线（Maginot line），打破了传统上的银行对商业信贷的垄断。

英国的大型百货连锁店马克士在这50年中的表现大概比西欧其他公司更富有企业家精神和创新性，它对英国经济，甚至英国社会的影响，可能比英国任何其他变革推动者，甚至比政府或法律还要大。

通用电气和马克士与其他完全没有企业家的大型老企业同样有许多共同之处。而使它们具有"企业家的" 是规模和增长以外的特别企业个性。

此外，企业家精神并不仅限于经济性机构中。

现代大学的创建和发展，尤其是现代美国大学的创建和发展是讲述企业家精神发展历史的最好教材。众所周知，现代大学是德国外交官兼教育改革家威廉·洪堡（Wilhelm von Humboldt）的发明。1809年，洪堡构想并创立了柏林大学，当时他的目标非常明确，一是从法国人手中夺得学术和科学方面的领导地位；二是吸收法国大革命解放出来的力量，用来抵抗法国自己，特别是拿破仑。60年以后，大约1870年左右，德国大学本身的发展如日中天，洪堡的将大学作为变革推动者的想法越过大西洋，被美国采纳。美国南北战争结束时，殖民时期的旧式"学院" 因年代久远而濒临瓦解。1870年，美国学院的学生还不足1830年时的一半，而当时的人口几乎增加了3倍。但在接下来的30年里，一群美国大学校长"创建了一个新的"美国大学"--特别新式也特别美国化。一次世界大战后，它为美国赢得了学术和研究方面的世界领先地位，正如 100年前，洪堡的大学为德国夺得学术和研究方面的世界领导地位一样。

二战以后，新一代美国学术企业家们又再度创新、建立了一批新的"私立" 和"大都会" 大学：纽约有佩斯大学（Pace University），费勒一狄更生大学（Firleigh－Dickinson）和纽约科技学院（New York Institute of Technology）；波士顿有东北大学（Northeastern University）；西海岸有圣克拉拉大学（Santa－Clara）和金门大学（Golden Gate），等等。在最近30年里，这些大学是美国高等教育的主要增长点。在课程上，大多数新式学校似乎与古老的学院并没有什么不同。但是，它们是为一个新的、完全不同的"市场"--为有工作基础的人士而不是为刚出高中的应届生--而设计的，而且它们主要面向大城市的学生，这些学生不住校，整天往返于大学、和住处之间，一周上5天课，从早9点至下午5点钟；同时它们招收的学生来源比较广，背景差异大，而不是传统概念中的高中刚毕业的"大学生"。这些学校是响应市场的重大转变，响应大学文凭的地位从"高阶层"到"中层" 的转变以及"上大学"所代表的意义的重大转变而成立的。它们代表了企业家精神。

你同样可以根据医院的发展历史写出一本关于企业家精神案例分析的书籍来，从 1吕世纪末现代医院首先出现在爱丁堡和维也纳写起，然后是19世纪美国出现各种形式的"社区医院"，20世纪初大型的专业化中心，梅奥诊所或门宁格基金（Mayo Clinic or the Menninger Foundation），一直到二战后这一段时期医疗保健中心这样的医院出现。现在新的企业家又忙于再度将医院改变成专业化的"治疗中心"：流动的外科诊所，独立的妇产中心或心理治疗中心，它们的重点不是像传统的医院那样只是照顾病人，而是专业化的"需求"。

但是，并不是每一个非商业性服务机构都是企业家的，远非如此。现在，只有少数机构保留了服务性机构的所有特征、所有问题，以及所有识别标。使这些服务性机构具有企业家的是一些与众不同而且独特的因素。

英语系国家将企业家精神与新兴的小企业认同起来，而德国人却将它与能力和财产认同起来，这似乎更有点误导性。德语的Unternehme，就是萨伊的"企业家（entrepreneur）"的德译词--这个词主要用于区分拥有并自己经营企业（英文可译为"owner－manager"）的"老板"与"专业经理" 和"雇工"。

但是第一次尝试建立系统的企业家精神的目的并不是冲着所有权的--1857年皮埃尔兄弟（the Brother Pereire）建立了企业家银行，他们的信贷公司；1870年这种做法越过莱茵河，由乔治·西门子在他建立的德意志银行中得到发展和完善，同一时期又被J·P·摩根带到大西洋彼岸的纽约。这些作为企业家的银行家的任务是运用他人的资金，使之分配到生产力和产出均较高的领域。早期的银行家都变成了企业所有者，如罗思柴尔德家族（the Rothschilds）。他们修建铁路每每都使用自己资金。而企业家的银行家则相反，他们从未希望成为所有者。他们主要通过向公众出售在初创时向他们借钱的企业的股票来赚钱。同时他们通过向公众借钱为其投机活动筹集资金。

虽然企业家需要资本从事经济（和大多数非经济）活动，但他们不是资本家，也不是投资者。他们当然要承担风险，这是任何从事经济活动者均要面临的事情。经济活动的本质是将现在的资源交给未来的期望，这就意味交给不确定性和风险。企业家不会是雇主，但是他可以是也往往是雇员--或者是自己给自己打工的单干者。

因此企业家精神是个人或机构独有的特征，它不是个性特征。30年来，我见过许许多多个性、性格各异的人在企业家挑战中表现非常出色。诚然，需要确定性的人不可能是好的企业家。其实在其他许多领域这样的人也不会有出色的表现--如在政治方面或担任部队的指挥官，或作为远洋班轮的船长。在这些位置上，制定决策是不可避免的，而任何决定的实质就是不确定性。

但是，任何人有勇气面对决策都能够逐渐学会当一名企业家，而且行动上富有企业家精神。因此，企业家精神是一种行动，而不是个性特征。它的基础是概念和理论而不是直觉。

2

不管实践者有意识还是无意识，每个实践者总是以理论为依据的。企业家精神是以一个社会和经济理论为依据的。这个理论视变化为常规，而且为健康的表现。它认为社会中的主要工作--尤其是经济中的主要工作--是标新立异而不是锦上添花。这是200多年前萨伊杜撰"企业家"一词时所表达的基本意思。它被认为是宣言和有异议的声明--企业家混乱、无组织性。正如熊彼特总结的，企业家的工作是"创造性的破坏"。

萨伊非常崇拜亚当·斯密。他将斯密的《国富论》（Wealth of Nations）（1776）翻译成法文，并不知疲倦地终身宣扬斯密的观点和政策。但是他本人对经济思想的贡献--企业家和企业家精神的概念却与古典经济学的理论互不相容。古典经济学讲求已存在的状况予以最优化，这与目前经济理论的主流的思想一致，包括凯恩斯主义、费里德曼学派以及供给学派。它注重最大限度地发挥已有资源的作用，并重视平衡。由于它无法解释企业家现象，因此将企业家归并在气候和天气、政府和政治、瘟疫和战争，还有科技这一类"外部力量" 中。无论是哪一个学派或"主义"，传统的经济学家并不否认这些外部力量的存在，且承认它们的重要性。但是这些不是他的世界中的一部分，也不是他的模式、方程或预测所要考虑的问题。而且虽然卡尔·马克思对科技抱有最强烈的敬意--他也是第一个，也是至今最好的科技史专家之---但是他的思想体系或他的经济学说中也没有企业家的一席之地。马克思认为，除了现有资源最佳分配，即建立平衡关系外的所有经济变化都是财产或权力关系变化的结果，这就?quot;政治"，它不属于经济体系的范畴。

熊彼特是第一个提起萨伊的重要经济学家。1911年他发表了经典的《经济动态理论》（The Theory of Economic Dynamics）中，与传统的经济学决裂--他的举动远比20年后凯恩斯（John Maynard Keynes）的表现更激进。他认为动态的不平衡是健康经济的"标准"，是经济理论和经济实践的客观实在。

萨伊关注的重点是经济领域。但是他只把资源界定在"经济"范畴内。这些资源所致力的目的却不一定是传统观念所认为的"经济的"。教育通常不被看作是"经济的"；而且经济标准也不适合于来决定教育的"产生"（虽然没有人知道什么标准比较合适）。但是，教育的资源却一定是经济的。事实上，它们与用于最清楚明了的经济目的--如生产销售肥皂--的资源是相同的。实际上，人类的所有社会活动的资源都是相同的，是经济的：资金（即抑制目前的消费，把它分配给未来的期望）；物质资源，无论是土地、玉米种子、铜、教室还是病床；劳动力、管理和时间。因此，尽管企业家精神一词来源于经济领域，但是它绝不属于经济范畴。除了那些冠以存在的而不是"社会的"行为外，它适合于人类的所有行为。而且，现在我们知道，无论在哪个领域，企业家精神都没有显著的不同。教育领域的企业家和医疗保健方面的企业家--这两大领域都产生大量的就业机会--与商业或工会机构的企业家一样所做的基本上是相同的事情，使用的也是相同的工具，遇到的也是相同的问题。

企业家视变化为健康的标准。通常，他们自己并不发动变革。但是--这也是企业家的定义--企业家总是寻找变·化，对它作出反应，并将它视为一种机遇加以利用。

3

人们普遍认为，企业家精神充满了巨大的风险。确实，在那些非常引人注目的创新领域，如高科技--微型计算机或生物基因--惨败率非常高，成功的机遇甚至幸存的机遇似乎很低。

但是，为什么情况会是如此呢？根据定义，企业家将资源从生产力和产出较低的领域转移到较高的领域。当然，这存在着他们不会成功的风险。但是，如果他们只是勉强成功，那么回报将足以抵消可能存在的风险。因此，我们应该相信企业家精神的风险比锦上添花的最优化更小。事实上，没有比优化各领域的资源更有风险的了，因为在这些领域中，正确而有利可图的途径就是创新，即在这些领域中创新的机遇已经存在。从理论上说，企业家精神应该是风险最低的而不是最高的行为。

事实上，有许多企业家组织的平均成功率很高，这使普遍存在的企业家精神与创新充满高风险的观点不攻自破。

例如，美国有一个贝尔实验室（Bell Lab），它是贝尔电话系统公司（Bell Telephone System）的创新帮手。70多年来--从1911年产生第一个自动交换台到1980年光缆的出现，包括晶体管和半导体的发明，也还有计算机方面的理论和工程工作--贝尔实验室产生了一个又一个成功的创造。贝尔的记录表明即使在高科技领域，企业家精神和创新可以是低风险的。

IBM在一个快速发展的高科技领域--计算机产业--与电力和电子的"老手"竞争，但迄今为止，尚未遭遇重大的挫败。在一个平庸的产业也出现了最富有企业家精神的世界主要零售商--英国的马克士连锁百货商店。以品牌和包装著称的世界最大的消费品生产厂商--宝洁公司（D肌er＆Gamble）同样拥有近于完美的成功的创新记录。一家中等技术的公司--位于明尼苏达州圣保罗市的3M公司在过去的60年中建立了近100家新企业或新的主要产品生产线，而且它的企业所进行的创新5次有4次均取得了成功。这只是企业家低风险创新的一个小例子。当然，也有许多低风险的企业家精神纯属侥幸、老天的青垂、或一个意外，或者仅仅是一种机遇。

此外，还有很多只身闯天下的企业家，他们在建立新企业上也显示出了很高的平均成功率，足以驳倒企业家精神是高风险的论调。

企业家精神之所以具有"风险"，主要是因为只有少数几个所谓的企业家知道他们在做些什么。大多数人缺乏方法，违反了基本且妇孺皆知的法规。高科技领域的企业家尤其如此。诚然（第九章将讨论到），高科技领域的企业家精神和创新与建立在经济学理论和市场结构、人口学，甚至根据虚幻的事物，如世界观--认知和态度上的创新更困难，风险更大。但是，即使高科技领域的企业家精神也不一定是"高风险" 的，如贝尔实验室和IBM所证实的。然而它的确需要系统化，需要有效管理。此外，它应该建立在有目的创新基础上。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

创新机遇的七个来源

企业家推陈出新。创新是企业家精神的特殊手段。创新行动赋予资源一种新的能力，使它能够创造财富。事实上，创新本身创造了资源。只有当人类在自然界中发现了某个东西的用途，并赋予它经济价值，这个东西才成为资源。在此之前，植物只是杂草、矿物只是另一种石头而已。就在100年前，埋在地下的石油和铝土矿（铝的原材料）还不是资源。当时，它们只是令人讨厌的东西：因为它们破坏土壤的肥质。青霉素也是一种有害的东西，不是资源。细菌学家培育细菌时必须费很大劲抵制它的侵害。到了20年代，伦敦的一名医生--弗莱明（Alexander Fleming）发现这种"有害的东西"就是细菌学家苦苦寻找的细菌杀手--青霉素，于是成为一种有价值的资源。

社会和经济领域的情况亦是如此。在经济中，没有比"购买力"（Purchasing Power）更重要的资源了。但是购买力是企业家创新的结果。

在19世纪初期，美国的农民实际上没有什么购买能力，因而也无力购买农机具。当时，市场上有许多收割机，但是，不论农民多么想要它们都付不起这个钱。于是有一位收割机发明者麦克科密克创造了分期付款制度。这种方式使得农民能够以未来的收人来购买收割机，而不是仅仅只靠过去菲薄的储蓄--于是，一夜之间，农民就有了购买农机具的能力了。

同样的，凡是能改变已有资源创造财富的潜力的行为就是创新行为。

将卡车车身从轮子上卸下来，放置于货运轮船上的点子并没有多少新的技术含量在里面。这个"创新"--集装箱--根本不是脱胎于科技，而是根源于一种将"货运轮船"视为物料装卸设备而非"船"的新概念，这个概念意味着真正重要的是使在港口停泊的时间尽可能缩短。但是这个貌似平凡的创新却使远洋货船的效率提高了四倍，很可能也拯救了海运业。没有它，世界贸易近40年来的巨幅增长--在任何主要经济活动中却创下了最快增长的记录--就不可能发生。

真正使教育普及的--不是对教育价值的普遍承诺，也不是对从事教学的老师进行的系统化培训或教学理论--是不起眼的创新：教科书。教科书很可能是捷克伟大的教育改革家夸美纽斯的创造；17世纪中叶，他设计并使用了第一套拉丁文的人JI教材。如果没有教科书，那么即使是一个非常出色的老师一次也只能教l-2个学生；有了教科书，即使是一个表现平庸的老师也能够将一些知识灌输到30--35个学生的大脑中。

正如这些事例所显示的，创新不一定是技术上的，甚至可以不是一个实实在在的"东西"。从影响上看，只有少数技术性创新可与报纸或保险这种社会创新抗衡。分期付款制改变了经济。任何领域只需引进了分期付款制，它就能将经济从供应驱动型转变为需求驱动型，不管该领域的生产水平如何。现代形式的医院是18世纪启蒙运动的一种社会创新，它对医疗保健的影响大于许多药物上的进步。管理--即"有用的知识"--首次使拥有不同技艺和知识的人能够在一个"组织" 中一起工作，它是本世纪的创新。它将现代社会转变成我们尚无政治或社会理论来加以诠释的崭新体系：一个组织的社会。

经济史文献中提到博尔希是在德国建立蒸汽机车厂的第一个人。但是，更重要的是，他的创新--一抵抗住了同业公会、教师和政府官员的激烈反对--直到现在，成为德国工厂的组织系统，并为德国工业的强大奠定了基础。博尔希还想出了"师傅" -- 有一定自主权的技术熟练且受人尊重的高级工人 -- 以及"学徒制"，这个制度将工作中的实践训练与课堂的教学结合了起来。马基雅维利在1513年出版的《君王论》一书中发明的现代政府以及60年代他的早期追随着博丹所发明的现代民族国家显然比大多数技术的发明有更持久的影响力。

在现代日本身上，我们可以看到一个最有趣的社会创新的例子并体会到社会创新的重要性。

自1867年，日本向现代世界打开门户以来，虽然在1894年和1905年它分别打败了中国和沙俄；虽然发生了珍珠港事件；甚至虽然七八十年代它一跃成为经济超级强国，成为世界市场的最强大竞争对手，它一直受到西方人的低估。造成这种现象的最主要原因是人们普遍认为创新一定与新东西有关，它是建立在科学或科技基础上的。于是日本人被公认为不是创新者，而是模仿者（不仅日本人自己而且西方人也这样认为）。因为一般来说，日本人没有产生伟大的技术或科学创新。它们的成功根源于社会创新。

1867年明治维新时，日本人极不情愿地向世界打开门户，它极巧妙地避免了印度与19世纪中国的命运--两者都被西方征服、殖民化而且西化。日本的基本目标是，以真正柔道的方式利用西方的武器将西方人挡在国门之外，保留了日本的传统。

这说明社会创新远比蒸汽机车头或电报更重要。而且，观察学校、大学、文官制度、银行以及劳资关系的发展，我们可以得知，社会创新远比建造火车头或电报更难实现。一个将火车车箱从伦敦拖到利物浦的火车头，不须加以调整或改变就能将火车从东京拖到大吸。但是社会体制必须是典型的"日本式" 的，而又必须是"现代化" 的。它们必须由日本人运作，却又服务?quot;西方式" 的、高技术性的经济。科技能够以低成本和最少的文化风险进口。与此相反，体制需要文化基础才能茁壮发展。100年以前，日本人慎重地决定集中资源进行社会创新，对技术创新进行模仿、进口并改造--取得了举世瞩目的成果。事实上，这个政策依然很适合它们。因为，（我将在第十七章讨论），人们半开玩笑地称它为"创造性模仿"，这是备受推崇，且往往是非常成功的企业家战略。

即使日本人现在不得不放弃模仿、进口并改进他人的技术，学会自行进行科学创新，我们也不能够低估他们的能力。因为科学研究本身就是相当新的"社会创新"。而日本人--无论过去他们是迫于形势不得不如此--一直显示了巨大的社会创新能力。而且，他们还展现了对企业家战略技高一筹的掌握力。

如此看来，与其说"创新"是科技的术语，不如说是经济或社会的术语。我们可以用萨伊定义企业家精神的方式定义它：创新就是改变资源的产出。或如现代经济学家惯常所做的那样，将它从需求的角度来定义而不是从供给的角度，即定义为改变资源给予消费者的价值和满足。

我认为上述两种定义究竟哪一个更合适应该根据具体情况而定，而不是根据理论模式。一体化的综合炼钢厂向小型钢厂（原料为废钢而不是铁矿石，生产出的是成型的产品如梁架和圆钢，而不是需要再加工的粗钢）的转变从供给的角度加以说明和分析最合适。最终产品、最终用途以及客户都没有变，而成本却大幅度地降低了。同样的供给定义大概也适用于解释集装箱的发明。但是，录音带或录像带尽管都是技术创新，却更适于用消费者价值和消费者满意度来加以说明和分析。此外，卢斯（Henry Luce）在 20年代创办的新闻杂志--《时代》（Time）、《生活》（life）和《财富》（Fortune），以及70年代末和80年代初创建的货币市场基金，这些社会创新也适合用这个定义来说明和分析。

然而，我们尚未发展出一套创新理论。但是我们的知识已经足以说明一个人何时、何地以及如何系统地寻找创新机遇、如何判断成功的机遇或失败的风险。而且我们的知识也足以发展出创新的应用惯例，虽然还相当粗略。

科技史学家的一句陈词滥调是19世纪最伟大的成就之一就是"发明的发明"（invention of invention）。大约在 1880年以前，发明带有浓厚的神秘色彩；19世纪早期的书籍不断地谈到"灵光乍现"（Flash of genius）。而发明者本人则是个既浪漫又荒谬的人物，独自在孤寂的阁楼里冥思苦想。到了1914年，第一次世界大战爆发，"发明"逐渐成为"研究"，成为一种系统的、有目的的行动，这种行动经过精心策划与组织，不仅所投注的目标而且可能获得的结果能够预测得到。

现在我们又遇到了同样的、与创新有关的事情。企业家必须学会如何进行系统化的创新。

成功的企业家不会坐等"缨斯的垂青"，赐予他们一个"好主意"（bright idea），而是努力实干。总而言之，他们并不求惊天动地，诸如，他们的创新将掀起一场产业革命，或建立一个"亿万资产的企业"，或一夜之间成为巨富。有这种大而空、急于求成想法的企业家注定要失败，大多数都会干错事、走错路。一个看似伟大的创新结果可能除了技术精湛外什么也不是；而一个中度智慧的创新，如麦当劳，反而可能演变成惊人且获利颇丰的事业。同样的道理亦适用于非商业性事业和公共服务的创新。

成功的企业家，无论他们个人的动机是什么--为钱。为权、猎奇或追求名誉--试图去创造价值或有所贡献。不过，他们的目标非常高。他们不满足于只是对已有事物加以改善或修正，他们试图创造出新颖、与众不同的价值和满意度，试图将"一种物质"转换成一种"资源"，或将已有资源组成新颖、生产力更大的结构。

变化（changes）提供了人们创造新颖且与众不同的事物的机会。因此，系统的创新存在于有目的、有组织地寻找变化，存在于对这些变化可能提供的经济或社会创新的机遇进行系统的分析。

一般来说，变化是时刻在发生或已经发生的。绝大多数成功的创新都是利用变化而达成的。诚然，许多创新本身就是重大变化；如一些重要的技术创新，如怀特兄弟发明的飞机等就是例证。但是这些是例外，而且是相当不寻常的情况。大多数成功的创新都很平凡，它们只不过利用了变化而已。由此看来，创新科目（它是企业家精神的知识基础）是一门诊断科目：对提供企家业机遇的变化领域进行系统的检查。

确切地说，系统的创新即指追踪创新机遇的七大来源。前四大来源存在于企业内部，不论是商业性或公共服务性机构，或一个工业或服务领域。因此，能够看到它们的人主要是那个工业或服务领域的人。它们基本上是一些征兆。但却是那些已经发生的变化--或只需少许努力就能发生的变化--的可靠的指示。这四个来源是：

★意外之事--意外的成功、意外的失败、意外的外在事件；

★不一致之事--现实与设想或推测的不一致；

★基于程序需要的创新；

★每一个人都未注意的工业结构或市场结构的变化。

第二组创新机遇的来源（后三种来源）涉及企业或工业外部的变化：

★人口统计数据（人口变化）；

★认知、情绪及意义上的变化；

★新知识，包括科学和非科学的。

七个创新机遇来源的界线并不分明，彼此之间有相当多的重叠部分。它们好比是七扇位于同一个建筑物不同方向的窗口。每一扇窗口展现的一些景色也可以从邻近窗口看到，但是从窗口中心看到的景观却是互不相同。

由于每一个来源都有自己的独特属性，因此，这七项来源需要单独进行分析。然而，没有哪一个来源天生比其他来源更重要或更具生产力。重大的创新可能来自对变化征兆（诸如产品或价格上不经意的变化所产生的意外的成功）的分析，也可能来自伟大的科学突破所带来的新知识的广泛应用。

但是，这些来源的讨论顺序并不是随意的。它们按照可靠性和可预测性的程度，由高到低排列。与普遍的认识相反的是，新知识--特别是新科学知识--不是成功的创新最可靠或最可预测的来源。虽然科学创新非常引人注目、风光、重要，但它实际上却是最不可靠和最不可预测的。相反地，对隐性变化征兆--如意外成功或意外失败--的平庸且无吸引力的分析，其风险性和不确定性却是相当低的。一般来说，从这里产生的创新能够在最短的时间内--从创建企业时起--预测到结果，不管是成功还是失败。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

创新机遇的来源一：意外之事(1)

意外的成功

没有哪一种来源比意外的成功提供更多的成功创新的机遇。而且，它所提供的创新机遇风险最小，求索的过程也最不艰辛。但是，意外的成功几乎完全受到忽视，更糟糕的是，管理人员往往积极地将其拒之门外。

下面就是一个例子。

30多年前，纽约最大的百货商店梅西公司的总裁对我说："我们不知道怎样才能使家电的销售增长势头停下来。"

"为什么要使它们停下来呢？" 我狐疑地问，"你们赔钱了吗？"

"正好相反，"这位总裁说，"利润的幅度竟高于时装，没有人退货，而且没有顺手牵羊的现象。"

"是不是这些家电顾客挤走了时装的顾客?" 我问。

'懊，不是，"他答道，"以前，我们主要向进来买时装的顾客推销家电产品，面在却向进来买家电产品的顾客推销时装。"但是，他继续道，"像我们这种商品，时装的销售额占 70％才算正常和健康。家电产品增长非常快，现在已经占销售总额的3／5。这真是太不正常了。我们竭尽全力使时装的销售恢复到正常的比例，但是却没有任何效果。现在惟一的办法是将家电产品的销售压下，回到它们应待的位置。"

这段对话过后的20年里，梅西公司每况愈下。对于梅西为何没能充分利用它在纽约零售市场中的主导地位的原因出现了多种不同的解释：内城（市中心）的衰落，可能因规模过大而造成的浪费，等等。实际上，1970年以后新的管理者人主梅西公司，改变了经营重点，接受家电产品的销售贡献，梅西公司迅速再度繁荣起来，虽然市区仍然衰落，它的人力成本仍然很高，它的规模依然不经济。

在梅西公司将意外的成功拒之门外的时候，纽约另一家零售商店布鲁明戴尔却利用了同样的意外成功，从而登上了纽约市场的第二把交椅。在此之前，布鲁明戴尔顶多排在第四位，时装销售比梅西的还要多。但是，当家电产品的销售在50年代初开始攀升时，布鲁明戴尔抓住了这个机会。它认识到发生了意外之事，并对此进行了分析。然后，在它的家庭用具部附近选了一个新地点，同时转换了时装、服饰的销售重点以吸引新顾客：对这个顾客层而言，家电产品的火爆只是一种征兆而已。梅西在销售额上虽然仍然是纽约市场的第一名。但是布鲁明戴尔已经成"纽约最灵巧的商店"。而那些30年前角逐这个头衔的许多商店--包括当时许多仅次于梅西的商店和百思特这样的1950年的时装大王们--均已无声无息地消失了（其他例证请见第十五章）。

梅西商店的故事可能会被认为是极端情况。但是，事实上这个故事惟一不同一般的是梅西的总裁注意到了他所做的事情。大多数管理者虽然对自己的愚蠢行为浑然不知，但仍然照着梅西的处理方式行事。要管理者接受意外的成功不是一件容易事。它需要决心、具体的政策、面对现实的意愿以及足够的谦逊来说"我们错了"。

管理者不愿意接受意外的成功的原因之一是人们有一种倾向，以为持续时间相当长的事物一定是"正常的"而且是"永恒的"。任何与我们所认为的所谓的自然法则相抵触的事物必将被视为不合理、不健康，而且显然是反常的现象。

这解释了1970年左右美国某重要钢铁公司拒绝迷你钢厂的原因。管理层知道，它的钢厂逐渐过时，若要使它现代化，则需要投人天文数字般的资金。而且它也知道它根本没有这笔资金。只有新型的迷你工厂才是解决方案。

几乎是在意外的情况下，该公司收购了这样一个迷你工厂。很快，它就开始迅速增长，产生现金和利润。钢铁公司一些较年轻的人士于是建议用现有的投资基金再收购一家"迷你钢厂"，并建立一些全新的迷你工厂。因为有低劳动成本、现代技术和明确的目标市场，在几年之内，这些迷你钢厂将会给钢铁公司带来几百万吨的钢产量。最高管理层愤怒地否决了这项建议；实际上，所有与这项建议有关的人员在后来几年中发现他们被排挤在重要岗位之外。最高管理层认为"集成的一体化炼钢程序才是惟一正确"，"其他东西都是骗人的把戏，是昙花一现、不健康的"。不用说，10年后，美国钢铁公司至今仍然健康、增长而且相当繁荣的部分只有"迷你工厂"。

对于一个将毕生精力都奉献给了使集成的一体化炼钢程序趋于完美的人，对于一个非常熟悉大型钢铁厂的人，一个身为钢铁工人之子的人（许多美国钢铁公司的行政官员都是），"大型钢铁厂" 以外的任何东西都是怪异的，确切地说是一种威胁。在这种"敌对状态" 之下找出最佳机会，需要付出相当多的努力。

大多数组织中的高层管理人员--无论是小公司，还是大公司，无论是公共服务性机构还是商业机构--一般都是在某一个职能部门或领域发迹的。对于他们来说，这是使他们感到最得心应手的地方。例如，当我与梅西公司的总裁交谈时得知，公司的高层管理人员中只有一位人事副总裁不是从服装采购干起，并靠着自己在这方面的出色表现获得今天的地位的。家电产品对他们来说是别人的事情。

意外的成功有时是相当令人烦恼的。比如，一家公司孜孜不倦地不断改进和完善一项老产品，这个产品多年来一直是该公司的"旗舰"，它就代表着公司的"品质"。与此同时，在极不情愿的情况下，公司又同意对一个又旧又过时，且"质量低劣" 的产品进行改进，而且公司的每一个人都知道这样做没有任何意义。这样做的原因只是因为公司的主要销售人员从中游说，或因为公司的关系良好的客户提出了这种要求，不便拒绝。但是没有人看好它的销售，事实上，根本没有人想推销这种产品。结果这个万人嫌的"狗类"产品不仅占领了这个市场，而且还超过了有"声望"、"质量优良" 的产品的预期销售。难怪每一个人都感到吃惊，且认为这个成功是"一位不速之客"（这个词我已经不止一次听说过）。每一个的反应都可能与梅西总裁看到他不喜欢的家电产品超过他所钟爱的且为之付出毕生精力的时装后的反应相意外的成功是对管理层判断力的挑战。"如果迷你工厂是机会，我们自己应该看得清楚"，当那个大型钢铁公司的总裁推翻迷你工厂计划时如是说。管理者凭判断力拿薪水，但是他们并不是聘来永不犯错误。实际上，他们是被聘来认识并勇敢地承认他们所犯的错误的--特别是当他们的承认开启了机遇之门时。但是，这种现象根本不普遍。

一家瑞士医药公司虽然是世界领先的兽药公司，但是它本身却从未开发出任何一种兽药。而那些开发出这些药品的公司则拒绝服务于兽禽市场。药品--主要是抗生素--当然是为治疗人类疾病而开发出来的。当兽医发现这些药品用在动物身上也同样有疗效开始下订单时，医药厂商根本不高兴。这些药厂拒绝向兽医供应药品；还有许多药厂不愿意为动物重新调配药方，不喜欢重新包装药品等等。1953年左右，一家主要医药公司的药品主管曾反对将一种新的抗生素用到动物身上，认为这是对"高贵药品的滥用"。因此，当一群瑞士人与这家公司和其他几家厂商接触时，他们轻而易举地、以低廉的价格获得了使用兽药的许可证。一些厂商还沾沾自喜，总算摆脱掉了这个令人尴尬的成功。

此后，人类服务的药物受到的价格压力越来越大．而且还受到监管当局的严格控制。这使兽药成为医药工业中最有利可图的领域。但是那些最早开发出兽药的公司却不属于获利之列。

在很多时候，意外的成功根本就没有被发现。无人注意到它，因而也没有人利用它，结果竞争对手轻易地得到它并获得其中的报酬。

一家主要的医院设备供应商引进了一批新的生物和临床测试仪器。这些新产品相当不错。于是，突然间，订单从工业和大学实验室蜂拥而至。但是没有人被告知这种情况，没有人注意到它们：也没有人认识到这一点。纯粹因意外，这家公司开发的产品吸引了更多、更好的，而且是公司其他产品所针对的市场以外的客户。但是公司没有派销售人员去招徐这些新客户，也没有成立服务组织。5-8年后，另外一家公司占领了这些新市场。而且由于这些市场可产生巨大的业务量，新公司很快以低价格和更优质的服务侵人了医院市场，挤走了最初的市场领先者。

对意外成功茫然无知的原因之一是我们现有的报告体系一般不会对它进行报告，不用说要引起管理层的注意了。

实际上，每一个公司--也包括每一个公共服务性机构--都有月报或季报。第一页所列的是表现低于预期之处：列出问题和销售下滑之所在。在每月的管理层和董事会上，每个人只将重点放在有问题的地方。甚至没有人瞥一眼超过预期目标的领域。而且如果意外的成功不反映在数量上，而反映在质量上--如上文提到的医疗仪器一事，它打开了公司传统市场以外的市场--数字通常还显示不出意外的成功。

要利用意外的成功提供的创新机遇就必须要进行分析。意外的成功只是一个征兆而已。但是什么征兆呢？隐含的现象可能仅仅只反映我们自己的构想、知识和理解力的局限性。以那家医药公司为例，它拒绝接受其药品在动物市场的意外成功，这实际上就是他们无法了解整个牲畜市场的巨大和重要性的征兆，也是他们对二战后整个世界对动物蛋白的需求急剧上升、对世界畜牧业者在知识、精明和管理上的巨大变化的茫然无知的症状。

梅西商店家电产品的意外成功是相当一批消费者的行为、期望和价值发生根本性变化的征兆。布鲁明戴尔的人认识到了这一点。二次世界大战前，美国百货商店的消费者主要是按照社会经济地位，即按收人分类来采购商品的。二战后，市场迅速地按照我们现在所称"生活方式"来划分。布鲁明戴尔是几家主要百货商店中，特别是在东海岸首先认识到这一点并加以利用，且创立了新零售形象的公司。

专为医院设计的实验仪器在工业和大学实验室的意外成功是各种科学仪器用户之间的差异逐渐消失的征兆--在过去的一个世纪中，这种差异产生了泪然不同的市场、遇然不同的最终用户、规程和期望。它所象征的--且这个公司从未认识到的--并不仅仅是某个产品拥有原先未想到的用途，它还表示着这家公司在医院市场中所占有的特定一席之地的终结。因此，虽然三四十年来，公司一直成功地将自己定义为医院实验室设备的设计者、制造者和营销者，到头来它不得不重新将自己界定为实验室设备的制造者，并发展出与原先领域相去甚远的设计、制造、分销和服务能力。然而，到这时，它已经丧失了大部分市场了。

由此看来，意外的成功不仅仅是创新的机遇，同时它也要求创新。它迫使我们自问，从公司界定业务范围的角度来看，现在哪些基本变化最适合它？从定义技术的角度来看呢？从定义市场的角度来看呢？如果勇敢地解决这些问题，那么意外的成功将很可能开启回报最多，风险最小的创新机遇之门。

世界最大的两家企业--杜邦（世界最大的化学公司）和IBM（计算机工业的巨子）--把它们的杰出表现归功于它们主动将意外的成功视为创新机遇加以利用。

在130年的时间里，杜邦只限于制造军火和炸药。在20年代中期，它首次组织研究力量涉足其他领域，其中一个就是全新的聚合物化学。一次世界大战期间，德国人在这方面一直居于领先地位。杜邦的研究小组进行了好几年的工作都没有任何结果。1928年，一位研究助理无意中让炉火烧了整整一个周末。星期一早晨，负责研究的化学家卡罗瑟斯发现壶里的东西已经凝结成纤维。后来，杜邦又花了10年时间才找到了制造尼龙的方法。但是，讲这个故事的目的是要说明，很早以前，同样的意外在德国大型化学公司的实验室里也出现过好几次。当然，德国人是在寻找聚合纤维--他们本可以比杜邦早10年得到尼龙，延续其在化学工业领域里的领先地位。但是由于这个实验不属他们的计划之列，所以他们放弃了这个实验结果，将意外产生出的纤维倒掉，然后从头开始实验。

IBM的发展史同样表明了对意外成功加以注意所能产生的效果。IBM之所以有今天的辉煌在很大程度上是两次主动利用意外成功的结果。30年代初期，IBM几乎要完蛋了。它倾其所有资金设计了第一台银行用的电子机械记账器。但是美国银行在30年代初的大萧条时期并不想添置新设备。那时，IBM就有不减员的政策，于是它继续制造这种机器，并将成品囤积在仓库里。

当 IBM正处于低谷时--故事就此发展了。一天，BM的创建人老托马斯·华森参加一个晚宴，正好坐在一位女士身旁。当她得知他的名字时，说道："你就是IBM的华森先生吗？你的销售经理为什么拒绝向我演示你们的机器？"一位女士要记账器做什么，华森有点丈二和尚摸不着头脑。当她表明自己是纽约公共图书馆馆长时，他仍然大惑不解，因为他从未去过公共图书馆。但是第二天早上，图书馆的大门刚开，他就来了。

在当时，图书馆拥有数目相当可观的政府补助。两个小时后，华森离开图书馆，手中拿着一份足够发下个月工资的订单。后来，只要谈起这件事，他就会笑着说："我创建了一个新政策：先交款，后送货。"

15年后，IBM生产了最早的计算机。与其他美国公司生产的早期计算机一样，IBM的计算机只用于科学研究。事实上，IBM向计算机行业进军，很大程度上是因为华森对天文学的兴趣。IBM的计算机第一次在麦迪逊大街的展示窗口与大众见面时，演示了用程序计算月亮过去、现在和未来的所有盈亏。

但是，紧接着企业开始购买这朵"科技的奇葩"，用于普通的事务上，如薪资计算等。尤尼瓦克（Univac）公司虽然拥有当时最先进的、最适用于商业用途的计算机，但是却并不想因供应商界而辱没它的科技奇迹。IBM虽然也对商业对计算机的需求感到吃惊，但是它很快就做出了回应。它主动牺牲了自己的设计，而使用竞争对手（Univac）的产品设计，因为IBM的设计并不特别适合记账。4年之内，IBM就获得了计算机市场的领先地位，后来的10年里，它的计算机在技术上略逊于Univac生产的计算机。IBM愿意站在商业的立场来满足商业的需求--例如，它为商业培训编程人员。

同样的，日本的龙头电气公司松下公司（以Panasonic和National两个品牌闻名于世）的崛起也归功于它愿意与意外的成功一起发展。

50年代初期，松下公司还是很小的名不见经传的公司，在任何方面都远远落在历史较悠久且根基牢固的业界巨人如东芝、日立之后。正如当时日本其他家电制造厂商一样，松下"懂得""电视在日本的发展速度不会很快"。"日本还太穷，无法承受这样的奢侈品"。这是东芝公司的总裁1954年在纽约开会的时候所说的话。但是松下非常聪明，它接受日本农民很显然不知道自己无力购买电视这一事实。这些农民所知道的是电视第一次使他们得以接近大千世界。他们虽然买不起电视机，但是不管怎样他们还是准备购买。当时，东芝和日立的电视机更好，它们只将电视机展示在东京的银座大街和大城市的百货商店里，很明显地表现出不欢迎农民到这样华贵的场所来。松下却到农民家里，挨家挨户推销电视机，当时日本还没有人为比棉纱裤或围裙更贵重的东西这样做。

当然，仅依靠意外还不够，也不能坐等邻座的女士对一个濒临失败的产品表现出意外的兴趣。必须要组织调查工作。

第一件事是确保意外成功能够被发现，的确，要确保它引起注意。它必须要正确地体现在管理层可获得并研究的信息中。（第十三章将详细描述如何做到这一点。）

管理者必须带着问题看待每一个意外的成功：（1）如果我们利用它，对我们有何意义？（2）它会引导我们走向何处？（3）我们如何做才能使它转化成机遇？（4）我们如何着手进行？这意味着，首先，管理者需要分出特别时间来讨论意外的成功；其次，要指定专人分析意外成功，并考虑如何利用它。

但是，管理者还需要了解意外的成功对他们的要求。这个最好用一个具体的例子来说明。

在美"国的东海岸有一所重点大学，于50年代初为具有高中学历的成年人开设了"成人教育"（continuing education）夜间课程，他们完成正常的大学必修课程即可获得大学文凭。

教职人员没人相信这个课程会成功。开设这个课程的惟一的原因是有一小部分从二战归来的退伍军人因必须获得大学文凭才能就业，所以吵闹着要求给他们一个机会来取得他们仍然缺乏的文凭。但是，出人意料的是，这个课程非常成功，有许多够资格的学生前来报名，而且这个课程的学生比普通大学生的表现更为出色。这种状况反而制造了一种窘境。若要利用这个意外的成功，校方就必须配备齐全的、一流的教职人员。但是这样做又会削弱其主要课程；至少会分散校方在其主要任务--培训大学生--上的注意力和精力。另一个方案是关闭这个新课程。这两种方案都是负责任的决定。但是校方却决定选用低薪、临时人力，大部分是正在攻读更高学位的助教来充当该课程的教员。结果，这种做法在几年之内就摧毁了整个课程，更糟糕的，它严重损坏了学校本身的声誉。

意外的成功是一个机遇，但它也有它的要求。它要求人们慎重地对待它。它要求配备最优秀的、最有能力的人员，而不是我们盈余出的随随便便的人。它要求管理层给予机遇的大小相匹配的关注和支持。而机遇是值得严肃考虑的。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

创新机遇的来源一：意外之事(2)

意外的失败

与成功不同的是，失败不能够被拒绝，而且几乎不可能不受注意。但是它们很少被看作是机遇的征兆。当然，许多失败都是失误，是贪婪、愚昧、盲目追求或是设计或执行不得力的结果。但是，如果经过精心设计、规划及小心执行后仍然失败，那么这种失败常常反映了隐藏的变化，以及随变化而来的机遇。

可能是提供产品或服务、进行设计或制定营销战略所依据的设想不再符合现实。可能是客户改变了价值观和认知；虽然他们仍然购买同一种东西，但是，实际上，他们购买的是调然不同的"价值"。抑或是以前的一个市场或一个最终用途本身分割成了两个或更多，每一个所要求的东西都有所不同。上述任何一种变化都是创新的机遇。

60年前，我从高中毕业，刚刚开始我的工作生涯。那个时候，我平生第一次经历了意外的失败。我的第一份工作是在一个古老的出口公司当实习生，这家公司向英属殖民地印度出口五金产品已经有100多年历史了。它最畅销的产品是一种廉价的挂锁，每个月都要出口一整船。20年代，印度人的收人不断增加，而挂锁的销售不断下降，而且速度惊人。我的雇主于是干了一件最平常的事情：他重新设计了挂锁，使它更牢固，即使它的"质量更好"。这种措施所增加的成本微乎其微，而质量即大为改观。但是改进后的挂锁仍然销不动。4年以后，这个公司被变卖了。而挂锁生意在印度市场的失利是造成它没落的主要原因。

该公司在出口印度的生意上有一个很小的竞争对手，规模不足它的1／10，当时仅仅能够勉强糊口而已。但是这个小竞争对手却认识到意外的失败是根本变化的征兆。

对于住在乡村的大多数印度人来说，挂锁是（据我所知，现在仍然是）一种神秘的象征；没有小偷斗胆开启它。钥匙从未派上用场，常常丢失。因此，得到一个没有钥匙就不能轻易打开的挂锁实在是一种灾难而不是恩赐（我的雇主辛勤工作所改进的那种锁）。

但是迅速成长起来的占少数人口的城市中产阶级却需要真正的锁。老式锁不够牢靠是它们失去客户和市场的主要原因。但是对他们而言，重新设计的产品仍然不太合适。

我的雇主的竞争对手将挂锁分成两种不同的产品：一种没有锁头和钥匙，只有一个简单的拉栓，它的顾客数量是旧挂锁的1／3，但利润却是它的两倍；另一种非常牢固，有三把钥匙，是旧产品的两倍价格，而且利润空间很大。这两种产品马上就开始畅销。两年之内，这个竞争对手成为向印度出口五金产品的最大的欧洲公司。在这个位置上它一直保持了10年，直到M次世界大战完全中断了欧洲向印度的出口为止。

有人会说这是马车时代的奇闻趣事了。在我们这个计算机时代，在一个有市场调查和MBA商业学校的时代，人们逐渐变得越来越精明老练。

但是下面这个例子发生在半个世纪以后的非常"老练"的行业，它给我们的却是完全相同的教训。

当战后"生育高峰期" 出生的孩子长到20多岁时--即成家立业，购买第一栋房子的年龄--遇到了1973-1974年的经济衰退。通货膨胀相当严重，尤其是房价比任何东西都涨得快。与此同时，房租抵押的利息也直线上升。于是面向大众市场的美国建筑商开始设计并提供所谓的"基础房"（basic house），这种房屋比标准房要小、简单而且更便宜。

虽然这?quot;基础房" 有这样"优良的价值"，而且也在第一次购买房子者的承受范围之内，但是它还是惨重地失败了。建筑商试图通过削减价格，提供长期低息贷款来挽回败局，但仍然没有人买基础房。

大多数建筑商的反应与一般商人遇到意外的失败时的表现一样：他们怪罪"不理智的顾客"，视他们如怪物。然而，又是一个很小的建筑商决定瞧瞧究竟是怎么一回事。他发现美国的年轻夫妇对第一栋房子的要求有所改变。它不再像他们的祖父母时一样，代表着永久的家庭住房，夫妇们一般希望在此度过短暂的岁月。70年代的年轻夫妇在买第一栋房子时购买的不是一种，而是两种不同的"价?quot;：他们先买一个暂时的遮身处，几年以后，还要选购他们真正的房子，一个比较大、比较豪华，街区较好而且上学环境也比较好的家。为了支付这个价格昂贵许多的房屋的首期款项，他们需要投入到第一栋房子上的赌注。年轻人非常清楚"基础房"不是他们真正所需要的，也不是其他人所需要的，尽管他们完全有能力购买。因此，他们担心--完全理性地--"基础房"转卖时，不能卖一个好价格。因此"基础房"非但不是他们以后购买"真正房屋" 的跳板，反而成为实现他们真正的购屋需要的严重障碍。

总的来说，1950年的年轻夫妇仍然认为自己是"劳动阶级"。在西方，"劳动阶级" 的人并不奢望学徒期结束、有了全职工作后，马上就能提高收人和生活水平。对他们而言，资历意味着工作保障而非更高的收人（日本除外）。但是中产阶级一般来说，在一家之主的年龄达到45岁或48岁以前，他的收人会稳步增多。1950--1975年间，美国成年人的现状及自我形象--他们的教育、抱负、工作--都从"劳动阶级"转变到了"中产阶级"。这种变化也使年轻人对"第一个家"所代表的意义及其相关的"价值"产生剧烈的变化。

一旦明白了这一点--只要花几个周末的时间，去听听购房者的心声就行了--成功的创新很容易就产生了。房子本身几乎不用改动，只将厨房重新设计一下，使它宽敞一些。除此以外，这栋房子与这个建筑商一直卖不出去?quot;基础房"没什么两样。但是，房子并不是以"你的房子"而是作为"你的第一个房子"，作为"构筑你的理想之房的基石"的方式出售的。确切地说，这意味着展示在年轻夫妇面前的一个是现在见到的房子，即"基础房"，另一个是这栋房子的未来扩建样式，如增加一个卫生间，增加一两个或更多卧室，一个地下"家庭娱乐室"。事实上，这个建筑商已经获得必需的城建许可证，将"基础房"改造成"永久居住房"。而且，建筑商还保证给予第一个房屋固定的出让价格，折人5－7年之内年轻夫妇向该公司购买的第二栋比较大的"永久"住房之中。"这样做实际上没有风险，" 建筑商解释说，"因为人口因素保证了到80年代末或90年代，市场对'第一栋房子'的需求会稳定增长，这一段时期正是1961年'生育低潮'出生的婴儿长到25岁，开始成家立业的时候"。

在这家建筑商将失败转变成创新之前，它的业务范围仅限于某个大城市，而且只分到其中很少的一杯羹。5年以后，这家公司的业务辐射到7个大城市，而且在每一个城市，它都是数一数二的强者。即使在1981-1982年建筑业萧条时期--这次衰退的程度很严重，连美国最大的几个建筑商在整个时期都没有售出一栋新房子--这个创新的建筑商却继续在增长。"一个原因是，"该公司的创建人解释道，"当我决定向第一次购房者提供收购保证时，有些事情我并没有想到。这个办法使我们能够源源不断地获得只需稍加装饰的修建良好、仍然很新的房子，然后以相当可观的利润再出售给下一批第一次购房者。"

当面对意外的失败时，主管人员，特别是大型组织中的主管人员往往会做更多研究和分析。但是，正如挂锁故事和"基础房"故事所显示的，这个反应是错误的。意外的失败要求你走出去，用眼看，用心听。失败应该被当作创新机遇的征兆，并应郑重对待。

在供应商的业务中，在客户中寻找意外事件同样非常重要。以麦当劳为例，它成立的原因是公司的创始人克洛克注意到了他的一个客户的意外成功。当时克洛克正在向汉堡包连锁店推销制泡沫牛奶的机器。他注意到其中一个远在加利福尼亚镇的小汉堡包摊贩购买了几倍于其他摊点规模正常需要的制泡沫牛奶机。他调查发现一位老者通过使快餐业系统化而重创了快餐业。于是克洛克买下了他的全套设备，并在这个初始拥有者的意外成功的基础上，将它发展为数十亿美元的事业。

竞争对手的意外成功或失败也非常重要。在任何一种情况下，人们都要将事件作为创新机遇的可能征兆而慎重对待。人们不仅只停留于"分析"，必须要走出去进行调查。

创新--本书的一个主题--是可组织、系统化的、理性的工作。但是它又是感性的。诚然，创新者的所见所闻受严肃的逻辑分析的左右，直觉也不见得很对。的确，如果"直觉"意味着"我觉得"，那么直觉则根本没有好处。因为这只不过是"我希望它怎样" 的另一种说法，而不是"我认为它会怎样"。但是，分析虽然严谨--它要求测试、试验和评估--它必须建立在对变化、机遇和新情况的感知上，而且还要敏锐地察觉到大多数人仍然确信的情况与实际发生的新情况之间的不一致。这要求人们有这样的态度?quot;我的知识还无法进行分析，但是我会去探寻。我将走出象牙塔，四处看看，问一些问题，并用心听取意见。"

的确，意外事件能使我们跳出先人之见、假设以及确定之事，非常有利于创新的产生。

事实上，企业家并没有必要了解情况为何会发生变化。在上述两个案例中，我们很容易就能了解发生了什么事以及为什么会发生。但是，在一般情况下，我们虽然发现了所发生的事情，却找不到线索来解释它。然而，我们仍然可以成功地进行创新。

这里有一个例子。

1957年福特汽车公司的爱泽尔（Edsel）牌汽车的彻底失败在美国家喻户晓。即使是在爱泽尔失败后出生的人也听说过这个故事，至少在美国是如此。但是，人们普遍认为爱泽尔是一个轻率的赌博，这完全是一种错误认识。

爱泽尔经过了精心的设计、用心良苦的推出和巧妙的营销，其程度很少有产品可以与之相媲美。爱泽尔本来是作为美国商业史上规划最周密的战略的最终产物而推出的：经过10年奋斗，福特汽车公司从二战后的濒临破产，发展为虎视眈眈的竟争者，成为美国市场的二强之一，而且数年之后，又成为在迅速增长的欧洲市场上争夺冠军宝座的有力竞争者。

到1957年，福特已经成功地在美国四大汽车市场的三个中重新树立了自己强有力的竟争地位：?quot;标准"市场，以"福特"（Ford）参与竞争；在"中低"市场，以"水星"参与竞争；在"上层"市场，以"大陆"（Continental）参与竞争。爱泽尔当时是为剩下的一个领域--一"中上层"市场而设计的。这个市场中有福特的头号劲敌通用汽车生产的"别克"（Buick）和"奥斯摩比"（Oldsmobile）。二战后，"中上层" 市场发展最快，而且第三大汽车商克莱斯勒（Chrysler）在这个领域还涉足不深，使得市场向福特公司敝开了大门。

福特花了很大的精力和时间来规划和设计爱泽尔，它的设计体现了从市场调查得到的最新信息，这些信息包括顾客在汽车的外观和款式方面的喜好，除此以外，还体现了最高质量控制标准。

但是，爱泽尔一上市就完全失败了。

福特汽车的反应很有启示作用。他们并不怪罪于"不理智的顾客"，而是确认一定发生了什么事情与汽车行业的每个人对消费者行为的设想不相符合--而长期以来，他们把这些当作毋庸置疑的公理。

福特公司教定出去进行调查，这个举措是继斯隆以后美国汽车工业历史上的又一创举。斯隆在20年代依据社会经济地位将美国市场划分成"低"、"中低"、"中上" 和"上层" 四大部分，在此基础上他建立了通用汽车公司。福特的人员出去后发现这种划分方式已经被另一种方式取代--或至少并存，就是我们现在所称的"生活方式" 区分法。后来，在爱泽尔失败后的很短的时间内，福特又推出了"雷鸟"（Thunderbird），它成为自老福特1908年推出T型轿车以来最成功的美国汽车。"雷鸟"再度树立了福特有自己的车型的主要的汽车生产厂商的地位，不再是通用永远长不大的小兄弟和模仿者。

但是至今为止，我们仍然没有真正了解发生这种变化的原因。那些我们通常用来解释变化发生的原因的事件，诸如，由于"生育高峰"，人口的重心向青少年转移，高等教育的普及，或两性关系的变化等，都发生在它之后。而且我们也不真正理解"生活方式"究竟指什么。所有试图解释它的尝试均以无效而告终。我们所知道的只是发生了某些事情。

但是这足以将意外事件--无论是失败还是成功，转变成有效而有目的创新机遇。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

创新机遇的来源一：意外之事(3)

意外的外在事件

我们所讨论的意外的成功和意外的失败均是发生在企业或某个行业内部的事情。但是外在事件，即不记录在管理者指导企业所采用的信息和数字资料上的事件，也同样重要。事实上，它们往往更为重要。

以下列举了一些典型的意外外在事件以及它们如何被用作成功创新的重大机遇的。

第一个案例有关IBM和个人计算机。

不管IBM的许多行政官员和工程师的意见有多么不统一，但是进人对年代后，他们在一个观点上达成了共识，即：未来属于集中的"主机型"计算机，内存会不断增大，计算能力也不断增强。每一个IBM的工程师都能提供有力的证据证明，其他任何产品远比它昂贵、使人混淆不清，而且运行能力极有限。于是，IBM集中力量和资源来保持它在主机市场的领先地位。

到了1975年或1976年左右，令每一个人大为吃惊的是，10岁和 11岁的小娃娃竟然玩起计算机游戏来了。于是，他们的父亲马上想到要一台自己的办公用计算机或个人计算机，即一种分开的、独立的小机器，运行能力比最小的主机还小都没有关系。IBM所预测的所有悲惨的事情终于发生了。独立的机器成本是插人式"终端" 的许多倍，而且运行能力也大为降低。这种机器和程序如雨后春笋般出现，而且彼此之间很少真正兼容，于是整个计算机领域开始混乱起来，服务和维修也无法跟上。但是这似乎并不影响顾客的购买欲望。相反地，在短短的5年之内--从1979-1984年--美国的个人计算机市场所创的年销售总额是"主机"30年来的总和，即 150－160亿美元。

一般人认为IBM会忽略这种发展。但是，相反地，早在1977年，当世界范围内的个人计算机仍不足2亿美元时（同年主机的销售额为70亿美元），IBM就成立了攻关小组开发个人计算机，与其他厂商竞争。1980年，IBM生产了自己的个人计算机，正好赶上这个市场蓬勃发展的时期。三年以后，即1983年，IBM成为世界领先的个人计算机厂商，与它在主机领域的成就一样辉煌。1983年IBM又推出了自己的微型"家用计算机"（home computer）--花生（Peanut）。

每每与IBM的人员讨论这段事情时，我总是问相同的问题："当每一个人都如此肯定地说这种变化不可能发生而且毫无意义时，为什么IBM的人把这种变化视为一种机遇呢？"我得到的答案也总是一样："确切地说，就是因为我们以为这根本不可能发生，而且毫无意义，当这种现象发生时，我们感到非常震惊。我们认识到我们所假设的、且确信无疑的每一件事情突然全盘否定掉了，我们必须走出去，重新组织自己，好好利用我们以为不会发生，却实实在在发生的变化。"

第二个案例比较平淡。它虽然缺乏诱人之处，但是却同样有启发意义。

美国一直不是一个购书习惯比较普及的国家，部分原因是免费的公共图书馆林立全国。50年代初出现电视以后，越来越多的美国人把时间耗费在电视机前--特别是正处于重要的读书阶段的人，即高中生和大学生--"每一个人都以为" 书籍的销售会大幅度下滑。出版商开始慌乱地向"高科技"媒体转移：教学片或计算机节目（大多数均以失败告终）。而书籍的销售自电视首次出现以来，不但没有狂泄，反而大幅上升。它的增幅是其他指标--无论是家庭收人，处于"读书时期" 的人口数量、甚至较高教育程度的人所预测值的好几倍。

没有人知道为什么会发生这种情况。事实上，没有人真正知道到底发生了什么事情。因为一般美国家庭的藏书量同以前一样少。"那么这些书都到哪里去了呢？我们虽然无法对这个问题进行解答，但是这并不会改变书越卖越多的事实。

出版商和已有的书店当然知道书籍的销售大幅上升了。但是，它们都对此毫无表示。这个意外事件反而被一些零售商，如明尼苏达和洛杉矾的百货商店加以利用。这些人以前从未跟书打过交道，但是了解零售业。他们建立了形式与美。

国早期的书店完全不同的连锁书店。从本质＿L说，它们是超级市场。他们并不把书籍当作文学作品而是作为"大众商品"，而且专营畅销书籍，使每一个单位的架位获得最大的销售额度。这些连锁书店位于租金昂贵但人口流动性大的购物中心地带，而每一个从事书生意的人都认为书店应该位于租金低，最好离大学较近的地方。般而言，书商本身是"书卷气较浓"的人，他们也喜欢雇佣"爱书" 的人。而新式书店的经理们都是化妆品推销员出身。他们之间流传着这样一个玩笑话：任何如果想看除了书的标价以外，还想看书的内容者，就是一个无可救药的不合格的推销员。

10年来，这些新式连锁书店脐身于美国零售业最成功和发展最迅速的领域，而且也是美国发展最快的新兴行业。

上述两个例子代表着真正的创新。但是没有 个是代表多元化。

IBM立足于计算机行业。而这些连锁书店的经营者一直都在零售行业、购物中心工作或经营过"服装店"。

要想成功地利用意外的外在事件有一个前提条件，即它必须吻合自己本行业的知识和技巧。许多没有零售经验的公司，甚至大公司，进人新的书籍市场或进人大众商品市场无一不以失败告终。

总而言之，意外的外在事件是将已有的专业知识应用到新事物上的机会，但是要求这个新事物不改?quot;我们所从事行业" 的本质。与其说它是多元化不如说是一种延伸。然而，正如上述案例所显示的，它也要求产品和服务以及分销渠道等方面的创新。

这些案例的第二个特点是它们都讲述的是大公司的事情。当然，本书与其他管理书籍一样，许多案例都是大公司的个案。我们可以获得的只有它们的案例，一般而言，这是我们惟一能够从出版物上找到的资料，也是惟一可以在报刊杂志的商业版上讨论的案例。小公司的案例比较难取得，而且讨论时难兔泄漏机密。

但是利用意外的外在事件似乎特别适用于已有的企业，尤其是在该行业具有相当规模的公司。据我所知，能够成功地利用意外的外在事件的小公司为数不多，而且我的"创新与企业家精神"课程的学生也无一例外地这样认为。这可能是一种巧合。但也有可能是现有的大企业能够体现经济发展的"大趋势"。

美国的大型零售商习惯于看数字，这些数字显示了消费者将钱花在了何处以及如何消费的。大型零售商还对购物中心的位置以及如何得到一个好位置了如指掌。一个小公司能够像IBM那样大手笔地派遣一流的设计人员和工程师，组成四个攻关小组来开发新产品吗？在快速发展的产业里的小型高科技公司，在现有工作上通常都觉得人才匾乏，更不必说开发新产品。

意外的外在事件很可能是向大型企业提供最伟大且风险最小的机遇创新领域，它也可能是特别适合大型和完善的企业进行创新的领域。同时，它还可能是最注重专业知识的领域，快速地移动大量资源的能力就是差异的所在。

但是这些例子还显示了规模大和完善并不能保证企业能够认识到意外的事件并成功地加以利用。IBM的竞争对手都是销售额以十亿计的大企业。但是它们却没有一家开发了个人计算机--它们忙于与IBM对抗了。而且美国的旧式大型连锁书店如：纽约的布伦塔诺，也没有一家开发新的书籍市场。

换言之，机遇总是存在那儿，通常出现的都是重大机遇。一旦出现，它所提供的未来前途无量，对现有的、相当规模的企业尤其如此。但是这些机遇所需要的并不仅仅是幸运或直觉。它们需要企业去寻求创新、并积极加以组织，加强管理，以便利用大好的机会。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源二：不协调(1)

不协调的经济现状

所谓"不协调"（inconguity）指事物的状态与事物"应该" 的状态之间，或者事物的状态与人们假想的状态之间的不一致、不合拍。也许我们并不了解其中原因，事实上，我们经常说不出个所以然来。但是，不协调是创新机遇的一个征兆。引用地质学的术语来说，它表示下面有一个"断层"。这样的断层提供了创新的机遇。它产生了一种不稳定性，四两可拨千斤，稍作努力即可促成经济或社会形态的重构。但是，行政官员们获得的并加以注意的数字或报告中通常体现不出这种不协调。它们是质变而不是量变。

与意外的成功或失败一样，不协调是变化的一个征兆，不论是已经发生或即将发生的变化。而且与隐藏在意外事件下面的变化相同的是，隐藏在不协调下面的变化也是发生在产业、市场或程序内部的变化。因此，对于接近或处于这个产业、市场或程序的人来说，不协调是显而易见的，就在他们的眼皮底下。但是它往往被当局者当作理所当然的事而忽略了--他们会说，"它一直就是这样的，" 即使"一直" 可能只是最近的事情。

不协调的类型有以下几种：

★一个产业（或公共服务领域）的经济现状之间存在的不协调；

★一个产业（或公共服务领域）的现状与设想之间存在的不协调；

★一个产业（或公共服务领域）的付出与价值和客户的期望之间存在的不协调；

★程序的节奏或逻辑的内部不协调。

如果某个产品或服务的需求稳定增长，那么它的经济效益也应该稳定提高。一个需求稳定增长的产业应该有利可图。大势所趋而已。在这样一个产业中若得不到利润则说明经济的现状之间产生了不协调。

一般而言，这些不协调都是宏观现象，发生在整个产业或整个公共服务领域。但是，重大的创新机遇通常只适合高度集中的小而新的企业、新程序或新服务。而且，在已有的企业或供应商意识到它们遭遇了危险的新竞争对手之前，利用这种不协调的创新者可以在相当长的一段时间内不受干挠地发奋图强。因为前者忙于跨越不断增长的需求与滞后的效益之间的差距，所以无暇注意到有人正在做不同的事情--能产生效益、能利用不断增长的需求的事情。

有时我们知道发生了什么事情，但是有时却根本无法弄明白为什么需求的增长并不带来更高的效益。因此，创新者并不一味地去弄清楚为什么事情没有按照它们应该发展的方式发展，而是问"什么事物可以利用这种不协调？什么事物可以将它转化成机遇？我们能做些什么？" 经济现状之间的不协调是召唤行动的信号。有的时候，尽管民题本身不太明朗，但是所要采取的行动却相当明确；而有的府报，我们对问题十分了解，但却不知道该做些什么。

"迷你钢铁厂"就是一个成功地利用不协调而实现创新的好例子。

自一次世界大战起50多年以来，发达国家的大型集成"钢铁厂只在战争期间出现过辉煌。在和平时期，即使钢铁的需求稳定上扬（至少在1973年以前），它的表现也一直差强人意。

其实，人们早已经知道造成这种不协调的原因。但是，若要满足额外的需求，大型集成钢铁厂即使只增加最起码的设备也必须投人大笔资金。而且扩建现有钢铁厂很可能会造成钢铁厂在相当长的一段时间低度使用率，直到需求--除了在战争时期，其他时期都只是一点一点缓慢增加--与新的产量持平。然而，如果需求不断增加不进行扩产这意味着永久地失去市场份额。没有公司能承担这个风险。因此，这个产业只能在有限的几年内有利可图：从每一个工厂开始建新生产能力起到所有新扩充的设备投产为止。

而且，19世纪70年代发明的炼钢程序从根本上说是既不经济也不科学，人们在许多年前就已经认识到了这一点。这个程序试图向物理学原理挑战--同时，这意味着它违背了经济原理。在物理学领域，除了对抗重力和惯性原理做功外，再没有宪制造温度更费劲的了（无论是热还是冷），而大型集成炼钢程序中有四次是制造高温，目的只是为了反复碎冷，而且大量灼热的物质被高高举起，然后移动相当的距离。

长期以来，大家都非常清楚，只要能在程序中减轻这些不足的创新出现，就能大幅降低成本。这正是"迷你工厂"所完成的事情。"迷你工厂"并非一座"小规模" 工厂；迷你工厂的最低经济规模是1亿美元的销售额。但是这仍然只是最小经济规模的集成钢铁厂的1／10-l／6。因此，建立迷你工厂可以以十分经济的方式、小幅度地增加产量，满足现有市场的需求。迷你工厂产生的高温只有一次，并且并不加以狩冷，而是延用到后面的程序。它使用的原料是废钢，不是铁矿石，并且只集中生产一种产品：如板材、横梁或圆钢。集成钢铁厂是劳动高度密集型，而迷你工厂是自动化控制。因此，它的成本不到传统炼钢程序的一半。

政府、工会以及集成钢铁公司一直与迷你工厂对抗。它仍然顽强地稳步发展。预计到2000年左右，美国所用的钢铁50％以上可能来自迷你工厂，大型集成钢铁厂将不可逆转地走向衰落。

然而，有一个意外的情况，而且非常重要。需求与程序的经济现状之间的这种不协调也存在于造纸业。但在这方面，我们仍然不知道如何将它转变成创新和机遇。

虽然所有发达国家和大多数发展中国家的政府不断努力来增加市场对纸张的需求--这可能是所有国家都一致认同的惟一目标--但是造纸工业的表现仍然令人失望。三年的"空前利润"后必定跟着五年的"生产过剩" 和"亏损"。但是，迄今为止，还没有出现造纸业的"迷你工厂"。八九十年以来，我们一直知道木质纤维是一种单体（monomer）；有人会说，找到一种塑化剂，将它转化成聚合体应该并不困难。这将使造纸从一种效率低下、浪费严重的机械工艺转变成效率高的化学工艺。事实上，大约在100年前，从木桨中提炼纺织纤维时，人类就用了这种方法--在人造丝的制造过程中，这可追溯到19世纪80年代。但是，尽管研究花去了大笔钱财，迄今为止仍没有人发现一种技术能够用这种方法造纸。

如上述案例所示，遇到不协调情况时，必须明确地定义创新解决方案。它必须能够在现有的、广为熟悉的技术上实现，而且所有的资源也必须容易获得。当然，它需要艰苦的开发工作。但是如果仍需要大量的研究和新知识，那么它就不能为企业家所用，亦即尚未"成熟"。若想成功地利用经济现状之间的不协调，创新必须简单，不能复杂，必须显而易见，不能浮夸不实。

在公共服务领域，我们也能够发现经济现状之间的重大不协调。

发达国家的医疗保健就是一例。即使在1929年，所有发达国家的医疗保健在国民支出中所占的比重仍然很少，不足国民生产总值或消费支出的1％。半个世纪以后的现在，医疗保健，尤其是医院已经占了国民生产总值的一大部分，7％一11％。但是，这个领域的经济却没有增长，反而走下坡路。成本提高的速度高于业务增长的速度--可能快三四倍左右。在今后30年中，随着发达国家的老年人口的增多，医疗保健服务的需求将继续稳定增长。由于成本紧密地与人口的年龄相关连，因此，它也会随着增长。

我们至今仍然不清楚产生这种现象的原因。"但是，英国和美国已经出现了简单、针对特定目标的成功创新。这些创新彼此差异很大，这是因为英美两国的体制相差甚远。但是，它们都利用本国医疗体制的特定薄弱环节，将其转变成机遇。

在英国，"彻底的创新"（radieal innovation）是私人健康保险，目前，它已经成为发展最快、最普及的员工福利。它所做的只不过是让投保人能够立即接受专家的诊断，而不必排长队，而且需要进行"可选择的手术"（elective surgery）一时，他们可以不必等待。英国的制度试图通过"病人分类法"（triage）来降低医疗保健成本，实际上是把立即治疗留给常规疾病和危及生命的疾病，其他疾病--特别是进行可选择手术的疾病，则延迟治疗时间（如治疗因关节炎而受损的髓关节）。但是，医疗保险的投保人则可以立即施行手术。

与英国不同的是，美国则试图不惜成本来满足所有类型医疗保健的需求。结果，美国的医院成本爆涨。这倒创造了一个不同的创新机遇：分家（unbundle），即将大量医院不需要的高成本设备，诸如治疗癌症的钻放射线或身体扫描仪，配备齐全的自动化医疗实验室或身体康复等的业务从医院分离出来，自成一体。这些创新机构一般都比较小而且专：主要为母亲和新生儿提供汽车旅馆设施的一个独立的妇产中心；专门施行不需要住院和术后护理的独立、"流动的" 外科手术中心；心理诊断和咨询中心；老人疾病中心及相同性质的机构，等等。

这些新机构并未取代医院的地位。它们所起的作用实际上是推动美国的医院担负起英国人分配给医院的角色：成为处理急诊、治疗危及生命的疾病，以及提供强化的疾病护理的场所。但是，与英国一样，这些创新机构主要是以营利为目的的商业性机构，它们将不断增长的医疗保健需求与不断下滑的医疗保健效益这两种经济现状之间的不协调转化成了创新机遇。

这些都是"大型"的例子，取自主要的工业和公共服务领域。但是正是因为这个原因，我们才得以接近、发现并了解它们。更重要的是，这些例子揭示了为什么经济现状之间的不协调能够提供如此伟大的创新机遇。处在这些工业或公共服务领域的人们知道内部的基本缺陷。但是他们几乎不得已忽视它们，而忙于修补这儿、改善那儿，这里救一下火，那里补一个洞。因此，他们无法认真地对待创新机构，更不用说与之一拼高低了。一般而言，只有等到创新机构成长壮大，并侵犯到他们时才加以注意，但到了那个时候，一切就已回天乏术了。同时，创新者也已经有了自己的一席之地。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源二：不协调(2)

现状与假设之间的不协调

一个工业或服务领域的人只要对现状产生错误的看法，并由此对未来产生错误的假设，那么他们的工作就会被误导。他们将重点放在不会产生任何结果的领域。于是现状与行动之间产生了不协调，只要有人能认识并利用它，它就能提供成功的创新机遇。

一个简单的例子就是世界贸易的运输工具--远洋通用货轮。

35年前的50年代初期，人们就认为远洋货运正在衰落，并预测它将被空中货运取代--除了大宗产品以外。当时海上货运的成本迅速上升，同时由于一个个港口变得越来越拥挤，货轮运送货物的时间也越来越长。结果，随着越来越多的货物因船只无法进港而堆积在一起等待装船，偷窃现象也日趋严重起来。

造成这种局面的根本原因是船运业多年以来一直朝着不会产生任何结果的徒劳无功的努力。它试图设计并建造更快、更省油和人员的船，专注于船只在海上及港口之间的运输经济性。

但是，轮船是资本设备，对于资本设备来说，最大的成本是闲置成本，因为设备闲置时，它无法赚钱但利息还得照样支付。当然，船运业的人都知道，一艘船的主要费用就是投资的利息支出。然而，业界却一直将工作重点放在已经很低的成本上--船只在海上及运输中所发生的成本。

解决方案其实非常简单：将装货与装船分开，在陆地上装货，因为陆地上有充足的空间，而且可以在船进港前预先完成，这样，船进港后要做的工作只是将事先装好的货物装卸而已。换言之，把工作重点放在闲置成本上而非工作中的成本。答案就是滚装滚卸货船和集装箱货轮。

这些简单的创新带来的结果是惊人的。在过去3O年中，货运量翻了五番，而整体成本却下降了 60％。在大多数情况下，港口停留时间缩减了3／4，港口的拥挤和偷窃现象也大为改善。

设想的状况和实际状况之间的不协调往往很显而易见。但是，当严肃、认真而集中的努力工作不仅没能使情况好转，反而更糟糕时--更快的船速只意味着港口更拥挤、交货时间更长--那么，很可能工作的努力方向错了。十之八九，重新将重点放在有收获的领域，就能够轻易且快速地产生丰厚的回报。

事实上，设想的状况与实际状况之间的不协调一致，不需要"英雄式" 的创新。从装船中分离出"装货"所需要的只是适应远洋运输和方法，很早，铁路和卡车运输就已经应用了这种方法。

设想的和实际的现状之间的不协调一般出现在整个产业或服务领域。但是解决方案仍然应该简单、小规模化、有重点而且专业化。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源二：不协调(3)

设想的与实际的客户价值和期望之间的不协调

在第三章，我提到日本的电视机情况，并把它作为意外成功的一个案例。其实，它也是设想的与实际的客户价值和期望之间不协调的很好例子。日本的一位工业家对美国人说他的国家的穷人不会买电视机，因为他们负担不起这样奢侈的消费品。但早在此之前，美国和欧洲的穷人就已经证明了电视机能够达到人们对它的期望，而且这些期望与传统的经济没有多大关系。但是这位非常聪明的日本人就是不能理解：对顾客而言--尤其是穷顾客--电视机并不仅仅是一件"东西"，它代表着接触一个全新的世界，很可能还是一个全新的生活。

同样地，赫鲁晓夫于1956年访问美国时说："俄国人绝不会想到拥有自己的汽车；廉价的出租车更实际些。"他也不能理解汽车并不仅仅是一个"东西"。连十几岁的少年都会告诉他"车轮子"并不仅仅是交通工具，而是自由、流动感、权力和浪漫。赫鲁晓夫的错误认知却创造了一个最狂热的创业机遇：苏联汽车的短缺创造了一个最大、最有生气的汽车黑市。

有人会说这些又是"极端" 的例子，并不适合商人或医院、大学或商业协会的行政官员。但是它们都代表了普遍现象。下面一个是完全不同的例子，就它本身来说仍然很偏，但是却具有操作上的重要性。

过去几年间，美国发展速度最快的金融机构中包括一家位于中西部城市郊区而不是纽约的证券公司。目前，它有2000个分支机构遍布美国各地，它的成功和增长归功于有效地利用了不协调。

大型的金融机构，如美林公司（Merrill Lynches）和韦特（Dean Witters）、哈顿（E．F．Huttons）都以为它们的客户与它们有着相同的价值观。在它们认为，人们投资是为了发财，这是不言而喻的。因为这是纽约股票交易所成员的动机所在，也是衡量他们所认为的"成功" 的一个标准。但是，这种假设只符合一部分投资公众的心态，甚至还不是大多数人。他们不是"财务人员"，他们知道通过投?quot;发财"必须要全职来管理钱财，并有丰富的金融知识。但是，地方的职业人士、地方的小商人以及富裕的地方农民既没有时间也缺乏知识，他们忙于赚钱而没有时间来管理金钱。

这正是那个中西部证券公司所利用的不协调。从外面看，它与其他证券公司并没有两样。它是纽约股票交易所的成员，但是它的业务只有很少的一部分，大约1／8是股票交易业务。它避开华尔街的大型交易所极力推崇的项目，诸如期权、期货等等，而是吸引它所称的"明智的投资者"。它并不承诺--这是美国金融服务机构的一大创新--它的客户将发大财，它甚至不想要那些做大买卖的客户，它想要的客户是那些收人稍多于支出的人，例如成功的职业人士、有闲钱的农民或小镇的商人，不是他们的收人较高，而是因为他们花钱比较谨慎。然后它抓住他们的心理需要来保护他们的钱财。这家公司销售的是保持个人储蓄不贬值的机会--手段是通过投资债券和股票，当然还有递延年金、可享受减免税的公益事业合作权、房地产信托等等。公司提供的是与众不同的"产品"，是华尔街的券商们以前从未出售过的平和的心灵。而这正代表了"聪明的投资者" 的"价值"。

华尔街的大型证券商们甚至无法想像有这样的客户存在，因为他们否定了这些证券商们一直深信不疑、奉为真理的每一件事情。现在这家成功的公司被传媒广泛加以宣传，并荣登每一份大型和增长的证券交易公司的排行榜。但是大型公司的高层人士并不接受这位竞争者，更不用说接受它的成功。

在实际的与设想的现状不协调的后面往往存在着适时者的傲慢、强硬以及武断的因素。"了解日本穷人有能力购买什么的人是我，而不是他们。"那位日本工业家事实上是如此认为的。"每一个优秀的马克思主义者都知道，人们是依照经济理性行事的。" 赫鲁晓夫如是说。这解释了为什么不协调如此轻易地被创新者利用：无人打挠他们，他们可以无忧无虑地埋头苦干。

在所有不协调中，最普遍的一个就是设想的与实际的现状不协调。生产商和供应商们在大多数情况下总是误解顾客真正要购买的东西。他们武断地认为生产商和供应商的价值观就是顾客的价值观。要想成功地做一件事情，就必须相信它并认真去做。生产化妆品的厂商必须相信它们的产品，否则这些产品就变成劣等产品，然后很快就会失去顾客。经营医院的人则必须相信医疗保健是一种地地道道的产品，否则医疗和病人护理的质量将会迅速恶化。然而，没有顾客会认为他所购买的是生产商或供应商所提供的价值，他们的期望和价值总是不相同。

于是，一般生产商和供应商的反应是抱怨顾?quot;不理性"或"不追求品质"。只要听到这种抱怨，我们就有理由认为生产商或供应商的价值和期望与顾客的实际价值和期望不协调。然而我们就有理由去寻找一个非常具体的，且成功机率相当高的创新。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源二：不协调(4)

程序的步骤或逻辑申发生不协调

大约25年前的50年代后期，一名制药公司的推销员决定创立自己的企业。于是他开始寻找医疗操作过程中的不协调，而且很快就找到了一处。在外科手术中，最普遍的手术就是白内障手术。多年以来，这个手术过程的每一步已经十分完善、程式化和仪器化，节奏非常和谐--而且整个过程完全可以控制。但是它仍然有一个步骤不那么完善、协调：眼科大夫切割韧带、扎血管时，会出现流血的现象，进而损坏患者的眼睛。这个步骤的成功率高达 99％；事实上完成这个步骤并不困难。但是，它仍然困挠着眼科大夫．油体私创新与业业永根神们改变节奏，诱发他们的顾虑。每一位眼科大夫，他做过多少这种手术，都对这一个瞬间的步骤感到恐惧。

这个制药公司的推销员就是威廉·科纳（William Connor），他并未做多少研究就发现19世纪90年代就被成功分离出来的一种酶，几乎可以立即分解这种特殊的韧带。只是当时，即60年前，没有人能够贮存这种酶，即使在冷冻状态下也只能贮存短短几个小时。但是，1890年以后，保藏技术有了很大的进步。因此，科纳在几个月的时间内，通过"试错法"（trial and error）发现了一种保存方法，可以在不破坏它的效力前提下，给予这种酶相当长的存活时间。在短短几年之内，世界上的每一位眼科大夫都用上了科纳的专利化合物。20年后，他将他的公司--爱尔康实验室以高价钱卖给了一家跨国企业。

再举出一个例子：

斯科特公司是美国数一数二的草坪护理产品生产商，主要提供种子、肥料、杀虫剂等。虽然现在它是一家大型公司的子公司，但当它还是一家独立的小公司时，就与规模比它大许多倍的公司，从西尔斯（Sears）、锐步（Roebuck）到道化学公司（Dow Chemicals）进行激烈的竞争，并取得了领导地位。它的产品很好，但那些竞争对手的也不逊色。其实，它的领导地位是由一种被称为"撒播者"的简单的小型轻便的独轮手推车奠定的。这种车上有一个小孔，斯科特的产品可以适量地、均匀地通过这个小孔撒播在地上。草地用的产品都声称是"科学的"，是经过大量试验合成的，而且都详细地规定了在一定的土壤条件和温度下，应该使用多少份量。它们都试图向消费者传达这样一个信息：种植草坪是一项精确的、需要控制的作业。但在斯科特的"撒播者" 问世以前，没有一家厂商向顾客提供一种工具来控制这个程序。没有这个工具，这个程序的逻辑中存在着内部的不协调，使顾客感到困挠和沮丧。

这种内部的不协调是否要依赖"直觉"或偶然事件才能发觉？它是不是能够加以组织或系统化？

据说，威廉·科纳是经由询问外科医生对工作有哪些地方感到不舒服着手的。斯科特公司能够从一个地方性种子零售商发展成为一个相当规模的全国性公司，原因在于它勤于询问批发商和顾客在现有产品中它们还缺少什么。然后，它设计了"撒播者"系列产品。

程序、程序的节奏或逻辑中的不协调并不是细微的事情。使用者总能够注意到它。每一位眼科大夫在切割眼部肌肉时知道他感到不顺手--并经常谈论它。每一个五金商店的店员都知道他的草坪顾客的沮丧--并经常谈论它。但是，真正缺乏的是有人愿意去听，愿意认真对待每个人信奉的一个信念：产品或服务的目的是满足顾客的需求。如果这个公理被人接受并付诸实行，那么将不协调利用为创新的机遇将会变得相当容易--而且有成效。

但是，这里有一个严格的限定，即：只有在某个产业或服务领域中的人才能知道这种不协调。外界的人不太可能发觉、了解、并利用它。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源三：程序需要

前面几章的主题是："机遇是创新的源泉"。但是有一句谚语说，"需要是创新之母"。本章所讨论的就是把需要当作创新的一个来源，事实上是一个重要的创新机遇。

我们将要讨论的这种作为创新机遇来源之一的需要是非常特别的一种：我称之为"程序需要"。它既不含糊，也不笼统，而是非常具体。与意外事件或不协调一样，它也存在于一个企业、一个产业或一个服务领域的程序之中。有些基于程序的创新需要利用不协调，其他则利用人口统计资料。事实上，程序需要与其他创新来源不同，它并不始于环境中（无论内部还是外部）的某一件事，而是始于需要完成的某项工作。它是以任务为中心，而不是以状况为中心。它完善一个业已存在的程序，替换薄弱的环节，用新知识重新设计一个旧程序。有时它提供"欠缺的环节"（missing link）就能产生一个完整的程序。

在基于程序需要的创新中，组织中的每一人都知道这个需要的存在。但是，通常情况下，没有人对此做出反应。但是，一旦出现创新，它则马上被视为"理所当然"而接受，并很快成为"标准"。

在第四章我就提到了一个例子。科纳将白内障眼科手术中用来分解韧带的酶，由教科书上的一个奇事转变成了不可或缺的产品。白内障手术的程序本身很陈旧。使这个程序得以完善的酶也早在几十年前就已被人了解。创新仅仅是保存方式、能够在冷冻状态下保存酶的效力。程序需要一旦得到满足，眼科大夫就再也不能想像没有科纳的产品的情形了。

当然基于程序需要的创新很少有如此命中率高的，需要被发现以后，马上就产生了所需的解决方案。但是就其本质而言，大多数基于程序需要的创新都有一些共性。

下面讲述的是一个基于程序需要的创新例子。

墨根特勒（Ottmar Mergenthaler）1885年发明了莱诺排字机。在这之前的几十年间，随着识字人口的普及和交通、通讯的发展，各种印刷品呈指数增长。印刷程序的所有其他要素均已经得到改善，例如，当时已经有速印机和快速造纸机。只有排字这一道工序自谷登堡（Gutenberg）时代以来400多年间仍没有多少改变，它仍然是缓慢和昂贵的手工工作，需要熟练的技术和长年的学徒制。墨很特勒像科纳一样，先定义了所需要的东西：一个通过机械操作就能从字组里选出正确字母的键盘；一个能够组合字母并进行调整的机械装置，以及一个（顺便说一句，很难办到）使每个字母回到正确的存放处，以供将来使用的机械装置。上述每一项都需要多年的辛勤工作和足够的聪明才智，但不需要新知识，更不必说新科技了。不到五年之内，墨根特勒的莱诺排字机就成为了业界认可?quot;标准"，尽管它最初遭到了老排字技工的猛烈抵抗。

在这两种情况中--科纳的酶和莱诺排字机--程序需要是基于程序中的不协调。然而，人口统计资料也常常是程序需要的强大来源，是程序创新的机遇。

1909年左右，贝尔电话系统公司（Bell Telephone Systerm）的一名统计员勾画出了未来15年的两条发展曲线：一条是美国人口的增长曲线，另一条是处理日益增长的电话通讯量所要求的中心站接线员的人数。这些曲线显示到1925年或1930年如果人工处理呼P4继续存在，那么每一位门一60岁的美国妇女都不得不担任接线员的工作。两年以后，贝尔的工程师设计出了第一个自动交换机，并将它投人到市场中。

同样的，目前研究机器人的热潮也主要是因人口而引发程序需求的结果。大部分知识早已为人熟知，但是直到"生育低潮"的后果在工业国家的制造行业中日益显露出来，尤以美国和日本为甚，他们才觉得有必要以机器来代替半熟练的装配工人。日本人在机器人领域的领先并不是因为他们的技术高人一筹，事实上，他们的技术大部分来自美国。但是日本的"生育低潮" 比美国提早4-5年，比西德早近10年。日本人花了10年时间--与德国和美国所花的时间同样长--才认识到他们正面临着劳动力短缺的问题。但是，这十年光阴在日本的起始时间比美国要早很多，至于德国，笔者在写这本书时，它的10年还没有完呢。

墨根特勒的莱诺排字机在很大程度上也是人口压力的结果。随着印刷品需求的暴涨，需要6--8年学徒期才供应一个排字工人的状况已经不合时宜，而且排字工人的薪水高得惊人。因此印刷商开始对这个"薄弱环节"警觉起来，而且也愿意支付一大笔钱来购买设备，以一名半技术性的机器操作工人来取代5名昂贵的能工巧匠。

不协调和人口资料可以是产生程序需求的最普通的原因。但是还有另一个更困难、风险更大，但是在许多时候更重要的一个原因：就是现在所说的计划研究（与传统的纯科学研究区别开来）。出现?quot;薄弱环节"，它可以定义，而且看得见。感觉得到。但是若要满足这个程序需要，则必须引人大量新知识。

几乎没有哪一种创新比摄影的成功更来得快。摄影自问世以来20年间，就在世界各地流行起来。也就是在大约20年中，每一个国家都出现了伟大的摄影家；布雷迪（Mathew Brady）的美国南北战争摄影作品到现在仍无人可比。到了1860年，每一位新娘都会照一张相做纪念。摄影是人侵日本的第一个西方技术，那是在明治维新之前，当时日本仍然对外国人和外国思想紧闭着门户。

到了1870年，业余摄影爱好者纷纷出现。但是当时的技术他们用起来很困难。摄影需要厚重、易碎的玻璃板，这些玻璃板必须随身携带，小心照顾。另外还有很重的相机，照相之前必须要经过很长时间的准备，精心布置背景等等。每一个人都知道这些。事实上，当时的摄影杂志--是第一批专业性大众杂志--充斥着对照相过于困难的抱怨，和应该如何解决的建议。但是，1870年的科技水平还不能解决这些问题。

然而，到19世纪80年代中期，新技术就已经出现了，柯达公司的创始人伊斯曼（George Eastman）利用新技术研制出了重量很轻的胶卷来取代厚重的玻璃板，这种胶卷不必小心处理，而且还设计了一种轻便的照相机来配这种胶卷。10年间，柯达公司取得了摄影界的世界领导地位，而且维持至今。

将一个程序从潜在状况转变成现实状况往往需要"计划研究"（Program researh）。当然，需要本身必须能够被感受到，而且必须能够指出具体需要什么。然后才会产生新知识。爱迪生就是这种基于程序需要的典型创新者（请参阅第九章）。经历了20多年，每个人都知道会出现一个"电子工业"。那一阶段的最后五六年里，情况越来越明朗了"欠缺的环节"是电灯泡。没有它，就不可能有电力工业。爱迪生界定了将这种潜在电力工业转变成现实所必须的新知识，并在两年之内发明了电灯泡。

将潜在状况转化成现实的计划性研究已经成为一流研究实验室研究国防技术、农业技术、医疗技术和环境保护技术的主要方法。

乍一听，计划性研究似乎是规模很大的研究。在大多数人的意识中，它研究的是"把人送上月球"或发现抵抗小儿麻痹症的疫苗等项目。但是它最成功的应用是在非常具体的小项目上--越小而专越好。事实上，基于程序的成功创新最好的例子--是一个小小的道路反射镜，这个小东西将日本的汽车事故减少了近2／3。

1965年，日本的大城市以外仍没有铺设公路。但是整个国家却迅速地进人汽车时代，于是，日本政府大肆铺设公路。汽车可以--也确实是--高速行驶了，但是所铺的道路仍然是老式道路--那是10世纪时按照牛车宽度铺设的--几乎只够两辆车并行通过，到处是死角和不易看清的人口，而且每隔几公里就有一个交叉路口，这个路口以不同的角度交汇了五六条马路。事故率以惊人的速度上升，尤其是在夜晚。报刊、电台和电视台，以及议会的反对党很快就大声疾呼，要求政府"采取措施"。如果重建道路，问题当然迎刃而解，但是那至少得花20年时间才能完成。大量公共活动向司机宣传"小心驾驶"，也没有产生任何效果。

一个名叫岩位多门的日本年轻人将这个危机当作一个创新机遇。他把传统的公路反射镜重新设计了一下，使得小玻璃镜片可以任意调整，反射出从任何方向驶来的汽车前灯。日本政府很快成百上千地购买岩佐多门的反射镜，而事故发生率也因此大幅下降。

下面是另一个案例：

第一次世界大战产生了一批对国内和国际新闻感兴趣的美国大众。每个人都注意到了这个情况。事实上，一战后的最初几年里，报刊杂志就一直在讨论如何满足这种需求。但是地方性报刊不能胜任此项工作。一些大型的出版商其中包括《纽约时报》尝试过，但是无一成功。后来，亨利·鲁斯（Henry Luce）认识了这个程序需要，并界定了解决这个需要所必需的东西：它不能是地方性刊物，必须是全国性的，否则就没有足够的读者和足够的广告客户。而且，它不能每日都出版--没有那么多有趣的新闻来吸引广大读者。这些要求大体规定了刊物的编辑形式。《时代》杂志作为第一本新闻杂志一经问世就立即取得了成功。

这个事例，特别是岩位多门的故事，表明基于程序需要的成功创新有五个基本要素：

-一个独立的程序；

-一个薄弱或欠缺的环节；

-一个清晰、明确的目标；

-解决方案的规则可以清楚地加以界定；

-大众对"应该有更好的方法" 的共识，亦即接受性很高。

但是，还应该注意以下几点：

1．必须对该需要有深人的了解，而不仅仅感觉到而已；否则，你不可能定义它的规则。

举例来说，几百年来，我们都知道学校开设的数学是一门有问题的科目。有一小部分学生（当然不会超过l／5）似乎学习数学毫无困难，并能轻松地掌握它。而其他学生则根本没有学会它。当然，进行训练使很大部分学生通过数学考试是可能的。日本人就是通过再三强调数学这一科目而做到这一点的。但是，这并不说明日本孩子学会了数学。他们学会了如何通过考试，然后又立即忘掉数学。10年后，等到这些孩子长到二三十岁时，他们在数学考试方面的能力就跟西方人一样差了。每一年代中都会出现可以教毫无天份的学生学会数学--至少是学得更好的天才数学老师。但是其他人没有能够再现这种天才老师所做的成绩。人们很切实地感受到了这种需要，但是我们不了解这个问题。是缺乏天生的能力？是我们的方法不得当？还是因为存在心理和情感问题？没有人知道答案。由于不了解这个问题，我们无法找到解决方案。

2．我们可能了解某个程序，但是还是缺乏解决问题的知识。上一章提到造纸业方面的明显且为人们了解的不协调：找到一一个比现有程序浪费少、更经济的程序。100多年来，有能力的人一直致力于解决这个问题。我们确确实实地知道需要什么：聚合本分子（lignin molecule）。这应该很容易--一我们已经聚合过许多类似的分子，但是我们缺乏聚合它的知识。虽然，100年来，训练有素的人进行了坚持不懈的努力，我们只能说："再试试别的方法吧。"

3．这个解决方案必须符合人们做事的方式，而且人们愿意照这个方案去做。业余的摄影爱好者对早期摄影方法的复杂技术没有任何心理投资。他们所要的只是得到一张优雅的照片，而且愈简单愈好。因此，他们能够接受使照相不需要劳动与技术的方法。同样的，眼科大夫感兴趣的是一个简练、合乎逻辑、不流血的程序。因此，一种提供这种效用的酶满足了他们的期望和价值。

但是，下面我再举这样一个例子，它也是基于一个清楚且实在的程序需要的创新，但是却明显不符合人们的要求，因而尚未被接受。

多年来，许多专业人士，如律师、会计师、工程师、医生等所需要的信息快速增长，已经超过了他们找到这些信息的能力。这些人士抱怨说，他们不得不花越来越多的时间在诸如图书馆、手册、教科书中寻找所需要的信息。根据这种情况，有人预期一个"信息库"（Databank）应该能立即获得成功。这个"信息库" 通过一个计算机程序和一个显示器向专业人士提供快捷的信息：向律师提供法庭裁决信息，向会计师提供税收制度，向医生提供药品信息。但是，出人意料的是，这些服务很难吸引足够的客户来维护收支平衡。有些公司，如为律师提供服务的雷克西公司（Lexis）花了10多年的时间及大量金钱才吸引到足够的用户。原因可能是信息库使信息的获得变得过于容易。专业人士常常为他们的"记忆力"（即，为他们能够记住他们所需要的信息，或知道在哪里找到它）而弓似为荣。"你必须记住你所需要的法庭裁决并记住在哪里找到它们"仍然是资深律师给新手的忠告。于是，虽然信息库大大节省了工作的时间和金钱，但是它却与专业人士的价值背道而驰。一次，一位病人问一位杰出的医生，为什么他不使用能够核实其诊断的信息，然后再选择一种最佳治疗方法时，这位医生说?quot;如果依靠它来检查病，那你还要我做什么"。

基于程序需要的创新机遇可以有系统地去寻找。爱迪生就是采用了这种方法找到了电和电子的。这也是鲁斯仍在耶鲁大学读书时所用的方法，科纳也不例外。事实上，这种机遇来源本身导致了系统的研究和分析。

但是，一旦找到了程序需要，它必须经过上述五个基本要素的检测，最后还要看它是否符合三个限制条件。我们了解所需要的是什么？有解决问题可利用的知识或它可以依靠现有的技术而解决吗？这个解决方案是否符合或者说是否违背了意向用户的习惯和价值观？


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源四：产业和市场结构

产业和市场结构有时可持续很多年，从表面上看非常稳定。例如，一个多世纪以来，世界铝业一直由总部没在匹兹堡的美国铝业公司（Aluminum Comnany of America）--该公司持有原始的专利权--及其加拿大子公司、位于蒙特利尔的阿尔康铝公司（Alcan）领导着。自20年代以来，世界香烟产业只新增了一个重要企业，南非伦勃朗（the South African Rembrandt）集团。而整整一个世纪里，世界电器生产厂商中只有两家新公司成为世界领先的公司：荷兰的飞利浦和日本的日立。自20年代初期西尔斯、锐步从邮购业进人零售业起，到60年代中期一个古老的十点利连锁店克力司吉公司（Kresge）推出凯马特（K－Mat）折扣商店止，这40年间美国的零售业没有加人重要的新鲜血液。事实上，产业和市场结构看起来如此牢固，以致业内的人们可能会认为它们是老天安排好的，是自然秩序的一部分，而且一定会永远持续下去。

实际上，市场和产业结构相当脆弱。受到一点点冲击，它们就会瓦解，而且速度很快。一旦发生这种情况，产业中的每一个成员都不得不有所反应。继续以前的做事方式注定会带来灾难，而且可能导致一个公司的消亡。至少，这家公司将失去它的领导地位；一旦失去，这种领导地位几乎不可能重新取得。但是，市场和产业结构的变化同样也是一个重要的创新机遇。

产业结构发生变化需要产业中的每一个成员都有创业精神。它需要每个人重新问"我们的业务是什么？" 当然每个人的回答都会不一样，但却都是新的答案。

1

汽车的故事

在20世纪早期，汽车工业发展迅速，汽车市场也发生了很大变化。面对这种变化产生了四种不同的反应，它们都取得了成功。1900年左右的汽车工业只不过是向富人提供奢侈消费产品的供应商。但是，当时，汽车的销售量以每三年翻一番的速度增长，它的销售对象也不仅仅限于这个狭窄的市场。然而，现有的公司仍然把重点放在有钱人的身上。

响应这个情况的是成立于1904年的一家英国公司，罗尔斯一罗伊斯公司（Rolls－Royce）。它的创始人认识到汽车的数量增长如此迅猛，势必将变成"平民化"，因此他决定生产并销售--正如该公司早期的一份创立计划书所写的--带有"皇家尊严" 的汽车。他们有意采用从前的、过时的制造方法。每一辆车都由熟练的技师进行机械加工，并用手工工具一个一个装配。然后他们保证车子永不会损坏，而且车子只能由罗尔斯一罗伊斯公司培训的专业司机驾驶。他们只将汽车销售给他们认为有资格的客户--当然最好是有头衔的人。为了确保没有乌合之众购买他们的汽车，他们将罗尔斯一罗伊斯的价格定得与一艘小游艇不相上下，是熟练的技师或富裕的商人年收人的40倍。

几年以后，年轻的亨利·福特在底特律也看到市场结构在发生变化，在美国汽车不再只是富人的玩具。他的对应措施是设计一种主要由半熟练的工人操作、可以完全批量生产的汽车，一种可以由车主本人驾驶和维修的汽车。与传说相反的是，1908年生产的T型轿车根本不"便宜"：它的价格比世界收人最高的美国熟练技师的年收人还要高。目前，美国市场上最便宜的新车价格大约是非技术性装配工人的年薪水和福利总和的1／10。但是，T型轿车的成本是当时最便宜汽车的1／10，而且更容易驾驶和维修。

另一个美国人，杜兰特（William Carpo Durant）则将市场结构的变化视为成立一家专业管理型大型汽车公司的大好时机。他预见到一个巨大的"全方位"（Universal）市场，并打算向市场的各个阶层提供汽车。1905年，他创建了通用汽车公司，开始并购已有的汽车公司，并将它们统一为一个大型的现代企业。

在此之前，1899年，年轻的意大利人阿涅利（Giovanni Agenlli）认为汽车将成为军需品，尤其是可作为军官的指挥车。于是，他在都灵成立了菲亚特（FIAT）公司，几年之内，该公司就成为向意大利、俄国和奥匈帝国军队提供军用汽车的主要供应商。

1960一1980年期间，世界汽车工业的市场结构再度发生变化。一次世界大战后40年间，各国的汽车市场都由本国的汽车厂商主宰。意大利的公路和停车场看到的主要是菲亚特汽车，还有一小部分阿尔法一罗密欧（Alfa－Romeo）公司的汽车和兰奇安（Lancia）公司的汽车。意大利以外则很少见到这些车。法国则有雷诺（Renault）、标致（Peugeot）和雪铁龙（Citroen）；德国有梅塞德斯（Mercedes）、奥佩尔（Opels）和德国福特等公司的汽车；美国到处是通用、福特和克莱斯勒等公司的汽车。而到了1960年左右，汽车工业突然变成了"全球性"工业。

不同的公司采取了不同的对应措施。当时日本仍然非常封闭，几乎不出口汽车，但是，它决定成为世界级汽车出口国。60年代末，日本第一次尝试进军美国市场，以失败告终。它们重新部署，反复斟酌他们应该采取的策略，并重新界定向美国提供具有美国风格的美式汽车，舒适、符合美国人的操作习性，但车身较小，而且更省油、质量控制更为严格，更重要的是有更好的客户服务。接着，他们抓住1979年的石油危机这个第二次机会，取得了非凡的成功。福特公司也决定通过"欧洲" 战略向全球市场进军。10年后；即70年代中期，福特公司成为欧洲冠军宝座的强有力的竞争者。

菲亚特决定成为一家欧洲公司而不仅仅是一个意大利公司，它的目标是在欧洲几个重要的国家中，成为强大的第二大汽车厂商，同时，保持其在意大利的首要地位。通用公司最开始时决定留在美国，保持它在美国市场的 50％的份额，并以此方式进而获得北美汽车销售的70％利润。它获得了成功。10年后，也是70年代中期，通用公司改变策略，决定在欧洲与福特和菲亚特一决雌雄--它再次获得了成功。1983-1984年间，通用又最后决定成为一个真正的全球性公司，并与一些日本公司结为盟友，首先是两家日本小公司，最后是丰田公司。而德国的梅塞德斯却实行另外的战略--也是全球性战略--将自己定位在世界市场中的几个狭窄领域，即豪华轿车、出租车和巴士。

所有这些战略都相当成功。事实上，我们很难评判哪一种战略更优。但是那些拒绝做出艰难选择，或拒绝承认所发生的事情的公司都如履薄冰。如果它们幸存下来，那也只是因为它们的政府不愿让它们就此跨掉。

克莱斯勒就是其中一个例子。克莱斯勒的人都知道发生了什么事情--产业界的人都清楚。但是他们以逃避代替决择。克莱斯勒本可以选择"美国化" 战略，集中资源来巩固其在美国的地位--仍然是世界最大的汽车市场。要不然它可能是一个强大的欧洲公司，坐上世界最重要汽车市场--美国和欧洲的第三把交椅。众所周知，梅塞德斯有这种想法，但克莱斯勒没有兴趣。相反，它一点一滴地将资源浪费在伪装上。它收购了欧洲一些失败的公司，使自己看上去像一个跨国公司。但是这并没有增强克莱斯勒的实力，反而耗尽了它的资源，使它没有资金对美国市场的机会进行投资。当1979年石油冲击后进行清算时，克莱斯勒在欧洲市场一无所获，在美国市场它也所剩无几，只有美国政府拯救了它。

英国雷兰（Leyland）公司的境遇也与克莱斯勒大同小异。它一度是英国最大的汽车公司，是欧洲市场领导地位的有力竞争者。法国标致汽车公司的情况也是如此。这两家公司都拒绝面对必须做出抉择这一事实。结果，它们反而迅速失去了市场地位和获利能力。现在，这三家公司--克莱斯勒、雷兰和标致--已经靠边站了。

但是最有趣、最为重要的例子是那些小公司的情况。世界所有汽车制造商无论是大，是小，都必须采取对应措施，否则将面对永久的没落。然而，有三个小型边际公司都从这个变化中看到了重大的创新的机遇：沃尔沃（Volvo）、宝马（BMW）和保时捷（Porsche）。

1960年左右，汽车公司市场突然发生变化，有人打赌说在这个"大淘汰"（Shakeout）中，这三家公司将会不复存在。相反，这三家公司表现非常好，不仅为自己开创了市场，而且成为各自领域的领导者。它们制订了创新的战略，将自己重新塑造成一个不同的企业。1965年，沃尔沃还是一个很小的公司，它在市场中苦苦挣扎，几乎无法达到盈亏平衡。有好几个关键年头，它损失了大量金钱。但是，沃尔沃着手重新改造自己（恕我这么说）。它成为一个向世界销售所谓的"感知型"（sensible）汽车的厂家--在美国，它的风头更强劲。这种车并不十分豪华，但决不廉价，也根本不赶时髦，但是坚固，而且体现了通常感受力和"更好价值"。沃尔沃将自己定位为专业人士所用的车，这些人并不需要通过所驾驶的汽车来显示他们有多么成功，但是却很在乎他们?quot;良好判断力" 的名声。

1960年左右，宝马也处于亏损边缘，但是它也同样取得了成功，尤其是在意大利和法国。它的销售对象是"年轻人"，那些在工作或专业上已经取得了相当大的成功，却希望被认为还很年轻的人，以及那些希望证明他们"有品味"，且愿意为此掏钱的人。宝马无疑是供有钱人享用的豪华车，但是它更偏向于那些希望表现出"没有建树" 的有钱人。奔驰和凯迪拉克则是公司总裁或国家元首坐的车，宝马则把自己宣传为"最高级的驾驶机器"（ultimate driving machine）。

保时捷（原来是特别款式的大众车）把自己定位为跑车，主要对象是那些并不是想要交通工具，而是想从汽车驾驶上获得刺激的人。

但是，那些没有进行创新来展示它们的与众不同，而且一直继续以前的老路的小汽车厂商却举步维艰。以英国的MG为例，30年前，它就已经达到保时捷现在所处的地位，它的跑车非常出色，现在几乎消声匿迹了。雪铁龙到哪里去了？30年前，它拥有最过得硬的创新设计，坚固的车体及中度的可靠性。它的理想市场应该是沃尔沃现在取得的市场。但是，雪铁龙没有反复思考它的业务，也未进行创新，结果，它既没有产品，又没有策略。

2

机 遇

产业结构的变化提供了一个旁观者清楚而且可预见的特殊机遇。但是局内人则将这些主要视为威胁。因此，从事创新的局外人可能很快地成为一个重要产业或领域的主要分子，而且承担的风险相对较低。

下面列举了几个例子。

50年代末，有三个年轻人偶然相遇在纽约。他们都在金融机构工作，而且基本上都是华尔街的事务所。他们发现在一个观点上他们看法相同，即：证券业--自大萧条以来20年里一直没有多少变化--正酝酿着一场快速的结构变革。他们确信这个变革势必带来机遇。于是，他们系统地研究金融产业和金融市场，以期找到适于资金有限、没有任何关系的新手的机遇。研究的结果是一家新公司的诞生：DV公司（Donaldson，Lufkin ＆ Jenrette）。1959年，公司开始营业，五年后，成为华尔街的主力。

这三名年轻人所发现是一群全新的客户正在快速形成：退休基金管理人。这些新客户并不需要非常难以供应的东西，但他们需要与众不同的东西。现有的公司没有满足他们的要求。唐纳森（Donaldson）、路夫金（Lufkin）和杰瑞特（Jenrette）针对这些新客户成立了一家经纪业务公司，提供客户所需要的"研究"。

与此同时，证券业的另一位年轻人也认识到该产业处于结构变革的震荡时期，可以给他机会来建立自己的、与众不同的证券公司。他所发现的机遇就是上文提到的"聪明的投资者"。利用这个机遇，他建立起目前已经有相当大规模。且仍在快速发展的公司。

60年代初或中期，美国医疗保健业的结构开始迅速发生变化。有三名年轻人，最大的不足30岁，当时都是中西部一家大医院的高级管理者。他们确定这是开创他们自己的创新事业的大好时机。他们认为医院在管理"家政"方面的事情，如厨房、洗衣、维修等等，愈来愈需要专业服务。于是，他们将要做的工作系统化，然后与医院签订合同，由他们的公司派遣受过训练的人员来管理这些事情，而费用只是医院节省下来的费用的一部分。20年后，该公司的营业额达到10亿美元。

最后一个例子是有关美国长途电话市场的廉价运营商的，如 MIC和斯普林特（Sprint）公司。它们都是电话市场的外行人，例如，斯普林特发迹于铁路，还有南太平洋公司。这些局外人从贝尔系统公司（Bell System） 的防御层中寻找缺口，并在长途电话的价格结构中发现了机会。二次世界大战以前，长途电话仍然是一种奢侈服务，只有政府机关、大型企业或紧急事件（如家人故去）才会使用。二战后，这些服务就变得相当平常了。事实上，它们已成为电信业的增长点。但是，由于各州的监管当局控制电话费率，致使贝尔系统公司仍然把长途电话的收费定得很高，大大超过了成本，所获得的利润来补贴市内电话业务。但是，为了给"苦药包上糖衣"，贝尔系统对长途电话的使用大户提供了相当大的折扣。

到了1970年，长途业务的收人赶上了市内业务的收人。而且很快超过了它。但是，长途业务的收费仍然使用的是原来的价格结构。这正是被新手利用的地方。它们以折扣价格与长途贝尔系统公司签订合同，然后将业务零售给小用户，并分给他们一部分折扣。这样做不仅为它们带来了丰厚的利润，同时还使它们的用户能以较低的价格享用长途电话。10年后，80年代初，长途电话廉价运营公司所处理的长途电话业务量比它们初建时整个贝尔公司所处理的业务量还多。

如果不是以下情况，这些例子都将只是奇闻趣事，不能作为行动的参照：每个创新者都知道有一个重大的创新机遇存在于产业中，每人都在合理范围内相信这个创新将成功，而且所冒的风险最低。他们为何会如此确信呢？

3

产业结构何时发生变化

以下四个指标可以近乎准确、而且明显地指示出即将发生变化：

1．在这些指标中，最可靠、也最容易发现的就是某产业的快速增长。这实际上就是上述例子（也包括汽车工业的例子）的共同之处。如果一个产业增长的速度明显高于经济或人口的增长--当一段时间内它的产量翻了一番时，我们则可以有较大把握预测它的结构将发生大幅变化。由于现有的运营方式仍然非常成功，所以没有人愿意去改变它们，但是，这些方式正逐渐过时。雪铁龙和贝尔电话公司的人就不愿意接受这个现实--这也解释了为什么"新手"、"局外人"或以前的"二流企业"可以在它们的市场上击败它们。

2．当某个产业的产量迅速翻了一番时，它所认识和服务市场的方式就有可能不再合时宜。特别是，传统领导者们界定和区分市场的方式不再反映事实，它们只反映了历史。但是报告和数字仍然代表着传统的市场观点。这就是DV和中西部"明智的投资?quot;成功的原因。它们各自都找到了现有金融服务机构未认知，且尚未服务的领域；退休基金还是新生事物，"明智的投资者"又不符合华尔街的传统。

但是医院管理的故事也说明了传统的综合医院经过一段时期的快速增长后不再合乎时宜。二战后这些年中增长的是医务辅助人员，即医院的专业：放射科、病理学、医学实验室以及各种治疗方法等等。二战以前，几乎没有这些专业。此外，医院管理本身也成为一门专业。传统的'家政"服务以前是医院运作的重要部分，而现在却逐渐成为一个管理人员的问题，并随着医院职工，特别是低薪职工开始组建工会，它变得她来越难于处理，且成本也越来越高。

前面（第三章）讲到的连锁书店的案例也是因快速增长而引起了结构的变化。出版商和美国传统书店没有想到的是新的客户--购物者（shopper）正与旧客户，即传统的读者一起出现在他们面前。传统的书店只是没有认识到这一点，因而也不会试着去服务他们。

但是，如果一个产业增长太快，已有大企业就会滋生自满的情绪，而且试图"去粗取精"。这正是贝尔系统公司在长途电话方面所取的态度。其结果是"导致竞争者的进人"（关于这一点请参阅第十七章）。

美国的艺术领域也可找到这样的例子。二战前，博物馆被认为是"上层阶?quot;的东西。二战后，参观博物馆逐渐成为中产阶级的嗜好；新博物馆在各个城市比比皆是。二战前，收藏艺术品只是部分有钱人才做的事情。二战后，收藏各类艺术品逐渐成为流行时尚，成千上万的人走进艺术天地，其中不乏收人有限者。

一位在博物馆工作的年轻人把这当作创新的机遇。他是在一个最出人意料的领域找到机遇的--事实上是他以前从未听说过的保险领域。他成立了艺术品保险经纪公司，为博物馆和收藏者提供保险。由于他是艺术方面的专家，一些曾经不愿意为艺术品收藏提供保险的大型保险公司现在都愿意承担这个风险，而且收费比以前低 70％。现在，这位年轻人已拥有一家很大的保险经纪公司。

3．另一个可导致产业结构发生突然变化的发展是，一直被视为截然不同的科技整合在一起。

供办公和其他大型电话用户使用的小型专用交换机（PBX）就是这样一个例子。在美国，这方面的科技研究工作基本上都是由贝尔实验室（Bell Labs）进行的，它是贝尔系统公司的研究帮手。但是，主要的受益者却是才进人该领域的新公司，如 ROLM公司。新式的小型专用交换机集中了两项不同的技术：电话技术和计算机技术。这种小型专用交换机可以被视为运用计算机的电讯工具，或者是应用于电讯技术的计算机。从技术上来说，贝尔系统公司原本完全有能力解决这个问题--事实上，它一直是计算机领域的先驱。但是，根据它对市场和用户的看法，贝尔系统公司把计算机视为完全不同且与之相去甚远的东西。虽然它设计并实际引人了计算机型的小型交换机，但是却从未将这种产品推向市场。结果，一个全新的公司成为它的重要竞争对手。实际上，ROLM公司是由四名年轻的工程师成立的，刚开始的业务是为航空货运公司建立一个小型的计算机系统，一个偶尔的机会使他们步入了电话业。目前，贝尔系统公司虽然在技术上仍处于领先地位，但是它在这个市场上的份额却不超过1／2。

4．如果一个产业的业务运营方式正在发生快速地变化，那么，这个产业在基本结构上的变化时机已经成熟。

30年前，美国绝大多数的医生都是独自行医。到了1980年，房有60％的医生这样做。现在，40％（其中70％为年轻人）在团体中行医，要么与人合伙，要么成为健康保养组织或医院的一员。1970年左右就知道发生了什么事情的部分人认识到这提供了一个创新的机遇：创立一家服务公司，为这些团体提供办公室设计；告诉医生他们需要什么设备，或管理他们的整体运作，或帮助训练管理人员。

如果某个产业或市场由一个或少数几个大型制造商或供应商主宰，那么利用这个产业结构的变化进行创新将格外有成效。甚至即使没有真正的垄断存在，那些大型的、占主导地位的厂商或供应商由于多年的成功以及所向无敌而有狂妄自大的倾向。刚开始，它们不会将新加人者放在眼里。但是，即使新加人者越来越多地抢走了它们的生意时，它们会发现已经很难采取行动进行反击了。贝尔系统公司花了近10年的时间才首次对长途电话廉价运营商和其他PBX制造商进行回应。

当"非阿斯匹林的阿斯匹林"--泰诺（Tylenol）和达脆尔（Datril）第一次出现时，美国生产阿斯匹林厂商的反应也同样迟缓（详情见第十七章）。创新者之所以能"诊断"出机遇，是因为产业结构即将发生变化--主要是基于快速增长。已有的阿斯匹林生产商--少数几家大型公司--没有理由生产不出"非阿斯匹林的阿斯匹林"并有效地销售出去。毕竟，阿斯匹林的危险性和局限性已不是秘密；医学著作上对此有大量介绍。但是，头5-8年，新加人者独自占有着市场。

同样的，创新者越来越多地抢走了邮政最有利润的业务，而多年来美国邮政署也未做出任何反应。首先，联合包裹服务（United Parcel Service）抢走了普通包裹邮递业务；艾玛利空中货运（Emery Air Freight）公司和联邦快递（Federal Express）公司夺去了利润更丰的紧急和高价值的商品和信函的快递业务。使美国邮政署如此不堪一击的是它的快速增长。它的营业额增长非常迅速，以至于忽略了微不足道的服务项目，如此一来为创新者提供了一个创新机会。

当市场或产业结构一次次发生变化时，当前产业的领导者（制造商或供应商）通常会忽视增长最快的领域，它们仍然抱着即将不合时宜的运营方式不放。新的增长机遇几乎不会与产业"一直"接触市场、界定市场以及根据市场进行组织的方式相吻合。因此，该领域的创新者则有良好的机会自行发展。由于有时候该领域的旧企业或服务仍将以旧方式。卓有成效地服务旧市场，因此，它们很容易对新挑战掉以轻心。

但是，我要提醒一点，保持创新的简单性非常重要。复杂的创新毫无成效。让我们来看下面这个例子--这是我所知道的最聪明的企业策略，也是败得最惨的一个。

大众汽车公司发起了变革，于1960年左右将汽车业转变成一个全球性市场。大众汽车公司的甲壳虫（Beetle）是自T型车后40年来第一个真正国际性汽车。当时在美国--与在德国本土一样--甲壳虫随处可见，在坦噶尼喀与在所罗门群岛一样享有盛誉。但是，大众却与它一手制造的机会失之交臂，主要是因为它太聪明了。

到1970年，即进人世界市场10年后，甲壳虫就在欧洲过时了。在它的第二大市场美国，它仍然销售得不错；在第三大市场巴西，甲壳虫明显还有较强的增长势头。很显然，该是新策略出台的时候了。

大众的首席执行官提出将德国工厂全部改为生产一种新款汽车，甲壳虫的后继者，德国工厂的新款车仍将供应美国市场。但是美国对甲壳虫的持续需求将由巴西供应，这将使大众汽车扩大工厂，提高巴西的生产能力，使甲壳虫在持续增长的巴西市场维持又一个10年的领导地位。为了确保美国客户能够享受到"德国品质"--这是甲壳虫的主要魁力之一，汽车的关键部件，如引擎、传动器等仍在德国制造，然后在美国境内装配成车，以供应北美的市场。

这是第一个真正的全球性战略，在不同的国家生产不同的零配件，然后根据不同的市场需要，在不同的地方进行组装。如果它真的成功了，将是一个非常正确的策略。但是它主要被德国工会扼杀了。他们说?quot;在美国组装甲壳虫意味着流失了德国的就业机会，我们不能容忍这种做法。" 而且美国的销售商也对"巴西制造" 的汽车心存疑虑，尽管它的关键部件仍由"德国制造"。就这样，大众不得不放弃这个聪明的计划。

随之而来的结果就是大众失去了它的第二个市场美国。由于伊朗巴列维王朝的瓦解所引起的全球第二次石油恐慌，使得小型汽车大行其道。拥有小型汽车市场的本应该是大众而不是日本公司。但是德国人没有产品。而且当几年以后，巴西发生严重的经济危机，汽车销售量下降，巴西大众面临困境。它70年代所增加的生产能力已没有外销对象了。

大众如此聪明的策略为什么会失败--以致影响到公司的长期未来--并不是最重要的。这个故事的最主要的教训是"聪明"的创新策略经常是会失败的，尤其是利用产业结构的变化所制造的机遇时更是如此。只有非常简单而且明确的策略才有成功的可能。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源五：人口变化

第三章至第六章所讨论的创新机遇的几大来源：意外之事；不协调的状况、市场与产业结构的变化以及程序的需要都体现在一个企业、一个产业或一个市场中。它们可能是经济、社会、知识领域发生变化的征兆，但是它们只显露在内部。

剩下的创新机遇来源是：

-人口变化；

-认知、意义和情绪上的变化；

-新知识。

这些来源都是外部的，是社会、哲学、政治和知识环境的变化。

1

在所有外部变化中，人口变化--被定义为人口、人口规模、年龄结构、人口组合、就业情况、教育情况以及收人的变化--最一目了然。它们毫不含混，并且能够得出最可预测的结果。

它们的间隔时间广为人知而且基本上是确定的。美国2000年的劳动力现在都生存在世（虽然不一定住在美国，例如 15年以后的许多美国工人可能是现在墨西哥镇上的孩子）。2030年发达国家所有达到退休年龄的人现在都是劳动大军的一员，而且在大多数情况下，他们将待在所工作的集团直至退休或死亡。现在20出头的年轻人所受到的教育程度将在很大程度上决定他们今后40年的事业道路。

人口变化对商品类型、购物者以及购买的数量都有重大影响。例如，美国现在的十几岁少年一年要购买许多双廉价的鞋，他们购买是为了时髦，并不是为了耐用，而且他们的购买能力有限。10年以后，同样是这群人，他们一年只买几双鞋--是他们17岁时所购数量的1／6--但是，他们购买的目的首先是舒适和耐用，其次才是时髦。发达国家六七十岁的老年人--即刚退休不久的人--形成了重要的旅游和度假市场。10年后的这群人则是退休社团、看护中心全面的（昂贵）医疗保健服务的顾客。双职工家庭挣的钱比较多，但时间少，他们的消费依此情况进行。年轻时接受过全面教育，尤其是专业或技术教育的人，10-20年以后，将成为高级专业培训的顾客。

但是，受过全面教育的人也主要从事脑力劳动。即使没有低薪国家的竞争--由于1955年以后，第三世界国家的婴儿死亡率下降，造成年轻人数量剧增，这些过剩的年轻人通常只进行非技术性或半技术性的体力活训练--，西方发达国家和日本也将实行自动化。单从人口变化来看，出生率的急剧下降和教育程度的普遍提高产生的双重影响使发达国家生产领域的传统蓝领体力工作人数到2010年不及1970年的1／3（尽管由于实行了自动化操作，生产量是当时的3-4倍）。

这些情况都如此明了，有人会认为，人口变化的重要性根本无需提醒。事实上，商人、经济学家和政治家一直都知道人口趋势、人口流动及人口动态的重要性。但是他们还认为在日常的决策中，他们没有必要注意人口变化。人口变化--无论是出生率或婴儿死亡率、教育程度、劳动力的构成和构成比例，还是人口的居住点和迁移等方面--被认为是缓慢发生，经历相当长的时间才有一点实际考虑的价值。一些重大的人口灾难，如14世纪欧洲流行的"黑死病"（the Black Death）被公认为对社会和经济产生了直接影响。但是除此以外，人口变化仍然是"长期" 的变化，是历史学家和统计学家的兴趣所在，而非商人和管理者的兴趣。

这是一个危险的错误认识。19世纪欧洲大批流向南、北美洲和澳大利亚、新西兰的移民对世界经济和政治地理的改变超出了人们的实际认识程度。它创造了大量创业机会。它使得几个世纪来欧洲政治和军事战略所依据的地理政治概念已经不合时宜。然而这一切都发生在短短50年间，从19世纪70年代中期到1914年。谁若是忽视它，就有可能很快被抛在时代的后面。

举例来说，罗思柴尔德家族一直主宰着世界金融。然而，他们未能了解跨洋（大西洋）移民潮的意义；他们认为只有"社会渣滓"才会离开欧洲。结果1870年左右，罗思柴尔德家族就失去了主导地位，最后仅仅成为非常富有的个人。罗思柴尔德家族的事业被1I·摩根接管。他的"秘诀"是一开始就认准了跨洋移民，知道它的深远意义，把它当作一个机遇。于是他在纽约，而不是在欧洲建立了一家世界性银行，作为这些移民可能创建的美国工业的融资媒体。从1830-1860年，它仅花了30年的时间将西欧和美国东部从农民和以农场为主的社会转化为工业化的大城市文明。

在早些时候，人口变化同样也是快速增长、突发的，有重大的冲击力。认为人口在过去的岁月中变化缓慢的观点纯粹是毫无根据的谎言。或者可以这样说，一个地方长期的静止人口，从历史的角度说是例外而非常态。"

在20世纪的今天，忽视人口变化是相当愚蠢的。我们这个时代的一个基本假设应该是，人口本身就是不稳定的，随时都会突然发生变化--而且它们是决策者，无论是商人还是政治家，分析和思考的第一环境因素。例如，发达国家的人口老化问题和第三世界国家的年轻人过剩问题是本世纪少数几个对国内国际政治的至关重要的问题之一。不管原因何在，20世纪的社会，包括发达国家和发展中国家，越来越容易产生快速而激烈的人口变化，而且事先不会有警告。

1938年，罗斯福（Franklin D．Roosevelt）召集了美国杰出的人口专家讨论人口问题，他们一致预测，1943年或1944年美国人口将达到1．4亿人，然后再缓慢下降。而现在美国人口--加上最低的移民数量--已经达到2．4亿人。原因是1949年，在没有任何预先警示的情况下，美国开始了"生育高潮"，12年中数量上产生了史无前例的大家庭，1960年又突然转人"生育低潮"，数量上产生了同样史无前例的小家庭。1938年的人口统计学家并非傻子或无能之辈，只不过当时没有预计到"生育高潮"。

20年后另一位美国总统肯尼迪（John F．Kennedy）也召。注：法国现代文明历史学家的工作对此做了定义。集了一群卓越的专家，拟定的拉丁美洲援助和发展计划--"进步同盟"（The Alliance for Progress）。当时（1961年）没有一位专家注意到了婴儿死亡率的大幅下降，而这一现象在后来15年中完全改变了拉丁美洲的社会和经济。这些专家还一致将拉美毫无保留地假设为农村社会。当然这些专家也不是傻子或无能之辈。当时拉丁美洲的婴儿死亡率的下降和社会的城市化几乎都还未开始。

1972年和1973年，美国最有经验的劳动力分析家仍然毫无疑问地相信女性参加工作的数量将一如多年来持续下降情况。当生育高峰期出生的人以空前的数量进人劳动市场时，他们担心（结果表明根本没有必要）这些年轻男子的工作将从哪里产生出来。没有人问过年轻女子的工作将从哪里来（人们不认为她们需要任何就业机会）。10年以后，50岁以下的妇女参加工作的比例为64％，空前的记录。在这一群参加工作的妇女中，结婚与否，或有没有小孩，并没有多大的差别。

这些变化并不仅仅暴发突然，令人摸不着头脑，而且它们往往相当神秘，难以解释。第三世界国家的婴儿死亡率的下降现在回想起来是可以解释的。它是由旧科技（公共卫生护理；将厕所置于水源下面、疫苗接种、在窗户上安装纱窗）与新技术、抗生素和DDT等杀虫剂的结合而产生的。然而，它却完全不可预知。那么又如何解释"生育高潮"或"生育低潮"，如何解释美国妇女（欧洲妇女也一样，只不过返几年）蜂拥加人就业大军呢？如何解释拉丁美洲的城市陷入贫困呢？

本世纪的人口变化可能天生是不可预测的，然而在产生影响之前，它们的确有很长的间隔时间，而且间隔时间是可预测的。一个新生儿需要5年时间才能成为幼儿园的学生，才会需要教室、游戏场和老师；需要15年时间才能成为重要的顾客；19（或20）年才能成为成年人加人就业大军的队伍。婴儿死亡率一开始下降，拉丁美洲的人口就开始迅速增长。然而，6年后存活下来的婴儿并没有成为学生；青少年15或16年以后也没有在找工作。而且教育程度的任何变化若要转化成劳动力的构成部分和可用的技能至少需要10年--通常为15年。

人口变化之所以成为企业家的有利机会，仅仅是因为它被决策者（包括商人、政府职员或国家政策制订者）忽视。他们仍然坚持认为人口没有变化--或变化不快。事实上，他们连最明了的人口变化证明都视而不见。以下是一些典型的例子。

到 1970年，美国学校的学生数量比 60年代的低 25％一30％，这是如水晶般清楚的事实。毕竟1970年上幼儿园的孩子不会早于1965年以前出生，那时候快速逆转"生育低潮" 已不可能。然而，美国大学的教育学院断然拒绝接受这一事实。他们认为学龄孩子的数量一定会逐年升高，并认为把这看作自然法则。于是，他们努力招募学生，几年后造成大量毕业生失业，教师的待遇面临下降的压力，许多教育学院关闭。

下面两个例子来自我的亲身经历。1957年，我出版了一本预测书，预测25年以后，即70年代中期，美国的大学生将达到1000-1200万。我只是将已发生的人口事件放在一起考虑就得出了这个数字：出生人数的增多和年轻人上大学的比例增加。这个预测完全正确。然而在实际当中，每一个正规大学都视它如粪土。20年后，即1976年，我观察年龄数字，并预言10年之内美国的退休年龄将退后到70岁或根本就消除退休。这个变化来得非常快：一年后，即1977年，加利福尼亚州就废除了任何年龄的强迫退休制，其他州在两年以后（1978年）也废除了任何年龄前强迫退休制。使预测如此灵验的人口统计数字广为人知，而且还公开发表过。然而，大多数所谓的专家--政府经济学家、工会经济学家、企业经济学家、统计学家--都认为这个预测乃荒谬之谈。他们一致的反应是"它永远也不会发生"。工会事实上还建议将强制退休的年龄提前到60岁或以下。

专家们不愿意或不能够接受与他们想当然的观念相悻的人口现状，这给予了企业家以创新的机会。间隔时间已知。事情本身业已发生。但是无人将它们作为事实接受，让其成为机遇。那些敢于否定常识、接受现实的人--实际上是那些积极寻找这些现实的人--可以在相当长的时间内没有竞争者打挠。一般来说，这个人口变化只有被新的人口变化。新的人口现实所取代，竞争者才会接受它。

2

下面介绍几个成功地利用人口变化的例子。

大多数大型大学认为我的预测--到70年代大学生人数将达到1000-1200万人--非常荒唐。但是企业家的大学对此却非常重视：纽约的佩斯大学（Pace University）和旧金山的金门大学就是这样的例子。刚开始，它们也不相信这个预测，但是对预测进行审查后，它们发现预测是有根据的，事实上，这是惟一理性的预测。于是，它们作好准备，迎接额外学生的注册，而传统的，尤其是"声望"很高的大学却什么都没有准备。结果，20年以后，这些养撞的新学校有了生源，而且当全国的大学报名人数因受生育低潮的影响而锐减时，它们仍保持了增长。

当时，美国有一家小型且默默无闻的鞋店，名日梅尔维尔（Melville），接受了"生育高潮"这一事实。60年代初，也就是第一批生育高潮期出生的婴儿正好到达青少年阶段的时候，梅尔维尔开始涉足这个新市场。它专为青少年建立了新的、与众不同的商店。重新设计了鞋子的款式，向十六七的青少年大做广告。除了鞋类外，它还向少年男女提供服装。结果，梅尔维尔成为美国发展最快、获利最多的零售商。10年以后，其他零售商才开始跟进，迎合青少年的口味--当时是人口结构的重心要转移到青年人（20-25岁之间）的时候，此时，梅尔维尔已经将它的注意力转移到新的年龄段主力军客户群中。

1961年肯尼迪总统为他的进步同盟召集的拉美问题专家当时没有看到拉丁美洲的城市化进程。但是美国的商业机构如西尔斯公司早几年看到了这一点--不是通过统计数据，而是通过走出美国，到墨西哥城、利马、圣保罗、波哥大了解顾客而得出的结论。结果，50年代中期，西尔斯就开始在拉美主要城市建立专为新兴的城市中产阶级设计的美式百货商店，这些人虽然算不得"富有"，却是货币经济的一部分，而且他们有中产阶级的渴望。几年之后，西尔斯便成为拉美零售商的领袖。

下面讲述两个利用人口变化在建立高生产力的劳动大军方面进行创新的例子。纽约花旗银行的扩张在很大程度上依赖于它较早从识到了受过高等教育的雄心勃勃的青年女性加人劳动大军的趋势。大多数美国大公司到了1980年还认为这些妇女成为一个"问题"，许多公司至今还这样认为。花旗银行可以说是大公司中惟一从她们身上看到机遇的公司。70年代，它就积极招聘妇女，培训她们，并将她们送到全美各地担任放贷办事员。这些雄心勃勃的青年妇女非常卖力地使花旗银行成为全国领先的银行，也是第一个真正的全国性银行。与此同时，一些存放机构（Savings and loan Associations）（并非创新或冒险性的企业）认识到那些因照顾孩子而中断工作的年龄稍大的已婚妇女再度成为永久性兼职工作者时，表现都相当不错。"每一个人都知道"兼职者就是"临时工"，妇女一旦离开工作岗位就再也不可能回去，早些时候二者都是非常合乎情理的规则。但是，人口的变化使它们不再合时宜。愿意接受人口变化这个事实--同样，这种愿意不是从阅读统计数据中产生出来的，而是从走出去后的观察中得出的结果--使这些机构独一无二的拥有了忠实、工作效率超群的劳动者，以加州为最甚。

地中海俱乐部在旅游和度假业务上的成功完全是利用人口变化的结果：欧洲和美国出现了大批教育良好、富有的年轻人，且他们的上一代都是工人阶级。这些人仍然不太肯定自我，仍然不太自信成为一个内行的旅游者，他们渴望内行人为他们组织假期、旅游及娱乐活动--而且与工人阶级的父母或年长的中产阶级人士一起旅游，他们又觉得不太自在。这样，他们成为新的、具有异国情调的年轻人的旅游胜地现成的顾客。

3

分析人口变化首先从人口数字着手。但是绝对人口数是最无意义的数字，例如，年龄分布就重要得多。60年代，大多数发达国家的年轻人数量迅速增长被证明是非常有用的数字（英国是值得注意的例外，因为它"生育高潮"期较短）。80年代，甚至到90年代，年轻人的数量将下降，刚步人中年（40岁以上）的人数则将稳步上扬，而老年人（70岁以上）的数量将快速增涨。这样的发展趋势存在哪些商机呢？这些不同年龄群的价值观是什么，有哪些期望、需要？

传统大学的学生数量不会增涨。而它最大的希望是不会下滑，但愿留在学校接受中等以上教育的18和19岁的学生比例将增加到足以抵消下降的数量。但是，随着很早就获得了大学文凭的三四十岁人越来越多，出现了一大批受过高等教育，现在希望进一步接受职业培训和再培训的人，如医生、律师、建筑师、工程师、管理人员以及教师等。这些人所追求的是什么呢？他们需要什么？他们如何支付这笔费用？传统大学该如何做才能吸引并满足这些与众不同的学生呢？还有，这些年纪较长的人士的希望、需要和价值观又是什么？是否真的只有一个"年长者群体"，还是存在几个期望、需要价值观和满足感都不同的这样的群体？

年龄分布中最重要的一点--具有最高预测价值--是人口重心的转移，所谓人口重心指在任何给定的时间里，人口中所占比例最重、增长最快的年龄层。

在艾森豪威尔总统即将卸任之际，即50年代晚期，美国人口重心的年龄是有史以来最高的。但是在短短几年之内，剧变发生了。由"生育高潮" 的影响，到1965年美国人口重心急剧下滑，自共和党执政早期，降至历史最低点的，十六七岁年龄群。可以预测--事实上，重视人口变化，察看了数字的任何人都能够估计得到--情绪和价值观将发生戏剧性变化。60年代的"青年叛逆" 现象主要是因为公众的焦点转移到了典型的青少年行为身上所造成。早些时候，人口的重心是二三十岁的年龄群，这个年龄群极端保守，青少年行为被轻视为"小孩终归是小孩"。到了60年代，青少年的叛逆行为突然成为代表性行为。

但是，当每个人在谈"价值观的恒久转变"和"年轻化美国"时，年龄的扭摆已经凶猛地摆回来了。到1969年时，生育低潮的首度影响已经清晰可辨，并不仅仅表现在统计数据中。1974年或1975年十六七岁的青少年仍然是人口重心的最后一年。之后，人口重心迅速向上移：到了80年代初，它又回到了二十好几的年龄层。随着重心的转移而来的是代表性行为的改变。十几岁少年的举止当然仍然像少年。但是，人们对青少年行为的看法又回到了从前，而不再把它们看作整个社会的行为和价值观了。因此我们可以比较肯定地预测（有些人已经预测了），例如到70年代中期，大学校园里不再充斥"行动主义者" 和"叛逆者"，大学生再次将精力集中到学业和工作上；而且在10年后1968年退学的绝大部分人，成为向上爬的专业人士，关心的是事业、晋升、税收庇护及股票权等。

教育程度的分档也同样重要。事实上，对于某些目的而言--如推销百科全书、职业进修、假期旅游等，它尤显重要。其次是劳动大军的人数和职业分割。最后是收人分配，尤其是可支配收人的分配。例如，双职工家庭的储蓄倾向是什么？

实际上，大多数答案都可以得到，它们是市场调查方面的事情，只要愿意提问题一切就可解决。

但是，仅仅是熟悉统计数字是不够的。诚然，统计资料是起点。它们使梅尔维尔思考着青少年的增加将给时尚零售店带来什么样的商机，使西尔斯的高层管理者将拉美看作潜在的市场。但是，后来，这些公司的管理者--或大都市的大学的行政人员，如纽约的佩斯大学和旧金山大学--都到实地进行了观察。

下面描述一下西尔斯公司决定进军拉丁美洲的过程。西尔斯的总裁罗伯特E．伍德（Robert E．Wood）50年代时阅读到一份资料，说墨西哥城和圣保罗将在1975年时有望超过所有美国城市的发展。这深深地吸引了他，于是他决定亲自去拉丁美洲的主要城市去看个究竟。每个城市--墨西哥城、瓜达拉哈纳（墨西哥的西部）、波哥大、利马、圣地亚哥、里约热内卢、圣保罗他都花费了一个星期的时间。每到一个地方，他就四处走走，观察商店（他对所见感到非常吃惊），研究交通流量。于是，他知道了要针对的顾客群，要建造的商店类型、在哪里建店、陈列哪些商品。

同样地，地中海俱乐部的创始人在建立第一个度假胜地之前，调查了需要全套旅游服务的顾客，与他们交谈、听取他们的意见。另外，梅尔维尔鞋店从一个老式的、毫无特色的鞋子连锁店转变为发展最快的流行时尚零售商店要归功于两名年轻人。他们同样花了数周，甚至数月的时间呆在购物中心观察顾客、听取他们的意见、探索他们的价值观。他们研究了年轻人购物的方式、喜欢的购物环境（如，少男少女们喜欢在同一个地方购买所需的所有物品，还是喜欢在不同的商店分别购买？），以及他们对所购商品的"价值"如何看待。

由此看来，对于那些真正愿意实地去看、去听取意见的人而言，人口的变动不仅是一种非常可靠，而且效率很高的创新机遇。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源六：认知的变化

1.杯子是半满的

从数学上说，"杯子是半满的"和"杯子是半空的" 没有任何区别。但是这两句话的意义却完全不同，造成的结果也不一样，如果一般的认知从看见杯子是"半满" 的改变为看见杯子是"半空" 的，那么这里就存在着重大的创新机遇。

下面是一些认知变化以及它们为商界、政界、教育界以及其他地方带来的创新机遇的例子。

1．所有的事实资料都显示，自60年代初算起的这20年是美国卫生保健事业取得空前进步的20年。无论是查看新生儿的死亡率或老年人的存活率，还是癌症发病率或癌症治愈率等等，身体及器官功能的健康指标都跃上了一个新台阶。然而，美国人却集体陷入了自疑症中。美国人从未如此关心健康，也从未如此恐惧过。突然之间，每一件事似乎都可能引发癌症或变性心脏病或过早丧失记忆力。杯子显然是"半空的"。我们现在看到健康和机能没有重大改善，我们和以前一样不会长生不老，而且在这方面也没有取得任何进展。事实上可以这样认为，在这20年中美国人的健康状况如果确实有所恶化的话，它一定是由于人们过于关心健康和体形，为日渐衰老使体形变丑、或引发长期疾病或年迈所困而造成的。25年以前，美国保健方面取得的微小进步也会被视为前进了一大步。而现在，即使重大的进步也很少能引起人们的注意。

无论是什么原因使认识发生变化，总之，它创造了大量创新机遇。例如，它创造了新的健康杂志的市场，其中有《美国健康》（American Health），两年之内发行了 100万份。它也创造了许多新颖而创新的企业，这些企业就是利用了人们对传统食物造成无法挽救的伤害的恐惧心理。位于科罗拉多州博尔德市（Boulder，Colorado）的"天国调味食品" 公司（Celestial Seasonings）是由一名"花童"（flower children）创建的。60年代末期，花童们在山上采草药，将其包装起来后再拿到街上卖。15年后，天国调味食品公司每年的营业额高达数亿美元，而且每年销售2000多万美元的产品给一家非常大的食品公司。另外，保健食品商店的利润也很高。慢跑健身器械也是大买卖，1983年美国增长最快的新企业是制造室内健身器的公司。

2．从传统上看，人们进食的习惯与收人和所处的阶层有密切关系。普通人只求"吃饱"；富人则追求"美食"。这种认识在过去20年中发生了变化。现在，同一个人会既追求"吃饱" 又追求"美食"。趋势之一是以最简单、最轻松的方式''摄取足够的食物"：速食食品、电视餐（TV dinner）、麦当劳汉堡或肯德基炸鸡等。但是，同样的这群消费者摇身一变又变成了美食烹好专家。烹任电视节目成为最受欢迎且收视率最高的节目，美食烹任手册也变成了大众市场的畅销书。全新的美食连锁店也随之开张。最终，叨％出售速食食物的超级市场也纷纷开设了美食专店，而且在多数情况下，这些美食专店比普通加工的食品店的利润要高。这种新的认知不仅限于美国，最近西德的一位女医生对我说?quot;一星期中，我们有六天是在糊口，而有一天享受美食。"不很遥远以前，普通人一般七天都是在糊口，而精英分子、富人和贵族则天天都在享受美食。

3．在艾森豪威尔总统即将卸任，肯尼迪总统初人白宫的1960年，如果有人预测到了10年或15年以后美国黑人的收人，那么他一定会被认为是不切实际的幻想家。即使预测到了10年或15年后美国黑人实际收人的一半还是会被认为是毫无实现可能的空想。历史上从未有过一个社会群体的状态在短时期内发生很大转变的记录。在那段岁月开始时，黑人接受过高中以上教育的人数只有白人的1／5。到了70年代初，它已经与白人扯平了，而且还远远高出许多白人种族群体。在就业、收人，尤其是进人专业和管理职业的比率也同样大幅上升。12或15年前任何具有前瞻眼光的人都会认为美国的"黑人问题"基本解决了，或至少已经朝着解决的方向迈进了很大一步。

但是80年代中期的今天，大多数美国黑人实际看到的不是杯子开始"半满"，而是杯子仍然"半空"着。事实上，对于很多黑人来说，挫折、愤怒和孤离感有增无减。他们看不到2／3已步人中产阶级的黑人在经济和社会上的成就，而是过分强调剩余1／3人的失败。他们所看到的并非事情进展得如此快，而是还有多少需要去做--进展仍然太慢、太困难。美国黑人的旧日盟友--白人中的自由主义团体如工会、犹太人群体或学术机构，看到的是进步。他们看到的是杯子已经"半满"。毫无疑问，这导致了黑人与自由主义团体的基本交流分歧，只能使黑人更确定杯子是"半空的"。

然而，白人自由主义者逐渐感觉黑人不再"受剥削"，不应该再享受特殊待遇，如反歧视，不再需要特殊的津贴和．就业、晋升上的优先权等。这为新的黑人运动领袖杰克逊牧师（Jesse Jackson）的脱颖而出创造了机遇。从历史上看，近100年来--从19世纪与20世纪之交的华盛顿（Booker T．Washington）、新政（New Deal）时期的怀特（Walter White）到肯尼迪和杰克逊总统执政时期的马丁·路德·金--一名黑人只有展示了自己的能力，并得到白人自由主义者的支持才能成为黑人领袖。这是获取政治力量为黑人谋福利的推一途径。但是，杰克逊牧师看到将黑人与他们的旧日盟友和并肩战斗的同志--白人自由主义者--分离开来的认知变化是产生完全不同的黑人领袖--基于对白人自由主义的口诛笔伐，或甚至是全力攻击的创新机遇。在过去，像杰克逊这样反自由主义、反工会、反犹太人的行径无疑等于政治自杀。但是，1984年，在短短数周内，它却使杰克逊成为不容置疑的美国黑人领袖。

4．今天的美国女权主义者认为三四十年代是妇女黑暗时期最黑暗的日子，女性被抵制在社会中担任任何角色。事实上，这种想法纯属无稽之谈。美国的三四十年代由妇女的头号明星主宰着，她是埃莉诺·罗斯福。美国总统的夫人为自己承担了重要角色，是良知、是原则的代言人，是指路人，她的角色美国历史上无一个男人可与之相比。她的挚友弗朗西斯·帕金斯是第一位进入内阁的女性--担任劳工部部长，是总统内阁成员中实力最强、影响最大的一员。安娜·卢森堡（Anna Rosenberg）是成为大型公司高级行政官的第一名妇人--担任当时全美最大的零售企业梅西公司的人事副总裁；后来，在朝鲜战争期间，她成为国防部副部长，负责人力资源，是将军的"老板"。此外还有许多任大学校长的女强人，个个都是全国知名人士。著名的著作家卢斯（Clare Boothe Luce）和海尔曼（Lillian Hellman） 都是女性。卢斯还是政治人物，是来自康涅狄克州的众议员，后来担任驻意大利大使。此外，当时大部分公开的医学进步是妇女的工作成果。海伦·陶西格成功地做成了第一例心脏手术--"蓝婴"（blue baby）手术，挽救了世界无数孩子的生命，掀开了心脏外科手术的时代，直接产生了心脏移植和分流手术（by－pass operaion）。当时还有黑人女歌星玛丽安·安德森（Marian Anderson），她是第一个通过电波进人千家万户的黑人，她的歌声打动了无数白人和黑人的心灵。在她之前，没有哪一个黑人有如此辉煌，惟一与之媲美的是25年以后的马丁·路德·金。这份妇女名单还可无限制继续下去。

这些都是非常自尊的女性，知道她们的成绩、她们的显赫地位，也懂得她们的重要性。但是，她们并不把自己看作"角色典范"。她们把自己看作独立的个人而非只是女人。他们并不把自己看作"代表"，而是"例外"。

这种变化如何产生的，为什么会产生，我把这个问题留给未来的历史学家来解释。但是，1970年左右发生这种变化时，这些伟大的女性领袖实际上已被她们的后继者--女权主义者遗忘。现在，不参加工作，不在传统的"男性" 职位上工作的妇女不被看作是女性的代表，而被看作是例外。

这种情况被一些企业注意到认为是一个商机，尤其是花旗银行（见第七章）。那些一直接受女性为专业人员和主管人员的产业并没有注意到这一点，如百货公司、广告公司、杂志或书籍出版公司。实际上，这些在传统上雇佣女性专业和管理人员公司，女性在重要位置上占的比例比三四十年前还要少。与此相反，花旗银行以前是极端男子主义的--这可能也是为什么它认识到机遇所在的原因之一。它从妇女的新认知中看到了它们的机遇，招来异常能干、雄心勃勃、努力奋斗的女性的机遇。它招聘她们，并将她们抓牢，而且没有遇到与它们争夺职业妇女的传统公司。正如我们看到的，利用认知的变化，创新者通常有一段相当长的时间独享成果。

5．50年代初的一个例子也是利用认知变化的一个证明。1950年左右，美国人开始铺天盖地地将自己描述为"中产阶级"，而且基本上不考虑收人或职业。很显然，美国人已经改变了他们对自己社会地位的认识。但是这个变化意味着什么？一位名叫本顿（Willam Benton）的广告公司的行政官员（来自康涅狄克州的众议员）走出去，·询问人们"中产阶级" 一词对他们意味着什么。调查的结果很清楚：与"劳动阶级"相比，"中产阶级"意味着相信自己的孩子有能力通过优良的成绩而晋升。于是本顿买下了"大英百科全书"公司，并开始向第一代孩子读到高中的家庭的父母兜售百科全书--大部分人是通过高中老师。"如果你想成为中产阶级"，推销员实际上是这样说的，"你的孩子必须拥有一套百科全书，才能在学校中有好成绩。" 三年之内，本顿使一个濒临破产的公司起死回生了。10年以后，该公司开始在日本重施故技，以同样的理由，获得了同样的成功。

6．意外的成功或失败往往是认识和意义变化的指示器。第三章讲述了雷鸟如何从艾德索的灰尘中获得新生。当福特公司调查艾德索失败的原因时，它发现了认识的变化。早几年，汽车市场是按收人群体来分割，而此时顾客却用"生活方式"来分割它。

当认识变化发生时，事实本身并没有改变。改变的是它们的意义。意义从"杯子是半满?quot;改变为"杯子是半空的"。从将自己看作劳动阶级，注定要进人自己的人生位置到把自己看作中产阶级对自己的社会地位和经济机遇有很大的把握权，意义发生了变化。这种变化可以来得很快。美国人口的大部分从将自己看作劳动阶级改变到把自己看作"中产阶级" 的时间可能不会超过10年。

经济学不一定会指挥这些变化，事实上，他们可能与之毫不相干。就收人分配来说，英国比美国早平等。但是英国人口中有近 70％的人仍然认为自己是劳动阶级，即使至少有2／3的英国人口超过了"劳动阶级" 的收人标准，有近一半的人超过了中产阶级的最低标准。决定杯子是"半满" 的还是"半空"的是心态而非事实。它来自于我们称为"存在主义" 的体验。美国黑人之所以觉得杯子是"半空的"，与上个世纪尚未愈合的伤口和目前美国社会的现状有密切的关系。英国大多数人觉得自己是"劳动阶级" 在很大程度上仍然是19世纪的国教与非国教之间的巨大差别的遗留影响。而美国人的健康自疑症比任何健康统计数据更能显示美国人的价值观，如崇拜年轻等。

社会学家或经济学家是否可以解释认知现象无关紧要。它仍然是事实。通常它不能量化，等到可以量化时，它已不再是一个创新机遇。但是，它决不是奇异的或不可捉摸的。它很具体：它可以被定义、被检测，更重要的是它可以被利用。

2.时机问题

执行官员和管理者都承认基于认知的创新非常具有潜力。但是，他们认为它"不切实际"而回避它。他们认为基于认知的创新者是怪人或疯子。但是，"大英百科全书"、福特的雷马或天国调味食品公司都没有任何异怪之处。当然，任何领域的成功创新者都比较接近他们创新的领域。然而使他们与众不同的惟一因素是他们对机遇极为敏感。

当今最出色的美食杂志是由一位年轻人创办的，它最初是一本航空杂志的饮食专栏编辑。当他在同一份星期日邮报上看到三则互相矛盾的故事后，开始留意认知变化了。第一则说到，在美国，速食--如速冻食品、电视餐和肯德基炸鸡占了所消耗的食品的一半多，预计在几年之内将达到3／4。第二则说到，美食电视节目是收视率最高的节目之一。第三则故事说，平装本的美食烹任书--即大众版本已经爬上畅销书排行榜的榜首。这些明显的矛盾使他不禁要问，这究竟是怎么回事？一年以后，他就创办了一本不同于以往市场上出现的任何杂志的美食杂志。

当花旗银行驻各大学的招募人员向公司报告，他们再也无法遵循公司的制度，招募商学院的金融和营销方面的男性高材生了。他们报告说，越来越多的女性取代男性成为在这个领域的姣姣者，许多其他公司的招募者，其中包括相当一批银行，也将同样的情况汇报给了各自的管理层。大多数公司的反应是："更努力地去网罗男性人才。" 而花旗银行的高层管理者把这种变化看作一个机遇，并付诸了行动。然而，所有这些例子还显露出基于认知变化的创新所存在的一个关键问题：时机。如果福特在艾德索的惨败后，稍稍迟一年再推出雷鸟，那么它可能将"生活方式"的汽车市场拱手让给通用的"庞帝克"（Pontiac）。如果花旗银行不是第一家录用女性商业管理硕士（MBA）者，那么它就不会成为最优秀、最有抱负的年轻妇女谋求事业发展的首选公司。

但是，在利用认知变化的过程中，最危险的是莫过于操之过急。首先，看来似认知变化的现象实际上是昙花一现的时尚，在一两年内就会消声匿迹。而且时尚与真正的变化之间往往不容易分辨。小孩子玩电脑游戏就是一种时尚，不是真正的认知变化。像阿塔利（Atari）这样的公司把它视为认知变化，但好景不长，只持续了一两年，然后以惨败告终。但是，这些孩子的父亲迷上了家用电脑却代表着真正的变化。而且，人们几乎无法对这种认知变化的结果加以预测。法国、日本、德国以及美国学生的叛逆行为所产生的结果就是很好的例子。60年代末的每一个人都确信这种叛逆特性将产生永久而深远的结果。而结果呢？就大学而言，大学生的叛逆特性似乎没有产生完全持续的影响，谁会料到，15年后，这些叛逆的学生会变成雅皮士（Yuppies）？参议员哈特（Hart）在1984年美国总统初选时想吸引的就是这群人--年轻而进取的专业人士、超唯物主义者、工作观念强，而且始终盘算如何晋升。实际上，现在的退学者比以前少多了--惟一的不同是传媒对这个问题非常关注。同性恋成为焦点能用学生的叛逆性加以解释吗？这些显示是1968年的那些学生、观察家以及学者所无法预料的结果。

然而，时机是非常重要的。在利用认知变化的过程中，"创造性的模仿"（见第十七章）并不大奏效。创造者必须拔得头筹。但是，由于我们很难确定认知的变化是永久性的还是昙花一现，以及它所带来的真正结果，因此，基于认知的创新必须从小而专的领域做起。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

来源七：新知识

基于知识的创新是企业家精神的"超级巨星"。它可以得到关注，获得钱财，它是人们通常所指的创新。当然，并不是所有基于知识的创新都非常重要。有些的确微不足道。但是在创造历史的创新中，基于知识的创新占有很重要的份量。然而，知识并不一定是科技方面的，基于知识的社会创新也同样甚至更重要。

在基本特征方面，基于知识的创新不同于所有其他创新：时间跨度、失败率、可预测性以及它对企业家的挑战性。与大多数"超级巨星" 一样，基于知识的创新捉摸不定，善变而且难以驾驭。

1.基于知识的创新的特征

基于知识的创新所需的间隔时间最长。首先，新知识和它成为可应用的技术之间有很长的时间跨度。其次，新技术转变为产品、工艺或服务又需要很长时间。

1907-1910年之间，德国生化学家埃尔利希（Paul Ehrlich）开创了化学疗法理论--通过化学合成物控制细菌和微生物。他本人还开发了第一种抗梅毒药物六0六（新肿凡纳明）。应用埃尔利希的化学疗法来控制多种细菌性疾病的磺胺药剂在25年以后的1936年才进人市场。

1897年，狄塞尔（德国机械技师）发明了以他的名字命名的柴油引擎，当时每一个人都立刻意识到这是一个重大发明。然而，多少年过去了仍没有运用到实际生活的应用问世。到了 1935年，美国人凯特林（Charles Kettering）重新设计了狄塞尔引擎，使它能应用在各种不同的船只、火车头、卡车、巴士以及客车上。

大量知识汇集在一起才使计算机成为可能。最早运用的知识是二进制原理，这是17世纪的一种数学理论，即将所有数学只有两个数字表示：0和1。19世纪上半叶，它被巴贝特（Chares Babbags）应用到计算机器设备中。1890年，霍勒里斯发明了穿孔卡，这个发明与19世纪初法国人雅卡尔（J－M．Jacquard）的发明有渊源。穿孔卡使数字转化成"指令"成为可能。1906年，美国人佛里斯特（Lee de Forest）发明了真空管，真空管产生了电子。然后，在1910一1913年间，罗素（Bertrand Russell）与怀特海（Allied North Whitehead）在他们合著的《数学纲要》一书中提出了符号逻辑，它使我们能够用数字表示所有的逻辑概念。最后，在一次世界大战期间，编程和反馈概念被开发出来，主要用于高射炮。到1918年，开发计算机所需要的所有知识都已具备。第一台计算机于1946年开始运行。

1951年福特公司一位负责生产的行政官员杜撰了"自动化"一词，并详细地描述了自动化所要求的整个生产程序。25年来，"机器人'和工厂自动化被广泛地谈及，但是这么长时间以来什么结果都没有。日本的日产和丰田公司在1978年才把机器人介绍到工厂中。80年代初，通用电气公司在宾夕法尼亚州的伊利市建立了自动化机车工厂。后来，通用汽车也开始了弓l擎和汽车配件的自动化生产。1985年初，大众汽车公司开始将其"Hall 54"作为近乎全自动的生产基地。

自称为几何学家的富勒（Buckminster Fuller）既是数学家又是哲学家。他将数学中的拓扑学（Topology）运用到他所谓的"戴麦克辛房子"节能多功能房子（Dymaxion House）的设计中，他之所以选用这个词，是因为他喜欢这个发音。戴麦克辛房子能够以尽可能小的表面积创造尽可能大的居住空间。因此它有最好的隔音、取暖和制冷效果和超凡的音响效果，它还可以用轻型材料建筑，不需要地基，支撑物的需求也降至最低，但能够经受住地震或最猛烈的风暴。1940年左右，富勒在新英格兰的一所大学里建造了一栋戴麦克辛房子，现在仍在那儿。但是很少有人跟着盖这种房子--美国人似乎不喜欢住圆形房子。然而1965年左右，这种房子开始在南北极出现，因为传统的建筑在那里既不实用又昂贵，而且很难修建，自那以后，戴麦克辛结构愈来愈广泛地应用于礼堂、音乐厅、运动场等大型建筑中。

只有重大的外部危机才可缩短这个间隔时间，福雷斯特（De Forest）1906年发明的三极管应该可以立即产生收音机，但是如果不是第一次世界大战迫使各国政府特别是美国政府推动无线声音传输的发展，那末直到30年代末，市场上可能还不会出现收音机。由于战场中的有线电话太不可靠，而无线电报又限于点和线，因此20年代早期市场上就出现了收音机，在它所基于的知识出现15年后面世。

同样地，如果不是一次世界大战，青霉素可能要到50年代才会开发出来。弗莱明（Alexander Fleming）于 20年代中期出现了可以杀死细菌的青霉菌。10年后，英国生化学家弗洛里（Howard Florey）开始对它进行研究。是二次世界大战的爆发推动了青霉素的提早面世。由于急需一种治疗传染病的药物，英国政府才开始支持弗洛里的研究：无论在哪里作战，英国士兵都是他的试验对象。同样地，如果不是二次世界大战使美国政府推动计算机研究，并投入大量人力和财力，那么计算机要等到贝尔实验室的科学家于1947年发现晶体管以后才可能出现。

对于基于知识的创新来说，如此长的间隔时间并不局限于科学和技术方面，对于非科学和技术性的知识所产生的创新亦是如此。

拿破仑战争刚一结束，圣西门伯爵（The comte de Saintsimon）发展了企业家银行的理论，即有目的地使用资本来产生经济收益。在此之前，银行家只是借钱者，只?quot;保险的事情"（如王储的征税权力）借款。圣西门的银行家要进行"投资"，即创造产生财富的新能力。圣西门在他那个时代有非凡的影响力，1826年逝世后，有大量人对他深切怀念，他的理论也拥有大量的随者。然而，直到1852年，他的两个信徒即波埃尔兄弟（Jacob and Isaac Pereire）才建立了第一个企业家银行--信贷公司（Credit Mobilier），它把我们现在所称的金融资本主义概念带了进来。

同样的，我们现在所说的"管理" 的许多要素在一战后都已出现。事实上，在 1923年，胡佛（Helbert Hoover）--后很快成为美国总统，和马萨里克（Masaryk）--捷克斯洛伐克的创始人和总统，在布拉格（Pragne）召开了第一次国际管理会议。与此同时，各国的大公司，尤其是美国的杜邦和通用汽车，开始用新的管理概念重新组织公司。后来10年中，一些"真正的信仰者"，特别是英国厄威克（Lyndall Urwick）--现在仍以他的名字命名的第一个管理顾问公司的创始人--开始写管理方面的书。但是，直到我的《公司概念》（1946年）（Concept of the Corporation）和《管理实践》（1954年）（Practice of Management）出版后，管理才成为全世界管理者可学到的一门科目。在此之前，"管理学"的每个学者或实践者只片面地注重某一领域，厄威克注重组织，其他人注意人的管理等等。我们的书则是将它汇编起来，使之系统化。几年之内，管理成为遍及全球的巨大力量。

今天，我们在"学习理论"上，经历了同样长的间隔时间。德国人冯特（Wilhelm Wundt）和美国人詹姆士（William James）于 1890年左右开始对"学习"进行科学研究。二战后，两名美国人--哈佛的斯金纳（B.F.Skinner）和布鲁纳（Jerome Bruner）--提出并检验了学习基本理论，斯金纳专于行为，布鲁纳专于认知。然而，只是到了现在学习理论才开始成为我们学校的一个组成要素。也许由企业家根据我们对学习的知识来创办学校的时代已经到来（以往则是根据代代相传的老太太们对学习的陈旧看法来办学）。

换言之，知识变成可应用的技术并出现在市场上、被人们所接受的间隔时间大约是在25-30年之间。

这个规律在历史上没有发生过多大变化。人们普遍认为，在我们这个时代科学发现转变为技术、产品和方法的速度快于以前。但是，在很大程度上，这是一种错觉。在12-50年左右，一名英国圣方济会的修士培根（Roger Bacon）指出眼睛的折射缺陷可以通过眼镜片得到矫正。这个观点与当时每个人的认识不相容--中世纪"不容置疑" 的医师权威伟大的医学家已经"证明" 这不可能实现。培根生活并工作在文明世界的边缘地区--约克郡北部的荒野地。然而，30年后阿维老翁（在法国南部）的教皇宫殿的壁画上（至今仍在）就画着一个年老的红衣主教戴着眼镜在念诵；过了10年微型画像上开始出现配戴眼镜的老伯爵在开罗的苏丹皇宫。磨坊水车是由欧洲北部的本笃会修士公元1000年左右发明的碾谷物的设备，是第一种真正的"自动化"装置。30年后，它在整个欧洲开始普及。西方人学习中国的30年里，古登保发明了印刷术和木刻印刷。

知识变成基于知识的创新所需的间隔时间似乎与知识的本质有关。我们还不知道其中的原因。但是也许相同的间隔时间适用于新的科学理论并不是一种巧合，库恩（Thomas Kuhn）在他们突破性著作《科学革命的结构》（The Structure of scientific Revolution）（1962年）中指出一个新的科学理论大约需要30年的时间才能成为新的范式--这个新声明引起科学家的注意，并运用到他们自己的工作当中。

知识的聚合

基于知识的创新的第二个特点--实际上也是独一无二的特点--它们几乎很少基于一个因素而是多种不同知识的聚合，而且这些知识并不都是科学或技术知识。

种子和家畜的杂交是本世纪中使人类受益最多的少数几个基于知识的创新之一。它使地球能够抚育的人口数量，远超过了50年前人们所能想像的。第一个成功的新种子是杂交的玉米。它是华莱士（Henry C．Wallace）--依阿华州一家农业报纸的出版商，后担任哈定（Warren Gannaliel Harding）和柯立芝（Calvin Coolidge）政府的农业部长--25年辛勤工作的结果。也许他是农业部惟一值得纪念的人物。杂交玉米来源于两种知识。第一个是密歇根州植物种植者毕尔（William J．Beal）的成果，1880年左右，他发现了杂交的契力，另一个是荷兰生物学家德弗里斯（Hugo de Vries）对孟德尔（Mendel）的遗传学的再发现。这两个人彼此互不相识，无论是在意图上还是在内容上，他们的工作都全然不同。然而，只是将两者聚合在一起就能产生杂交玉米。

怀特兄弟发明的飞机也是基于两种知识。第一个是19世纪80年代中期设计出来的、用于发动奔驰和戴姆勒所生产汽车的汽油发动机。第二个是数学知识：气体力学，它主要是从滑翔机的实验中发展出来的。这二者都是完全独立发展的，但只是将二者聚合在一起，才使得飞机制造成为可能。

前面提到的计算机需要至少多种不同的知识：科学发明三极管；重大的数学发现，二进制理论；一种新的逻辑；穿孔卡设计概念；程序和反馈的概念。这些缺一不可，否则计算机不可能产生。英国数学家巴贝奇（charles Babbage）常常被称为"计算机之父"。巴贝奇为什么没有造出计算机呢？人们普遍认为是因为当时没有合适的金属和电力。但是，这是一种误解。即使巴贝奇有合适的材料，他最多只能造出我们现在称为"收银机"机械计算器。没有逻辑、穿孔卡的设计概念，以及程序和反馈概念，巴贝奇只能幻想着计算机。

1852年，皮埃尔兄弟建立了第一个企业家银行（勇于投资），几年之内，该银行就以失败而告终，原因是他们只有一种知识，而此型银行需要两种知识，他们有一套创造性金融理论，这使他们成为聪明的风险资本家（venture capitalist）。但是他们缺乏系统的银行业务知识，这个理论当时正好在英吉利海峡的对岸发展，由英国人白哲特（Walter Bagehot）编纂他的经典之作《伦巴第大街》（LOmbard Street）一书中。

皮埃尔兄弟19世纪60年代初惨遭失败后，三位年轻人分别在皮埃尔兄弟停下来的地方重振旗鼓，并在风险资本概念的基础上增加了银行业务知识，最终获得了成功。第一个人是摩根（J·P·Morgam），他曾在伦敦接受培训，也对皮埃尔兄弟的信贷公司进行了细致的研究。1865年他建立了19世纪纽约最成功的企业家银行。第二个人是莱茵河彼岸的德国人西门子，他创立了"世界银行"（Universal Bank）。他使用这个名字的意思是，它既是英国模式的储蓄银行，又是法国皮埃尔模式的企业家银行。远在东京的日本人涩泽荣一（Shibusawa Eichil），是第一批旅欧直接学习银行业的日本人，他在巴黎和伦敦的伦巴第大街都待过一段时间，建立了日本式的"世界银行"，成为现在日本经济的奠基人之一。西门子的"德意志银行" 和涩泽荣一的银行现在仍是所在国最大的银行。

谈到现代报低，首先想到的人是美国人贝内特（James Gordon Bennett），他创建了《纽约先驱报》（New York Herald）。贝内特完全了解报纸面临的问题：一份报纸必须要足够的收人才能在编辑上取得独立地位，然而，同时，必须价廉，才能在大众中流通。早期的报纸或者以出卖自己的独立性来获取收人，而沦为某党派的喉舌--如同当时大多数美国报纸以及几乎所有欧洲报纸一样，或如同那时的贵族报纸，如伦敦的《泰晤士报》，是"绅士写绅士的报纸"，价钱非常昂重，只有少数精英分子才负担得起。

贝内特聪明地利用了报纸需要的两大科技知识：电报和快速印刷。这些知识使他能够以远低于传统成本的价格办报纸。他知道他需要高速排版作业，这项技术在他死后才发明。他还知道一个非科学知识（共两个），大众识字水平，它使廉价报纸的流通成为可能。但是他没有把握住第五个知识：将大众广告作为收入的来源，使报纸在编辑上拥有独立性。贝尔特个人享有非凡的成就，他是第一位报业巨子。但是他的报纸却既没有取得领导地位，也没有获得经济效益。这两个目标是在20年后，1890年左右，由三位懂得并利用广告的年轻人来实现的：普利策（Joseph Pulitzer），他先在圣路易斯发展，后来到纽约；奥克斯（Adolph Ochs），他接管了濒临破产的《纽约时报》，并使它成为美国的头号报纸；赫斯特（William Randolph Hearst），他发明了现代报纸连锁事业。

塑料的发明--以尼龙为起点，也是聚合了许多不同的新知识，这些新知识都是在1910年左右产生的。其一是有机化学，由德国人开创，后由在纽约工作的比利时人贝克兰加以完善；其M是X光衍射，有了它才了解了结晶体的结构；其三是高真空技术；最后一个因素是一次世界大战物质短缺的压力，致使德国政府愿意花大量投资来研究聚合物，以获取橡胶的替代品。尽管如此，尼龙也还是经过了20年，才做好了上市准备。

必需的知识齐备之前，基于知识的创新就不会成熟，必须遭到失败。在大多数情况下，只有当这些因素已经广为人知，而且在某些地方已经使用时，创新才会产生。1865一1875世界性银行的出现就是这种情况。二战后计算机的产生也是这种情况。有时，创新者能够识别缺少的部分，然后努力将其研制出来。普利策、奥克斯和赫斯特开创了现代广告业。尔后，广告业又创造了我们今天所称的媒体，即将信息和广告合并"大众传播"中。怀特兄弟认识到所缺的知识--主要是数学，然后自己开发了风洞发展了数学理论，并实际测验了数学理论。但是，在一个基于知识的创新所需要的所有知识都具备之前，创新将不会起步，将成为死胎。

例如兰利（Samuel Langley），与他同时代的人都以为他会成为飞机的发明者，因为他比怀特兄弟更专业，受的训练更好。他是当时美国领先的科学学会，位于华盛顿的史密森学会的秘书长，而且可以任意使用全国所有科学资源。但是即使兰利时代已经发明了汽油发动机，他却不予理睬，因为他相信蒸汽发动机。结果他的飞机虽然能飞，但由于蒸汽发动机本身太重它无法承担任何重量，更不用说一名飞行员了。飞机的产生需要数学知识和汽油发动机相结合。

事实上，在所有知识聚合在一起之前，基于知识的创新所要消耗的前置时间通常还没有开始呢！

2.基于知识的创新有何要求

基于知识的创新因为特性与众不同，所以有特殊的要求。这些要求不同于以往任何形式的创新。

1．首先，基于知识的创新要求对所有必要的因素进行细致的分析，无论是知识本身的因素，还是社会、经济或认知方面的因素。这种分析必须辨别出哪一种因素还不具备，企业家才能确定所缺的因素是否可以被制造出来--如同莱特兄弟在所缺乏的数学上做的决定--或创新是否尚不具有可行性而最好推迟进行。

莱特兄弟的行为是这种方法的最好见证。他们周密思考过建造一架由人驾驶、马达推动的飞机所需要的知识；然后着手一项项发展所需要的知识，收集可用的信息，先从理论上对它进行测试，接着进行风洞测试，然后进行实际飞行试验，直到他们获得建造副翼和机翼所需要的数学知识。

基于知识的非技术性创新也需要同样的分析。摩根和西门子都未发表过论文，日本的涩泽荣一却发表过。而且我们知道他放弃前程似锦的政府工作而创建一家银行的决定是在对既有知识和所需要的知识进行仔细分析后做出的。同样地，当普利策推出第一份现代报纸时，他也仔细分析了所需要的知识，并确定了必须创造，也能够对广告进行创造。

如果我可以插人我个人的事例，那么我本人在40年代初期成功地成为管理领域的创新者也是基于同样的分析。它所要求的许多项知识当时已经存在：如组织理论，而且还有大量关于管理工作和工人方面的知识。然而，我的分析结果显示出，这些知识都过于零散，而且分属于许多不同的科目。然后，我找到了所缺的关键知识：企业的目的；高层管理的工作和结构方面的所有知识；我们现在所称的"企业政策" 和"战略"，以及目标等等。我确信所有这些缺乏的知识均可制造出来。但是，如果没有这样的分析，我就不会知道它们是什么知识，或它们就是所缺的知识。

不进行这种分析几乎注定会带来灾祸。要么基于知识的创新不可能获得，这就是发生在兰利（Samuel Langley）身上的故事，要么创新者品尝不到创新的果实，只不过成功地为他人创造了机会而已。

英国人未能从自己的基于知识的创新中获取回报的故事对我们尤其有启示意义。

英国人发现并开发了青霉素，但是接受研究成果的却是美国人。英国科学家做大量技术性工作，产生了正确的物质和用途。然而他们未能将这个制造能力视为关键的知识因素。他们本可以开发出所需的发酵技术，但是他们甚至连试都没有试。结果，美国一家小公司辉瑞（Pfizer）继续研究发酵技术，最终成为世界一流的青霉素生产商。

无独有偶，英国人想像、设计并制造了第一架喷气式客机。但是，英国的哈维兰（Havilland）没有分析还需要什么东西，因而没有辨别出两个关键要素。一个是配置问题，即对于一条航空线路而言，喷气飞机能够给予这条线路最大优点的合适的商务载量和合理的规模。另一个要素同样不起眼：如何资助航空公司购买如此昂贵的飞机。哈维兰没进行分析的后果是使两家美国公司--波音和麦道接手了喷气式飞机，而它自己不久消声匿迹了。

这样的分析看起来似乎相当显而易见，然而科学或技术发明者却很少进行。科学家和技术专家拒绝进行这种分析，只因为他们认为自己已经"知道"了。这就是为什么，在许多情况下。伟大的基于知识的创新往往由门外汉创造出来，而非科学家或技术专家这些知识的开发者。美国通用电气公司主要是由一名金融人士创建出来的。他认识到了使通用成为世界领先大型蒸汽涡轮的供应商并进而成为电力生产者动力设备的世界领先供应商的战略方法（参见第19章）。同样的，两名门外汉--老托马斯·华生和小托马斯·华生（Thomas Watson，Sr.，and Thomas Watson，Jr．）使IBM成为世界领先的计算机公司。在杜邦公司，研究使基于知识的尼龙发明付诸实施并成功所需的条件是由行政委员会的业务人来完成的，而非开发这种技术的化学家。波音公司在了解航空公司和大众需求的市场人员的指导下成为全球生产喷气式飞机的领袖。

但是，这并不是一条自然法则。大体上说，它是意愿和自我训练的问题。有许多科学家和技术专家--爱迪生就是一个很好的例子--他们强迫自己思索基于知识的创新需要些什么。

2．基于知识的创新的第二个要求是要有清晰的战略定位。创新不能进行试验性尝试。创新的引人一般激动人心，会吸引一大批人的注意，这意味着创新者必须一次做准。他不可能有第二次机会。在我们讨论的所有创新中，创新者一旦成功，他会在相当一段时间内独享成果。但是基于知识的创新却不是这么一回事，创新者一般很快就会遇到超乎想像的大量竞争者，只要走错一步就会被他人赶超上。

基于知识的创新基本上只有三个主要的定位。第一是兰德（Edwin Inlld）为宝丽来公司采用的定位：开发全套系统然后占领该领域。这也正是IBM早期所做的，当时它选择向客户租计算机而不是出售计算机。它向客户提供所有软件，程序设计，向编程人员提供计算机语言指导，向客户行政人员提供计算机操作指导，除此以外还提供其他服务。通用电气公司在本世纪初使自己成为以知识为基础发明大型蒸汽涡轮方面的领先者时也走的是同样的道路。

第二个清晰的定位是市场定位。基于知识的创新可以为自己的产品创造一个市场。这就是杜邦为它的尼龙发明采取的措施。它并不"销售" 尼龙，它创造了使用尼龙的妇女裤袜和内衣消费市场，汽车轮胎市场，以及诸如此类的市场。然后，它把尼龙提供给加工商，生产已经由杜邦创造出需求并已经在出售的产品。无独有偶，1888年，霍尔（Charles M·Hall）发明了铝还原工艺之后，铝业产业就开始创造锅子、盆子，竿及其他铝制品市场。实际上，铝业公司直接参与了最终成品的制造和销售，它所创造的市场反过来抑制了潜在的竞争对手。

第三个定位是占据一个战略位置，专注于一个关键功能（我将在第十八章讨论此战略）。什么样的定位才能使知识创新者不会在早期就被基于知识的产业的淘汰？美国的辉瑞公司就是苦心思考了这个问题，并决定专注于掌握发酵工艺才成为青霉素的早期领导者，且至今不败。波音公司也是因为注重市场营销--掌握了各航空公司及公众在配置和财务方面的要求--成为客机市场的领先者，一直到现在。尽管现在计算机产业动荡不安，计算机关键元件半导体生产商却能不受个别计算机厂商命运的影响超然地保持它们的领导地位。英特尔就是这样一个例子。

在同一个产业中，个别基于知识的创新者有时会有不同的选择。例如，杜邦公司择了创造市场，而它的直接竞争对手道化学（Dow Chemical）却试图占领每个市场领域的关键据点。100年以前，J·P·摩根选择了关键功能的方案，把他的银行建成欧洲投资资本流向美国工业、进而流向资本短缺国家的通道。与此同时，德国的乔治·西门子和日本的涩泽荣一却选择了系统的方案。

爱迪生的成功显示了清晰定位的威力。爱迪生并不是惟一的发明灯泡的人。英国物理学家史望（Joseph Swan）也发明了灯泡。从技术上看，史望的灯泡更优秀，于是爱迪生购买了史望的专利权，并将它们用于自己的灯泡生产中。但是爱迪生并不仅仅考虑了技术方面的要求，他还考虑了他的定位。甚至在他着手考虑玻璃罩、真空管、闭合和发光纤维等技术性工作时，就已经确定了一个"系统"：他的灯泡是专为电力公司使用而设计的。他筹措了资金，并获得了给灯泡用户的接线权，使他的灯泡客户享用到电，另外他还安排了分销系统。科学家史望发明了一个产品，爱迪生创造了一个产业。因此，爱迪生可以销售和安装电力设施，而史望只能苦苦寻思谁会对他的技术成就感兴趣。

基于知识的创新者必须确定一个清晰的定位。上面描述的三种方案都充满了风险。但是不确定一个清晰的定位，或在二者之间摇摆不定，或试图尝试几个定位，风险将更大。其结果可能是相当致命的。

3．最后，基于知识的创新者--尤其是基于科学或技术知识的创新者--需要学习并实践企业家管理（见第十五章新事业）。事实上，企业家管理对于基于知识的创新来说，比其他任一类创新都更为重要。鉴于它的风险很大，因此更需要财务和管理上的远见，更应注意市场定位和市场驱动。然而事实是，基于知识，特别是基于高科技的创新似乎很少有企业家管理。从很大程度上说基于知识的产业的高失败率是基于知识，特别是高科技的企业家本身的错误造成的。除?quot;先进的知识"外，他们瞧不起任何东西，尤其是那些他们自己领域的不是专家的人。他们过于沉迷于自己的技术，并认为"质量"意味着技术的高超性，而非给客户带来价值。从这一点来说，他们或多或少仍然属于19世纪的发明家，而不是20世纪的企业家。

事实上，当今许多公司的表现都显示了只要有意识地利用企业家的管理，就可以大幅度降低基于知识的创新--包括高科技--的风险。瑞士的医药公司Hoffmann－LaRoche就是其中一个例子；惠普公司和英特尔公司也不例外。确切地说，正是因为基于知识的创新本身具有很高的风险性才使企业家的管理尤为重要，也特别有成效。

3.独特的风险

即使进行了仔细的分析，定位也非常清晰，并且有意识地实施了管理，基于知识的创新仍然深受独特的风险及其本身更不利的不可预测性之苦。

首先它的本质就是动荡不安的。

基于知识的创新结合了两个特点--漫长的前置时间和知识的聚合--给它带来了特殊的节奏。在相当长的一段时间里，人们就知道有一项创新即将发生--但是它还没有发生。然后突然间进人准爆炸期，接着在短短几年内出现了大量的狂热现象，大量的初始活动和大量的报导。五年以后来了一场大淘汰，只有少数几个可以幸存下来。

1856年，德国的西门子应用了法拉第 1830年左右开发出来的电学原理（早25年）设计出第一台电动马达和发动机，引起了全世界的轰动。从那时起，人们就认为应该会产生一个"电气产业"，而且会占主导地位。大量科学家和投资家积极工作，但是在22年里什么也没有发生。还少一种知识：麦斯威尔对法拉第原理的发展。

当这个知识出现时，1878年，爱迪生发明了电灯，这场竞赛又继续下去。在五年内欧洲和美国所有重要的电气设备公司相继成立。西门子在德国买下了一家小型的电气设备厂商--舒克特（Schuckert）。（德国）通用电气公司，AEG，就是在爱迪生的成果上创建起来的。美国有现在的通用电气公司和西屋公司；在瑞士有 Brown Boveri；瑞典的SEA成立于1884年。但是这些只是少数幸存者，还有上百家这样的公司--美国的、英国的、法国的、德国的、意大利的、西班牙的、荷兰的、比利时的、瑞士的、奥地利的、捷克的。匈牙利的等等不胜枚举，它们都是当时的投资者热中资助的公司，且有望成"10亿元"资产的公司。电气设备产业的崛起带来了科幻小学的第一波热潮，造就了凡尔纳和威尔斯等享誉世界的畅销作家。但是到了1895-1900年，大多数公司都消声匿迹了，有的是不做了，或破产了，或被少数幸存者收购了。

1910年左右，单美国就有200家汽车制造公司。30年代初期，这个数量锐减至20家，到了1960年就只剩下寥寥4家了。

20年代，生产收音机的公司有上百家，另外还有100多家广播电台。到1935年，广播业开始控制在三大"广播网" 的手中，而且只十几家收音机厂商存活了下来。1880年到1900年期间又出现了大量报社。事实上，报业是当时最重要的"增长产业" 之一。但是，自一次世界大战以后，各主要国家的报社数量开始逐步下降。银行业的境遇亦是如此。继少数创立者摩根、西门子和涩泽荣一以后，美国和欧洲的新银行如雨后春笋般出现。但是到了1890年左右，仅仅是20年以后，合并的风潮开始盛行。二次世界大战后，各主要工业国家只有少数几家银行在全国或全球有重要地位--不论是商业银行还是私人银行。

但是每一次无一例外的是幸存者都是那些在早期繁荣期就已开始的公司。这个时期过后要想进人这个产业实际上不太可能了。每一个产业都有一个繁荣时间"窗口"，一个新兴的企业必须在这几年时间内在任何新的基于知识的产业中打下坚实的基础。

现在人们普遍认为，这个"窗口"逐渐变窄了。但是这与人们普遍认为新知识从出现到转化为技术、产品和工艺的间隔时间也越来越短一样，是错误的概念。

在史蒂芬森（George Stephenson）的"火箭号"于 1830年在商业铁轨上拉动第一辆列车以后，英国出现了100多家铁路公司。整整10年时间内，铁路都属"高科技"产业，铁路企业家们成为媒体竞相报导的对象。狄更斯的小说《Little Dorrit》（发表于1855-1857年间）就对这种投机热进行了辛辣的讽刺；与当今的硅谷投机热大同小异。但到了1845年，"窗口"突然关闭了。从那时起，英国再也没有钱投人到新铁路上。15年以后，英国的铁路公司从1845年的大约100多家缩减至5-6家。与此同时，电气设备产业。电话产业、汽车产业、化工产业、家用电器产业及消费电子产品的节奏与此相仿。"窗口" 从来不会开得很大，也不会开得很长。

但是，毫无疑问今天的"窗口"变得越来越拥挤。19世纪30年代的铁路繁荣仅限于英国；尔后，每一个国家经历了自己的繁荣期，过程则完全不同于邻国。电气设备的繁荣已经跨越了国界，25年后的汽车繁荣也有同样的轨迹。但是它们都只限于当时工业发达的国家。但现在的"工业发达国家"包括的范围更广，它包括日本、巴西，而且很快将包括新加坡和香港、台湾地区。今天的通信基本上是瞬时的，旅游更方便，更快。而且许多国家拥有了100多年前只有少数地区拥用的东西：一批受过良好教育和培训的人员，可以立即在基于知识的，特别是基于科学或技术的创新领域从事工作。

这些事实有两个重大的意义。

1．首先，基于科学和技术的创新者发现时间与他们作对。基于其他来源的创新里--意外之事、不协调、程序需要、产业结构变化、人口统计或认知的变化--的所有创新中，时间是站在创新者一边的。在其他类型的创新中，创新者可以预期他们有很长一段"独处"时间。即使他们犯了错误，他们也会有时间纠正过来。而且他们有好几次建立新事业的机会。而基于知识，特别是基于科学和技术的创新却没有这么幸运。它们只有很短的可能进人的时间--时间窗口，而且创新者不会得到第二个机会；他们必须第一次就正确无误。环境是残酷无情的。"窗口" 一旦关闭，机遇就永远不再来了。

然而在某些基于知识的产业中，第二个"窗口" 的确可能在第一个"窗口" 关闭20或30年以后打开。计算机产业就是这样的一个例子。

计算机产业的第一个"窗口"从1949年延续到1955年。在此时间，每一个电气设备公司都进人了计算机行业--美国的通用电器、西屋和RCA；英国的通用电器公司，Plessey和费兰梯（Ferranti）；德国的西门子和AEG；荷兰的飞利浦等等数不胜数。到1970年，所有这些大公司都灰溜溜地退出了计算机行业。这个领域被那些1945年前还未成立，或名不见经传的小公司和边际公司占据：IBM和"七个小矮人"--美国七个小计算机公司；ICL（英国通用电气公司、Plessey和费兰梯的残余计算机事业部）；一些由法国政府大力支助的苟延残喘者；还有一些全新公司，德国的NIXdorf。日本公司在政府的支持下持续的时间较为长久。

然后，在70年代晚期，第二个"窗口"随着微芯片的发明而打开了，这导致出现了文字处理机、微型计算机、个人计算机和计算机与电话交换机的结合。

但是，在第一回合中已经失败的公司并没有回到第二回合中来，甚至在第一回合中幸存下来者也处于第二回合之外，或者不情愿地很晚才进人。既不是"优尼伟克"（Univac），也不是"CDC"（Control Data Co．）、"汉伟'（Honeywel）、"宝莱"（Burroughs），也不是"富士通"、"日立"在微型计算机和个人计算机方面取得了领导地位。一个例外是IBM，它是第一回合中不用争辩的冠军。这也是早期基于知识的创新的模式。

2．因为"窗口"是相当拥挤，任何一个基于知识的创新者只有很小的存活机会。

在"窗口"开通时期，进人者的数量显得比较多。但是产业结构一旦稳定和成熟，似乎是很不会改变，目前至少要一个世纪。当然，各不同产业之间，结构有很大的差异。这取决于技术、资金需求、和进人的容易程度，取决于产品能否运输和销往外地，如此等等。但在任何一段时间里，任何给定的产业有一个典型的结构：在任何给定的市场里，总会有许多公司加人，其中有的是大型公司，有的是中型公司，有的是小型的公司，还有一些是专家。逐渐地对于任何基于知识的新产业，不管是计算机产业或现代银行业，只存在着一个"市场"：世界市场。

当一个产业成熟和稳定时，基于知识的创新者的存活人数并不会比传统的人数来得多。但是由于出现了世界市场和全球通讯，在"窗口" 开通时期加人者大幅度增加，而当"淘汰期"来临，失败率也会比以往的要高。"淘汰期"总是要来的，这是不可避免的。

大 淘 汰

当"窗口"一关闭，大淘汰就开始了。在"窗口"期进人的绝大多数公司难逃大淘汰这一关，昔日的高科技产业，如铁路、电气设备制造业和汽车业就是很好的证明。当笔者正在写本书时，微处理器、微型计算机和个人计算机公司已经开始了大淘汰--在"窗口" 开启后短短五六年时间内。今天，单美国该产业可能就有100家公司。十年以后，即到了1995年，恐怕只剩下几个大规模的重要公司了。

但是究竟谁会幸存、谁会消失、谁会永远瞩珊度日--半死不活--是很难预料的。事实上，推测也是无济于事的。单凭规模可能可以确保不被淘汰，但它并不保证能够在淘汰期取得成功，否则的话，今天世界最大、最成功的化学公司就是联合化学（Allied Chemical）而不是杜邦了。1920年，当美国化学产业的"窗口"打开时，联合化学似乎是不可摧跨的，因为它获得了德国化学专利，这是美国政府在一次世界大战期间没收的。然而七年以后，经过大淘汰期，联合化学却成为一个弱不经风的失败者。从此以后没有再现昔日的雄风了。

在1949年时没有人会预料到IBM会成为计算机巨子，更不用说通用电气或西门子这些工业霸主会败得如此彻底了。同样的，1910年或1914年，当汽车股票还是纽约股票交易所的宠儿时，没有人会预测到通用汽车和福特会幸存不来，而且日益红火，而大家普遍看好的Packard或Hupmobile却消声匿迹了。当19世纪七八十年代现代银行刚刚起步时，同样也没有人会预料到德意志银行会吞并德国许多老式的商业银行，而成为该国第一大银行。

预测某一个产业是否将变得重要并不难。从历史记录来看，每一个产业在繁荣阶段，即我所说?quot;窗口"期，都会成为一个主要产业。问题是，在这个产业中，哪一个公司将幸存，进而成为领导者？

这种节奏--先经过一段兴奋期和投机狂热期，接着是残酷的淘汰期--在高科技术领域尤为明显。

首先，这些产业比较引人注目，从而吸引了大批加人者和资金，人们对它们的期望也高于其他产业。从事普通行业，如鞋油和制表业而发家的人比通过高科技致富的人要多。但是，没有人会期望鞋油公司成为10亿资产的企业，而且即使他们建立的只是一个健康、现代的家族企业，也没有人会认为这是一种失败。高科技产业却不是这么回事，它是一"高一低游戏"，中间份子是被人看不起的。这使高科技创新天生具有很高的风险。

而且，在相当长的一段时间内，高科技没有利润。全球的计算机产业始于1947-1948年。直到80年代初期，即30年以后，整个产业才达到盈亏平衡点。确切地说，一些公司（实际上都是美国公司）在更早的时候就开始赢利了。而业界巨子IBM在更早的时候就赚了大钱。但是，纵观整个产业，少数几家成功公司的赢利被其他公司的巨额亏损抵消了。例如，大型跨国公司因为损失巨大，他们进军计算机领域的意图才胎死腹中。

同样的事情也发生在每一个早期的"高科技" 热潮中--19世纪初的铁路热潮、1880-1914年间的电气设备和汽车热潮及20年代的家用电器和收音机的热潮等等。

造成这种现象的一个重要原因是，公司必须在研究、技术开发和技术服务上投人越来越多的资金才能有资格参加竞赛。高科技确实必须越跑越快，才能处于不败之地。

当然，这是它的魁力之一。但是这也意味着，当大淘汰来临之际，产业内只有少数几家企业有雄厚的财力坚持下去。这就是为什么高科技企业比其他新企业更需要财务上的远见，以及为什么从总体来说和其他新企业比较，高科技企业的财务远见总是更为罕见的原因。在大淘汰期只有一个存活之道：企业家管理（将在第十二至第十五章讨论）。使德意志银行从当时炙手可热的金融机构中脱颖而出的一个原因是，乔治·西门子经过深思熟虑，建立了世界一流的高层管理小组。杜邦公司与联合化学的不同之处在于，杜邦在20世纪初创建了世界第一个系统的组织结构，制定了世界第一个长期规划书和世界第一个管理信息和控制系统。而联合化学却只是任由一个聪明的自我主义者来管理。但是这不是全部。那些在最近的计算机大淘汰期败落下来的大多数大型公司--如通用电气和西门子--通常都被认为实行了一流的管理。福特公司虽然在大淘汰期有出了名的管理不善，但是它却幸存了下来，尽管有些勉强。

由此看来，企业家管理很可能是幸存的前提条件，但却不是保证。在淘汰时期，可能只有局内人（也许连他们都不知道）才能真正了解在几年的繁荣期增长迅速的基于知识的创新公司是否管理得力，如杜邦公司，或根本无管理，如联合化学公司。等到我们知道的时候可能已经太迟了。

赌一把接受力

要想获得成功，基于知识的创新必须"够火候"；必须有人接受它。这是基于知识的创新本身固有的风险，而且也是其独特的威力所在。所有其他创新利用的是已经发生的变化。它们满足的也是业已存在的需要。但是基于知识的创新本身引发变革，它的目标是创造一种需求。没有人可以预先知道使用者对它的态度是接受、无动于衷，还是极力排斥。

当然也有例外情况。无论谁发明了治疗癌症的药品都不用担心"接受" 问题。但是这样的特例少之又少。对于大多数基于知识的创新来说，接受是一场赌博。成败的几率是未知的。也许它有很高的接受率，只是没有人认识到它；也可能当每一个人都确信社会正在热切地期盼某一个创新时，却没有人接受它，甚至还存在很大的抵触。

以高尖全能的面貌出现的基于知识的创新以迟钝反应告终的例子不胜枚举。有个典型的例子是，普鲁士国王预测铁路这个新玩意将会遭受失败，因为他认为"当人们能够骑马就可以不花钱在一天之内从柏林跑到波茨坦时，不会有人付昂贵的价钱乘坐一小时到达的火车"。但是，当时并不只有普鲁士国王一人对铁路的接受度产生错误判断；大多数"专家"都有倾向于他的观念。同样的，当计算机出现时，也没有一个"专家"会想到企业会需要这样的新玩意。

相反的错误也同样普遍。"每一个人都知道"存在真正的需求，但是当这个需求可以解决时，人们却对它无动于衷或抵触。同一个权威在 1948年时说，没有企业会需要一台计算机，几年以后，即1955年，他又预测，计算机将在10年之内"使学校发生革命性变化"。

德国人认为电话的发明人是Philip Reis，而不是贝尔。Reis确实在1861年建造了一台可以传输音乐的仪器，与传输话音的设备很接近。但是他因过度沮丧而放弃了。没有人接受电话机，根本对它不感兴趣，没有渴求。大家普遍的态度是"对我们来说电报就已经足够好了"。然而当15年以后贝尔为他的电话申请专利时，社会立即对此做出了积极的反应，以德国的为最热烈。

这15年内接受情况的天壤之别并不难以解释。美国南北战争和普法战争这两个重大战役证明电报根本不"足够好"。但是关键之处并不是接受态度的变化，而是在1861年，当Reis在科学大会上演示他的仪器时，每一个专家都很乐观地预测绝大多数的人都会接受它的，然而每一个人都错了。

当然，也可以说这些专家是正确的，而且常常是对的。例如在1876-1877年，他们就都知道人们会接受电灯和电话--他们都预测准了。无独有偶，爱迪生在19世纪80年代开始发明留声机时，也被当时的专家看好，事实再一次证实专家在人们对新设备的接受能力方面的推测是正确的。

只有事后我们才能判断专家对人们接受这些或基于知识的创新的能力的推测是否正确。

即使在事后，我们也不一定就能知道为什么某个基于知识的创新会被接受或被拒绝。例如，没有人可以解释为什么语音拼写法会受到如此激烈的反对。每一个人都承认非语音拼写是学习读和写的障碍，它迫使学校把大量时间花在提高阅读技巧上，而且必须对儿童中比例不相称的学生阅读障碍现象和遭遇的感情上的创伤负责。语音拼写的知识至少已经存在100年了。用语音拼写的方法已经在两种问题最为严重的语种上得到实施：英语用任何数量的音标字母；日语用48个音节的假名。这两个国家都有成功地转向语音字的邻居。德文19世纪中期进行的拼写改革成为英国的成功范例；日文则仿效了同样成功，而且更早的韩文语音改革。然而，这两个国家对这种急需的、非常理性的，而且有实例证明是安全、方便和高效的创新没有表现出一丝接受的意愿。为什么？虽有许多解释，但没有人真正知道其中原因。

在基于知识的创新中，没有办法可以消除风险因素，甚至无法降低风险的程度。市场调查也无济于事--没有人能够对根本不存在的事情进行调查研究。意见调查可能不仅仅是无用，恐怕还会产生破坏作用。这就是为什么在调查基于知识的创新的接受力时至少要表明经验与"专家意见"。

然而我们别无选择。如果我们想要基于知识的创新，就必须赌它的接受力。

在基于科学和技术新知识的创新中，风险最大。当然在当今最炙手可热的领域风险尤为高，如个人计算机和生物工程。与此相对比，不太引人注目的领域，如果仅仅只因为有更充裕的时间话，其风险也就少许多。而在不是基于科学或技术的知识创新中--如社会创新--，风险也相对较小。但是高风险是基于知识的创新所固有的。这是我们为追求它的影响和它带来改变的能力所必须付的代价。这种改变不单指产品和服务，而且有我们看世界的方式，我们在这个世界中的位置，以及我们自己。

但是，即使是高科技创新的风险也可以通过将新知识作为创新的源泉综合到前面已经论述的其他来源中，如意外之事、不协调，特别是程序需求。这些领域不是已经被社会接受，就是可以相当容易地通过检验，有很高的可靠性。而且在这些领域中，知识或完成创新必须产生的知识通常可以比较精确地定义。这就是为什么"项目研究" 非常普遍的原因。但是即使项目研究也需要系统化和自律，必须有目的地加以组织。

因此，基于知识的创新对创新者提出了许多要求。他们也不同于其他领域的创新者。他们面临的风险也不相同，例如，时间就不是他们的有利条件。但是，风险越高，获得的潜在回报也越高。其他创新者可能得到一些财富，基于知识的创新者则有望名利双收。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

聪明的点子

基于聪明的点子的创新恐怕比所有类型的创新总和还多。例如，十个专利中就有七八个属于这类创新。关于企业家与企业家精神的书籍所描述的大部分新企业都是建立在"聪明的点子"之上的：拉链、圆珠笔、喷雾器、易拉罐等等都是聪明的点子。许多企业所谓的"研究"，其目的就是发现和挖掘聪明的点子，不论是为燕麦早餐或软饮料提供新口味，或是想出更好的跑鞋，或是更好的不烧焦的熨斗。

然而聪明的点子是风险最大，成功机率最小的创新机遇源泉。这种创新中只有不到1％的专利可以获得足够多的钱补回开发成本和专利费用。只有很少一部分创新，可能不到Zffe，能够不赔钱。

没有人知道哪一个基于聪明点子的创新有成功的机遇，哪一个会失败。例如，为什么喷雾器会成功，而其他许多类似的小玩意创新却败得一塌糊涂？为什么多用扳手销得很好，而许多其他类似的产品却无影无踪？为什么拉链得到人们的接受，取代了纽扣，尽管它很容易卡住？（毕竟礼服、夹克或裤子的拉链卡住了是很尴尬的事情。）

人们企图提高对基于聪明点子的创新的预测，但没有特别成功的。

人们还试图归纳出成功的创新者的个性特质、行为或习惯，同样也没有取得令人信服的成就。一句老话说："成功的创新者就是不断发明。他们玩概率游戏。如果他们经常发明创造，就会成功。"

它的意思就是，只要你不断出聪明的点子，你就会赢。但是这句谚语并不比流行说法--只要你不断投钱到老虎机中就能赢得赌注--更高明。然而老虎机的机率是设定好了的，整个场所只有 70％。你投得越多，往往输得越多。

实际上没有例子可以证明只要坚持就能得到"聪明的点子" 的论调，正如同没有哪一个"系统" 可以证明你能打败老虎机一样。一些成功的发明者有了一个好点子后，就不再想新点子了：拉链或圆珠笔的发明者就是很好的例子。而有许多发明者他们拥有40个专利，却没有一个成功。当然，创新者会随着实践的增多而不断提高。但是前提是，他们必须实践正确的方法，即把他们的工作建立在有系统地对创新机遇来源进行分析的基础之上。

造成这种不可预测性和高损失率的原因显而易见。因为聪明的点子都是模糊不清且难以捉摸的。我怀疑除了拉链的发明者外，没有一个人会想到纽扣或钩扣会不适于扣紧衣服，或除了圆珠笔发明者以外，没有人会指出19世纪的发明钢笔的不适之处。60年代的成功产品电动牙刷满足了人们什么需求呢？毕竟人们还是用手来刷牙。

即使可以明确需要，而解决方案却通常不能确定。我们不难发现，遇到交通堵塞时，车里的人需要一些消遣。但是为什么索尼公司1965年为满足这个需求而生产的小型电视却在市场中惨遭失败，而更昂贵的汽车音响却大获成功？现在回想起来，这个问题不难回答。但是，我们是否能预先回答这个问题呢？

因此，不论成功的故事多么诱人，我还是建议企业家放弃基于聪明点子的创新。毕竟，虽然每周都有一些人赢拉斯维加斯的老虎机，但是其他老虎机玩家所能达到的最好成绩是不要输得比他拿得出的还多。有目的，有系统的企业家会分析我在第三章至第九章已经讨论的有系统的领域，七个创新来源。

这些领域中有充足的机会使单个企业家和任何企业家企业或公共服务机构忙得不可开交。事实上，根本没有能够全面利用和挖掘它们。而且，在这些领域中，我们知道如何去看，寻找什么以及如何做。

对于执意选择聪明点子的创新者，我们所能做的就是告诉他们，万一他们的创新成功了，应该做些什么。然后，新企业的规则（见第十五章）就可以派上用场了。当然，这就是为什么大量讨论企业精神的著作都从开创和运营新企业着手，而不是从创新本身开始阐述。

但是，企业家经济也不能傲慢地忽略基于聪明点子的创新。单个这类创新是不可预测、不可组织和系统化的，而且在大多数情况下以失败告终。另外许多点子在开始都是微不足道的。专利申请表上总是出现许多新开罐器、新假发架、新皮带扣等。专利单上总是至少出现一种暖脚设备，两种洗碗布。但是，由于基于聪明点子的创新有如此庞大的数量，因此，对于经济来说，小小的成功比例就代表了一个很大的新企业、新工作机遇和新性能的来源。

在创新与企业家精神的理论和实践中，聪明点子的创新是附属的。但是，它必须受到人们的赏识和回报。它代表着社会需要的品质：积极性、雄心和灵性。对于推广这种创新，也许社会帮不上什么忙。因为人们无法推广他不了解的东西。但是至少社会不应该对这种创新进行打击、惩治或设置障碍。从这个角度来说，发达国家，尤其是美国，最近打击试图聪明创意的创新者（如提高专利费），以及?quot;反竞争" 的由头打击专利的势头是短视而有害的。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

创新的原则

1

所有经验丰富的医生都看到过"奇迹般痊愈" 的病人。病人得了绝症后突然康复--有时是自然产生的，有时是通过虔诚的信念来治愈，或通过荒谬的饮食，或通过黑白颠倒的作息方式。只有顽固不化者才怀疑这种痊愈的发生，并将其视为"不科学"。它们是的确存在的。然而没有医生打算将这种奇迹式痊愈写人课本之中，或教给学医的学生。因为它们不会再现，无法教授，也学不来。而且这种事情非常罕见，毕竟绝大多数绝症患者都没有躲过死亡。

同样的，也有许多创新并不是基于前几章所讲述的几个来源，并不以有组织、有目的和系统的方式产生。有些创新者"缨斯的宠儿"，他们的创新是"灵光乍现" 的结果，而不是通过艰苦、有组织、有目的的工作而得到的。但是这种创新是无法再现的，它们无法教授，也学不来。到现在为止还没有一种办法可以教会某人成为一个天才。但同时，发明和创造也不是普通人所认为的那样充满浪漫，"灵光乍现"其实并不少见。更糟糕的是，我所知道的"灵光乍现"还没有一个转变为创新。它们仍停留在聪明的点子阶段。

历史记录的最伟大的创造天才首推达·芬奇。他的笔记本的每一页上都有一个惊人的主意--潜水艇或直升飞机或自动铸排机。但是这些都没有转化为带有历 年时期的技术和材料的创新。事实上，在当时的社会和经济中它们都不会被人们接受。

每一个中学生都知道瓦特发明了蒸汽机，实际上他不是蒸汽机的真正发明者。科技史学家知道，1712年纽科门（Thomas Newcomen）建造了第一台蒸汽机，而且进行了一些有用的工作：英国一个煤矿采用它来抽水。这两个人都是有组织、有目的、系统化的发明者。而瓦特的蒸汽机尤其符合创新的模式，它将新兴的知识（如何扩展一个平滑的汽缸体）和"缺损环节" 的设计（冷凝器）结合到一个基于程序需要的创新中，纽科门的蒸汽机已经为它的接受铺设了道路（当时已经有几千台投人使用）。但是这种燃烧发动机--含有我们现在所说的现代技术--的真正"发明者"既不是纽科门，也不是瓦特，而是英裔爱尔兰化学家玻意耳（Robert Boyle），他发明这种发动机纯属"灵光乍现"。只是玻意耳的发明没有成功，也不可能成功。因为他利用火药的爆炸来推动活塞，这种方法会把汽缸弄脏，每一个冲程都要把汽缸取出来清洗一次。玻意尔的想法首先启发了他的助手帕潘（Denis Papin），然后是纽科门，最后是瓦特开发出了可行的发动机。天才玻意尔所拥有的只有聪明的点子。它属于点子历史的范畴，不属于科技或发明史。

周密分析、勤奋而系统化地工作所产生的有目的的创新是可以作为创新实践加以讨论和展示的。但是这也是所需要展示的全部，因为它至少占据了所有有效创新的90％。而且与其他领域一样，卓越的创新实行者只有靠训练，并真正掌握它才有成效。

那么，代表训练的核心的创新原则是什么？其中有几个"做"--指必须要做到的事情；还有几个"不能做"--指尽量避免做的事情；另外还有一些我所说的"条件"。

2.要做的事情

1．有目的、有系统的创新从分析机遇着手。首先要仔细想一想我所说的创新机遇问题。不同的领域、不同的来源在不同的时间有不同的重要性。以人口为例，在基础工业程序中，对于寻找"缺损环节"的创新者来说，它是一个很小的问题，因为在一个程序，如造纸当中，经济现状之间存在很明显的不协调。同样的，新知识对于那些创造新的社会工具来满足变化的人口所产生的需求者来说也是微不足道的。但是所有创新的来源必须有系统地加以分析，有系统地研究。仅仅是注意到它们是不够的。研究工作必须有组织、有系统地定期进行。

2．创新既是概念的又是感知的。因此创新第二个要做的事情是出去多看、多问、多听。这一项不能进行得太频繁。成功的创新者都利用左右两个大脑。他们一方面看数字，一方面又看人。他们分析出要利用某个机遇需要什么样的创新。然后，他们走出去，观察客户和用户，了解他们的期望、价值观和他们的需要。

这样可以知道创新的接受度和价值，还可以了解到这个或那个方案没有达到人们的期望或不符合人们的习惯。然后，你可以问："创新应反应什么，人们才会使用或想用，并从它身上看到自己的机遇？" 否则，你极有可能以错误的方式推出正确的创新--这就是某主要计算机程序生产商的遭遇。这家公司专为美国中学提供教学程序，但是对计算机有恐惧症的教师并没有使用这些优秀的程序，他们认为这种机器根本对他们没有帮助，反而是一种威胁。

3．创新若要行之有效必须简单而专一。它只能做一件事情，否则就会一塌糊涂。如果它不简单，就不能运作。每一种新事物总会遇到麻烦，如果太复杂，就难以修补6所有有效的创新都异常简单。事实上对创新的最大赞美莫过于人们说："这太简单了，为什么我就没有想到呢？"

即使是可产生新应用和新市场的创新也应该以专、清晰和有计划的应用为标准。它应该专注于它所满足的特殊需求，它所产生的特殊最终结果。

4．有效的创新都是从不起眼处开始的。它们并不宏大。它们只试图做一件与众不同的事情。它可能是使运输工具即使用铁轨，又采用电作动力--这个创新产生了路面电车。或者它可以小到只是把相同数量的火柴放人火柴盒中（以前是50个），这产生了自动填充火柴的发明，这个点子的瑞典发明者成为垄断世界火柴市场达半个世纪之久的寡头。欲想"掀起一场工业革命"宏伟主意和计划常常成为空想。

创新最好能从小起步，开始只需要少量资金、少数几个人，而且只需要有限的小市场。否则，就没有充足的时间来进行调整和改变，而及时调整和改变是创新成功所必需的。初始阶段，很少有创新是"基本正确"的。只有规模很小，对人员和资金的要求不高时才能进行必要的改变的。

5．但是--这是最后一个"要做到" 的--成功创新的目标是领导地位。它的最终目标不一定?quot;成为一个大企业"，事实上，没有人能够事先知道一个创新将成就为大企业还是业绩平平。但是如果一个创新不从一开始就注重领导地位，'那么它不可能有足够的创新意识，因而也不可能有所建树。旨在主宰一个行业或市场的战略与只期望在一个程序或市场中占据一小块获利点的战略（在第十六至第十九章讨论）是很不相同的。但是所有企业家战略，即目标为挖掘创新的战略必须在某一个环境中取得领导地位，否则其结果是为他人做嫁衣。

3.禁 忌

下面讲一下几个重要的"禁忌"。

1．首先就是不要太聪明。如果创新想获得规模和重要地位，它们必须能够由普通人操作，由低能人或近于低能人操作。因为，能力低下者是惟一充足和永不衰竭的供应源。任何事情过于聪明，无论是在设计还是在操作上，几乎都注定会失败。

2．不要过多花样，不要分心，不要一次做过多事情。当然，这是"要做的事情" 的必然结果：要专注！偏离核心的创新可能会变得零散。它们将只能是点子，而成不了创新。核心不一定是技术或知识。事实上，在所有企业中，无论是营利性还是非营利性组织，市场知识都是比知识和技术更好的统一核心。但是，创新工作必须有一个统一的核心，否则它们就可能会分崩离析。创新需要有一种集中能量的统一努力支撑它。它还要求使它有效的人员彼此了解，而要达到这一点，同样需要一个统一的、共同的核心。分心和一心多用会损害这种统一的核心。

3．最后不要为未来进行创新。为现在进行创新！一个创新可能会有广泛的影响，可能到20年后它才可能完全成熟。以计算机为例，正如我们所看到的，直到70年代末，即第一款设备面世以后25年以后，它才开始对商业行为产生相当大的影响。但是从问世第一天开始，计算机就有现在常见的一些特殊用途，如进行科学计算、付薪水、模拟飞行、培训飞行员等。仅仅说"25年以后会有许多老年人需要这些"是远远不够的，我们必须能够?quot;现在有许多老年人用这个创新来改变状况，当然时间是对我们有利的--25年以后还会有更多老年人需要它"。但是除非现在立即应用它，否则创新很可能只会成为达·芬奇日记本中的图画而已--充其量只是"聪明的点子"。而且现实生活中很少有人具有达·芬奇这样的天赋，单凭日记本就可以不朽。

第一个完全懂得这三个警告的创新家可能是爱迪生。1860年或1865年左右，几乎每个科学家都开始研究电灯泡，爱迪生等了10年时间，直到所需的知识出现才开始着手。在1860年或1865年时，研究电灯泡是为"未来"进行发明。但是当所需的知识出现时，换言之，当电灯泡可以成?quot;现在的产品"时，爱迪生调动了他所有能量，并组织了一个非常能干的研究人员班子，在几年时间里专心致于一个创新机遇。

创新机遇有时有很长一段前置时间。在医药研究方面，10年研究和开发工作是常情。但是没有一家医药公司会着手一项不能立即作为现有医疗保健需要的药物应用的研究项目。

三个条件

最后还有三个条件。这三个条件都是显而易见的，但常常被人忽视。

1．创新是工作。它需要知识，而且往往需要大量的聪明才智。显而易见创新者比一般人更聪明。另外，创新很少涉足多个领域。爱迪生的所有发明都只限于电学领域。金融领域的创新者，如花旗银行，不可能在零售或医疗领域进行创新。创新与其他工作一样讲究才干、天赋和气质。当所有条件都具备时，创新就变成辛苦、专注和有目的的工作，需要勤奋、恒心和责任。如果缺乏这些因素，再多的才干、天赋或知识都无济于事。

2．要想成功，创新者必须立足自己的长项。成功的创新者会在许多方面都看到机遇，但是，他们会问"这些机遇中，哪一个最适合我，适合这个公司，能够发挥我们或我的长处和实力？" 当然，从这一方面来说，创新与其他工作并无二致。但是由于创新的风险和由此产生的对知识和实干能力的重视，因此，发挥长处对创新就显得尤为重要上此外，与其他工作一样，创新也讲究气质上的"吻合"。企业在他们并不真正尊重的领域不会有出色的表现。由自认为"严肃正经" 的科学人士运营的医药公司不会在口红或香水这些"轻挑" 的领域干出成就。同样的，创新者需要在气质上与创新机遇合拍。这个机遇必须对他们非常重要而且有意义。否则他们不会愿意投人到持之以恒、辛劳和令人沮丧的工作中，而这些又是成功的创新往往需要的。

3．最后，创新是经济与社会双重作用的效果，对一般人来说它是顾客或老师或农民或眼科医生行为的一种改变；或是一种程序的变化--即人们工作或生产的方式的变化。因此，创新必须与市场紧密相连，专注于市场，而且由市场来推动。

保守的创新者

一两年前，我参加一所大学的企业家精神讨论会，会上有许多心理学家发表了自己的论文。尽管他们的观点都各不相同，但是他们都谈到了"企业家个性"，即一个"有冒险倾向"者的特征。

一位著名且成功的创新者兼企业家--他进行了一项基于程序的创新，并利用它建立了一家全球航天企业，现在已有25年的历史--被要求发表意见。他说："我对各位的大作感到困惑。我了解许多成功的创新者和企业家，包括我自己。我从来就没有过'企业家个性'。但是，我所知道的所有成功者都有一个共同点，而且只有这样一个共同点：他们都不是'冒险家'。他们都试图找出所要冒的风险，然后尽量将它们降至最低点。否则就没有人会成功了。就我个人而言，如果我是一个冒险者，我会做房地产或贸易，或者会如我母亲所希望的那样成为职业画家。"

他的话与我自己的体验不谋而合。我也知道许多成功的创新者和企业家。没有一个人有"冒险倾向"。

一般人对创新者的描述--一半基于流行的心理学，一半基于好莱坞的方式--使他们看起来好像是超人和圆桌骑士混合的化身。其实他们大多数在现实生活中都不是浪漫人物，他们把大部分时间花在流动资金的估算上，而非匆匆忙忙去冒险。创新当然有风险。但是，开车去超市买一块面包也同样有风险。根据定义，所有的经济行为都"高风险"的。但吃老本--即不创新--比创造明天风险更大。我所知道创新者都成功地找出并限制了风险。他们成功地有系统地分析了创新机遇的来源，然后专注于挖掘这个机遇并充分利用它，不论是风险小且可以明确定义（如利用意外之事或程序需要）的机遇，还是风险较大但仍然可以定义的机遇（如基于知识的创新）。成功的创新者是保守的，他们不得不如此。他们不是"专致于风险"，而是"专致于机遇"。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

企业家管理

无论是完善的大型机构还是一个新白手起家的个体经营者，企业家精神的原则都是一样的。不用说企业家是营利性企业或是非营利性的公共服务组织，也不用说企业家是官方或非官方机构，这中间并没有多少或根本没有差别。规则差不多是相同的，起作用和不起作用的因素都大同小异，创新的类型和来源亦是如此。在所有情况中都存在着一种规律，我们称之为"企业家管理"。

话虽如此，但是完善的大型企业面临的问题、局限性都不同于个体企业家。它需要学习不同的事情。用简单的话来说，大企业知道如何管理，但是它有必要学习如何成为一个企业家，如何去创新。同理，非营利性公共服务性机构面临的也是不同的问题，有不同的学习需要，而且容易犯下不同的错误。而新起家的企业则必需学习如何成为一个企业家，如何创新，除此之外，它还需学会如何管理。

这三种企业

-- 现营企业

-- 公共服务机构

-- 新企业

必须有一套明确的企业家精神实践指南。各自应做什么？注意些什么？以及应避免做什么样事？

从逻辑上说，讨论应先从新企业着手，就像从逻辑上说医学研究应该从胎儿和新生儿开始一样。但是，医学院的学生却是从成人的解剖及病理学研究开始。由此看来，企业家精神实践最好也从"成人"，即大型企业及与发挥企业家精神有关的策略、实践和问题人手。

除非具备创业能力，否则当今的企业，尤其是大型企业很难在这个变化莫测和创新的时代幸存下来。就此观点来说，20世纪末期完全不同于经济史上最后一次伟大的企业家时期，自第一次世界大战以来，这个时期已持续了五六十年，现已接近尾声。在这段时期，大型企业并不多见，即使是中型企业也并不很多。但是今天，许多大型企业不仅仅是出于自身利益出发学习发挥企业家精神，而且也是出于它们的社会责任感。与100年以前的企业形成鲜明对比的是，今天老企业，特别是大企业因创新而导致的迅速崩溃，即熊彼特的名言创造者?quot;创造性毁灭"，已经对就业、对金融稳定、对社会秩序、对政府的责任产生了真正的威胁。

老企业需要改革，而且在任何方面都应该改头换面。再过25年（参见第七章L每一个工业发达国家都将会看到，从事制造业的蓝领劳动力急剧萎缩，只有现在的1／3，而制造业的产量却是今天的3-4倍--这个发展可与战后25年工业化国家在农业方面的发展相提并论。为求在这个重大转变时期继续保持稳定和领导地位，老企业必须学会如何生存下来，事实是，如何繁荣。而他们惟一能做的事情是学会成为一个成功的企业家。

在许多情况下，所需的企业家精神只会出现在老企业中。今天的一些工业巨子不见得能够幸存于25年以后。但是我们知道，一些中等规模的企业极有可能成为成功的企业家和创新者，只要它以企业家管理进行组织。其实，老企业--规模相当大的而非小规模者--最有成为企业家领导者的能力，因为它有必要的资源，尤其是人力资源。它已经获得了管理上的优势，并建立了一支管理队伍。而且它有实行企业家管理的机会和责任。

上述条件适用于公共服务机构，特别是那些非政治性的职能机构。它们或为政府所有，或财政支援来自税收。也适用于医院、学校和大学；地方政府公共服务；社区机构和自愿组织，如红十字会，男童子军和女童子军；教会和与教会有关的组织；也适用于专业和行业协会等等。一个快速变化的时期常常使许多企业变得过时落伍，或至少使它们在所涉足的领域的诸多方面都毫无成效。与此同时，这样一个时期又常常创造出许多进行新事业、体验新事物、进行社会创新的机会。

最重要的是，公众的认知和心态已经发生重大改变（见第八章）。1776年，亚当·斯密的《国富论》引发了自由放任主义（Laissez faire），100年以后，即 1873年的"大恐慌"才结束了这种自由放任主义的时代。自1873年起这100多年以来，所谓"现代化"、"进步"或"向前看"都是把政府当做社会变革和改良的主动者。无论好坏，这个时期已经在发达的工业化国家结束。我们还不清楚下一个"进步主义"浪潮是什么样。但是我们知道，那些仍在鼓吹30年代"自由" 和"进步"--或甚至是60年代肯尼迪和约翰逊时期的"自由"或"进步"--一定不会是"进步主义者"，而是一个"退步分子"。我们不知是否"私有化"，即将企业行为从公营转为非公营（虽然不一定如大多数人所认为的那样由营利性企业来经营）是否会成功或会保持多久。但是我们知道非共产党统治的工业发达国家不会在对传统承诺充满希望、期许和信念时向国有化和政府管治发展，只有在遭受了挫折和失败以后才会这样做。而这种情况使公共服务机构既有机会且有责任进行创新，发挥企业家精神。

但是，正是因为它们是公共服务机构，所以它们面临着特别的障碍和挑战，而且也容易犯一些不同的错误。因此，公共服务机构中的企业家精神需单独进行讨论。

最后是新企业。新企业将成为创新的主要载体，一如其在所有主要企业家时期所表现的一样，今天它又在美国新的企业家经济中发挥重要的作用。美国不乏企业家后起之秀，也有许多新企业。但是，它们大多数，特别是高科技企业，对企业家管理知之甚少，如果想在竞争中生存下来，这是它们的一堂必修课。

在这三大类型的企业中，一般水平的经营者与创新和企业家精神方面的领导者的表现有天壤之别。所幸的是，企业家成功的例子很多，使我能够从理论和实践、描述和诊断两方面对企业家管理进行系统的说明。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

企业家企业

"大企业没有创新意识"是人们传统的观念。这听起来有点似是而非。确实，本世纪新的、重大发明都不是来自大型的老企业。铁路公司没有发明汽车或卡车，它们甚至连试都没试。虽然汽车公司尝试过（福特和通用汽车公司都是航天航空的先驱），但是今天所有大型航天航空公司都是从与之无关的新企业发展而来。同样的，今天的医药巨子，在50年前第一批现代药品成功面世时，大部分都不存在或者名不见经传。电气工业的每一个巨人--美国的通用电气、西屋和RCA；欧洲大陆的西门子和飞利浦；日本的东芝--50年代都纷涌至计算机产业。但是没有一个取得成功。该领域现在由 IBM所主宰，IBM 50年前充其量为中等规模的公司，而且根本不是高科技企业。

然而，普遍认为大企业不进行或不会创新连一半正确都谈不上，它根本就是一个误解。

首先，有大量的特例，许多大公司在企业家和创新者方面做得很好。在美国，卫生和保健业有强生公司，3M公司为工业和消费市场设计生产了高度精细的产品。美国和全球最大的非公有金融机构花旗银行已有100年历史，而且是银行业和金融领域的主要创新者。在德国，赫斯特（Hoechst）--世界最大的化学公司之一，迄今已有125年历史--是医药产业的成功创新者。在瑞典，成立于1884年的ASEA，在过去的六七十年里，一直是一个很大的公司，它在电力长途输送和实现工业自动化的机器人领域是真正的创新者。

在某些领域一些大型而古老的企业在创新者和企业家方面做得相当成功，而在其他领域又一败涂地，这种情况使人们更加迷惑。美国通用电气公司虽然在计算机领域失败了，但它在三个完全不同的领域却是成功的创新者：飞机发动机、精细无机塑料和电子医疗设备。RCA在计算机领域出师不利，但它却在彩色电视机方面成绩卓著。事情绝没有传统观念想的那么简单。

其次，"大"就是创新与企业家精神的阻碍这个观点不正确。在讨论企业家精神时，人们往往会听到大量关于大企业?quot;官僚作风'和"保守"之辞。当然，这两种现象都存在，且严重制约了创新与企业家精神--但也会对其他成就产生阻碍。然而，业绩记录清楚地显示，在现有企业中，无论是公营还是私营，小企业最没有企业家精神和创新意识。在现有的积极进取的企业当中，有许多大公司。在上面列出的成功企业中，我们还可以毫不费力地增加 100个大公司，在公共服务机构中我们也可以列出一个包括许多大企业的名单。

也许最有企业家精神的企业是中等规模的大企业，如80年代中期，年销售额达5亿美元的美国公司。然而在所有企业家企业的名单很显然没有小规模企业。

规模并不是创新与企业家精神的障碍，真正的障碍是现有企业本身的经营，特别是已经成功的企业的运作。大企业或至少是相当规模的企业比小规模的企业更容易克服这个障碍。运作任何东西--一个制造工厂，一项技术，一种产品，一个分销体系--都需要持久的努力和不间断的关注。每一种经营都会遇到的一个事情就是"日常危机"。日常危机需立即处理，不能拖延。而在现有企业的运作当中更应对此优先处理。

与规模和运作都已成熟的企业相比，新企业看起来都那么渺小，前途未卜。任何真正新兴的，但却看起来很大的事物都是不可信的。它成功的概率很小。而成功的创新者，如前面所讨论的，往往都从小、简单开始。

许多企业都声称，"10年以后，我们有90％的收人将来源于今天尚不存在的产品"，这在很大程度上是一种浮夸。改进或改变现有产品，可以做到这一点；甚至将现有产品不做任何改变向新市场和新用户扩张也可以做到这一点。但是完全新生的企业必然需要较长的前置时间才有可能推出一种新产品。即使成功的企业或市场立足正确、产品或服务也对路的企业，要想从今天已经存在的产品和服务或其直系派生产品中获得3／4的收人也需要大概10年时间。事实上，如果今天的产品或服务不能持续产生大量的收人，这个企业电将不能对未来进行足够的投资，而这个投资又是创新所需要的。

由此看来，现有企业应在创新与企业家精神方面采取特别的努力。一般企业"通常" 的做法是给现有业务、日常危机以及在现有基础上挖掘更多潜力方面分配生产资源。现有企业常常投机取巧，只顾眼前，不顾将来。

当然这是一种非常不可取的方法。不进行创新的企业注定会老化、衰退。在当今如此变化莫测的时期，在一个积极进取的时期，衰退的速度将会加快。一旦一个企业或一个产业开始缅怀过去的辉煌，就很难使它再回头朝前看，如果还能这样做的话。但是现有企业的成功表现确实是创新和企业家精神的障碍。原因主要在于他们认为企业已经如此成功，如?quot;健康"，不可能因官僚作风、繁文褥节或骄傲自满的侵蚀而倒退。

这就是为什么例举现有企业成功进行创新的管理例子如此重要的原因，尤其是那些在企业家的和创新家的方面也很成功的已有大型和相当规模的企业。这些企业表明成功和已有建树所产生的障碍是可以克服的，而且不管是新、旧企业、成熟和新生企业、受益和发达的企业都可以以这样的方式克服。作为成功的企业家的和创新者的大型企业---强生、赫斯特、ASEA、3M或100家中等规模的"成长" 企业--清楚地知道该怎么做。

传统观念之所以错误，是因为它认为企业家精神和创新是自然的、创造性和自发性的；如果一个组织中创新与企业家精神未被有效发挥出来，那必定是受到了遏制；然而只有少数现有企业具备创新和企业家精神，因此他们就据此做出结论，现有企业压抑企业家精神。

但是企业家精神既不是"自然的"，也不是"创造性的"，而是培养出来的。因此，这些论据的正确结论恰恰与一般人的相反。大量现有企业，其中不乏规模相当大、非常大、巨大的企业，成功地成为企业家和创新者，这一事实表明任何企业都可获得创新与企业家精神。但是企业必须有意识地去培养。它们可以通过学习而得到，但要付出努力。企业家企业将企业家精神视为一种任务，他们在这方面进行训练、对它加以研究，并在实践中体现它。

明确地说，企业家管理在四个主要领域需要制定"策略和实施办法"。

第一，组织必须接受创新，并愿意将变化视为机遇而不是一种威胁。它必须组织好担负起企业家的艰巨工作，而且制定策略和实施办法创造一个积极进取的企业家的氛围。

第二，必须对公司作为企业家和创新者的表现进行系统的评估和评价，同时制定内部学习机制，不断提高表现。

第三，企业家管理要求制定组织结构、任用与管理、报酬和奖励实施办法。

第四，企业家管理中的几个禁忌：不该做的事。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

企业家的策略

一位拉丁诗人用"渴望新事物"（rerum novarum cupidus）来形容人类。企业家管理必须使现有企业中的每一位管理者都"渴望新事物"。

"我们如何才能克服现有企业中抵制创新的现象？"这是行政人员通常询问的问题。即使有答案，这个问题还是问错了。正确的问题应该是："我们如何才能使组织接受创新，需要创新，达到创新，致力于创新呢？" 当企业把创新看作须逆流而行的事务，如同迎浪游泳一样，那么除非有英雄表现，否则根本就不会有创新。创新即使不是例行公事，也必须是日常生活的一部分。

这要求特别的策略。首先，创新，而不是紧抓住已有的事物，必须对管理者有吸引力且使其感到有利可图。公司上下必须清楚地懂得创新才是保护公司，使公司永存的最好方法，它是管理者保住饭碗并成功的基础。

其次，必须陈明并界定创新需求的重要性及时间框架的尺度。

最后，必须拟定创新计划，确定具体目标。

1．只有一条途径使创新对管理者有吸引力：拟定一个系统的放弃策略，凡是废弃的、过时的、没有生产能力，以及错误的、失败的和工作误导均与以放弃。每三年或适当时候，企业对每一个产品、工作程序、技术、市场、分销渠道（不涉及内部单个员工的行为）进行一次审查。企业应该问这样一个问题：今天，我们是否要生产这种产品、进人这个市场、这个分销渠道及采用这种技术？如果答案是"否"，我们不应该这样做出反应，"让我们再研究一下"。而应继续问，"我们怎样才能停止在这种产品、这个市场、这个销售渠道上浪费时间？"

有时放弃并不是回答上述问题的答案，有些东西也许根本不能放弃。但是企业至少应采取限制措施，确保人力和资金等生产资料不再消耗在过时的东西上。每一个组织都必须清除无用的废物，否则它将会毒害自己，在任何情况下这都是保持企业健康的正确措施。然而，倘若一个企业能够进行创新，并接受创新，那么放弃就是一个必须采取的措施。文学家约翰逊有一句名言，"当一个人知道第二天一早他就要被处死时，没有任何事物会分散他的注意力"。当管理者知道在可预见的将来，现在的产品或服务将被放弃时，他会全身心投人到创新之中。

创新需要投人大量的工作。它需要优秀和才干的人--这是所有公司最缺乏的资源--辛勤地工作。有一句医学谚语说道：没有什么事情比防止尸体腐烂更英勇的了，但也没有比此更徒劳无功的了。在我接触过的大部分企业中，最优秀的人往往都在从事最徒劳无功的事情，然而他们所能企盼的是高代价地尽可能拖延不可避免的更长时间的容忍。

但是如果整个组织都得知尸体将被埋葬时，生者才会愿意--应该是渴望--进行创新。

若想进行创新，企业必须将最优秀的人才解放出来，迎接创新的挑战。同样的，它还必须投人财力。就是有了这两点，它也不能进行创新，除非企业本身抛开过去的成功、失败，尤其是"失之交臂"的事情，即"应该做"却没有做的事情。如果行政人员知道放弃是公司的策略，那么他们就会积极去寻找新的东西，鼓励企业家精神，并接受他们必须成为企业家这一事实。这是第一步--健康组织的形成。

2．第二步，使一个已有企业"渴望新事物" 所需要的第二个策略是，正视这个事实，即现有产品、服务、市场、分销渠道、程序、技术的健康和生命期都有限，通常很短。

自70年代以来，分析现有产品、服务等的生命周期变得流行起来。例如，波士顿管理咨询公司（Boston Consuhing group）提出的战略概念；哈佛商学院教授波特（Michael Porter）出版的关于战略的书籍；以及所谓的投资组合管理（Portfolio Management）。

过去的10年中这种战略广为流行，特别是投资组合管理，这些分析的结果本身成为它们一种行动的依据。这是一种误解，必定会导致失望。70年代末80年代初，许多公司满怀希望采用这种战略，结果却大失所望。它们发现突然进人这种战略以后，接下来应该是"诊断"，然后再是判断。正确的判断不仅要求对企业、对其产品、市场、客户、技术。深人的了解，而且要求有丰富的经验而不是单纯的分析。如果有人认为从商学院刚毕业的机灵年轻人只需配备先进的分析工具就能够通过计算机三下五除二地给出决定企业、产品、市场生死命运的决定，那完全是自欺欺人的、不负责任的想法。

《绩效管理》（Managing for Results）一书中所用的分析，我称之为"企业X射线"，是一种发现正确问题的工具，而不是一种人们可以自动得出正确答案的方法。它是对一个公司所具备的知识和经验的一种挑战。它将（也应该）引发不同意见。若将这种或那种产品归类为"今天的赚钱者"（todny's breadwinner），而仍以此作为行动的依据，则是一种冒险的决策。同样的，根据即将成为"昨日的赚钱者"（yesterday's breadwinner）或具有"不合理的专长"或以管理者自我为中心的投资（investiment in managerial ego）的产品而采取的行动亦是冒险的。"

3．企业X射线提供定义一个企业需要多少创新以及创新的领域和时间范围所需的信息。对此，迈克尔·凯米（Michael．Ktal）研究出了最好、最简单的方法。凯米是 50年代纽约大学研究生商学院的"企业家精神研讨会"的成员之一。他将其方案首先应用于IBM，当时他担任IBM的企业规划部主管；60年代初，他又到了施乐公司（Xerox），并在同一个领域工作了几年时间。

根据他的方法，公司列出每个产品或服务、每一个产品或服务针对的市场以及所用的分销渠道，估算它们在生命周期中所处的位置。这个产品还有多长时间的增长？它还将在市场中保持多久时间？在多长时间内它开始老化、衰退速度有多快？它什么时候会过时？如果一个公司意在尽现有所能来经营，那么，这个方法可使它能够预测其未来的发展态势。此外，该方法还可以显示现实的结果与公司想达到在销售、市场占有或利润方面的预期目标所应付出的努力之间的差距。

如果公司不想走下坡路，那么它至少应将这个差距缩至最小。事实上，差距必须消除，否则公司必将走向灭亡。公司在创新与企业家的业绩必须足够大以填补这个差距，而且必须在旧的被淘汰以前及时填补进来。

但是创新的工作带有不确定性，失败的可能性很大，如果延误，概率则更高。因此，一个公司在创新上应该至少投人三倍的努力，一旦成功就能弥补差距。

大多数行政官员认为这个投人太高了，然而，经验证明，一旦在此方面出现失误，那将功亏一货，追悔莫及。诚然，有一些创新努力的结果会比期望的好，但其他的都会比预期糟。而且每一件事情都会比我们估计的时间要长一些，所需的工作也会多一些。最后，所有重大创新都会遇到"最后一分钟故障和最后一分钟延误"。要求公司投人三倍的创新努力（如果一切按计划进行）只不过是一种最基本的预防措施而已。

4、有系统的放弃。用企业X射线来透视现有企业及其产品、服务、市场、技术；创新差距和创新需求的定义--将这些应用在一起，公司可拟定出一个有明确的创新目标和期限的创新与企业家计划。

这个计划可保证适度的创新预算。最重要的一个结果是，它可确定需要多少人参加，具备什么能力。只有指定最有能力的人进行该项目，并向他们提供必要的工具、资金和信息，并明确了最后期限时，我们才算真正有了一个计划。也只有到这时，我们才算"良好的意向" 以及众所周知那些值得去做的事情。

这些是企业实行企业家管理；使企业及其管理层渴望新事物；让企业把创新视为健康、正常和必要的行动的基本策略。由于它基于"企业X射线"--即基于对当前企业、产品、服务和市场的分析和诊断--这个方法还确保了一方面在寻求新事物时，现有事业不会被忽略，另一方面不会沉迷于新事物而牺牲现有产品、服务和市场中本身固有的机企业X射线是制定决策的工具。它使我们，事实是迫使我们将资源分配给现有企业的目标。但是它还使我们能够确定创建一个未来企业及其新产品、新服务和新市场究竟需要多少资源。它使我们将创新的意图转化为创新操作。

在现有企业实施企业家管理，管理层必须主动放弃它逐渐过时的产品和服务，而不能等到竞争对手来进行这件事情。企业必须把新事物视为机遇而非威胁。它必须在今天努力致力于明天将与众不同的产品、服务、程序和技术。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

企业家实践

现有企业的企业家精神还需要管理实践。

1．第一个也是最简单的一个做法是管理层将目光放在寻找机遇上。人们一般看到的是展现在他们面前的事情，而没有展现在眼前的往往就被忽略了。而展现在大多数管理者面前的都是些"问题"--特别是那些业绩下降领域中的问题--这意味着管理者没有注意到机遇。因为机遇没有展现在他们面前。

管理层，甚至在小公司中，通常每月收到一次业绩报告。报告的第一页往往列出了未达到预算的、业绩不达标的以及"有问题" 的领域。在月度管理层会议上，每个人都对所谓的问题进行讨论。等到午餐休会时，整整一个上午的时间就耗在了讨论那些问题上。

当然，应该关注问题，并严肃对待，及时处理。但是，如果它们是讨论的惟一事情的话，机遇就会在忽视当中溜走。企业若想营造重视企业家精神的气氛，就必须特别注意也应该讨论机遇问题（请比较第三章，意外的成功）。

在这些企业中，运营报告应该有两个"第一页"：传统的第一页列出问题；另一个则列出所有好于预期、预算或计划的领域。正如我在前面已经强调过的，自已企业的意外成功是创新机遇的一个重要征兆。如果未予发现，那么这个企业就不可能是企业家的。事实上，将注意力放在问题上的企业和管理者，很可能把意外的成功当作占用了他们的时间和注意力的"不速之客"而不予理睬。他们会说，"我们为什么要理会它呢，不用我们操心，它不是运转得很好吗？" 但是，这只会给没有如此刚愎自用的、更敏锐的竞争对手以可乘之机。

一般而言，积极进取的公司会举行两次运营报告会议：一个面向问题，一个面向机遇。

有一个在许多新兴的、有前途的领域上占有领导者地位的中等规模的医疗器械产品供应商，它在每个月的第二个和最后一个星期一分别举行"运营报告会"。第一个会议的主题是问题--上一月没有达到预期的以及半年内仍未达到预期的所有事情。这个会议与任何其他会议都没有什么两样。第二个会议--即最后一个星期一召开的会议--讨论公司在哪些领域超出了预期：某一个产品的销售的增长速度超过了预计；或从意料之外的市场传来了新产品的订单。该公司（在20年里增长了10倍）的高级管理层深信公司的成功主要得益于每个月的管理层会议注重巩遇。公司的首席行政官曾多次说："我们从中挖掘出的机遇很重要，但更重要的是我们创造了企业家的态度即在整个管理层营造了一种寻求机遇的态度和习惯。"

2．这个公司还采用了激发整个管理层的企业家精神的另一种方法。每半年，公司召开各部门、市场和主要产品的行政官员都参加的为期两天的管理层会议--约有四五十人。第一个上午，由三四个行政官向全体人员作报告，这几个行政官员的部门在过去的一年中作为创新与企业家表现杰出。他们将解释如何取得成功的："我们如何取得成功的"，"我们如何发现机遇"，"我们都了解些什么信息，我们现在有哪些创新与企业家计划？"

同样的，这些会议对管理层的态度和价值观的影响远比会议真正报告的内容重要。但是，公司的运营管理者们还是强调每次会议他们都学到了多少东西，获得了多少灵感以及他们每次开完会心中都充满了计划，并非常渴望去实行的心情。

企业家企业总是在寻找干得更好、更与众不同的人和部门。找到之后，它们分析这些人和部门的特点，并不断地问他们："你们有哪些行为可以解释你们的成功？""你们哪些行为是其他人所做不出来的，其他人的哪些行为是你们不会去做的？"

3．第三个实践--也是对大型企业尤为重要的一个--是派一位高层管理者与研究、工程、生产、营销和财会等部门的资深人员座谈--虽然是非正式的，但须有计划，有准备。这位领导可以这样作开场白："我来这里并不是来做演讲或告诉你们什么事情，而是要听你们发表高见。我想知道你们渴望什么，但更重要的是，你们看到公司有哪些机遇，受到哪些威胁。在尝试新事物、开发新产品、设计新的销售途径方面你们有哪些想法？你们对公司、公司的大政方针……它在业内、技术上及市场中的位置有何意见？"

这种座谈会不宜经常开；对高层管理者来说它太耗时。因此，高层行政官员一年中不会超过三次花漫长的一个下午或晚上的时间与25--30个手下人一起度过。但是这种会议应该有系统地维持下来。这是非常好的向上交流的工具，也是使手下，特别是专业人员走出狭窄的专业领域，纵观整个企业的最好方法。它使手下人了解管理层所关心的问题，以及关心的原因。反过来，这种方式又使管理者认为有必要深人地了解其年轻的同事的价值观、设想及所关心的问题。更重要的是，这种座谈会是向整个企业灌输企业家理念的最有效的方式之一。

这个实践方法本身有一个要求，那就是，那些提出了新建议者，无论是有关产品或程序，还是市场或服务，即使是建议改变正在进行的某件事情的方法，都应该有望"去实施"。应该让他们在合理的时间内向主持会议的领导和同事呈交实施其点子的可行性报告。如果将它变成现实会是什么样？怎样实施才能使该点子有意义？对客户和市场等的设想如何？有多少工作需要做……需要多少资金、人力和时间？可能的结果怎样？

同样，所有这些所产生的企业家与创新的点子并不是最重要的结果--尽管许多组织产生的点子很多，最有价值的成果是产生创新与企业家的理念，使整个公司接受创新，并"渴望新事物"。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

评估创新表现

一个接纳企业家精神的企业必须对创新表现进行评估，并以此作为控制自身行为的依据。我们只有对一个企业的创新与企业家的表现进行评估，企业家精神才能真正化为行动。人类只有在树立期望目标以后才会行动。

一般的企业评估中都没有创新表现这一项。但是在企业控制体制中建立创新与企业家精神表现的评估，或至少是评判并不特别困难。

1．第一步为每一个创新项目建立信息反馈系统，从结果到预期。反馈的信息应指明创新计划与实际努力的质量和可靠性。

很久以前，研究主管就知道在任何一个研究项目开始时间："我们从这个项目中期望获得什么？我们何时可得到这个结果？我们何时评估项目的进展以便于我们进行控制？"而且他们还知道去检查他们的期望是否根据事情的实际发展过程而产生的。这可显示他们是否过于乐观或悲观；是否对结果过于急于求成，或是等待的时间过长；是否对成功完成的项目的影响估计过高，或过低。这样，他们能够及时纠正他们的方向，辨别出他们善长的领域和干得不好的地方。当然，这些反馈不仅仅适用于技术研究和开发，所有创新努力都需要。

第一个目标是找出我们做得较好的领域，人们经常在某一个领域干得很突出，即使在不知道为什么会做得好的情况下也照样出色。然后，我们应该找出那些限制实力的因素，例如：有对所需要的时间估计不足，或估计过高的倾向；或有对某一个领域所要求的研究投人过高估计，而对将研究发展为一种产品或过程所需要的资源低估的倾向；或当一个新事业即将突飞猛进时，放慢市场推广或促销的工作，这个倾向非常普遍，而且非常有破坏性。

有一家全球表现最杰出的银行将它的成功归功于它为所有新尝试，无论是进军新市场，如韩国，或涉足设备租赁，或发行信用卡等所建立的反馈体系。通过反馈所有新尝试的从预期到结果的所有信息，银行及其高层管理者还从新事业中了解到了：一项新的研究需要多久才能产生结果，什么时候应该采取更多努力，给予更多资源。

这样的信息反馈是所有创新工作所需要，如开发或推出新的安全方案，或新的报酬计划。哪些是一项新工作可能遇到麻烦的最先预兆？哪些信息使我们确切地知道这项尝试实际上是正确的，虽然看起来它会遇到麻烦，只不过所耗费的时间比我们原先预计的要长一些。

2．第二步是将所有创新努力汇总，进行有系统的审查回顾。每隔几年，一个企业家管理层都要对企业的所有创新进行回顾。在这个阶段，哪些创新需要获得更多支持，需要推动？哪些已经开启了新的机遇大门？而哪些没有达到我们的预期目标，我们应该采取哪些措施？现在是放弃它们或加倍投人的时候吗--期望的结果及最后的期限是什么？

有一家世界最大、最成功的医药公司的高层管理人员每年都要坐下来审查公司的创新工作。第一，他们审查每一个新的药品开发项目，并问："这项开发的方向是否正确，速度是否合适？它所产生的产品是否是我们希望加人到自己的产品线中的产品，或它所产生的产品不符合我们的市场，因此我们最好将它转让给其他医药厂商？或我们是否该将它放弃？"然后，同样一批人再查看所有其他创新努力，特别是市场推广中的创新工作。最后，他们再同样仔细地检查竞争对手的创新表现。就研究预算和创新的总开销方面来说，这个公司仅仅算一个中等水平的公司。然而，它作为创新与企业家的业绩却是杰出的。

3．最后，企业家管理根据公司的创新目标，它的绩效。在市场中的位置，以及它作为一个企业的整体表现来对公司的整体创新表现进行评估。

也许，每五年，高层管理人员与每一个重要领域的相关人员一起坐谈，并问这几个问题："在过去的五年中，你们为公司做了哪些与众不同的事情？在未来五年中，你们计划如何再为公司做出贡献？"

有人会问，从本质上说，创新努力不是无形的吗？我们如何来评测它们呢？

的确，在某些领域，没有人能够，也没有必要来确定其相对重要性。如，是多年以后可能有效地治愈某种癌症的基础研究突破成果重要，还是一种能够让病人自己在家中进行一种古老，但有效的治疗，而无需每周三次到医院看医生的新就医方式更重要呢？这根本没法判断。同样的，让一个公司从一种服务顾客的方式--能够使公司保留住重要的客户，否则就会失去--和一种新产品--一能够使公司在市场中处于领导地位，这个市场虽然小，但在几年内可发展成重要的大市场--之间进行选择是非常困难的。这些是判断而不是评测。但是这种判断不是随意的、主观的。它们非常严格，虽然无法量化。最重要的是，它们所做的是"评测" 能够使我们做的事情根据知识，而非根据主观观点或猜测，采取有目的的行动。

一般企业进行这种审查的最重要的一个问题大概是：我们是否获得了创新的领先地位，或至少保持了我们的创新地位？领先地位并不等同于规模。它意味着被作为领导者而被大众接受，并成为公认的标准；更重要的是，它意味着领先的自由，而不是被动地跟随。这是对现有企业的成功的企业家精神的"酸性测试"（acid test）。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

结 构

策略、实践和评测使创新与企业家精神成为可能。它们消除或减少了可能的障碍；培养了正确的态度，提供了正确的工具。但是，创新是由人来进行的，而人是在一个组织结构中工作的。

能够进行创新的现有企业必须创建一个使人们都积极进取、具有企业家精神的组织结构。它必须以企业家精神为中心设计各层关系，必须确保它的奖励和激励措施、它的薪金待遇、人事决定和策略都鼓励企业家行为，而不是处罚这种行为。

1．首先，这意味着创新与企业家的事业必须与旧的。已有的事业分开组织。只要我们仍用已有的机构来承担企业家与创新项目，则注定要失败。大企业不仅如此，中等规模的企业亦是如此，甚至小企业也不例外。

其中一个原因即是（前面已经讨论过），已有事业往往需要负责者在它们身上花费时间和精力，而且还享受优先权。新事业一开始总是看起来微不足道--前途未卜，一切让位于已经实现的强大的、持续发展的事业；毕竟，现有事业必须滋养苦苦挣扎的创新。但是，现有事业的"危机"又必须要加以关注。因此，负责现有事业的人总是一而再再而三地拖延采取创新与企业家行为，直到一切都太迟为止。不管我们已经尝试了什么--三四十年来，我们已经尝试了每一种可能的方法--现有机构仍然主要扩展、改进及适应现有的事物，而新事物则是属于其他部门的事情。

2．这还意味着组织必须专为新事业留一席之地，而且必须由高层管理者直接负责。即使新项目从当前的规模、收益和市场来说都不及现有产品，但是必须指定专门的高级管理者作为创新者与企业家为明天而工作。

这不必是全职工作；在较小的企业中，它往往不可能是全职工作。但是，必须对它进行明确的工作定义，必须考虑让一个有权力和威信的人来负责。一般而言，这些人也将负责制定策略在已有事业中建立企业家精神、负责分析是否应该放弃旧的事业、负责企业X射线，以及负责设立创新目标，填补现有产品和服务的发展潜力与公司生存和发展所需要的努力之间的差距。另外，他们通常还负责有系统地分析创新机遇--本书已在前面的"创新实践'"部分中讨论过创新机遇的分析。他们还需进一步负责分析组织内部产生的创新与企业家点子，例如，在上文所推荐的管理者与下级进行的非正式坐谈中产生的点子。

创新工作，特别是旨在开发新业务、新产品或服务的创新工作应该直接向"负责创新的行政官员" 汇报，而不是向原有管理者层级汇报。他们不应该向负责现有运作的直线管理者汇报。

在大多数公司，特别是管理完善的公司中，这被认为是异端。但是新项目好比是新生儿，在可预见的未来它都不会成熟，而新生儿需要精心的看护。"成年人"，即指负责现有事业或产品的行政官员既没有时间关注也不了解新生项目。他们担负不起被打扰所耽误的工作。

由于无视这个规则，一个重要的机床生产商失去了它在机器人领域的领导地位。

这家公司拥有自动化批量生产所用的机床专利。它有杰出的工程技术和良好的信誉，以及一流的制造工艺。在工厂自动化的初期1975年，每一个人都以为它会成为该领域的领导者。10年以后，它却完全退出了这场比赛。该公司将开发自动化生产机床的重任交给了组织的第三、四级下层管理部门负责，并让该部门向主管设计、生产和销售公司传统机床产品的管理者汇报。这些人获得了公司很大的支持，机器人的想法就是他们提出来的。但是，他们过于忙于保护传统产品不受许多新竞争对手如日本公司的冲击，重新设计它们以适应新的规程，然后演示、做市场推广、投人大量资金，并提供技术服务。只要负责"新生儿" 的人需要领导者决策时，领导总会说，"我没有时间，下个星期再来吧。"毕竟，机器人还只是未到手的肉饼，而现有机床产品每年可产生几百万美元的收益。

不幸的是，这是一个普遍的错误。

避免因完全忽视而扼杀新的事物的最好、也是惟一的办法是彻底建立一个创新项目，将它作为一个独立的业务。

最先使用这种方案的最著名的是三家美国公司：宝洁公司（Pocter＆Gamble），生产肥皂、清洁剂、食品油和食品的，一家非常大的，有进取心的企业家厂商；强生公司（Johnson＆Johnson），卫生和医疗保键品供应商；3M公司，工业和消费产品主要制造商。这三家公司在具体的产品上各不相同，但是，本质上它们采用的是相同的策略。它们一开始就将新事业作为单独的业务来建立，并设立了一个项目经理。项目经理一直负责到该项目被放弃，或达到预期目标，成为羽毛丰满的业务为止。在这一过程中，项目经理可以调用他所需的所有资源，研究、生产、资金和市场推广，并将它们投入到项目组。

有的公司一次进行几种创新工作（大一点的公司经常如此做），它们将所有"新生儿" 直接汇报给同一个高层管理者。这些新事业的技术、市场或产品特性是否相同倒无关紧要。因为它们都是新的，小的，企业家的。它们都有相同的"婴儿症"。创新事业与遭受的问题以及它所要求的决策都是一样的，无论技术、市场或产品有何不同。必须有专人花时间、花精力注意它的需求，不厌其烦地去了解究竟有哪些问题、需要哪些重要的决策以及某个创新项目中真正起作用的事物。这个人必须在组织中有足够的高的地位，能够代表这个新生项目，能够在项目没有起色时有权决定停止工作。

3．创新事业为什么要分开建立还有另一个原因：让它远离它尚没有能力担负的负担。例如，对新产品的投资和对投资回报的计算均不能以传统的投资回报分析法进行，除非产品已经上市几年。让一个羽翼未丰的开发项目承担已有业务的全部负荷好比让一个六岁的儿童背负60磅的包裹进行长途跋涉，走不长久。但是，现有业务在财务、人事政策及汇报形式上都有自己的要求，而且它不可能轻易放弃。

创新工作及负责创新工作的部门在许多领域都要求不同的策略、规则和评测。例如公司的退休金计划该如何制定呢？合理的办法应该是，让创新部门的人员参与将来的利润分红，而不是按他们在研究期间，还没有收人供应退休金基金时的情况制定退休金计划。

将创新部门与现有业务分开的最重要的一个原因是主要人员的待遇问题。持续发展的现有业务的做法将扼杀"新生儿"，不适用于创新部门的主要人员的待遇上。事实是，大企业最常用的薪金方案，根据资产或投资的回报来计算，几乎是创新的一大障碍。

我是多年以前在一家重要的化学公司了解这个情况的。每一人都知道公司的一个中心部门必须生产新的材料出来使公司维持业务。这些新材料的生产计划已经制定出来，技术性工作也都已经完成……但是，却什么也没生产出来。一年一年，他们都有新的借口。最后，该部门的总经理在一次审查会上道出了实话"我和我的管理小组和我主要是按投资回报来计酬的。我们花钱开发新材料时，我们的收人至少得连续四年下降一半。即使我仍在这儿工作四年，可以等到第一次出现投资回报的时候，我怀疑公司是否会容忍我们这么久的低利润状态。但这段时间，我却不得不要全体同事紧衣缩食，这对我们合理吗？" 后来，公司改变计酬办法，新项目的开发资金从投资回报数字中剔除。18个月内，新材料就上市了。两年以后，该部门在这个领域取得领导地位，并保持至今。四年以后，这个部门的利润翻了一番。

然而，对于创新工作的报酬问题，定义不应该做什么比界定该做什么更容易。要求总是相冲突的：新项目不应该肩负它无法承受的报酬，但是，参加创新的人员又必须通过对他们的努力给予适当的报酬来加以激励。

明确地说，这意味着负责新项目的人员应该享受中等水平的待遇。然而，要他们以少于他们原有工作的薪水来进行创新工作显然不现实。负责新领域的人员在现有业务中很可能很会赚钱，而且他们一般都能够很容易地转移到别的岗位上，不论是在公司内部还是在其他公司，并且薪水不菲。因此，他们的薪水应该从他们现有的酬金和福利起步。

有一种3M和强生公司都有效使用的方法，即许诺，凡成功地开发了一种新产品、新市场或新服务者，公司将建立新的业务部门，并将其聘为该业务部门的总经理、副总裁或分支机构的总裁，享受与该职位相配的薪水、红利和优先股"权。这是相当丰厚的报酬，但是，在未成功以前，公司却不必实行。

还有一个比较受欢迎的方法。这个方法在很大程度上取决于当时的税法，即让负责新开发的人员享受未来利润的分红。例如，将这个新事业视为单独的一个公司，创业经理在该事业中享有股权，比方说 25％。当这个事业成熟时，公司再按事先约定的销售和利润的比例买回股权。

还有一件事情需要明确：在现有企业中负责创新工作的人是要冒"风险"的。雇主也分担风险才算公平。这些工作人员在创新失败后应该有权选择回到原来的工作岗位上取得原来的报酬。失败了不应该奖励他们，但是，他们当然也不应该为尝试创新失败而遭受惩罚。

4．正如我在讨论个人酬金时所指出的，创新的报酬不应该按已有业务的方式计算，必须用另一套方式。"我们希望我们的所有业务每年都有至少 15％的税前回报和每年10％的增长率"这句话对现有业务和产品可能有意义，但对于新项目它却毫无意义，因为这个要求太高，也太低了。

在很长一段时间内（许多年）新项目既不会有利润也不会有增长。它只吸收资源。但是相当长时间之后，它会有快速增长期，它将返还投资资金的50倍也许更高，否则这个创新就是失败的。一个创新应该始于小而终于大。它应该带来新的主要业务，而不仅仅是增加到产品线中的又一个"特色产品" 或"相当好的产品"。

只有通过分析一个公司自己的创新经验以及创新绩效的反馈信息，公司才能确定对创新在市场和产业中的正确期望。正确的时间跨度是多少？如何最优分配力量？在初期是应该投人大量的资金和人力还是开始时工作仅限于一个人，再给他配一两个助手或让他一个人进行？什么时候加大投入？什么时候"投资开发"变成"业务"，产生大量的常规的回报？

这些是主要的问题。这些问题的答案在书本上找不到。但是，我们不能随意地回答它们，也不能凭直觉来预感，或是以斗争的方式找出答案。创新的公司会知道创新在其特定的产业、技术和市场中的形式、节奏和时间跨度。

例如，前面所提到的创新的银行在很早就知道在一个新国家建立一个分行将需要至少投资三年，第四年应该损益平衡，第六年中期就应把所有投资收回。如果它在第六年底仍然需要投资，那么这就是一个失败的行动，应该关闭。

一个新的重要服务--如租赁--也有类似的经历，只不过周期更短一点。宝洁公司，或者从旁观者的角度来看，知道它的新产品需要开发2--3年的时间才会上市销售。一年半以后，这些产品应该是市场的主角。IBM推出一个新产品似乎需要五年的前置时间。再过一年，新产品就应该开始快速增长。第二年，它应该取得市场领导地位和相当的利润，到第三年头几个月它应该收回所有投资。到这时，IBM又有一项新产品已经准备取而代之了。

但是，知道这些事情的惟一途径是通过对公司及竞争对手的表现进行有系统的分析、对创新的绩效与创新的期望值进行比较，并有系统地反馈信息，还通过经常评估公司的企业家表现。

只有当一个公司了解了它的创新努力应该带来什么结果和可以达到什么样的结果时，它才能适度地进行控制。这些反过来可以衡量一个部门及其管理者在创新中的表现，并确定哪些创新努力该推动，哪些该重新考虑以及哪些该放弃。

5．对现有企业创新与企业家精神的最后一个结构性要求是：必须明确负责创新的个人或小组的责任。

在上文提到的"中等规模的增长公司" 中，通常是首席行政官（CEO）担负主要责任。大型公司很可能指派一位高层管理人员中的资深人员来负责。在小企业中，负责创新与企业家精神的行政官能够还有其他职责。

创新与企业家精神的最清晰的组织结构，虽然只适用于大型企业，是将创新运作或发展公司完全分离出来。

最早的一个例子发生在100多年以前。1872年，德国西门子公司雇用了第一个大学生工程师海夫纳·阿尔登涅克（Hemer－Alteneck）。海夫纳建立起了工业第一个"研究实验室"。实验室的人员负责发明新的、与众不同的产品和工艺。但是，他们还负责识别新的和不同的用户及市场。他们不仅要做技术工作，还要负责制造工艺的开发，以及新产品的上市及可获利性。

50年以后，即20世纪20年代时，美国杜邦公司单独设立了一个同样的实验部门，称"开发部门"。这个部门从公司收集所有创新点子，研究、分析它们，然后向高层管理者提交建议，哪个创新点子应该作为重要的创新项目对待。一开始，它要求创新所需的所有资源：研究、开发、制造、市场推广、财政等等。直到新产品或服务上市几年以后这部门才转向新的项目。

无论创新的责任落在首席行政官身上，还是高层管理局的成员，或单独的开发部门，也无论它是全职的工作还是行政官诸多职责中的一部分，它都应该作为单独的职责，作为高层管理者的职责来对待和认识。它还必须包括一项职责，即对创新机遇的有系统、有目的的寻找。

也许有人会问，所有这些政策和实践方法都是必需的吗？难道它们不会干扰企业家精神、抑制创造力吗？一个企业是否可以做到具有企业家精神而不需要这些政策和实践方法呢？答案是，也许可以，但是那样既不会太成功也不会长久。

讨论企业家精神时往往很注意高层管理者，特别是首席行政官的个性和态度这个问题。当然，任何一个高层管理者都会破坏和抑制公司内的企业家精神。这简直太容易了。所要做的只是对每一个新点子说"不"，并持续几年时间，然后确定那些出新点子的人没有获得奖励和晋升，而且很容易被解雇。但是，我们很难确定，高层管理者的个性和态度本身，不用正确的政策和实践方法，可以建立起一个具有企业家精神的企业。而这个观点又是大多数企业家书籍所认同的，至少是如此暗示的。我所知道的几个短暂的企业中，有一个共同的特点，即这些企业都是由创始人创建并一直由他经营。甚至，当这些企业取得了成功时，它们会很快不再具有企业家精神，除非它们采用企业家管理的政策和实践方法。为什么说高层管理者的个性和态度除了新生和小公司外不会有任何影响力呢？原因是，即使是中等规模的公司也是比较大的组织。它需要聘用许多知道自己应该做什么，而且也愿意做的人激励着朝日的前进，而且他们获得做事的工具和不断的肯定。否则光说不做，企业家精神将只是首席行政官的说辞而已。

而且我也知道，除非创始人将企业家管理的政策和实践方法融人到组织中去，否则当创始人离开后，企业就不再具有企业家精神。如果缺少这些，企业最后在几年之内就会变得保守和沉迷于以前的成功。一般说，这些企业甚至没有认识到它们已经失去了重要的品质，而这个品质曾使它们脱颖而出，等它们意识到时，已经太晚了。为了尽早认识到这一点，企业有必要对企业家表现和绩效进行评判。

下面举两个很好的例子，它们在创始人管理时期都非常具有企业家精神。一个是迪斯尼公司，另一个是麦当劳。迪斯尼公司的创始人是沃特·迪斯尼（Walt Disney），麦当劳的创始人是克洛克（Ray Kroc）。这两个人都有丰富的想像力和干劲，都具备创造力、企业家精神和创新意识，而且他们的公司都有很强的日常运营管理能力。但是，他们将公司中的创业的责任留给了自己，都依赖自己的"积极进取的个性"，而没有将企业家精神根植于特别的政策和惯例。因此，在他们死后几年时间里，他们的公司变得平庸、沉迷于过去、谨小慎微。

那些将企业家管理融人组织结构中的公司--宝洁、强生和马克士（Marks ＆ Spencer）--几十年过去后继续成为创新者和企业家领导者，无论它们的首席行政官或经济环境如何变化。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

用 人

现有企业如何选择创新和企业家精神人员呢？这些人就是"企业家" 吗？他们是特殊人种吗？

文学作品充满了对这些问题的讨论，充满了"企业家个性"和那些什么也不做只搞创新者的故事。从我们的经验来说，而且是丰富的经验，这些讨论毫无意义。大体而言，那些对自己身为创新者和企业家感到不适者，不会主动要求从事这些工作，这种自己的不适性已经排除了这些人。其他人则可以学习创新的实践方法。据我们的经验，一个主管其他工作的行政官可以成为出色的企业家。在成功的企业家企业中，没有人会担心某个人是否干得好开发工作。似乎任何性情和背景的人都能做得很出色d在3M公司任何一个年轻的工程师只要他们向高层管理者呈报一个有意义的点子，都会被指派负责这项开发工作。

同样的，担心成功的企业家逐渐消失也是没有理由的。事实上，有许多人只愿从事新项目，不愿做其他事情。当大多数英国家庭仍然用保姆时，许多保姆在婴儿开始说话或走路后，也就是不再是一个婴儿的时候，不再愿意留下来照看孩子。但是仍然有许多非常乐于留下来，毫不困难地照看已经长大的孩子。那些只想做企业家的人不可能一开始在已有企业中工作，而且即使干，也不大可能成功。而那些在已有事业上是非常出色的企业家的人，一般而言，早就证明他们有能力成为管理者了。因此，我们有理由认为他们能够创新井管理已有的事业。宝洁公司和3M公司就有一些人的事业是从项目经理开始的，而且这些人在成功地完成一项旧的项目后马上又承担起另一个新的项目。但是，这些公司的大多数更高层管理人员是从"项目管理"做起，然后进人"产品管理"，再进人"市场营销管理"，最后进人管理整个公司事务的高级职位。强生和花旗银行管理人员的情况亦是如此。

证明企业家精神是行为、政策和实践方法的问题，而与个性无关的最好例子是，现在美国有越来越多的老企业将企业家精神作为它们的第二个事业。而且愈来愈多的中高层行政人员及资深专业人员--他们在大公司度过了整个工作生涯（往往在不同的公司中）--在服务25或30年后，即当他们认为他们已经达到并完成了他们的最终工作时而早早退休。在50岁或55岁时，这些中年人开始成为企业家。他们中有些人创办自己的企业；而有一些人，特别是技术专家建立咨询公司为新兴和小型企业服务；还有一些人则加盟新兴的小公司，担任高级职务。而且大多数人在新工作岗位上心情愉快，成绩卓著。

美国退休人员协会的一份杂志《现代成人》（Modem Maturity），充满了这些人的故事和新小企业招聘这些人的广告。1983年我主持的首席行政官管理研讨会中，共有48名成员，其中有15位就是这样的第二次企业家 门 名男人，一名女人）。在一次专题会上，我问他们，在服务于大企业的这些年中，他们是否因"企业家个性" 而感到受挫折或压抑。他们认为这个问题非常荒谬。然后我又问他们是不是觉得改变角色非常困难；他们认为这个问题也同样荒谬。正如其中一位所说的--其他人也同意此观点--"好管理就是好管理，无论你在通用电气公司经营一个1．8亿美元的部门，有几十亿美元的销售（我以前就是这种情况），或是像我现在一样经营一个新的只有600万美元销售的诊断仪器创新公司。当然，我所从事的事情不同，我的做法也不一样。但是，我应用从通用公司学来的概念，用同样的方法进行分析。事实上，这种角色的转换比起10年前，我从一名工程师第一次走上管理岗位时要容易多了。"

公共服务机构的情形也大同小异。美国历史上最成功的创新者中，高等教育领域涌现了两位，舒尔（Alexander Schure）和布瓦耶（Emest Boyer）。舒尔本来就是成功的电子领域创新者，名下有许多专利。但是，在1955年，他30挂零时，创办了一所私人大学纽约理工学院（The New York Institute of Technology），没向政府、基金会或大企业要一分钱资助。他在学生生源和教学方法及内容上有一套全新的概念。30年以后，他的学院成为一流的理工大学，并且扩增为四个校区，其中一个是医学院，学生人数超过 12000人。舒尔现在仍然进行电子方面的创新，但是，30年来，他还一直担任大学的全职校长，而且据大家所说，建立了一个专业的、有实效的管理小组。

与舒尔不同，布瓦耶是行政人员出身，先在加利福尼亚大学任职，后到纽约州立大学，这个大学是美国最大、且最官僚的大学，有35万名学生和64个校区。到了1970年，布瓦耶42岁时被任命为大学校长，达到了事业的顶峰。他立即创办了"帝国州立学院"--事实上，这根本不是一所学院，而是一个解决美国高等教育最悠久、最令人沮丧的问题的反传统的方案，即为没有文凭的成人开设课程，为他们提供获得学位的机会。

以前虽然尝试过多次，但从未获得成功。如果这些成人被允许与"正规" 的年轻学员一起学习大学课程，那么没有人会注意他们的目的、需要以及他们所拥有的经历。他们被当作十八九岁的孩子来对待，这使他们很容易产生沮丧的感觉，很快没有学习的兴趣而中途退学。但是，如果让他们读"继续教育课程"（也已经尝试过多次），他们很容易被视为令人讨厌的人物而受到排斥，而且教课的老师也多半是学校随意安排的。在布瓦耶的帝国州立学院中，成人在纽约州立大学的一个学院或大学修普通大学课程。但是开始时，这些成人学生会配"一个导师"（mentor），通常是附近州立大学的教员。导师帮助他们拟定计划，并决定他们是否需要特别辅导。反过来，他们的经历也使他们有资格获得高级资格和工作。导师然后作为这些学生的代理人，为每一位人学申请人办理人学、学历资格和课程事宜。

所有这些事情听起来像是一般的常识，实际也如此，但却打破了美国学术界的习俗，因此，受到州立大学元老们的强硬反对。但是布瓦耶坚持自己的做法。他的帝国州立学院的课程成为美国此类高校中最成功的课程，拥有学生6000人，退学率极低，而且设有研究生课程。布瓦耶这位伟大的创新者并不停留于做一个"行政人员"。在担任纽约州立大学校长以后，他又出任卡特总统的教育部长，后又成为卡内基基金教学促进会会长--这两个职位分别是美国学术界最"官僚化"、最"有影响"的职位。

这些例子并不是说任何人都可既是官僚又是创新者。舒尔和布瓦耶当然是特例。但是他们的经历表明每一项工作都没有特定的"个性"。所需要的只是愿意学习、愿意努力工作和持之以恒、愿意自我训练以及愿意采纳并应用正确的政策和实践方法。所有采用企业家管理的公司真正发现的决窍与人员和如何用人有关。

要使企业家项目成功运作，公司的组织和结构必须合理，关系处理必须得当，报酬和奖励必须适中。但是，当这些都做到以后，在考虑由谁来运作以及当他们成功地建成新项目后给予什么待遇等问题时，必须根据这个人，或那个人的个人背景来定，而不能凭毫无实际证据的这种或那种心理学理论。

企业家企业的用人决策与其他有关人员和工作的决策在制定方式上是一样的。当然，它们都是有风险的决策，人员方面的决策往往都有风险，而且必须认真、凭良心去制定，不能出错。首先，必须全面考虑所要求的工作，然后再考虑一批人选，再仔细审查他们的业绩记录，最后分别与每一位候选人的几个同事一起对他们进行检验。但是这些都适用于任何用人决策。在企业家公司中，用人决策的平均成功率对企业家和其他管理或专业人员都是一样的。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

禁 忌

已有企业的企业家管理应注意以下几方面：

1．最重要的一个告诫是不要将经营部门与创业和创新部门混合在一起。永远也不要将创业项目融人已有事业中。不要使创新成为负责已有事业的运营、开发和优化的人员要完成的目标。

如果一个企业不彻底改变它的基本政策和实践方法，而试图成为企业家管理也同样是失策的--事实上是注定要失败的。很少会成功。

这10-15年来，许多大型美国公司尝试与企业家的新公司组成合资企业。但是没有一个成功；企业家公司发现它们被政策、基本法规和"官僚主义、保守反动的气氛"弄得束手束脚。反过来，它们的合作者大公司的人员却无法明白企业家公司要做些什么，认为他们缺乏训练、太狂妄和不切实际。

大体上说，大公司只有使用它们自己的人建立这种新事业才能成功地成为企业家公司，也只有使用它们了解，也了解它们，而且它们信任的、且知道在现有事业中进行创新事业的人，换言之，使用能够以合作伙伴身分工作的人才会成功。但是，它的前提是整个公司渗透着企业家精神，它希望创新，并努力去实现，而且把创新作为必需和机遇。换言之，整个组织必须"渴望新事物"。

2．创新努力与已有的事业脱离也很少会成功。创新最好不要"多元化"。无论多元化有多少优点。它不能与创新和企业家精神混在一起。新事物往往很难，自己不了解的领域是很难成功的。已有企业要在自己的专长，无论是市场知识还是技术知识方面进行创新。可以预见，任何新的事物将陷人困境，尔后才不得不去了解这个事业。多样化除非与现有事业有共同的知识，或者在市场方面，或者在技术方面，才有可能成功。即使是那样，正如我在其他地方讨论的，多元化仍有它的问题。但是如果有人将多元化的困难和要求视为企业家精神和创新的困难和要求，那么后果就是灾难性的。因此说，企业只能在自己了解的领域进行创新。

3．最后一个告诫，若想通过收购，也就是说，通过收购小企业来实现自己企业的企业家化是徒劳无功的。收购极少会成功，除非进行收购的企业愿意并能够在相当短的时间内向被收购者提供管理人员。被收购企业的管理者一般不会待得太长。如果他们是所有者，他们现在已经富有；如果是专业管理人员，除非新公司提供更好的机会，他们才有可能继续待下去。因此，在一两年内，收购者必须提供管理人员来运营被收购者。当一个非企业家企业收购了一个企业家企业时，这一点尤为重要。新收购公司的管理者很快会发现他们很难与他们的新母公司的管理者一起工作，反之亦然。就我个人所知，"收购"例子没有一个是成功的。

一个希望有能力进行创新、有机会成功并在快速变化的时代繁荣发展的企业必须将企业家管理带人它自己的系统中。它必须采用能够在整个组织中产生创新与企业家精神的愿望和习惯的政策。若想成为成功的企业家，已有企业，无论规模大小都必须将自己作为企业家企业来加以管理。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

服务机构中的企业家精神

1

公共服务机构，诸如政府机构、工会组织、教会、大学和中小学、医院、社区和慈善组织、专业和行业协会等等，与任何企业组织一样都需要是创新与企业家的。事实上，它们需要做得更好。当今社会、技术和经济的快速变化一方面对它们构成了更加严重的威胁，另一方面也提供了更大的机遇。

然而，公共服务机构却发现甚至它们比最"官僚化" 的公司更难于进行创新。"已有" 的组织似乎是更为厉害的障碍。必须承认，每一个服务机构都喜欢规模日益扩大。由于无法用利润来检测，因此规模就成为衡量服务机构绩效的一个标准，也是它们追求的目标。于是，就会出现许多需要做的事情。但是如果停止做"已经做过的事情"，而做一些新事情，那对服务机构来说同样该诅咒的，或至少是非常痛苦的。

公共服务机构的大多数创新都是由外界或遭遇灾难后引起的。例如，现代大学就完全是由局外人--普鲁士外交官洪堡（Wilhelm von Humboldt）创建的。1809年，他创建了柏林大学，当是十七八世纪传统的大学被法国大革命和拿破仑时代的各种战争完全摧毁。60年以后，美国现代大学开始形成，因为传统的学院和大学正逐渐消亡，无法再吸引学生。

同样的，本世纪军队发生的所有基本创新，无论是结构方面的还是战略方面的，都源自不光彩的错误或遭遇惨痛的战败：例如，美国在美西战争中名誉扫地后，老罗斯福的国防部长、律师鲁特（Elihu Root）着手改变美国陆军的组织和战略结构；几年以后，英军在波尔战争（Boer War）中同样遭遇不名誉的战败后，国防部长霍尔丹爵士（Lord Haldane）也重组了英国陆军及其战略；第一次世界大战战败后，德国军队也重新考虑它的结构和战略。

在政府机构中，近代政治历史中最伟大的创新--1933-1936年的美国新政是在严峻的经济大恐慌后推出的，这场大恐慌几乎使美国社会结构全面崩溃。

官僚体制的批评者将公共服务机构抵制创新与企业家精神归咎在"怯懦的官僚"、"趋炎附势者"或"权力熏心的政客"身上。这已经是很古老的观点了--事实上，500年以前，马基雅维利（Machiavelli）就已经提出来了。惟一的变化就是说的人不同了。在本世纪初，人们高叫着所谓的"自由"，而现在人们又高举着"新保守主义"的标语。唉！事情没有这么简单，"杰出人士"--即改革者长久仰仗的万灵丹--只不过是海市蜃楼。最有创新和企业家精神者在接管公共服务机构，特别是政府机关的管理以后六个月，就喜变成最可恶的趋炎附势者或权力熏心的政客。

阻止公共服务机构进行创新和企业家精神的力量来自机构内部，已成为机构不可分割的一部分。最好的例证就是企业中的内部员工服务部门，这些服务部门就是企业中?quot;公共服务机构"。这些部门的领导者一般来自经营部门，他们已经在竞争激烈的市场中证明了自己的能力。但是，内部员工服务部门不如创新部门那样广为人知。它们很善于建立自己的王国。而且，它们总是希望做同样的事情，不愿放弃它们所做的任何事情。但是，一旦一切就绪后，它们很少进行创新。

下面有三种原因可以解释为什么公共服务机构下的现有企业比一般的企业在创新上遭遇更多的障碍。

1．首先，公共服务机构是依据"预算"，而不是按成绩计酬。它的收入取决于它的活动的多寡，资金来源于其他人提供的基金，无论是纳税人，慈善组织的捐款，还是其他公司（设有人事部门和市场服务部门的公司）。服务机构从事的事情越多，它获得的预算就越大。而公共服务机构的。"成功"标准就是取得更多的预算，而不是获得良好的成果。若想裁减活动或工作就意味着缩小公共服务机构规模。这会使它失去身价和地位。它决不承认失败，更糟糕的是，它也决不承认已经达到目标。

2．第二，服务机构需要依赖众多因素。企业向市场销售产品，消费者的重要性可压倒其他因素，而且它只需小市场的一块份额就能够成功，然后就可以满足其他要素，无论是股东、员工还是社区等等。但是由于公共服务机构--包括企业中的所有员工活动--不以"成果"获得报酬。因此，任何因素，无论它是否微不足道，都握有否决权。因此，公共服务机构必须令每一个人满意；它当然承担不起疏远任何因素所造成的损失。

服务机构开展一项活动，它就赢得了一个"支持者"，而这个"支持者"不希望这个计划被取消，甚至不愿它进行较大的改动。但是，任何新事物都是有争议的。这意味着已有的投票者反对它，而一些未加人者则可能支持它。

3．然而最重要的原因是，服务机构的存在就是要做好事（do good），亦即它们容易把自己的工作看作纯道德事物，而不是要用成本／利润来计算的经济任务。经济学总是把同一个资源用不同的方式分配，以期获得更高的产出。因此，任何经济的事物都是相对的。公共服务机构没有更高产出这一说法。如果是"做好事"，就没有"更好" 这一回事。事实上，如果未达到"做好" 的目标只意味着需要加倍努力。邪恶的势力比预想的要大，必须更奋力地反击。

几千年以来，各宗教的传教士一直与"肉体的罪恶"作斗争。保守地说，他们的成功非常有限。但是这不是传教士们关心的问题。它不能说服传教士把聪明才智用到追求更容易取得成效的事业上，相反，这只能证明他们需要加倍努力。抵制"肉体的罪恶"很显然是一件绝对的"道德好事"，不容许用成本／利润的计算式亵读。

公共服务机构很少用绝对字眼来定义它们的目标。但是经营性企业的人事部门和制造部门的服务人员却很容易将他们的任务看作是"做好事"，也就是看作道德的、绝对的事物，而非经济的、相对的事物。

这意味着公共服务机构力图最大化而不是优化。"只要地球上还有一个孩子处于饥饿状态，我们的任务就不会结束，"消灭饥饿运动的头头断言说。如果他说，"如果现在绝大多数孩子能够通过现有的分配渠道获得充足的食物，不影响发育，那我们的任务就完成了／他将会被踢到办公室外去。但是如果目标只是最大化，'那么这个目标就永远也实现不了。事实上，朝目标越近，所需的努力就越多。因为，一旦达到优化（理论上说，适宜的工作量是最大化的 75％ - 80％），成本就会呈指数增长，而增加部分的成果却呈指数向下降。由此看来，公共机构越接近目标，它的挫折感就越大，继而越加努力地做已经做的工作。

然而，即使它离目标还很远，公共机构还是会这样做。无论成功与否，创新和尝试新事物要求将会当作对其基本义务、对其存在的理由和它的信念及价值观的打击而受到抵制。

这些是创新的严重障碍。它们大体上解释了为什么公共服务机构的创新一般出现在新事业中，而不是已有的机构中。

最近一个极端的例子就是工会组织。工会组织大概是发展中国家本世纪最成功的机构。毫无疑问它已经达到了它的原始目标。当西方发达国家的工人已经获得国民生产总值的叨％，某些国家，如荷兰更接近100％，工会应该不会还想获得"更多"。然而，工会却无力思考新的问题、新的目标和新的贡献。它所做的只是重复老口号，打旧仗。因为"劳动的理由"是绝对好的。很显然，它是不容置疑的，更不用说重新定义了。

然而，大学与工会大同小异，部分是因为同一个原因--本世纪大学的增长和成功仅亚于工会的。

公共服务机构中还是有许多例外（但我必须承认政府机构中却很少特例）显示公共服务机构，即使非常古老，非常庞大也仍能够创新。

例如，美国的一个罗马天主教大主教管区招募世俗之人来管理主教辖区，其中包括任命一名已婚的世俗妇女，一家'百货连锁商店的前人事员蛐裁担任总经理。除特许圣礼和圣会以外的一切事务均由世俗的专业人员和经理来管理。尽管美国天主教会的教士很短缺，这个辖区却能派出多余的教士，更有甚者，它还能够建立宗教团体，增加宗教仪式。

最古老的科学团体之一，美国科学促进协会（American Association for the Advancement of Science），在 1960-1980年期间重新调整方向，成为一个"大众组织"，而又不失它作为领导者的个性。它将周刊《科学》改头换面，使该杂志成为科学界对公众和政府的发言人。而且成为科学政策的权威报导者，它还为科学业余爱好者们创建了一份科学知识深厚但符合大众口味的杂志。

西海岸的一家大型医院早在1965年左右就认识到它的成功将使医疗保健发生很大的变化。当其他医院还在试图与连锁医院或流动救护中心等保健趋势抗争时，这家医院却已经成为这些医院保健业务的创新者和领导者。事实上，它是第一个建立流动妇产中心的医院，产妇可以以相当低廉的成本在汽车旅馆内待产，而且能够得到所有必须的医疗服务。这家医院还率先建立了流动外科救护中心。它还着手组建了自己的志愿连锁医院，与该地区的几家小医院签定了管理合同。

美国的女童子军，始建于本世纪初的一个拥有数百万年"轻女会员的大型组织，自1975年左右开始进行创新，对会员制度、工作计划和志愿者--组织的三个基本方面都产生了重要影响。它开始积极招收黑人、亚裔、拉丁育等少数民族的城市新中产阶级的女孩。现在这些少数民族会员占了总成员的1／5。它认识到随着妇女走上专业和管理位置女孩需要新工作计划和角色模式，即强调职业和商业事业而不是强调以往的家庭主妇或护士形象。女童子军的管理人员认识到进行本地活动的传统志愿者来源逐渐干涸了，因为年轻的妈妈们不再待在家中找事做了。但是还认识到新的职业妇女和新工作的妈妈们代表着机遇，女童子军可以为她们做一些事情。对于任何社会组织来说，最大的限制是志愿者的人数。因此，他们安排了一些能够吸引工作的妈妈来参加的义务工作，使这些妈妈们把这些活动一方面看作是与孩子一起玩耍娱乐的好方式，另一方面又能为孩子的成长做出贡献。最后，女童子军认识到工作妈妈们没有充足的时间花在孩子身上，这又是一个机遇。他们开始招收学龄前儿童加人女童子军。这样，女童子军遏制了）L童和志愿者人数都下降的趋势，而规模更大、历史更悠久，而且资金也更充足的男童子军仍然处于漂浮不定的境遇。

2.企业家的策路

我所了解的都是发生在美国的例子。但是毋庸置疑，欧洲和日本也可以找到许多类似的例子。尽管这些例子均各有限制，但是它们已足以说明公共服务机构在培养创新能力方面，需要哪些企业家的策略。

首先，公共服务机构需要明确地界定其任务。它想要做什么？它为何存在？它的重心应放在目标上，而非行动计划和方案上。行动计划及方案不过是达成目标的工具罢了，因此组织应把它作为暂时和短期的手段。

第二，公共服务机构宜以合乎现实的字眼来描述组织目标。它应该说："我们的工作是和缓饥道，而不是消除饥饿。" 它需要设定一个可以实现并可以获得人们承诺的目标，因此它最后可以宣称："我们的任务已经达到了。"

当然，有些目标是永远也无法达成的。维持人类社会的公正，就是一个无休无止的任务，标准再宽，人们也永远无法圆满地达成目标。但大多数的任务都应最大限度地实现，而不应以最大化的字眼来解释，然后人们才可以说："我们已经达到我们的目标了。"

不错！校长和老师可以说他们已经达到传统的目标：让每一个人长期上学。在发达国家中，这个目标早已达成。那么，现在的教育做些什么事情呢？亦即"教育" 与仅仅来上学有何差别呢？

第三，倘若组织未能达到目标，即表示目标设定错误，或至少定义错误。这里假设目标的经济意义大于道德意义。如果尝试多次仍未实现目标，我们就必须认为目标不正确。如果失败了，就认为继续努力，这种想法是不合理的。早在300年以前，数学家就告诉我们，成功的概率会因尝试次数的增加而递减。实际上，每一次尝试的成功率，绝不会高于上一次尝试成功机率的一半。因此，任何失败都是"铁证"，促使我们重新检讨目标的正确性。这个观念与大多数公共服务机构的想法完全相反。

第四，公共服务机构应该制定策略和措施，不断探索创新机遇。它们应该把变化视为机遇而不应该是威胁。

前面所提到的能够创新的服务机构，其成功的原因无他，只不过采用了这些基本原则而已。

二次世界大战以后，美国的天主教首次遇到这种情况，即受过良好教育的天主教平民信徒急剧增加。大多数天主教辖区，实际上就是罗马天主教会的组织，都视之为威胁，或至少把它看作是一个问题。这是因为受过良好教育的天主教平民信徒的增多，使得大主教与神职人员毫无疑问地接受它不再被看作理所当然。而且在教会组织里，也没有多余的职位提供给这些平民信徒。同样的，从1965年开始，美国的天主教辖区都面临了年轻教士人数大量减少的问题，这也被视为重大的威胁。然而，其中只有一个辖区把这个问题看作大好机会。结果这个辖区的情况就与其他不同：全国的年轻教士都想进人这个辖区。因为在这个辖区里，年轻教士可以一展他们的才能，他们在这里所做的事，就是当初他们选择教士神职所想要做的事情。

从1970年或1975年开始，所有的美国医院都看到保健服务的变化。绝大多数的医院都起而对抗这些变化。他们都说："这些变化将造成一个悲惨的结局。" 只有一家医院把这些变化看作大好机遇。

美国科学促进协会看到越来越多的人具有科学背景，越来越多的人在科学界工作。它认为这是一个机遇，于是将自己塑造为领导者，使它在科学界内外都享有权威地位。

美国女童子军组织看到了人口变化，便自问道："我们应该如何把人口趋势变为新机遇呢？"

只要跟从简单的原则，甚至政府机构也可以从事创新。以下就是政府机构创新的实例。

120年以前，美国内布拉斯州的林肯市是西方世界中第一个将大众运输、电力、煤气、自来水等公共服务事业收归市营的城市。然而最近10年来，该市在女市长海伦·布萨利斯的领导下，已经将大多数的公共事业开放为民营，如垃圾收集、学生运输等等。该市采用的办法是，由市政府提供经费，再由民营公司参加竞争。结果不仅节省可观的成本，服务质量也大为提高。

林肯市的布萨利斯市长看到的机会是，将公共服务事业中的"供给者"（政府）与"供应商"分开。这种做法不仅提高了服务标准，也因为具有竞争性，所带来效率、可靠性及低成本均很可观。

前述四个原则组成了明确的政策与实务架构，是公共服务机构成为创业与企业家的所必须具备的。此外，前章所述的现存组织为了成为企业家事业的所采取的政策与实践，公共服务机构亦可参考采用。

3.为何要创新

为何创新对公共服务机构如此重要呢？我们为何不能让它们保持现状，而像历史告诉我们的，另外成立一个新机构来从事我们所需的创新呢？

问题的答案是，公共服务机构在发达国家中占有相当重要的地位，而且规模非常庞大。公共服务机构，不论是政府机构还是民营的非营利性组织，它们在本世纪成长均为迅速，速度也许是民营企业的3-5倍。二次大战以后，公共服务机构的成长更加迅速。

从某些观点来看，这种成长已经显得过分了。因此，只要公共服务活动有可能转变为营利性活动，就应毫不犹豫地作这种转变。这种转变不仅限于林肯市，将市营服务事业民营化，事实上，美国医院很早就将非营利企业转化为营利企业。我预测，这种转变在职业教育及研究生教育领域会掀起一阵热潮。在发达国家中，由于国家不断补贴职业教育及研究生教育机构，也就是说，补贴那些有高学位的高收人者，这种情形很难说是公正的。

在未来的二三十年中，发达国家最主要的经济问题，必定是资本形成的问题，只有日本的资本形成问题能够适当地满足经济的需求，除非非营利企业能重组其活动，像营利事业一样赚取利润，否则我们将无法担负这些非营利性事业，因为它们只会吞蚀资本，而不会形成资本。

虽然公共服务机构已完成了许多活动，但有些活动仍需要持续进行，即不会消失，也不会转变。因此，这些活动必须成为具有生产力的生产性活动。公共服务性机构必须学习成为创新者，并学习企业家管理。想要在社会、科技、经济以及人口统计迅速变迁的时代中达到上述的目的，公共服务机构必须将这些变迁视为大好机会，否则这些变迁将会变成障碍。如果公共服务机构紧抱着那些变动环境中无法成功的计划与方案，自然愈发不能完成任务，甚至不能放弃也不愿放弃这些无法完成的任务。它们会愈发像13世纪封建贵族的后裔一样，当他们失去所有的社会功能之后，只会寄人篱下，然后运用权力去妨害和剥削别人。它们将会变得自以为是，逐渐丧失合法地位。很明显的，这就是公共服务机构中最有权力的工会所发生的情形。然而在一个变迁快速的社会中，有许多新挑战、新需要以及新机会，因此公共服务机构仍是必需的。

美国的公立学校说明了它既有大好的机会，也潜在的危险。除非这些公立学校能率先创新，否则将很难在本世纪继续生存下去（那些在脏乱地区为少数民族所开办的学校则不包括在内）。美国公立学校有史以来第一次面临班级结构的威胁，除了赤贫学童之外，所有的学童都在公立学校的照顾范围之内--至少多数人口居住的城市及郊区是如此。然而，这种情形恰巧是公立学校本身的错误，因为这是众所周知公立学校必须改革的地方（请参阅第九章）。

其他许多公共服务机构也面临类似的情况。这些机构都知道如何创新，也知道需要创新，它们更知道必须学习如何在原有的系统中建立企业家精神与创新制度。它们必须如此做，否则将发现自己被其他企业家的公共服务机构所取代，而变成过时的产物。

在19世纪末及20世纪初期，公共服务机构领域有着大量的创新和创造性。在这段长达75年的时期内（一直延续到20世纪30年代），社会革新如火如茶地展开，与科技创新几乎不相上下。然而，在这段期间内所创办的创新公共服务机构，经过了六七十年的光阴，形式仍一如往昔，只是任务更新了。再过二三十年，情况会大幅改观。社会革新的需要将更加强烈，然而，这些革新大部分将出现在现有的公共服务机构中。建立公共服务机构的企业家管理，将是这个时代最主要的政治任务。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

新企业 关注市场的必要性

对于现有企业来说（无论是营利性还是公共服务性机构），"企业家管理" 一词的中心字是"企业家的"。对于新企业来说，中心字是"管理"。在现有企业中，既有的东西是企业家精神的主要障碍。而在新企业中，主要障碍是什么都没有。

新企业有点子，有构想。它可能有一种产品或一种服务。它甚至还有销售，有时还相当可观。当然它有成本。它可能有收人，甚至还有利润。而它所缺乏的是"事业"，一种能生存的、可操作的、有组织的"存在"，在其中，人们知道他们将向何处，他们想干什么，以及结果如何或结果应该如何。但是如果一个新企业不能发展成为一个新的经营有方的事业并步?quot;管理" 阶段，那么无论它有多么聪明绝顶的企业家的点子，无论它吸引了多少投资，产品如何好，甚至无论市场对它们的需求有多大，它也不会存活下去。

19世纪最伟大的发明家爱迪生就是因为拒绝接受这些事实，致使他创办的每一个企业均惨遭毁灭。爱迪生的雄心壮志就是成为一个成功的商人，成为一个大公司的总裁。他应该成功，因为他是一个卓越的经营规划者。他非常清楚要利用他的电灯泡发明，就必须建立一个电力公司。而且他也知道如何获得他的企业可能需要的所有资金。他的产品立即取得了成功，需求源源不断。但是爱迪生只是一个企业家，或者说，他想当然地认为"管理"就是当老板。他拒绝成立一个管理小组。所以，他的四五家企业发展到中等规模时，无一例外地失败了，最后这些公司只好请爱迪生自己走人，代之以专业的管理人员，才幸存了下来。

企业家管理在新企业中有四大要求：

首先，它要求关注市场。

其次，它要求在财务上有前瞻性，特别是先超前进行现金流动和资本需求规划。

第三，它要求在新企业确实需要之前，在它真正担负起一个高层管理队伍之前就极早成立。

最后，它要求创始的企业家对其自己的角色、工作范围和各层关系有一决策。

一个新企业不能实现其构想，甚至根本无法生存下去时，最常见的解释是："我们本来做得很好，后来其他人都一涌而上，把我们的市场抢走了。我们真是搞不懂这是为什么。他们的产品与我们的并不一致。" 或者你会听到："我们本来干得挺好的，但是其他人开始向客户兜售我们从未听说过的产品，然后突然间，他们就抢占了市场。"

当一个新企业确实成功时，往往是因为它所处的市场不是它原打算占据的市场，产品或服务也与它一开始考虑的相去甚远，用途也杂七杂八，全然不是最初为产品设计的那些用途。如果一个新企业没有估计到这些，利用这些意外的和未看见的市场来组织自己；如果它不是完全关注市场，不是以市场为推动力，那么它将只会为竞争对手创造机遇。

当然，也有例外。为某一特别用途而设计的产品，特别是科技产品，通常会立足于它最先设计的市场和用途上。但并不总是如此。即使是为某一种疾病而设计的处方药剂，往往被应用在其他完全不同的疾病上。一个例子就是一种用于其他用途的化合物，最终却有效地用来治疗胃溃疡。另一个例子是本来用来治疗人类疾病的药，它的主要市场却在兽医药品上。

任何真正的新事物都能产生以往无人想像到的市场。在第一台施乐复印机于1960年面世以前没有人知道他还需要办公复印机；五年以后，没有复印机的企业是不可想像的。第一架喷气式飞机试飞时，当时最好的市场研究者指出没有足够的乘客来负担横跨大西洋航线的服务费，或甚至飞机的制造费。五年以后，跨洋航行每年的乘客总数却是以前跨越大西洋人数的50-100倍。

创新者的远见是有局限性的，事实上，他只有狭隘的眼光，只看到他所熟悉的领域--而看不到所有其他领域。

以DDT为例。DDT是二次世界大战期间发明的，用来保护美国兵不受热带蚊虫侵挠。而最终，它的最大应用是在农业上，保护农作物和牲畜免遭昆虫的侵害--结果由于它太有效以至遭到禁用。然而在二次世界大战期间发明DDT的杰出科学家们却没有一个人预想到DDT的这些用途。他们当然知道牲畜和农作物同样遭受昆虫和寄生虫的侵害。但是对这些事情的了解他们就象门外汉一样。作为专家，他们只关心人类的热带疾病。反而是一位很不起眼的美国士兵将DDT应用在他很"内行" 的领域，即应用到他的农场，他的牛群和棉花田上。

无独有偶，3M公司也未曾想到，当时它为工业生产而开发的不干胶带却在家庭和办公室得到了神奇般的采用--成为透明胶（Scotch Tape）。多年来，3M公司一直是为工业提供磨料和粘胶的供应商。它从未想到过进军消费市场。纯粹是一个偶然机会使专门设计工业产品（非工业用户根本不想要）的工程师意识到这些东西也可在消费市场出售。一次，他把公司已决定要淘汰的产品的样品带回家中，令他惊奇的是，他的十几岁的女儿用它来固定卷发夹，而且整夜不松脱。正是这件不寻常的事情使他及他的老板认识到他们意外地发现了一个新市场。

一名德国化学家早在1905年就发明了局部麻醉品奴佛卡因（Novocain）。但是他没法说服医生使用它。医生更喜欢全身麻醉（他们到第一次世界大战期间才开始接受奴佛卡因）。然而完全出乎意料的是，牙医开始使用这玩意。于是，这位化学家开始走遍德国，四处演讲，反对将奴佛卡因用在牙科手术上，因为他的奴佛卡因不是为牙科手术而设计的！

我承认这种反应未免过于偏激。但是，企业家的确知道他们的发明是用于哪些目的的。一旦是一些其他用途出现，他们就会产生抵触情绪。虽然他们不会真正拒绝对那些"已计划"的客户的服务，但是，他们很可能会表明这些客户是不受欢迎的。

计算机业就发生过这样的事情。生产第一台计算机的公司Univac认为它的伟大产品是专为科研工作而设计。因此，当有企业表示有兴趣购买时，它甚至没派一名销售人员出去。当然它认为，这些人根本不可能了解计算机是什么东西。IBM也同样认为计算机是专用于科学家研究的仪器：它们自己的计算机曾一度专用于天文计算。但是IBM愿意接受商界的定单，并为它们提供服务。10年以后，即1960年左右，Univac仍然拥有最先进、最优秀的设备。而IBM则有了计算机市场。

教科书把这个问题解释为"市场研究"的问题。但这是一种错误的诊断。

我们不可能为一个完全新鲜的事物进行市场调查。我们也不可能为某种市场上并不存在的东西进行市场研究。1950年左右，Univac的市场研究得出结论，到2000年，约销售1000台计算机，而1984年的真正数字却是100万台。但这个市场调查却是迄今所进行的最"科学"、最仔细、最严密的市场调查。惟-一件错事就是，它的出发点是建立在假定计算机仍只为先进的科学研究所用（当时每一个人都有此想法），这个数字的确有限。同样的，几个拒绝施乐专利的公司也是因为进行了全面的市场调查，结果显示印刷业不会使用复印机以后才做出这样的决定的。当时没有人会想到企业、学校、大专院校以及许多个人需要复印机。

由此看来，新企业应该在开始时就假设，它的产品或服务在其他无人想到的市场中找到客户，出现在产品或服务设计时无人预想到的用途，同时被意料的领域以外的客户，甚至它不知道的客户所购买。

如果新企业从一开始就不注意市场，那么它很可能为竞争对手创造市场。几年以"那些人"将涌现，并占据"我们的市场"，或"那些向客户销售我们从未听说过的产品的人"将突然间抢先占领了市场。

使新企业关注市场并不是一件困难的事情。但是它所要求的东西会与代表性的企业家的倾向相抵触。首先，它要求新企业有系统地寻找出意外的成功和意外的失败（见第三章）。这些意外之事不是被作为"特例"打发掉（企业家往往这样做），而是把它们作为特别的机遇来加以仔细研究、分析。

二次世界大战后不久，一家小规模的印度工程公司买下了生产配有电动机的欧式自行车的许可权。这种自行车非常适合印度市场；但是销路却一直不好。但是这个小公司的老板注意到，有许多订单只专门订购这个小发动机。一开始，他本打算拒绝这些订单，人们会拿这些小发动机做什么呢？在这种好奇心的驱使下，他开始寻找订单的真正来源。他发现农民们将发动机从自行车上卸下来用到灌溉水泵上，在此之前，这些水泵都是用手操作的。现在这个生产商已经成为世界上最大的灌溉水泵厂商，每年销售数百万台。它的水泵彻底改变了整个东南亚的农作方式。

做到由市场驱动还要求新企业愿意进行实验。如果有初始计划以外的客户或市场对新企业的产品或服务感兴趣，新企业则应该试图在那个新的、意料之外的领域找到一个人愿意测试新产品或服务，并找出它可能的应用，如果有的话。新企业提供一些免费样品"不太可能" 的市场，观察他们如何使用，他们是否能够使用，或产品应该是什么样子他们会成为客户。新企业还可在行业的各报刊上做宣传，以了解兴趣从哪里产生等等。

杜邦公司在开发新尼龙纤维时从未想过将汽车轮胎作为一个重要应用。但是，当俄亥俄州的亚克朗市（Akron）的一家轮胎生产厂商表示有兴趣用尼龙生产轮胎时，杜邦自己建立了一个工厂。几年以后，轮胎成为尼龙的最大、获利最丰的市场。

新企业无需花费很多资金就能够判断出从意外市场中产生的意外兴趣是否是产品的真正潜在市场或只是偶然现象。它需要敏锐的眼光和一些有系统的工作。

最重要的是，运营新企业的人需要花时间到外面的世界去观察：在市场中，与客户和销售人员交谈，去看，去听。新企业还需要建立一套有系统的工作制度，提醒它"产品"或"服务"是由客户界定而不是由生产商来设计。在产品或服务对客户带来的作用和价值方面，它应该不断地挑战自新企业最大的危险是它比"客户" 更知道产品或服务应该是什么样子的，它应该如何被销售，以及应该用于何处。尤其是新企业应该愿意将意外的成功看作商机而不是把它看作是对自己专业知识的一种羞辱。而且它还应该记住这句营销名言：企业不是要改造客户，而是要满足客户。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

新企业 财务前瞻性

缺乏市场意识是一般"新生儿"--新企业的通病。在企业的早期阶段，这是最严重的苦难--有时会永久性地阻碍那些幸存下来的新企业。

而对财务缺乏适当的关注，也无正确的财务政策，却是新企业成长第二阶段最大的威胁，尤其是对快速成长的新企业。新企业越成功，缺乏财务前瞻性的危险就越大。

假设一个新企业成功地推出了产品或服务，并发展迅速。它报告了"快速增长的利润" 并公布了乐观的预测。股市于是"发现"了一匹黑马，特别是新企业如果是高科技企业或处于当时最时髦的领域时。大量的分析家预测新企业的销售将在五年内达到10亿美元。然而一年半以后，新企业跨了。它可能不复存在或破产了。无论怎样、它会突然陷入赤字泛滥状态。总共275名员工中就解雇180人；总裁遭革职；或是廉价地卖给一个大公司。原因总是：缺少流动资金；无法筹集扩张所需的资本；无法控制开销、库存和应收账款。然而，只是其中一项就足以危及新企业的健康，甚至危及其生存。

一旦发生这种财务危机，只有克服重重困难，遭受巨大的痛苦才能度过。但是财务危机是完全可以避免的。

开创新企业的企业家很少注意钱财的问题，相反他们一般很贪心，因此只注重利润。但是对于新企业来说，这是一个错误的关注点，或者说，它不应该是首先关注的对象，应该先注意流动资金、资本和控制。没有它们，利润就是虚幻的数字--也许过不了一年或一年半，利润就消失了。

有投人才会有收获。从财务的角度来说，这意味着新企业的增长需要增加财务资源而不是耗尽它们。增长需要更多现金、更多资本。如果一个成长中的新企业显示"利润"是虚假的：只是一种平衡帐目的记账法。由于大多数国家对这种假利润抽税，因此它反而造成了负债和现金耗尽的局面，而非"盈余"。一个新企业越健康、发展越快，它则越需要投人财务资源。新企业是报纸和股市的宠儿，显示利润快速增长，且"破记录" 的新企业很有可能在几年以后会陷人惨境。

新企业需要进行流动资金分析，流动资金预测和现金管理。过去几年中，美国的新企业（有些高科技公司除外）在这方面比以前的新企业做得好，很大程度上因为美国的新企业家已经懂得企业家精神需要财务管理。

如果进行了可靠的流动资金预测，现金管理就比较容易。"可靠" 指做了最坏的假设，而不是充满幻想往好的方面假设。银行界有一句古老的金科玉律：在预测现金收支时，将应付账款以提前六天支付计算，而应收账款以拖后六天人账计算。如果说这种预测过于保守的话，那么当最坏的情况发生时--在快速发展的新企业中很难出现--现金也能在短期内保持盈余。

一个发展中的新企业应该提前12个月知道它将需要多少现金，何时需要，作何用途。有一年的充沛时间，它基本上能够筹措所需的现金。但是即使一个新企业状况良好，仓促或发生"危机" 时筹措现金从来不是一件容易的事，而且代价巨大。更重要的是，它总是使公司的关键人物在最关键的时刻晕头转向。然后，他们得花好几个月的时间和精力奔走于一个个金融机构之间，机械地念诵一个接一个的问题丛生的财务计划。最后，他们一般不得不将企业的长远未来作抵押，来度过90天的现金周转危机。等到他们最终能够再次将时间和思绪投人到经营中时，不知已与多少重大的机遇失之交臂。基本上可以肯定，新企业面临现金压力的时候就是机遇最大的时候。

成功的新企业其增长也往往超出了它的资本结构。一个久经验证的金科玉律可证明这一点：销售（或订单）每增加40-50％，新企业的增长就会超出其资本结构的增长。这种增长以后，一个新企业一般需要一个新的、不同于以往的资本结构。随着企业的增长，私有资金，无论是所有者及其家人的、亦或是来自外界的，逐渐短缺，不能适应新的发展。公司不得不公开募集或寻找一个合作者或在已有公司中寻找合作公司，或从保险公司和养老基金中融资，以获得更大资金。通过股票获得资金的新企业势必转向长期负债，反之亦然。随着企业的发展，现有资本结构永远都是不合时宜的结构，永远都是障碍。

在一些新企业中，资本规划相比之下较容易一些。当一个企业由统一的且完全本地化的单位组成时--如连锁饭店、位于不同城市的独立外科中心或独立医院、在不同大城市有单独运营机构的住宅建筑商、专营店等等--每一个单位可以作为独立的企业筹集。一种解决方案是特许经营（从本质上说，这是一个帮助迅速融资的方法）。另一个办法是使每个地区单位发展成独立的公司，允许当地投资者成为"责任有限" 的合伙人。通过这些方法，增长和扩张所需的资金就可以逐步筹集起来，前一个单位的成功将使投资者对后面单位的成功充满信心。但是它的前提是：（a）每个单位相当迅速地达到盈亏平衡，至少2-3年内；（b）当经营步人正轨后，那些管理能力有限者--特许经营者或当地独立外科中心业务经理--可以干适合他们的工作，无需干预过多的监管工作；（c）每一个独立单位能够靠自身迅速达到适当的规模，不仅不需要额外的资金，反而产生现金赢余，资助新单位的成立。

除了那些能够作为独立单位自筹资金的新企业外，资本规划对于其他新企业来说是生存必不可少的。如果一个成长中的新企业能切合实际地提前三年规划--同样指按最大需求计划，而不是按最小需求--其资本需求和资本结构，正常情况下，它一般能按时获得所需资金而不会遇到困难。如果等到它已经超出资本基础和资本结构再进行规划，则相当于拿自己的生存--通常是独立性--进行拍卖。至少，创始者会发现他们甘冒所有的企业家风险，及不辞艰辛地工作只不过是让其他人成为富足的所有者。他们将从所有者变成雇员，新的投资者将控制他的企业。

最后，新企业应该规划管理增长所需要的财务体制。一个成长中的新企业开始时拥有出色的产品、在市场上有骄人的地位，并且拥有光明的发展前景，却突然之间一切失去控制，包括应收账款、库存、制造成本、管理成本、服务、分销，等等一切，这样的故事上演了一部又一部。一旦一个领域失去控制，所有领域都会失控。因为企业已经超出它的控制范围。等到重新控制局面后，市场也失去了，客户不产生敌意，也会变得不满意，分销商们也对公司失去信心。更糟糕的是，员工对管理层不再信任，当然他们可以举出许多理由。

快速增长总是使现有的控制结构成为障碍。看来，销售增长40％一50％似乎是很关键的数字。

一旦失去控制，就很难复原。然而失控是可以很容易避兔的。首先需要的是仔细考虑企业的要害领域。第一它可能是产品的质量，第二可能是服务，第三是应收款和库存，第四是生产成本。任何一个企业很少有四个或五个以上的要害领域。（但是，管理和行政开销也应该包括进去。如果开销不成比例，收益的增长比例被管理和行政开销所吞噬，则意味着企业聘用的管理和行政人员增加的速度超过公司的实际增长，这通常是一个企业失控的第一表征，意味着管理结构和方法不再适宜它的任务。）

为了不辜负增长的期望，新企业必须提早三年建立这些关键领域的控制制度。精细的控制大可不必，也无关紧要，因为数字都只是大约的。真正重要的是新企业的管理者必须注意到这些关键领域，时常想起它们。只有这样，当有需要时，才能采取迅捷的行动。如果对这些关键领域给予了足够的重视，通常不会出现混乱情况。这样，在需要控制它们时，新企业就能控制它们。

财务前瞻并不需要花费大量时间。然而它需要大量的思考。进行这项工作的技术工作也很容易获得；许多管理财会教科书均有说明。但是这份工作还必须由企业本身来完成。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

新企业 建立最高管理小组

新企业成功地在正确的市场中站稳脚跟，然后又成功地找到了它所需要的财务结构和财务体系。然而，几年以后，它仍然陷入很严重的危机当中。正当它即将跨人"成人"企业的门槛时--成为一个完善的成功企业时--它陷人了似乎无人可理解的困境中。产品是一流，前景光明，但企业就是不增长。无论是可获利性还是质量，还是其他任何重要领域都差强人愿。

原因总是相同的：缺乏最高管理小组。企业的发展已非一两个人所能管理，现在它需要一个高层管理小组。如果企业这时没有这样一个小组，那就会迟了--事实上太迟了。到那时，它能存活下来就已是万幸了。但是它很可能遭受永久性的创伤，或留下疤痕，多年以后，还会流血不止。公司的精神面貌开始破碎，员工对公司的梦想破灭，并开始充满怀疑。公司的创始人基本上都会充满怨情地离开公司，对前途不再有幻想。

解决的方法很简单：在企业真正需要高层管理小组之前，就建立起来。小组不可能一夜之间建成。在它们可以发挥作用之前，需要很长一段时间的磨合。小组的精神是互相信任，彼此了解，而这不是一两天就能形成，需要几年时间。以我个人的经验，至少需要三年。

但是小规模和正在成长的新企业无力负担一个高层管理小组；它无法维持半打高级头衔和高薪人员。事实上，小公司和成长中的企业都是由很小一部分人来包办一切事务。那么这又如何为它们想一个适合的办法呢？

同样，办法也很简单。但是它要求创始者愿意建立一个小组而不是自己负责一切事务。如果高层中有一两个人认为他们必须包揽一切，那么几个月以后，或这样下去最多几年以后，管理危机是不可避免的。

新企业的客观经济指标--如市场调查或人口统计分析--指出企业将在2、3年内翻一番，那么创始人则必须建立新企业很快就会需要的管理小组。这是一种预防措施。

首先创始人及公司的其他主要人物将必须考虑企业的主要工作哪些特定领域将影响某个业务的生存和成功？每一个人必须列出这些主要领域。但是如果存在意见不一致或异议--一定是在一个重要的问题上--他们必须严肃认真地对待。小组中任何一个成员认为属于关键领域的每一项工作都应该列人他们的考虑范围之内。

主要工作在书本上找不到。它们出现在特定企业的分析报告中。在外界看来从事相同行业的两个企业对关键工作的界定也可能存在差异。例如，一家可能把生产放在首位；而另一家可能把客户服务放在中心。只有两项工作总是出现在任何企业中的：人员的管理和资金的管理。其他则由内部的人员视自己的企业、工作、价值观和目标而定。

下一步是针对小组的每一个人的，从创始人开始，每个人都要问："哪些工作我最擅长？这一业务中我的每一个重要同事都真正擅长于哪些工作？" 然后，他们应对大多数及他们的能力有一致的意见。但是，我再次强调，意见不统一必须认真对待。

接下来，要问："我们中的每个人因具备个人能力应首先负责哪些关键工作？哪些个人适合负责哪些关键工作？"

然后可以开始成立一个小组了。创始人开始约束自己不再处理人事和他们的问题，如果这不是他最适合的工作。也许他的主要实力在新产品和新技术上；也许他的主要工作是运营、生产、产品分销和服务；也许是资金和财务，而另外的人更适合管理人事。但是所有重要工作都必须由已经证实其能力的人来负责。

没有规定说"首席执行官必须负责这个，必须负责那个"。当然，首席执行官是最后的裁决者，负有最终的责任。而且首席执行官还必须确保获得必要的信息来卸下这最终的责任。然而，首席执行官自己的工作取决于企业的要求，取决于他个人的能力。只要首席执行官的工作计划包括关键工作，他或她就是在做首席执行官的工作。但是首席执行官还必须有责任使所有其他关键工作都由合适的人担负。

最后，还需设定每个主要领域的目标。必须问某项重要工作负主要责任者，无论是负责产品开发或管人事或财物："你能为企业做些什么？我们应给你哪些责任？你想完成哪些目标，何时完成？" 当然，这都是最基本的管理。

如果开始时以一种非正式的方式建立高层管理层将是比较聪明的做法。在新兴的和成长中的企业中没有必要给人安头衔，也不必公开宣布，甚至不必额外付酬。所有这些都可以等到一年左右，新成立的小组已发挥作用而且他们如何行使职责已经很明了时才进行。在此期间，小组的所有成员还有许多需要学习：他们的工作范围；他们如何一起工作；他们如何协助首席执行官及他们的同事顺利开展他们的工作。2、3年以后，当成长的企业需要一个高层管理小组时，它已经有了。

然而，如果企业在它真正需要高层管理小组时却无法提供，那么，它将在它真正需要高层管理小组之前就无法管理经营了。创始人将担负过重的工作，而许多重要的工作将无法进行。在这个时候，公司可能会有两条路径。一种可能性是创始人集中一两个适合他或她的能力和兴趣的领域。这两个领域很重要，可是公司还有许多重要领域，这些领域将没有人去负责。这样两年以后，由于其他重要领域未受到重视，企业陷人困境。另一种可能性更糟，因为创始人非常有责任心和良知，他知道人员和资金是关键事物，需要有人负责。他自己的能力和兴趣，在使他建立了企业时，是在设计和开发新产品上。但是责任感迫使他担负起人事和财务的责任。由于他在这些方面没有天份，因此管理平平。而且他必须花时间制定决策，或在这些领域开展工作，致使他因缺乏时间而忽略了他真正擅长的公司指望他做好的工作，即开发新技术和新产品。三年以后这个公司将成为一个没有产品的空壳，而且缺乏人员管理和资金管理。

采用第一种方法，有可能救活公司。毕竟它还有产品。但是创始人将不可避免地被任何可以挽救公司的人取代。采用第二种方法，公司通常没有救了，只能出售或清算破产。

在真正需要高层管理小组来平衡之前，新企业就必须早做准备，建立一个这样小组。早在单凭一个人的管理不能胜任管理工作，出现混乱管理时，创始人就必须学会如何与同事一起工作，学会信任他人，而且学会如何使他们担负起责任来。总之，创始人必须学会成为一个小组的领导，而不是众星捧的月亮。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

新企业 "我在哪里发挥作用"

建立高层管理小组可能是新企业走向企业家管理的惟一最重要的一步。但是，对企业家本身来说，这只是第一步，因为建立之后，他们必须考虑自身的未来。

随着新企业的不断发展，最初企业家的角色和关系将不可抗拒地发生变化。如果创始人拒绝接受这一点，他们则会阻碍企业的发展，甚至会毁了它。

每一个创始人一企业家都会同意这一点。每一个人都听说过其他创始人一企业家未随着企业的发展而改变角色，尔后把事业和自己都毁了的故事。但是即使那些接受需要改变自我的创始人，也鲜有人知道如何着手改变他们自己的角色和关系。他们一般首先会问："我喜欢做什么？"或至多会问："我最适合干什么？" 首先要问的正确问题是："从客观上看，企业今后的发展需要什么样的管理方法？" 一个成长中的新企业创始人必须都要问这个问题，无论企业（或公共服务机构）增长显著，或改变经营方向或特性，即改变产品、服务、市场或它所需要的人员类型。

创始人必须问的第二个问题是："我擅长什么？在企业所有需要之中，我可以提供什么并且是独特的东西？" 只有思考了这两个问题后，创始人才应该问："我真正想干什么，我的信念是什么？我的后半生想在哪方面发展？这是企业真正需要的吗？它是重要的、基本、不可或缺的吗?quot;

美国二战后成功的大都市大学，纽约佩斯（Pace）大学就是这样一个例子。爱德华·摩托拉（Edward Mortola）博士1947年白手起家，建立了这所大学，然后发展成了纽约第三大且成长最迅速的大学，拥有25000名学生和声誉卓著的研究生院。大学草创初期，它是一个激进的创新者。但是当佩斯大学还是名不见经传的小规模学校时（1950年左右），摩托拉就建立了一个强大的高层管理小组。每个成员都各司其职，而且分工明确，他们必须对其职务负全部责任，并享有领导地位。几年以后，摩托拉又确定了他自己的角色，成为一个传统的大学校长，同时成立了一个强有力的独立的董事会，给他出谋划策，并支持他。但是不同的人对这些问题，如企业需要什么，创始人或创业人的长项是什么，他或她想做什么等的回答都是千差万别的。

例如，宝丽来镜片和宝丽来照相机的发明者艾得文·兰德（Edwin Land）负责运营公司约 12-15年时间，到 50年代停止。当时公司开始快速发展，兰德于是设想了一个高层管理小组，并付诸实施。至于他自己，他认为他不适合负责公司的高层管理工作：他自己可以贡献的是科学发明，而且只有他才胜任此事。鉴于此，兰德为自己建立了一个实验室，担任公司的基础研究顾问主管。公司的日常运作则交给其他人负责。

麦当劳的创始人克罗克（Roy Kroc）也有类似的想法。他虽然直到去世都一直是公司的总裁（近90岁高龄）。但是它建立了一个高层管理小组来运营公司，并任命自己为公司的！"营销道德官"。直到他去世前不久，他还每周参观2、3个麦当劳餐厅，认真检查它们的质量、干净程度和服务态度。更重要的是，他与顾客打交道，与他们交谈，听取他们的意见。这使公司能够进行必要的改变，保持了它在快餐业中的领导地位。

另一个例子是美国太平洋西北岸的一家新兴的小建筑供应公司，它的创建人是一位年轻人，他认为他的角色不是运营公司，而是开发它的重要资源，管理者们则分别负责公司在小城镇和郊区的200个分店。这些分店受到总部强大服务的支持：集中采购、质量控制、信用控制和应收账管理等等。但是销售却是由每个管理者就地独立完成。--可能只有一个销售人员和几个卡车司机。

分店完全依赖于这些独立的、且学历并不高的个体所受激励的程度、自我鞭策力、工作能力和对工作的热情程度。他们没有一个人拥有大学文凭，有的甚至连高中都没有念完。于是创始人每月抽出12--15天时间到现场去访问这些分店经理，并把这定为他的职责范围中的事情。他花半天时间与他们在一起讨论业务、计划及他们的期望。这也是该公司与其他公司惟一与众不同之处--否则，它与其他建筑材料批发商所做的没有任何差别。但是公司首席执行官在这个重要行动上的表现使公司的增长较之其他公司快3-4四倍，甚至在经济衰退时期也保持了这一势头。

然而，有三位科学家却对同样的问题做出了截然不同的回答。这三位科学家一起建立了最大、最成功的半导体公司之一。当他们自问"企业最需要什么？" 时，他们得出了三个答案?quot;第一个是基本商业战略，第二个是科学研究与开发，第三个是技术人员。"他们然后确定他们当中谁最适合负责这些工作，并根据专长分派工作。那位负责人际关系和人力资源开发工作的科学家实际上是一位多产的发明家，在科学界享有很高的声望。但是他和他的同事都一致认为他非常适合管理人事，于是他接受了这个工作，在一次演讲中他说，"这并不是我真正想做的事情，但却是我可以做出最大贡献的地方。"

这些问题不一定都能带来满意的结果。它们有时甚至可以导致创始人离开公司，另起炉灶。

美国一个非常成功的新金融服务企业的创始人就是这样一种情况。他确实建立了一个高层管理小组。他也问了公司需要什么，他也审度了自己的能力和专长；他发现公司的需要与他自己的能力不相匹配，更不用说公司需要的事情与他想做的事情之间有什么关联了?quot;我花了一年半的时间训练我的接班人，尔后把公司交给他管理就隐退了。" 他说。自那以后，他又开了三家新的企业，但没有一个是在金融领域。他使这些公司都成功地发展到中等规模，然后又离开了。他很喜欢创建新企业，但不愿意运营它们。他接受这一事实，即企业和他最好分离。

其他企业家对相同的情况可能会得出不同的结论。一家著名的医疗中心的领导者--某个特珠领域的创始人，也面临过同样的困挠。这个医疗机构所需要的是管理者和资金筹集者。但是他自己却想做研究和临床医疗。但是他认识到自己是一个很好的资金筹集者，也能够学会成为一个较大规模的医疗保健机构的首席执行官。于是，他说："我感到了我对自己所创企业及同事的责任，压抑了自己的愿望，肩负起首席管理者和筹资者的重任。但是，若不是我认为自己有这些能力，而且我的顾问和董事会也都这样认为的话，我恐怕永远也不会做这些事情。"

当企业刚显露出成功的迹象时，创始人一企业家就必须思考"我属于何处？" 这个问题。但是，回答这个问题应该更早一些。事实上，在新企业还未启动时，创始人最好就思考这个问题。

这也是日本本田汽车公司的创始人本田宗一郎在二次世界大战日本战败后的最黑暗时期，决定创建一个小企业时所做的。它没有急于开办，而是找了一个很合适的合伙人，来负责管理、财务、分销渠道、市场推广、销售和人事。本田自己认为从事业一开始，他就属于工程和生产领域，不再负责其他事情。这个决定造就了本田汽车公司。

亨利·福特的例子更早，甚至更有教育意义。当1903年福特决定步人商界时，他的做法与40年后本田宗一郎的完全相同：在开创企业之前，他找到了一个合适的人做合伙人，福特认为自己不属于那些领域--管理、财务、分销渠道、市场推广、销售和人事。与本田宗一郎一样，福特认为自己属于工程和生产领域，打算只让自己负责这两个领域。他找的这个合伙人--库森（Ja。s C。zeus）（库森后来当选底特律的市长及密执安州的参议员，若不是他生于加拿大，他很可能成为美国总统）对公司的成功所作的贡献与福特一样大。福特汽车公司的许多著名政策和措施--赞誉往往戴在福特头上--如著名的1913年的一日5元薪制和开辟分销渠道及服务等政策，都是库森的主意，一开始福特还反对这些政策。库森的成绩如此卓著，福特越来越忌妒他，库森被迫于1917年退出福特公司。库森离开之前的最后一个建议是坚持废弃T型车，用公司巨额利润的一部分来开发后继车型。

福特汽车公司的增长和繁荣在库森退出之日起就停滞了。短短的几个月以后，即亨利·福特将每个高层管理大权都握在手中，忘记了他很早就已知道的自己应该属于哪里时，福特汽车公司开始了漫长的下滑路。亨利·福特抱着T型车不放，整整10年未推出新车，直到它已经没有人要为止。库森走后30年间，公司的下滑趋势一直没有扭转过来，直到老福特过世，他的孙子小亨利·福特二世接管时公司已濒临破产。

局外人建议的必要性

上述几个案例显示了一个重要因素，即新兴的、发展中的企业家需要客观的、独立的局外人的建议。

成长中的新企业可能不需要一个正式的董事会。而且，即使是很正规的董事会也往往不能提供创始人所需要的建议和咨询。但是创始人确实需要可以和他讨论基本决策、可以聆听意见的人。这种人在企业内部很难找到。这种人必须能对创始人同意的企业的需求及创始人自己的个人能力提出反对意见。这种人不是问题的一部分，但必须提问题，审查决策，更重要的是不断推动创始人以市场为重心，具有财务前瞻性，建立有效的高层管理小组，以此来满足新企业的长期生存需要。这是新企业企业家管理的最终要求。

将这种企业家管理融人它的政策和实践的新企业将成为一个蓬勃向上的大企业。"许多新企业，特别是高科技企业，对本书所讨论的技术持排斥、甚至不屑一顾的态度。他们的观点是"他们做的是管理，而我们是企业家"。但是这并不是不拘于形式，而是不负责任。它将态度与本质混为一谈。有一句古老的至理名言：没有法律就没有真正的自由。没有法律的自由是放纵，它很快就会产生混乱，并在短时期内走向专制。这是因为新企业若想维持和加强企业家精神，它必须要有长远的眼光和自律。它应该使自己做好准备在企业成功后产生新需求时及时满足它们。更重要的是，它需要责任--这也是上述最后一项分析所指出的，是企业家管理所赋予新企业的。

对于管理新企业、财务、人事、推广产品等等还有许多值得讨论的东西。读者可以参阅大量出版物。本章的目的是找出、并讨论对新企业的生存和成功至关重要的几个非常简单的政策。无论这些新企业是营利性还是公共服务机构，无论是高科技企业、还是科技含量低、或无科技企业，无论是由一个男人或女人创办还是由一组人创办，无论是想维持小规模，还是想发展?quot;另一个IBM"。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

"孤注一掷"

企业家战略

正是因为企业家精神需要企业家管理，即企业内部的政策和实践，因此它也需要企业外部，即市场中的政策和实践。它需要企业家战略。

近年来，"商业战略""已经成为书中常见的词，有关它的书籍不胜枚举。""然而，我还未看到过任何讨论有关企业家战略的书刊。但是它们非常重要、非常明确，而且与众不同。

特别的企业家战略有以下四种：

1．孤注一掷；

2．打击对方的弱点；

3．找到并占据一个专长的"生态的适当位置"；

4．改变产品、市场或一个产业的经济特点。

这四种战略并不互相排斥。企业家往往在一个战略中就包含两个，有时甚至包含三个。而且它们并不总是界线分明；例如，同一个战略很可能既能够归人"打击对方的弱点"；又能够归人"找到并占据一个专长的'生态的适当位置"'。不过这四种战略均各有所长。每一个适用于某一种创新，而不适合于其他。每一个都需要企业家表现出不同的行为。最后，每一个都有自己的局限性和风险。

1.孤注一掷

"孤汪一掷"（Fustest with the Mostest）是美国内战时期一名南部邦联骑兵将军连连取胜常用的战略。采用这种战略，企业家的目标是领导权，或是占领新市场，或新产业。"孤注一掷" 的目标并不一定是立即建立一个大企业，虽然这是它的最终目标。但是初始时它的目标是占据永久性的领导地位。

许多人认为"孤注一掷"是一个杰出的企业家战略。的确，如果人们依照那些关于企业家的流行书的观点"，他们一定会得出"孤注一掷" 是惟一的企业家战略的观点--许多企业家，特别是高科技企业家似乎有类似的想法。

但是，他们都错了。诚然，有许多企业家的确选择这个战略。但是"孤注一掷"不是主要的企业家战略，更不必说是低风险高成功率的战略。相反，在所有企业家战略中，这个战略的赌博性最强。而且它不容许有失误，也不会给第二次机会。

但是，一旦成功，孤注一掷的回报率却是惊人的。以下几个例子显示了该战略的组成和它的需求。

瑞士巴塞尔市（Basel）的霍夫曼一拉罗什（Hoffmalnn LaRoche）多年来一直是世界最大而且很可能是获利最丰的制药公司。但是，它原本是一家非常不起眼的小公司：20年代中期以前，霍夫曼一拉罗什一直是一个苦苦挣扎的小化学品生产商，生产几种纺织染料。它在一家庞大的德国印染制造商和2、3个国内的大型化学公司的笼罩下苟延残喘。后来，它把赌注下在当时新发现的维生素上，当时科学界还未完全接受这种物质的存在。它买下了无人问津的维生素专利，并用高薪聘请从苏黎世大学挖来了维生素的发现者，报酬是大学教授的最高薪水的好几倍，也是世界从未出现过的高薪水。尔后，它倾其所有及尽其所能所借来的钱都投资在这些新物质的生产和推广上。

60年后，所有维生素的专利都到期了，霍夫曼一拉罗什也已经占据了世界近一半的维生素市场，现在，它的年收人达几十亿美元。这家公司又两度使用了该战略：30年代，当它进军新的磺胺类药品市场时，但当时大多数科学家"知道"此类的药品不能有效治愈传染病；另一次是20年以后，即50年代中期，当它进军镇定剂、利眠宁和安定片市场时，当时也是与"每一个科学家所知道" 相停。

杜邦公司也有同样的经历。当它经过15年的艰苦、屡遭挫败的研究，产生了真正的合成纤维尼龙时，杜邦立即投人大规模的人力、物力，建立大型工厂，并大做广告--公司从未在消费产品上大肆宣传--并建立了我们现在所讲的塑胶产业。

有人会说，这都是"大公司" 的故事。但是，在起步时，霍夫曼一拉罗什并不是大公司。下面还列举了近期公司从名不见经传通"孤注一掷" 而一跃成为知名企业的例子。

文字处理器其实算不上是"科学"创新。它只是把三种已有的仪器结合在一起而已：打印机、显示器和一个相当基本的计算机。但是，这种现有元件的组合却产生了一个重大创新，大大改变了办公室工作。王安博士在 50年代中期发现这种组合时，只不过是一个孤单的企业家。他没有任何企业家经验，也无任何财务背景。但是，从一开始，他就很清楚地确立了目标：创立一个新产业，改变办公室工作。王的实验室现在理所当然地成为了一个大公司。

同样的，创建苹果电脑公司的两名年轻的工程师是从车库里白手起家的，他们没有财务支援，也无商业经验，而且也是一开始就把创建并控制一个产业为明确目标。

"孤注一掷"战略的目标必然是创建一个企业，控制市场，但是它并没有必要一定是创建一个大企业。位于明尼苏达州圣保罗市的3M公司并没有奢望单靠一个创新就使公司成为一个大企业--这似乎就是它的一个策略。生产卫生保健用品的强生公司也是如此。但是这两家公司都属获利最丰富、最成功的创新者。它们寻求的创新是可朝中等规模，而非大型企业方向发展的，但两家公司仍能控制市场。

"孤注一掷" 战略并不仅限于企业。公共服务机构也可用此策略。1809年，当洪堡（wilhelm von Humboldt）成立柏林大学时--前面已提到过--很显然，他是在孤注一掷。当时普鲁士刚刚被拿破仑打败，而且面临被瓜分的命运。在政治上、军事上，更重要的是在财力上，它都已破产了。普鲁士的境况与1945年，希特勒投降时的德国相似。然而，洪堡却着手建立了西方国家规模最大的大学，这所大学的规模是当时人们未曾看到或听说过的--是当时大学的3-4倍。他开始聘用各学科顶尖学者，首选的第一人就是当时的哲学泰斗黑格尔，给他的薪水是教授有史以来最高薪水的10倍。那个时候，由于拿破仑战争使许多古老而著名的大学被迫解散，许多一流的学者都还面临行乞的命运。

100年以后，即本世纪初期，明尼苏达州的一个远离人口中心或医疗学校的罗彻斯特小镇（Rochester）有两名外科医生决定根据全新的--完全被视为异端的--医疗概念来建立一个医疗中心，成立一个由杰出专家组成的，由一名起协调作用的组长领导的医疗小组。被誉为科学管理之父的泰勒（Frederick William Taylor）从未与中心的创始人梅奥兄弟（Mayo Brothers）见过面。但是在 1911年那个著名的国会听证会上，他盛赞梅奥医院（Mayo Clinic）的管理是其所知道的"惟一全面、成功的科学管?quot;。从一开始，这两个无名乡下医生的目标就是控制这一领域，吸引每一个医学分支领域的最杰出的临床医生和最有才能的年轻人，同时也吸引那些愿意、也能够支付天文数字的医疗费用的患者。

25年以后，Mareh of Dimes也采用"孤注一掷" 的战略来组织小儿麻痹症的研究。它并不像所有早期的医疗研究机构所做的那样，一步一步来收集新知识，而是一开始就打算完全战胜这个神秘的疾病。以前，从未有人组织过"没有墙的研究实验室"，即根据一个规划好、管理好的研究计划，委派许多研究机构的大批科学家分别从事特定阶段的研究。March of Dimes建立的这种模式，后来被美国用来组织二战第一批大规模的研究项目：原子弹、雷达实验室、近炸引信，以及15年以后的"送人类登上月球"计划--所有这些创新工作都采用了"孤注一掷" 的策略。

这些例子首先显示了"孤注一掷" 要求有一个雄伟的目标；否则注定会失败。一般它瞄准的是建立一个新产业或新市场。最起码，如梅奥医院或 March of Dimes的例子所表明的，建立一个完全不同的，非常反传统的程序。杜邦公司在20年代中期收购Carothers时当然不会对自己说："我们将建立塑胶产业"（事实上，这个词到50年代才开始使用）。但是杜邦当时的大量已发表的内部资料显示当时高层管理者的确瞄准的是建立一个新产业。他们并不确定Carothers。和他的研究是否会成功。但是他们知道如果成功，他们建立的将是伟大的、全新的事物，而这远远超越了一个产品，甚至超越了一组重要的产品系列。据我所知，王安博士也没有杜撰"未来办公室" 一词。但是，在他的第一个广告中，他提到了新的办公环境和新的办公室工作理念。杜邦和王实验室从开始就有明确的目标：成功地创建一个产业，并占领它。

最能反映"孤注一掷" 战略的意义的是洪堡的柏林大学，而不是企业案例。洪堡实际上对大学没有一点兴趣。对他来说，成立大学是建立新的、完全不同的"政治秩序"的手段，这个秩序不同于18世纪的独裁专制统治，也不同于由资产阶级统治的法国大革命的民主制度，而是一个均衡的体系。在这个体系中，公务员和政府官员均由完全没有政治背景的专家担任，他们的招募和晋升均严格按照成就评定，且他们只在非常狭窄的领域享有自主权。这些人--我们今天称之为技术专家官员--只有有限的责权，而且受到一个中立的专业司法系统的严格监督。但在管辖范围内，他们是主人。于是资产阶级仍在两个领域内享有个人自由，一个是道德和文化领域，另一个是经济领域。

洪堡还著书（书名《The Limits on the Effectiveness of Government》，少数几本由德国人撰写的关于政治哲学方面的早期著作之一）鼓吹他的观点。1806年，普鲁士专制王朝彻底被拿破仑打败后。可能阻挡洪堡的想法的所有不利势力--国王、贵族、军队都土崩瓦解了。他利用这个百废待兴的大好时机，成立了柏林大学，将其作为他的政治观点的主要载体，并取得了显著的成功。柏林大学确实建立了一个特别的政治结构，19世纪的德国人称之为"合乎自然法则的政府"。在这个结构中，自主自治的公务员和一般文职官员精英完全控制了政治和军事领域；围绕自治的大学而组织的自主自治的知识分子提供了一个"自由的" 文化领地。这种结构中的经济也是自主的，而且大部分不受限制。这种结构首先使普鲁士拥有道德和文化优越感，然后又在德国拥有政治和经济优越感。很快，它就在欧洲取得了领导地位，并受到外界的推崇，特别是英国和美国的仿效，对它们来说，德国到 1890年以前是文化和知识的楷模。所有这些都是洪堡在战败后最黑暗、完全无望的时期所设想的。事实上，他在柏林大学的计划书和纲领中就已确定地表明了他的目标。

也许正是因为"孤注一掷"必须瞄准建立真正全新、真正不同的事物，因此非专家和局外人似乎能表现得与专家一样好，事实上，往往更优秀。以霍夫曼一拉罗什为例，它没有把它的战略交给化学家来完成，而是交给了一个音乐家。他是公司创始人的孙女婿，他只是需要更多的钱来支助他的交响乐团，而公司发给他的微薄的红利远远不够。时至今日，该公司也从本由化学家来管理，而是由在瑞士的大银行任职的金融界人士管理。洪堡自己是一个外交官，以前从未与学术界打过交道。杜邦的高层管理人员都是商人而非化学家或研究人员。虽然梅奥兄弟是训练有素的外科医生，但是他们完全置身于当时的医疗权威以外，而且与之隔离。

当然，也有真正的"局内人"，如王安博士或3M的年轻人或设计苹果电脑的年轻计算机工程师们。但是，当需要"孤注一掷" 时，局外人可能更有优势。他并不知道局内人所知道的一切，因此也就不知道哪些是不能做的。

2

"孤注一掷" 的战略必须击中目的，否则所有努力就会付之东流。或换一个说法，"孤注一掷" 很像是向月球发射火箭：如果时间弧线稍有微差，火箭就会消失到外空中。一旦发射出去，"孤注一掷" 战略就很难再调整或修改。

换言之，采用这种战略需要周密的思考和审慎的分析。一些大众作品或好莱坞电影中描述的企业家，突然"有一个妙主意"，然后就匆忙付诸实施者，是不会成功的。事实上，要使该战略彻底成功，创新必须建立在深思熟虑的基础上，找出一个重大创新机遇，这些第三章至九章已讨论过。

洪堡的柏林大学是抓住"认知变化"这一机遇的最佳例子。先是法国大革命的恐怖时代，然后是拿破仑带来的无情战争，使资产阶级知识分子对政治的幻想破灭。然而，他们又非常清楚历史不会倒退到18世纪的专制统治时代，更不用说封建时代了。他们需要一个"自由"但不带政治色彩的氛围，和一个建立在他们所信仰的相同法律和教育原则基础上的不带政治色彩的政府。当时，他们都是亚当·斯密的追随者。亚当·斯密的《国富论》可能是那个时期读者最广、最受推崇的书。这就是洪堡的政治结构所抓住的历史机遇，这个机遇使他的柏林大学的计划成为现实。

王安的文字处理器很聪明地利用了一个工艺需求。到70年代，办公室人员对计算机的恐惧才开始被"计算机能为我做什么"这个问题所代替。到这时，他们才开始用计算机做这样一些工作，如制工资表或控制库存。那个时候，办公室人员已经有了复印机，这样，每个办公室的文书工作急剧降低。正是在这时，王安的文字处理器出现了，它瞄准的是仍然不能自动化的琐碎之事，而且是每一个办公人员头痛的琐事：誊写信函、报告、手稿时，常常因一点点改动，就必须一而再，再而三地重写。

霍夫曼一拉罗什在20年代初期选择维生素就是利用了新知识。制订该战略的音乐家在哲学家库恩（Thomas Kuhn）完成名著《科学革命的结构》整整30年以前就了解了科学革命的结构。他懂得一个新的基本科学原理，被认为与深深信服的基本原理相冲突时，即使有大量证据证明它，很难被推翻，也不会被大多数科学家所接受。他们很长一段时间不去理会它，直到老的"范式"，即旧的原理被彻底推翻。而在此期间，那些接受新原理，并利用它的人则拥有了整个领域。

只有经过仔细的分析后，"孤注一掷" 的战略才有可能成功。

即使是这样，它还需要非常专一的努力，必须有一个明确的目标，所有努力都必须围绕它进行。当这些努力开始产生成果时，创新者必须准备大规模地调动资源。当杜邦公司研制出可用的合成纤维时--此时离市场对它做出反应还早得很--公司建立了大型工厂，并向纺织制造商和普通公众大做广告，进行试验演示，并赠送样品。

在创新开始发展成一项成功的事业时，工作才真正开始。这时"孤注一掷"的战略需要大量和持续的努力来保持领导地位，否则它所做的一切就是为竞争对手创造市场。作为领导者的创新者必须比以前更努力运作，并大规模地继续创新努力。创新成功以后的研究预算必须比成功之前更高，必须找到新的用途，新的用户，劝说他们试用新材料。更重要的是，成功完?quot;孤注一掷" 战略的企业家必须抢在竞争对手之前淘汰自己的产品或工艺。研制成功产品或工艺的后继产品必须立即着手进行，而且必须投以相同的专一努力和同样大的资源投资。

最后，通过"孤注一掷" 战略取得领导地位的企业家必须有系统地下调其产品和工艺的价格。保留高价只不过是为潜在的竞争对手罩了一个保护伞，促进了他们的发展（有关这一点，请参阅下一章"打击对方的弱点"）。

在经济史上这一策略是由历史悠久的私营垄断公司即na加此卡特尔建立的。该公司是由诺贝尔在发明炸药之后成立的。Dynandte卡特尔到一次世界大战，甚至更久，仍保持着世界范围的垄断地位，那时诺贝尔的专利权早已经过期了。它的垄断地位是通过降价维持的，每降一次价，它的业务需求就增加 10％一20％。那时，卡特尔完全跌价使其他的投资公司不得不转而生产其他产品。这使潜在的竞争对手毫不兴趣建立新的炸药工厂，而卡特尔本身却保持了它的赢利。杜邦公司在美国遵从这条策略并非偶然，因为杜邦公司是Dynandte卡特尔的美国成员。但是王安在他的文字处理器方面、苹果在它的计算机方面，3M在其所有产品方面也都不约而同地采用了这个策略。

3

这些都是成功的故事。他们并不知?quot;孤注一掷"战略的风险究竟有多大。人们看不到失败的事情。然而，我们知道对于每一个成功使用孤注一掷的人来说，更多的时候是失败。"孤注一掷"战略只有一次机会，如果未能立即产生成效，它就会彻底失败。

每一个人都知道瑞士神箭手威廉·特尔（Wilhelm Tell）的故事。如果他第一次就射中了儿子头上的苹果，暴君就答应赫免他，如果失败了，不是儿子死，就是他被杀死。这正是企业家采用"孤注一掷" 战略时所处的境况。它没有"几乎成功" 或"差不多失败" 的情况，只有成功和失败。

虽然成功可能只有在事后才知道。但是，至少，我们知道在这两个例子中，成功和失败只有一步之遥，完全是运气和机遇拯救了它们。

尼龙的成功纯属偶然。30年代还根本没有合成纤维的市场。它过于昂贵，无法与棉纱和人造丝抗衡（这是当时最便宜的纤维），甚至比丝绸还贵（日本人在30年代末因遭受严重的经济衰退，不得不出血抛售这种最贵的纤维）。二次世界大战爆发后，日本丝停止出口，这拯救了尼龙，等到日本人重振丝绸工业时，即1950年左右，尼龙已经牢牢地占据了市场，而且价格和成本都只有叨年代末期的几分之一。3M最有名的产品透明胶的故事前面也已经提到过。同样，若不是偶然事件，它也一定会失败。

"孤注一掷"战略的风险的确相当高，以至于另一个重要战略--下一章将讨论的"创造性模仿"--就是基于"孤注一掷" 战略失败的次数多于成功机会的假设而制定的。失败是因为缺乏意志，还是因为努力不够。它失败，因为除了成功的创新以外没有足够的资源可以运用，或没有足够的资金用在开发成功的机会上，等等。然而，一旦成功，这个战略的回报也的确相当丰厚，由于它的风险过大，难度较大，因此只能用于重大创新身上，例如，像洪堡成功地建立了一个新政治秩序，或如霍夫曼一拉罗什用维生素开辟了一个新医疗领域；或是像梅奥兄弟一样开创医疗诊断和实践的新方法。事实上，它只适用于一小部分创新。它需要对创新的来源及其推动力进行大量的分析，做到了如指掌。它需要集中的努力和大量集中的资源。在大多数情况下，最好使用其他战略--主要不是因为它们风险低，而是因为大多数创新所带来的机会不足以补偿"孤注一掷"战略所需要的资源投资、努力和成本。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

"攻对方的弱点"

美国南北战争中的另一位获胜的南方邦联将军总结说"攻对方的弱点"。他的这句话道出了两个完全不同的企业家战略，分别为创造性模仿和创业柔道。

1.创造性模仿

创造性模仿（由哈佛商学院的李维特（Theodore Levitt）所创）从字面上看有明显的矛盾。创造性的东西必定是原创的。如果是模仿品，则不是原创的。然而这个词很贴切。它描述了一个本质为"模仿" 的战略。企业家所做的事情，别人已经做过。但是，它又是"创造性" 的，因为运用"创造性模仿" 战略的企业家比创新的制造者更好地理解了创新所代表的东西。

这个战略最杰出的而且也是最聪明的实践者就是IBM。而且，宝洁公司已经广泛地采用这个战略来获得并保持在肥皂、洗洁剂和美容美发用品市场中的领导地位。另外，生产精工表并成为世界领先者的日本精工合公司也因创造性模仿获得了市场。

30年代早期，IBM生产了一种高速计算设备，为纽约哥仑比亚大学的天文学家进行计算。几年以后，它又在哈佛大学建造了一部早有类似设计称为计算机的设备来进行天文计算。到二次世界大战时，IBM已经建造了一台真正的计算机--是第一台计算机，有现在所说的计算机的特征："内存"和编程容量。但是却很少有历史书籍将IBM作为计算机发明者而提及，原因是，当1945年IBM完成它的高级计算机--这是摆在纽约市中心的展览厅对外展出的第一台计算机，它吸引了大量人前来观看--它就放弃了自己的设计，转而采用竞争对手的设计，宾夕法尼亚州立大学开发的ENMC。ENMC更适合商业应用，如发放工资，只不过它的设计者未看到这一点。IBM采用了ENIAC，并生产了许多这类计算机，使它们进行"数字处理"。当IBM生产的ENIAC于1953年面世时，它立即成为商业、多功能、主机计算机的标准。

这就是"创造性模仿" 战略。等到别人创造了新的事物，但还差一点火候时，它再开始行动。在短时间内，这个真正的新事物就会正式满足顾客的需求，做顾客想要、并愿意为之付钱的工作。创造性模仿然后设立标准，接管市场。

在个人计算机方面，IBM再一次运用了创造性模仿战略。个人计算机原本是苹果公司的想法。＿正如本书第三章已经描述过的，IBM的每一个人都"认为生产" 小型、独立的计算机是一个错误--不经济，也不完善，而且昂贵。然而，它却成功了。IBM立即着手设计一种成为个人计算机行业标准的机器，占领或至少是领导整个领域。结果就产生了PC机。在两年内，它就取代了苹果公司在个人计算机领域的领导地位，成为卖得最快的品牌和行业标准。

宝洁公司在清洁用品、肥皂、美容美发用品及加工食品方面也走的是相同的道路。

当半导体问世时，钟表业的每一个人都认为使用半导体做动力，可以使钟表更准确、更可靠，而且比传统的上发条方式更便宜。瑞士钟表公司很快生产了石英数字表。但是由于他们在传统制表工艺上投人太多，致使他们决定逐步推出石英数字表，并在这漫长的时间里，将石英表的价格定得很高，使它成为奢侈品。

与此同时，日本的精工舍本来一直是日本市场的传统手表制造商。但是它看到了机遇，并立即采取了创造性模仿的战略，生产了石英表，并且成为业界标准。等到瑞士钟表公司醒悟过来，已经太迟了。精工表已经成为世界最畅销的手表，几乎把瑞士钟表公司挤出市场。

与"孤注一掷"战略一样，创造性模仿战略的目标是占据市场或行业的领导地位，或者控制市场或行业。但是它的风险较小。在创造性模仿者开始行动时，市场已经形成，新事业已经被接受。事实上，通常市场的需求是远超过最先的创造者的供应能力。市场的划分已经众所周知或至少可以知道。而且到那时，市场研究可以调查出哪些顾客购买，如何购买，以及可以为他们带来哪些价值等等。第一个创新者所面临的大部分不确定因素已经消失，或至少可以分析和研究出。而且不必再费尽心思来解释什么是个人计算机或石英表，它们能做什么。

当然，第一个创新者可能在第一次就做得非常好，因而关闭了创造性模仿的大门。创业者如果生产或做霍夫曼一拉罗什经营的维生素，或杜邦公司生产的尼龙或王实验室推出的文字处理器，一定会有风险。但是企业家采用创造性模仿的数量及他们取得的显著成功都显示第一个创新者获得成功抢先占领市场的风险并不是主要风险。

另一个创造性模仿战略的好例子是泰诺（Tyenol），这个"非阿斯匹林的阿斯匹林"。这是我们知道的最能说明该战略的内涵、要求及如何运用的例子。

醋氨酚（美国市场上的泰诺品牌出售的产品中所含的成份）多年来一直被用作镇痛剂，但是直到近期，它才出现在美国医生的处方上。而且也是到最近，旧的镇痛药阿斯匹林被认为非常安全，并拥有了自己的市场。醋氨酚比阿斯匹林的药力低。它是一种有效的镇痛剂，但没有抗炎作用，也无血凝作用。因此醋氨酚没有副作用，没有服用阿斯匹林所产生的胃部不适或胃出血，特别是当长期服用大剂量阿斯匹林减轻关节炎疼痛时。当醋氨酚可以不经由医生的处方自由获取时，这个市场上的第一个品牌强调免除人们服用阿斯匹林所带来的副作用。它获得了巨大成功，超出了制造者的预期。但是它的成功也为创造性模仿提供了机会。强生公司认识到"取代" 阿斯匹林的镇痛市场，而阿斯匹林只限于需要抗炎和血凝作用的市场。从一开始，泰诺就以安全、"万能" 止痛药的形象推向市场。一两年之内，它就占领了市场。

这些例子显示，创造性模仿并不是利用普通人所理解的先驱者的失败。相反，先驱者必须成功。苹果公司就是一个伟大的成功例子，泰诺的醋氨酚也取得了成功。但是最先的创始人没有了解到他们的成功。苹果电脑的生产商只注重产品，不重视客户，当用户需要程序和软件时，它却推出更多硬件。在泰诺这个例子中，最先的创新者没有认识到他们的成功意义。

创造性模仿是利用他人的成功。创造性模仿并不是字面上所理解的"创新"。创造性模仿者没有发明一个产品或一项服务，它只不过完善它，并给它定位。当它最初推人市场时，还缺少一些东西。可能是产品特性，可能是产品或服务的划分，以适应稍有不同的市场。也可能是产品在市场中的正确定位。或者是创造性模仿所提供的它所缺少的东西。

创造性模仿者是从客户的角度来看待产品或服务的。从技术特性上看，IBM的PC机与苹果电脑无特别差异，但是IBM从一开始就向客户提供程序和软件。而苹果仍然是通过专卖店以传统方式分销计算机。IBM--打破了自己多年来的传统--开发各类分销渠道、专卖店，像西尔斯、Roebuck一样的大零售商，及自己的零售店等等。它使顾客很容易地买到产品，并很容易地使用。这就是（而不是硬件特性）给IBM个人计算机市场的"创新"。

总而言之，创造性模仿从市场而不是从产品着手，从顾客而不是从生产者着手。它既是以市场为中心，又是受市场驱动的。

这些例子显示了创造性模仿所要求的东西：

它要求有一个快速发展的市场。创造性模仿者并不是从最先推出新产品或服务的创新者手中抢走顾客而成功；他们服务于先驱者创建的，但没有提供很好服务的市场。创造性模仿满足了业已存在的需求，而不是创建一个需求。这个战略有它自己的风险，而且风险还比较大。创造性模仿者很容易因试图规避风险而进行多个事业，分散了精力。另一个危险是对趋势判断失误，当创新已不再是市场的宠儿时模仿。

IBM这个世界上最杰出的创造性模仿者就能证明这些危险。它成功地模仿了办公自动化领域的每一个重要成果，在每一个单一领域都有领导产品。但是，由于每一个产品都是模仿而来的，产品花样太多，而且彼此很少兼容，因此不能用IBM的标准构件来建立集成的、自动化办公室。这样，人们开始怀疑IBM能否保持办公自动化方面的领导地位，能否提供集成的系统。而这就是未来主要市场的走势仍不确定的原因。而这个风险--太聪明的风险--是创造性模仿战略固有的。

创造性模仿可能在高科技领域的作用最有效，原因只有简单的一个：高科技创新者很少以市场为中心，大多数时候以技术和产品为中心。因此，他们很容易误解他们的成功，不能利用和满足他们所创造的需求。但是正如醋氨酚和精工表的例子所示，这样做的并不是少数。

由于创造性模仿的目标是控制市场，它最适用于主要产品、工艺或服务、个人计算机、全球钟表市场或如止痛药这样广大的市场。但是该战略的要求少于孤注一掷的战略，风险也较低。当创造性模仿者采取行动时，市场已经形成，需求已经产生。然而所缺少的东西创造性模仿都给弥补了，但它要求模仿者具备警觉性、灵活性，并且要乐意接受市场的意见。更重要的是，要辛勤工作，投人大量精力。

2.企业家柔道

1947年，贝尔实验室发明了晶体管。人们马上意识到晶体管即将代替真空管，特别是在消费电子产品中，如收音机和全新的电视机。每一个人都知道这一点，但是没有人对此做出任何行动。大制造商们--当时全都是美国公司--开始研究晶体管，并计划"在1970年左右的某个时候"再转化成晶体管。当时他们均声称，晶体管"尚未准备妥当"。索尼公司当时在日本以外毫无名气，也并没有涉足消费电子产品市场。但是索尼总裁盛田昭夫在报纸上读到了关于晶体管的消息，于是前往美国，以低廉的价格从贝尔实验室手中购得了晶体管的制造和销售权，总共只花2．5万美元。两年以后，索尼推出了第一台便携式晶体管收音机，重量不及真空管收音机的1／5，成本不到1／3。三年以后，索尼公司占据了美国的廉价式收音机市场；五年以后，日本人占领了世界的收音机市场。

当然，这是一个拒绝意外成功的经典例子。美国人拒绝晶体管，因为它不是"本行业发明的"，即：不是由电气和电子大公司RCA和通用电气发明的。这是一个典型的因自负而丢失机遇的例子。美国人当时以他们的卓越的收音机为荣，他们的超级双频收音机工艺是非常精良，与之相比，他们认为硅片根本上不上档次，事实上，他们认为使用硅片有损他们的尊严。

但是索尼的成功并不是这个战略的典型代表。我们如何解释日本反复使用同一个战略，总是都能取得成功，总是使美国人惊奇？他们反复在电视机、电子表和掌上计算器上使用这个战略。他们在进军复印机市场时也使用了它，并从早先的发明者施乐公司手中夺走了大部分市场份额。换言之，日本人一遍又一遍的成功地使用了"企业家柔道"来对付美国人。

MCI和斯普林特公司使用贝尔电话系统（AT＆T）自己的定价体系，从它们手中抢走了大部分长途电话业务时，也使用了这个战略（参见第六章）。ROLM也使用这个战略采用贝尔系统公司的政策抢走了它的专用小交换机市场。同样的，花旗银行在德国开办消费银行："家庭银行" 时也使用了这个战略，而且在短短的几年之内就占领了德国的消费者金融业务。

德国银行知道普通的消费者有购买能力而且是潜在的客户。他们也考虑了提供消费者银行业务的措施。但是银行实际上并不需要这些客户。他们认为，与商业客户和富有的投资客户相比，零散的消费者有损重要银行的尊严。如果消费者需要开一个账户，他们宁愿在邮政储蓄银行开户。无论他们的广告说得多么冠冕堂皇，当消费者到当地银行分支办事处去时，银行的所作所为很清楚地显示出他们对银行毫无用处。

这正是花旗银行在德国开创家庭银行所利用的机遇。家庭银行专门针对个人消费者，设计了他们所需要的业务，使消费者与银行开展业务非常容易、方便。虽然德国银行在德国有很强大的实力和渗透力，它们在每个城市中心的主街上设有办事处，花旗银行的家庭银行仍然在五年之内控制了德国消费者银行业务。

所有这些新来者--日本人、MCI、ROLM以及花旗银行--都采用了企业家柔道战略。在所有战略中，特别是那些旨在获得某一个产业或市场的领导和控制地位的战略中，企业家柔道是风险最低、成功率最高的。

每一个警察都知道惯犯往往以同样的方式犯罪--无论是撬保险箱或进人大厦抢劫。他都会留下"签名"，这个签名是独有的，与指纹一样独一无二。而且他也不会改变这个习惯，尽管这会导致他一次又一次被捕。

如果罪犯被抓获，他很少会认为是他的习惯出卖了他。相反，他会找出各种理由--继续保留使他被抓获的习惯。同样的，被习惯出卖的企业也不会承认这一点，而是会找出各种理由来解释。以美国电子生产商为例，他们把日本人的成功归为日本的劳动力很廉价。然而只有少许美国生产商能面对现实，电视机厂商如 RCA和 Magnavox的产品就能够在美国在价格上与日本的产品相抗衡，而且在质量上也不相上下。此外他们付给工人的工资也不低，还给工会所有福利。德国银行都一致认为花旗银行的家庭银行的成功是花旗银行敢冒他们不敢冒的风险。但是家庭银行在消费者贷款方面的信用损失比德国银行低，而发放贷款的条件也如那些德国银行一样严格。德国银行当然知道这一点。但是他们仍然为他们的失败和家庭银行的成功找借口。这种情况很常见。这也解释了为什么同一个战略--同一样的企业家柔道--可以反复使用这原因。

下列五种坏习惯使新人市者可以成功地采用企业家柔道战略，并在业内取得领导地位，与已有的实力强大的企业对抗。

第一个坏习惯是美国俚语所称的"NIH"（Not Invented Here 非出生名门），这种自负使企业或产业认为只有自己想到的东西才是东西，否则新发明就必定会遭拒绝，美国电子生产商对晶体管的态度就是如此。

第二个坏习惯是想从市场大捞油水，即获取高额利润。施乐公司基本上就是这样，这使日本模仿者在复印机上有可乘之机。施乐只把目光瞄准大客户，肯花大价格买高性能设备或买大量设备的买家。它并不拒绝其他小客户，但是它并不力求吸引他们。特别是，它认为为这些人提供服务不合适。最后，小客户对其所提供的服务--可以说没有服务--感到很失望，因而转向竞争对手的设备。

"捞油" 违背了基本的管理和经济概念。它的惩罚是丢失市场。

施乐尝到甜头后就裹足不前。它们的确赚了很多钱，但是一个公司以前的心血并不能保证今后的收获。"捞油"企图从以前的贡献中获得好处。一旦企业养成这个习惯，就很可能会继续下去，给其他人采用企业家柔道策略以可乘之机。

第三个坏习惯更糟糕：迷信质量。产品或服务的"质量" 不是供给者赋予的，而是由客户所发掘并愿意为之付钱的东西。生产商一般认为一个产?quot;质量"不好，因为它很难生产，成本很大。其实不然。客户只给对他们有用，给他们带来价值的东西付钱。其他东西都不能算"质量"。

50年代的美国电子制造商认为拥有完美的真空管的产品是"优质" 的，因为他们花了30年的精力使收音机更复杂、更大、更昂贵。他们认为产品有质量，因为它需要大量技术才能生产出来，而晶体管简单，不懂技术的工人在装配线上就可以生产出来。但是从消费者的角度来看，晶体管收音机很显然更"优质"。它的重量很轻，可以随身携带去沙滩或野营。它很少出故障，不要更换真空管。它的成本大大降低。与含有16个真空管的超级外差式收音机相比，它的接收范围和保真效果都略胜一筹，而且真空管经常在需要时烧毁，很令人沮丧。

第四个坏习惯与"捞油" 和"质量"有关，即对"高价格"的误解。

"高"价格往往招来竞争对手。

自19世纪早期的法国赛伊和英国的李嘉图以来200年，经济学家都认为除垄断以外获得较高边际利润的惟一途径是通过降低成本。企图通过高价格来获得较高边际利润者往往自食多U泵。因为它为竞争者撑起了保护伞。已有基础的领先者看起来获得较高利润，实际上是为新人市者提供津贴，不出几年，新来者就会取代以前领先者的地位，自己称王。应该"高价" 看作是一种威胁，一种易受伤害的危险手段，高价只能在想提高股票价格或市盈率时才可偶尔为之。

然而，想通过"高价"来获取更高利润的错误观念却相当普遍，尽管它常常为竞争对手采用企业家柔道战策而敞开大门。

最后一个坏习惯常见于大企业，并导致它们的衰亡，施乐公司就是很好的例子，即追求最大化而不追求优化。随着市场的成长和发展，它们试图以同一种产品或服务满足每一个用户。

以推出一个新的测试化学反应的分析仪器为例。刚开始时，它的市场有限，我们定为仅限于工业实验室。但是随后大学实验室、研究机构和医院纷纷开始购买这种仪器，但是每一个用户的需求都有一点不同。于是厂商又增加这个功能来满足这个客户，增加那个功能来满足那个客户的要求，如此等等，直到本来很简单的一个仪器变得非常复杂。这个厂商已经把这个仪器的功能最大化了。结果，这个仪器不再满足任何人的要求。因为欲满意每一个人，最后结果是无一人满意。而且该仪器越变越贵，难于使用，难以维护。但是这个厂商却仍以此仪器为荣。事实上，他的全页广告列出了64种该仪器的功能。

这个生产商将确定不疑地成为企业家柔道的牺牲品。他所认为的常常将成为阻碍他的缺点。新人市者将带来一种满足其中一个市场的仪器，如医院。它不包含医院用不上的任何多余功能。但是医院所需要的每一项都有，而且性能比多功能仪器所提供的更好。这个厂商还会向研究实验室、政府实验室、工业实验室等分别提供一种型号的仪器--不用多长时间，这个新厂商就会凭借为不同用户专门设计的仪器，一种优化而不是最大化的仪器，抢走市场。

同样地，当日本人带来他们的复印机与施乐公司抗衡时，他们设计了满足特定用户的设备--例如小型办公室，无论是牙医的、内外医生的或是校长办公室。他们并没有在性能上与施乐人最引以为荣的性能--如机器的速度或复印的清晰度--相比。

但是他们向小型办公室提供它们最需要的，一个低成本的简单机器。他们立即在这个市场中站稳了脚，然后又向其他市场进军，每一种产品都最优地满足特定市场的需求。

索尼公司刚开始时同样也是进军低级的收音机市场，需要便携式收音机的有限市场。一旦在这个市场站稳脚跟，这又开始转向其他市场。

企业家柔道首先瞄准的是占领一个安全可靠的滩头堡，这个滩头堡是已有根基的领先者不屑反击或只有三心二意地反击的据点--如同花旗银行建立家庭银行时，德国人没有反击一样。当这个滩头堡保住以后，即当新人市者拥有了一个合适的市场和一个较好的收人以后，它们又开始向另一个滩头堡挺进，最后是整个"沙滩"。在这一次举动中，它们都重复着这个战略。它们设计了一种最适合于给定市场的产品和服务。已有领先者很少会打击它们。在新来者抢走其领导地位，主导市场之前，这些老牌企业很少会改变自己的行为。

有三种情况，企业家柔道战略将取得特别的成功。

第一种情况比较常见，已有根基的领导者拒绝在意外的成功或失败事件上做出反应，不是忽略它就是将它摒除门外。这就是索尼公司利用的机遇。

第二种情况就是施乐公司的这种情况。一种新技术出现，而且发展迅速。但是向市场推出这项新技术（或新服务）的发明者行为却像古典的"垄断寡头"：它们利用领导地位从市场"捞油"，制定"高价格" 战略。他们要么不知道要么拒绝一个不争的事实：除任何形式的垄断以外，领导地位只有当领导者作为"仁慈的垄断寡头" 时（熊彼得所创的词）才会得以保留。

仁慈的垄断寡头在竞争对手降价之前就削减价格。而且在竞争对手出新产品之前，它就主动淘汰旧产品，推出新产品。有大量例子可证明这个论点的正确性。在70年代的通货膨胀问题侵蚀之前，杜邦公司就一直是这样做的。但是如果领导者利用其领导地位来提高价格或提高边际利润（除降低其成本以外）的话，则任何使用企业家柔道战略者都可将其击败。

同样的，一个快速发展的新市场或新技术的领导者，若以追求最大化而不考虑优化，也将容易受到采用企业家柔道战略者的袭击。

最后一种情况是，当市场或产业结构快速变化时，企业家柔道也能非常有效。家庭银行的故事就属此情况。由于德国在五六十年代开始走向繁荣，普通老百姓，除了开立传统的储蓄账户或进行传统的抵押业务外还涉及其他金融业务。

但是德国银行却拘于旧有的市场，不求变革。

企业家柔道总是以市场为中心，并受市场推动的。起始点可以是技术，如盛田昭夫从二战后百废待兴的日本前往美国去购买晶体管生产经营许可证时，就是如此。仅仅因为真空管过重且易于烧毁，盛田昭夫就看到了已有技术很少满足的一个市场：便携式收音机市场。于是他为这个市场--收人较少的年轻人，但对仪器的接收范围、音质要求都不高--换言之，这是一个老技术不合适的市场，设计了合适的收音机。

同样的，美国的长途电话业务折扣公司看到以批发价格向贝尔电话系统公司购人，并以零售价转卖给零售者这一环节存在机遇。它发现有许多企业的长途电话频繁，但是企业规模又太小，无力建立自己的长途电话系统。因此推出了专为这个市场而设计的服务。当它们在市场中占有了一份相当的份额以后，才又开始向很大和很小的客户进军。

使用企业家柔道战策，你首先要对该行业进行充分的分析，生产者、供应商、它们的习惯，特别是它们的坏习惯，以及它们的策略。然后再看市场，找到一个新战略会取得最大成功，遭受的抵制最少的切人点。

企业家柔道战略亦要求一定程度的创新。一般而言，以低价格提供相同的产品或服务不是上策，必须有某些区别于现有产品的东西。当ROLM公司提供小型小交换机--企业和办公室用户使用的一种交换机--与AT＆T竞争时，它围绕小型计算机增加了其他特性。这些都不需要高科技，更不需要完全新的创新。事实上，AT＆T本身设计了类似的特性。但是AT＆T没有推向市场--而ROLM推向了市场。同样的，花旗银行在德国建立家庭银行时，它增加了一些创新服务，一般来说这些创新服务德国银行是不会向小储户提供的，如旅行支票或缴税建议等。

换言之，新人市者如果仅仅以低价格做得如已有的领导者一样好，是远远不够的。新来者必须使自己与众不同。

与"孤注一掷" 和创造性模仿战略一样，企业家柔道的目标是瞄准领导地位，继而统领市场。但是它并不是与原有的领导者进行正面的交锋--或至少并不满足原先领导者注意到竞争挑战或忧虑的领域。企业家柔道"打击了对方的弱点"（Hits Them Where They Ain't）。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

生态适当位置战略

本文所讨论的企业家战略：孤注一掷、创造性模仿和企业家柔道都瞄准的是市场或产业的领导地位，甚至完全占领。"生态适当位置" 战略的目标则是控制地位。前面讨论的战略主要是讲述如何在大市场中或一个主要产业中定位一个企业。生态适当位置战略目的在于在小领域中获得现实的垄断权。前三个战略是竞争性的战略。而生态适当位置战略瞄准的是成为无竞争之干挠、无人挑战的成功实践者。孤注一掷、创造性模仿以及企业家柔道战略的成功实践者却成为了大公司，即使不是妇孺皆知，也是比较显赫。。而成功的生态适当位置战略的实践者则是享有实惠，不图虚名。他们默默无闻。事实上，最成功的生态适当位置战略的整个着眼点就是除产品是某个流程必不可少的基本要素外，尽量不惹人注目，致使无人会产生竞争之意。

以下将讨论三个不同的生态适当位置战略，每一个都有其要求，局限性和风险：

* 收费站战略

* 专门技术战略。

* 专门市场战略

1.收费站战略

在本书第四章，我曾讨论过艾尔康公司的战略。该公司开发出一种酶，消除了标准的白内障外科手术的一个步骤的障碍，使整个手术程序更加和谐、合理。一旦开发出酶并取得专利，艾尔康公司就拥有了"收费站" 的地位。没有一个眼科大夫不需要它。不论艾尔康对一滴一滴的酶要价有多高，与整个手术相比，这个成本就算不得什么了。我怀疑，每个外科大夫或每个医院是否询问过这种酶的价格。整个市场对这种东西的需求如此有限--全球一年恐怕也只有5000万美元--很显然，不值得任何人开发一种竞争产品。就算酶的价格降低了，世界也不会多出一个白内障手术。这样所有潜在的竞争对手所做的就是为大众省钱，而自己却捞不到任何好处。

一家中等规模的公司多年来也同样占据着"收费站"这个位置。五六十年代以前，该公司开发了油井防爆器。钻一口井的费用可能高达数百万美元。一旦遇到爆炸，整个油井及所有投资都会毁于一旦。而油井防爆器可以在钻井的时候提供保护，因此，无论油井防爆器的价格是多少，它都是一项廉价的保险。同样，这个市场非常有限，对那些可能的竞争对手毫于吸引力。防爆器的价格大概是深井总成本的1％，降低它的价格，也不会刺激任何人去多挖油井。竞争只会把价格压下来，而对需求的增长毫无作用。

另一个"收费站"战略的例子是 Dewey ＆ Almy公司--它现在是W．R．Grace公司的一个分部。30年代，这家公司开发了一种密封罐头的合成物。密封胶是罐头的基本组成部分：如果罐头变质，它将造成灾难性后果。万一有人吃了罐头，中毒而死，罐头食品工厂就会倒闭。罐头密封胶可以防止罐头腐坏，因此出任何价格它都是便宜的。但是密封的成本--最多不会超过一美元--相对于整个罐头的成本以及腐坏的风险是微不足道的，因此无人关心它的价格。人们在意的事情是质量的优劣，而不是价格。同样，这个市场虽然比白内障手术中的酶或油井防爆器大，但仍然是有限的。罐头密封胶的价格下降也不可能刺激人们对罐头的需求。

从许多方面来看，收费站的位置是企业最渴望获得的地位。但是它有严格的要求。产品必须对一个流程至关重要。不使用这个产品的风险--丢掉一只眼睛、失去一口油井或一听罐头腐坏的风险--必须远远超过产品的成本。这个市场必须非常有限，谁先来，谁就可完全独占。它还必须是真正的"生态的适当位置"，一种产品就能完全填满，而且它是如此小而散，不足以吸引竞争对手。

这种收费站的位置很难找到。一般而言，它们只会在不一致的情况（见第四章）时出现。以艾尔康的酶为例，它的不一致在于秩序的和谐与合理性方面的不一致。或如油井防爆器或罐头密封胶的例子，是经济现状之间--功能障碍造成的成本与适当保护之间的成本--的不一致。

收费站的位置也有非常严重的局限性和风险。从本质上说它是一个静态的位置。一旦占据了生态的适当位置，就不会有多大的发展。占据收费站位置的公司无法增加其业务或控制它。无论它的产品有多好，多么便宜，对产品的需求完全取决于市场对其所构成的程序或产品的需求。

这对于艾尔康可能还不算太重要。白内障患者不会因经济的繁荣或萧条而有所增减。但是，油井防爆器却不同。1973年的石油危机及1979年的石油恐慌使生产油井防爆器的公司不得不进行大量投资，建立新工厂来应付钻井的巨大需求。它也怀疑好景不会太长，然而，它必须进行投资，即使它有理由确信收不回投资成本。如果不这样做，就意味着永远失去市场。几年以后，石油繁荣崩溃，钻井工作在一年之内突降了 80％，钻井设备的定货也随之下降，面对这种情况，防爆器公司也同样是无能为力。

一旦收费站战略达到目标，公司就已经"成熟" 了。只有其最终用户增长了，它才会增长。但是，它会迅速下滑。如果有人找到了另一种方式来满足最终用户，那么它就会在一夜之间被淘汰。Dewey ＆ Almy就是一例，它没有防范锡制罐头会被其他罐头材料，如玻璃、纸或塑料，或被其他食品保存的方法如冷冻或放射处理等代替。

而且收费站战略不能利用自己的垄断地位。他不能成为德国人称的 Raubritter（英语的"rubber baron"，意思与之有点差别，强盔贵族）。这些强盔贵族在他们所居住的城堡附近的山峡、河谷地带抢劫经过此地的倒霉顾客。他也不能滥用其垄断地位来剥削、榨取客户。如果他这样做了，客户就会把其他供应商带到这个行业中来，或者，他们转向可以控制的效果稍低的替代品。

40多年来，Dewey ＆ Almy公司成功地执行了正确的战略。它向其客户，特别是第三世界的用户，提供广泛的技术服务，培训他们的员工，为其设计使用 Dewey ＆ Almy密封胶的更新、更好的制罐和封罐机械。同时它也不断更新自己的密封胶。

收费站位置可以保持不变--或基本上如此。但是它只能控制狭窄的领域。艾尔康试图克服这种局限，进军各种与服务有关消费产品市场：人工眼泪、隐形眼睛清洗液、抗过敏性眼药水等等。这个举措成功地使公司吸引了全球领先的消费品跨国公司瑞士雀巢公司。雀巢公司以不菲的价格买下了艾尔康。据我所知，艾尔康是惟一成功地在原有位置以外的市场争得一席之地的收费站公司，而且新产品的经济特征完全不同于原先的产品。但是至于该公司多角化经营，进人公司知之甚少的竞争激烈的消费市场，是否获利，仍是一个未知数。

2.专门技术

每个人都知道许多著名的汽车厂商的名称。但是却鲜有人知道为这些汽车公司供应电力和照明系统设备的公司，这些公司比汽车厂少得多了：在美国有通用汽车公司的戴尔柯（Delco）；德国有博斯公司（Robort Bosch）；英国有莱卡斯（Lacus） 等。实际上，除汽车行业的人以外无人知道，几十年来，美国客车的每一个车架都是密尔沃基的A吻·史密斯公司生产的；也没有人知道，美国汽车业所用的每一个汽车制动器都出自另一个公司Bendix。

发展到现在，这些当然已经成为非常古老、成功的企业，但是这仅仅是因为汽车本身成为一个旧工业了。这些公司在本行业还处于婴儿期时就建立了自己的控制地位。博斯公司早在一次世界大战就已经成为两家德国汽车先驱--奔驰和戴姆勒的伙伴。该公司建于19世纪80年代。

但是，一旦这些公司在专门技术领域获得了控制地位，它们就会保持下去。与收费站公司不同，它们的市场相对较大一些，然而仍然是独特的。这个市场是通过在早期开发出高技术而获得的。在二次世界大战期间及以后的短时间内，A·O·史密斯公司就开发了今天所谓的"自动化"技术，来生产汽车车架。1911年左右，博斯公司就为梅塞德斯的汽车设计了先进的电力系统，在二次世界大战以后，这种电力系统甚至成为豪华汽车的专用品。俄亥俄州丹顿市的戴尔柯公司在被通用汽车收购之前，即1914年之前就开发了汽车起动器。这些专门技术使这些公司远远领先于它们所处的领域，其他人很难与之抗衡了。它们已经成为"标准"。

专门技术的范围并不局限于生产领域。过去10年中，一些私营贸易企业，大多数在奥地利的维也纳，建立了以前称作"以物易物"（barter）现在称作"易货贸易"（counter－trade）的小市场：从发展中的进口国家取得商品，如保加利亚的烟草或巴西制造的灌溉水泵，换取发达国家出口的火车头、机械设备、医药等。更早以前，一个富有创业精神的德国人掌握了一个专门技术领域，时至今日旅行指南仍称为"贝德克尔旅行指南"（Baedeker）。

这些例子显示，时机是建立专门技术适当位置的基本要素。它必须要在一个新产业、新习惯、新市场、新趋势开始之时行动。1828年，当第一艘蒸汽船在莱茵河上向中产阶级开辟旅行线路时，贝德克尔就首次出版了旅行指南书。在第一次世界大战爆发、德国书籍在西方国家受禁之前，他在该领域一直保持着惟我独尊的地位。维也纳的易货贸易始于1960年左右，当时这种贸易仍非常少见，大部分限于苏联集团中的小国家（这是为什么贸易集中在奥地利的原因）。10年以后，当硬通货币在第三世界国家越来越少时，这些贸易公司因其在易货贸易方面的技能受到磨练，成为该领域的"专家"。

若要获得专长适当位置，往往需要一些新东西，或增加一些东西，这些东西必须是真正的创新。在贝德克尔之前也有许多旅游书，但是它们仅限于介绍文化方面的知识--教会、景点等。而实用的具体细节--如旅馆、马车租金、距离和合适的小费数量等--英国绅士会雇佣一名专业人员、信使来帮忙。但是中产阶级没有信使，这就是贝德克尔的。一旦他了解了旅行者需要什么信息，如何获得这些信息，以及如何展示（出版的形式仍是许多指南书效仿的方式），任何人再重复他的投资，建立一个竞争机构就会得不偿失。

在一项重大新进展的早期阶段，专门技术领域会产生大好机遇。这方面的例子不胜枚举。例如，美国的飞机推进器制造业中多年来，一直只有两家公司。这两家公司都是一次世界大战之间建立的。

专门技术的适当位置很少是偶然发现的。在上述每一个例子中，这些"适当位置"都是对创新机遇进行系统的调查以后产生的。企业家寻找一个可以开发出专门技术，可以给新企业独有的控制地位的地方。罗伯特·博斯（Robert Bosch）花了几年时间来研究新兴的汽车领域，找到新公司可以立即成为领导者的位置。多年以来，汉密尔顿推进器公司一直是美国领先的飞机推进器生产商。它的成功也是源于创始人在飞机生产的早期岁月进行的系统的研究。在出版使他名声大噪的旅游指南书之前，贝德克尔曾几度尝试一个旅游服务。

由此看来，第一个要点是，在新产业、新市场或新趋势的发展早期有机会进行系统的研究和调查来寻找到专门技术的机遇--接下来就是开始独特技术的时机。

第二个要点是专门技术适当位置的确需要独有与众不同的技术。早期的汽车先驱无一例外都是机械师。他们知道机械原理，了解金属和发动机，但是对电气却是门外汉。它要求理论知识，他们既没有这些知识，也不知道如何去获得。贝德克尔同时代也有许多其他出版商想到旅游书籍，但是，出版指南书需要收集实地的大量详细信息，需要不断的调查，需要聘请其他领域的旅游评审员。"易货贸易"则既不是贸易，也不是银行业务。

因此，使自己占有专门技术适当位置的企业不可能受到客户或供应商的威胁。他们都不会真正想涉足自己一无所知的领域。

第三个要点是，占据专门技术适当位置的企业必须不断提高自己的技术。它必须保持领先地位。事实上，它必须不断自己淘汰自己。早期的汽车公司曾抱怨丹顿的戴尔科和斯图加特的博斯总是使他们陷于窘境。这两家公司生产的照明系统远远超出了普通的汽车，超出了当时汽车厂商们认为的顾客的需求和渴望，甚至是支付的水平，而且常常使汽车厂商不知如何装配。

虽然专门技术适当位置有其独特的优势，但也有严重的不足。首先，占据这个位置厂商眼光狭窄。为了保持它们的控制地位，它们不得不学会不偏不倚，直接专注于它们的狭窄专业领域。在早期，飞机的电子系统与汽车的电子系统并无多大差别。然而汽车电气厂商--戴尔科、博斯和莱卡斯--都不是飞机电子系统方面的领导者。他们甚至看都没有看到这个领域，根本没有进入该领域的企图。

第二个局限是占据专门技术适当位置的厂商通常依赖他人把产品或服务推向市场。它成为了附属品。汽车电气公司的长处就在于顾客根本不知道它们的存在。但是这也是它们的弱点。如果英国汽车工业萧条了，莱卡斯也会下滑。在石油危机以前，A·O·史密斯在汽车车身制造方面的业务一直很红火。后来，美国汽车厂商开始转向无车架的汽车。这些汽车虽然比有车架的汽车贵很多，但是它们重量轻，耗油少。A·O·史密斯对此逆向趋势无能为力。

最后。占据专门技术适当位置的厂商的最大危险是专门技术不再专，而变得非常普及。

维也纳现在的易货贸易地位是从二三十年代的瑞士外汇交易者手中夺来的。一次世界大战前发展起家的银行在当时仍相信货币应该是稳定的。当货币不稳定时，当货币流通受阻，而且因目的不同产生不同的汇率，另外还出现许多丑恶交易时，银行家们甚至不愿意再从事这种生意。当有一些瑞士的外汇交易专家来从事他们认为肮脏的工作时，他们真是求之不得。这样，一小部分瑞士外汇交易者占据了获利丰厚的专门技术适当位置。二次世界大战以后，随着世界贸易的扩张，外汇交易成为家常便饭。现在，每一个银行，至少是在主要的货币中心，都有自己的外汇交易部门。

与所有生态适当位置一样，专门技术适当位置都是有局限性的，无论是在范围，还是在时间上。生物学告诉我们，占据每一个生态适当位置的物种都不能轻易地适应外界环境的一丁点变化。但是除了这些局限外，专门技术适当位置是一个非常有优点的位置。在快速扩张的新技术、新产业或市场中，它大概是最具优势的战略。1920年左右的汽车制造商在现在仍存在的已所剩无几，但是每一个电气和照明系统的生产厂却仍然健在。一旦获得这个位置，并正确维护，专门技术适当位置可以防止竞争，仅仅因为汽车购买者不知道，也不会在意谁生产的前灯或制动器。因此，汽车购买者不可能购买它们。"贝德克尔"一旦成为旅游书的标志，就不要担心会有人试图插足进来，至少在市场发生大变化以前不会。在新技术、新产业或新市场中，专门技术战略的成功机遇最佳与失败风险之最小。

3.专门市场

专门技术适当位置与专门市场适当位置的主要区别是，前者围绕产品或服务而建立，后者则围绕市场的专门知识而建立。除此以外，二者相同。

有两个中等规模的公司，一个在北英格兰，另一个在丹麦，为西点和饼干供应自动烘烤炉，占领了绝大部分市场。几十年来，两家最早的旅行机构，欧洲的托马斯·库克和美国的美国运通（American Express）--实际上垄断了旅行支票业务。

据说，烘烤炉不需要特别的或与众不同的技术。世界上有许多公司生产的烘烤炉与英国和丹麦的这两家公司一样好。但是这两家公司了解市场：它们知道每一个重要的面包师，而且每一个重要的面包师都知道它们。这个市场并不大，而且这两家公司仍然令人满意，因此不足以吸引竞争者进人。同样的，旅行支票业务在二次世界大战之前一直死气沉沉，之后，出现大规模旅游热以后才开始红火。这个业务的利润很高，因为发行旅游支票的公司--无论是库克还是美国运通，都可运用资金，获取购买者兑换支票之前这段时间的利息--有时支票购买几个月以后，购买者才兑现。但是这个市场也不够大，不足以吸9！其他竞争者。而且，旅游支票要求全球都设立机构，库克和美国运通必须这样做，以方便其旅游客户兑换。当时没有人觉得有必要向它们学习。

带着这个问题观察新发展就会找到专门市场适当位置：世界上有什么机遇给我们一个独有的适当位置，我们如何做才能先于其他人填充这个适当位置？旅行支票并不是大"发明"。从本质上说，它最多只不过是一个信用证，而且已经有几百年的历史。新的东西就是旅行支票在兑换方面所提供的方便--首先是对库克和美国运通的顾客，然后向普通公众。在库克或美国运通没有办事处或分社的地方，人们都可以兑换。对于不想携带大量现金四处游玩以及无法在正规银行获得信用证的旅游者来说这非常有吸引力。

早期的烤炉也没有什么特别之处，今天安装的烤炉也不会有任何高科技。那两家领先的烤炉公司所做的就是认识到了烤饼、烤点心的工作已从家里转移到了工厂。于是它们研究了商业面包师的需要，以便生产出它们自己的客户、杂货店和超市能够卖出去，家庭主妇愿意买的产品。烤炉不是基于技术和设计的，而是基于市场研究。任何人都可以得到技术。

专门市场适当位置与专门技术适当位置有同样的需要：对新趋势、新产业或新市场进行系统的分析；一个特殊的创造性贡献，哪怕只是一种"扭曲"，如把传统的信用证转换为现代的旅行支票；不断改进产品，特别是服务，这样一旦获得领导地位，将会保持下去。

旅行支票现在已成为一种商品，竞争非常激烈，因为旅游市场已经非常巨大。

香水亦是如此。法国的科蒂（Coty）公司创建了现代香水工业。它认识到一次世界大战改变了人们对化妆品的态度。尽管在战前，只有"放荡女人"才会使用化妆品，或经特许才可使用--化妆品在战后被接受，并受到尊敬。到20年代中期，科蒂在大西洋两边几乎树立了自己的垄断地位，一直到1929年，化妆市场成为一个"专门市场"，中上层阶级的市场。但是在大萧条时期，它成为真正的大众市场。而且它还一分为二：一个是以昂贵的价格、专门的分销渠道及特别的包装为特色的名牌市场，另一个是价位普通的任何商场，包括超市、专买店和药店都可买到的大众品牌市场。在短短的几年里，由科蒂统治的专门市场消失了。但是，科蒂没有确定是成为大众化妆品市场中的一员呢，还是成为名牌生产商。它试图留在已不存在的市场中，结果，从此就销声匿迹了。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。

改变价值和特征

本书到这里为止所讨论的企业家战略，其目的是推出创新。而本章所讨论的企业家战略中，战略本身就是创新。它所包含的产品或服务可能已经存在很长一段时间--我们的第一个例子是已经存在约2000年之久的邮政服务。但是这个战略将这个古老的已成型的产品或服务转换为新的东西。它改变了它的功用、它的价值，它的经济特征。虽然从物理上来看，并没有什么改变，但从经济上来看，存在与众不同的新事物。

本章所讨论的所有战略都有一个共同点。它们创造了客户--事实上，这是企业经济行为的最终目的。但是它们从四个不同的方面达到这目的：

* 通过创造功效；

* 通过定价；

* 通过适应客户的社会和经济现状；

* 通过向客户提供代表真正价值的东西。

1.创造客户功效

英国的学生从小就被教导，希尔（Rowland Hill）1836年"发明'"了邮政服务。当然这是无稽之谈。凯撒时代的罗马就有了很完善的服务，信使定期将邮件传送到帝国的各个角落。1000年以后，1521年，日耳曼国王查理五世以真正的文艺复兴作风，仿效古罗马，把帝国内的邮政事业交给王族成员--索伦（Thurn）及德克西斯（Taxis）家属全权负责。而他们的慷慨竞选捐款又能贿赂日耳曼选帝侯，而保住王位--索伦和德克西斯王族仍然在德国许多地方提供邮政服务，直至1866年，集邮人都知道此事。17世纪中期，每个欧洲国家都按照德国模式组织邮政服务，100年以后，美国殖民者也开始了邮政服务。事实上，所有西方传统伟大书信作者，从西塞罗到塞维尼夫人，柴斯特菲尔德爵士及伏尔泰等，都早在希尔"发明"邮政服务之前，就写过、邮寄过信函。

然而，希尔的确创造了我们现在所称的"邮政"。他没有贡献新技术，没有新"事物"，也没有任何可以申请专利的东西。在他以前，邮件一直是由收信人，按距离和重量付费的。这不仅贵而且慢。每一封信必须到邮局称重量。希尔建议在大英帝国境内邮费应该不计距离一律统一；它改由寄信者预先付费；寄信者通过贴邮票来付费，这种印花机制已经沿用多年，来交纳其他费用和税费。一夜之间，邮寄变得方便、容易了，事实上，邮寄可以直接投递到邮筒中。而且邮费也即刻低廉起来。以前的邮件需花一个先令或更多--一个先令相当于一个手艺人一天的所得--现在只需一个便士了。数量也不再有限了。一句话，"邮政"从那时起正式产生了。

希尔创造了功效。他问：要使邮政服务对顾客真正服务，顾客还需要什么？这往往是改变功用、价值和经济特征的企业家战略要想的首要问题。事实上，邮寄的费用下降，尽管减少 80％以上，却不是最重要的。主要效果是使邮政方便每一个人，每一个人都可享用这个服务。信件不再是正式的书信（epistle）。裁缝师现在也可以邮寄账单了。其直接结果是邮件数量骤增，是最初4年的两倍，在后来10年中又翻了两番，于是邮寄的成本也大幅下降，以至长时期以来，人们觉得寄信几乎不花钱似的。

在创造功效的战略中，价格通常无多大关系。只有使顾客做能够满足其目的的事情，这个战略才会成功。它的成功在于它问了：对顾客来说，什么是真正的"服务"，真正的"功效"？

每一个美国新娘都想要一套"上好的瓷器"。然而，由于整套瓷器太昂贵，而且参加婚礼的人又不知道新娘喜欢什么样式的瓷器或是否新娘已经有了。于是他们就改送别的东西。换言之，需求在那儿，但是却没有功效。一家中等规模的餐具厂商，列诺克斯瓷器公司（Lenox China Company）发现了这个创新机会。列诺克斯采用了一个旧主意，"婚礼登记"，而"登记" 的只不过是列诺克斯瓷器。新娘选择一个代理商，然后告之她喜欢哪一种列诺克斯瓷器，以及可能送礼者的名单。代理商然后逐个问送礼者："你想花多少钱？"并解释说："你可以买两个带托盘的咖啡杯。" 或者说，"她已经有全套咖啡杯了，她现在需要甜点盘。" 结果是新娘。送礼者和列诺克斯皆大欢喜。

同样，这个例子没有高深的技术，也没有什么可申请专利的，其实没什么，只不过是关注了顾客的需求。然而婚礼登记，因为它的简单--也许因为它本身--使列诺克斯成为最受欢迎的"上好瓷器" 厂商，成为美国发展最迅速的制造商。

创造功效使人们能够以自己的方式满足他们的需求和愿望。若裁缝师要花三个小时才将信件送给邮递员，然后要付一大笔钱--也许与账单的价格一样，裁缝师可能就不会通过邮寄的方式把账单送给客户。希尔并没有增加任何新服务。同样的邮局营业员同样的邮递马车，而且使用的也是同样的邮差。然而，希尔的邮递服务却是一种完全不同的"服务"。它提供了一种不同的功能。

2.定 价

许多年以来，世界最著名的美国人非金·吉列莫属，金·吉列的头像出现在全球出售的每一个吉利剃须刀片的外包装上。每天早晨全球有数百万男人都使用吉列刀片。

金·吉列并没有发明安全剃须刀。19世纪末期的几十年中，有许多安全剃须刀都有专利。但直到1860年或1870年时，仍只有少数人，贵族、"一些专业人士和商人注意他们的面部修饰，而且他们可以请得起理发师。后来，突然之间，大批男士，包括生意人、店主、店员，都想看起来"体面一点"。但是大部分人都不会使用折叠式剃刀，或使用如此危险的工具感觉不舒服，但是光顾理发店又太昂贵，太耗时间。于是许多发明者设计了一种"自行操作"的安全剃刀，然而却卖不出去。去理发店只花10美分，而最便宜的安全剃刀却得花5美元--这在当时可算是一笔大数目，因为1美元就是高工资者一天的薪水。

吉列的安全刺刀并不比其他刺刀好，而且生产成本也更高。但是吉列并不"出售"剃刀。他实际上贴本把剃刀的零售价定为55美分，批发价为25美分，这不到其生产成本的1／5。但是他设计的剃刀只能使用其专利刀片。每个刀片的制造成本不到1美分：他以5美分出售。由于一个刀片可以使用6--7次，因此每刮一次脸所花的钱不足1美分--或至少不到去理发店所花费费用的1／10。

吉列所做的是给客户所买的，即刮脸来定价，而不是给厂商所销售的东西定价。结果，受俘虏的吉列顾客所支付的费用可能要比花5美元购买其竞争者的安全剃刀，然后再花1、2美分购买竞争者的刀片更合算。吉列的顾客当然知道这一点；顾客总比广告代理或纳德（Ralph Nader，美国消费者保护运动的发起人）想的更聪明。但是吉列的定价对他们来说很明了。他们支付的是他们所要买的，即刮脸，而不是某一件"东西"。吉列剃须刀和吉列刀片给他们带来了剃须的愉悦，这不是用危险的折叠式剃刀所能给予的，而且远比去附近理发店剃须便宜。

有一个原因可以解释为什么复印机的专利权落在了纽约州罗彻斯特郡的一个无名小公司--后称为哈罗伊德公司（Haloid）--身上。而不属于大印刷生产商，那就是那些大制造商们没有看到销售复印机的可能性，他们的计算显示，这样的机器至少得4000美元。复写纸如此便宜，没有人会花这么一大笔钱来买一台复印机。而且，花4000美元买一台设备意味着要写拨款申请，提请董事会批准，并附投资回报计算报告。光从这两点来看，买这样一个小玩意来帮助秘书是不可思议的。哈罗伊德公司，即现在的施乐公司--进行了大量的技术工作，设计出了最终的复印机。但是它的主要成就是在定价上。它没有销售设备；而是销售设备所产生的东西，复印件。一张复印件只需5-10美分，这无需写拨款申请。复印东西的费用属办公"杂费"，秘书可以不用上报，自行处置。施乐公司把复印机的价格定为每张复印件5美分就是真正的创新。

大多数供应商，包括公共服务机构，从未想到定价是一个策略。然而定价可以使客户愿意为他们所买的东西付钱--一个刮脸，一份文件复印件--而不是为供应商所生产的东西掏钱。当然顾客最终支付的是相同的数量。但是如何支付是根据消费者的需求和现实情况来安排的。价格的处理安排一定要符合消费者实际购买的事物。它的价格应该反映消费者购买的真"价值"，而不是供应商的"成本"。

3.顾客的现实情况

美国通用电气公司（G．E．）在大型蒸汽涡轮机方面之所以能取得世界领先地位，是因为它早在一次世界大战以前就考虑了顾客的现实情况这一问题。与活塞发动的蒸汽机不同，蒸汽涡轮机非常复杂，在工程设计及建造和安装技术方面有很高的要求。这是单个电力公司不可能做到的。它们每5年或10年，建立一个新电站时才购买一台主蒸汽涡轮。然而技术队伍必须长期保留。于是制造商G工．不得不建立并保持了一个很庞大的咨询机构。

但是，G．E．很快就发现，电力公司无法支付咨询服务的费用。根据美国法律，这项开支必须征得国家公共事业委员会的同意。然而，委员会的意见是这些公司必须自己完成这个工作。G．E．还发现它也不能将咨询服务的费用加到蒸汽涡轮的价格中。因为委员会也不同意这么做。但是，蒸汽涡轮机的使用寿命很长，它需要经常更换叶片，可能是每5年或每7年一换，而这些叶片必须从原涡轮机的生产者手中购买。通用公司建立了世界第一个电站咨询工程机构--尽管它很小心不称之为咨询工程而称为"仪器销售"，因为那样它无法收取费用。它的涡轮机不再比竞争对手的贵。但是它把新增的咨询机构的费用加上一定的利润放到了要经常替换叶片价格中。10年之中，所有其他蒸汽涡轮厂商也都纷纷转用这一价格体系。但是通用电气已经取得了世界市场领导地位。

在更早的19世纪40年代期间，同样因考虑顾客的现实情况而设计产品和程序，产生了分期付款购物。麦克柯密克（Cyrus MeCormick）是众多发明收割机的美国人之一。收割机的需求显而易见的。他发现，其他发明者也注意到了，他的产品根本卖不动。农民根本没有购买能力。每一个人都知道而且也承认设备只需2-3季就可收回成本。但是当时没有一个银行愿意把钱借给农民买设备。麦克柯密克提供了分期付款的方式，从头3年收割机所产生的收益中扣除设备款。现在农民可以有能力买这种设备了，而且他们果真买了。

厂商经常谈到"非理性的顾客"（经济学家、心理学家和伦理学家也都这样说）。但是根本没有"非理性的顾客"。正如一个古老的谚语所言，"只有懒惰的生产者"。我们应该假设顾客都是理性的。只不过他或她的现实情况与生产厂的现实情况大相径庭。公共事业委员会的法规可能没有意义，可能纯粹是无理取闹。但是由于电力公司必须受这些法规的管制，因此它们就成为电力公司的现实情况。1840年的美国农民的信用风险可能低于美国银行的想像。但是现实是当时美国银行不向农民贷款买设备。这个新战略包含这样一种观念，即接受这些现实情况并不是对产品无关紧要，而事实正好相反，它们是顾客关心的产品的一部分。无论顾客买什么，都必须符合现实情况，否则产品对他们就毫无用处。

4.提供顾客想要的价值

最后一个创新战略是提供顾客想要的价值，而不是提供厂商眼中的产品。这实际上是接受顾客现实情况战略--把它作为产品的一部分，即顾客要买并支付的一部分--更进一步。

美国中西部的一个中等规模的公司供应大部分大型推土设备和牵引设备所需要的专用润滑油，如：工程承包商建公路所用的推土机和拉铲挖掘机；清理露天矿表层的重型设备；煤矿运煤的矿车等等。这家公司的竞争对手是一些能够调集众多润滑油专家的大型石油公司。该公司的策略是根本不注重卖润滑油，而是一种保障。工程承包商在乎的还是润滑：它使机器运转。由于这个或那个重型设备一小时不能运转而使承包商遭受的损失远比他全年在润滑油上所花的费用高。所有的工程都对承包商到期未完工处以重罚--承包商们必须严格计算完工时间，尽量节省工期，与时间赛跑才能获得合同。中西部这家润滑油公司所做的是为承包商分析其设备所需要的维护，然后提出维护计划和年维护费用，并保证其重型设备一年中因润滑问题而停机的时间不会超过多少小时。不用说，这个计划为承包商的润滑问题提供了解决方法。润滑油不是承包商所要买的，他们要买无故障运转，这对他们异常重要。

最后一个例子--可以称为"从产品转向系统"-一是位于密歇根（Zeeland）米勒家俱公司（Herman Miller）。这家公司最先是作为早期的现代设计埃姆斯椅（Eames chair）的生产者之一而出名的。当每一个家俱厂家开始仿效时，米勒公司又开始转向设计销售整体办公室和医院工作台，都取得了很大成功。最后，当"未来办公室"概念出现时，米勒建立了设施管理机构，不仅销售办公家俱和设备，还向企业提供办公室布置以及以低成本获得最佳工作流程、高工作效率和高员工士气所需配备的设备等方面的建议。米勒所做的是为客户界定"价值"。它告诉客户，"你可能要在家俱上花钱，但是你买到了工作、士气和工作效益。这是你该花钱的地方。"

这些例子看似非常明显。是不是任何人运用一点头脑都能想到这些，采取相同的战略呢？系统经济学之父李嘉日曾说过："利润不是由与众不同的小聪明创造的，而是由与众不同的愚蠢创造的。" 这些战略获得成功，并不是因为它们高明，而是因为大多数供应商--无论提供产品还是服务，无论是营利性企业还是公共服务机构--都不动脑筋。这些战略获得成功仅仅是因为它们太"显而易见"。那么，为什么它们又那么少见呢？这些例子显示凡是问顾客真正想买什么这一问题者将会赢得这个比赛。事实上，这根本算不上是比赛，因为没有其他人参加。这又作何解释呢？

一个原因在于经济学家和他们的"价值" 观念。每一本经济学教科书都指出顾客并不是买产品，而是购置这个产品为他们做的事情。后来每一本经济学书本除产品的"价格"外不再考虑其他事情，它们把"价格"定义为顾客获得某一个东西或服务所应该支付的费用。产品为顾客所带来的东西则不再提及。遗憾的是，无论是产品还是服务的供应商都容易轻信经济学家的观点。

我们可以理解"产品A成本是X元钱"，也可以理解"我们必须将产品的价格定为Y，其中包含我们本身的生产成本，资金成本和适当的利润。" 但是如果这样总结说，"……，因此，顾客必须为他们买的每一个产品A付Y元，"是没有意义的。而应该得出这样一个论点：客户为每一件产品所付的钱对我们来说就是Y元。但是至于客户如何支付则取决于什么对他最有意义，取决于这个产品为顾客做的事情，还取决于是否符合他的现实情况。总而言之，取决于顾客对"价值" 的观念。

价格本身不是"定价"，也不是"价值"。金·吉列就是洞悉了这一点而在剃刀市场占据垄断地位近50年时间。正是因为懂得这一点，小小的哈罗伊德公司在10年间就成为资产达80亿美元的施乐公司，它也使通用电气公司成为世界蒸汽涡轮机的领导者。这些公司都获巨额利润。但是这是它们应得的。因为它们使顾客得到了满足，给予顾客要买的东西，换言之，它们让顾客觉得钱花得很值。

"这不过是最基本的营销运作"，许多读者会提出异议。对，其实不过就是基本的营销运作。分析顾客的用意，他们要买的东西，以及顾客的现实情况和顾客的价值--这些都是市场营销。但是，为什么，经过50年的营销宣传，营销教育，而且还有营销专业人员，仍然只有少数供应商愿意开展市场营销呢？我无从解释。现实依旧是，凡是愿意把市场营销作为战略基础者很可能以最快的速度，最小的风险获得产业或市场的领导地位。

企业家战略与有目的的创新和企业家管理同等重要。它们结合在一起，这三者组成创新和企业家精神。

所给的战略比较清楚，而且只有这么几种。但是我们仍然很难像有目的的创新和企业家管理那样明确企业家战略。我们知道创新机遇会在哪些领域找到，如何对它们进行分析，能够分辨出有哪些正确和错误的策略、方法使现有企业或公共机构具有企业家精神；新企业应做的事情和禁忌。但是与某个创新相配套的企业家战略则是高风险的决策。一些企业家战略适合某一特定的环境，例如我所称的企业家柔道战略，当产业的头号企业年复一年坚持骄傲自大的习惯时，就可选择该战略。不过，我们可以描述某个企业家战略的典型优点和典型局限性。

更重要的是，我们知道，越是从用户的角度出发--考虑他们的用意、价值和现实情况、企业家战略的成功机率就越大。一个创新是市场或社会的变革。它为用户带来更大好处，为社会带来更多财富，以及更高的价值和满足。检验创新的标准往往是它为用户做了什么。由此观之，企业家精神企业需要关注市场，以市场为导向。

但是，企业家战略仍然是企业家精神制订决策的领域，因此担有风险。它绝不是凭感觉赌博。但是它也不是精确的科学。它是一种判断力。


管理大师彼得·杜拉克近期出版的有关企业创新的经典之作。
    目　录　　　　　上一页

结论 企业家社会

1

"每一代都需要一个新的革命"，这是托马斯·杰斐逊（Thomis Jefferson）在总结他的一生时这样说。他的同时代人伟大的德国诗人歌德，虽然是一位大保守派，也在老年的一首诗中，道出了同样的心声：

理智成为愚行

恩惠成为磨难

杰斐逊和歌德都表达了他们那一代人对启蒙运动和法国大革命后的社会的失望。但是这些文字也反映了 150年以后的当今社会，对这个伟大的诱人诺言--福利国家--所带来的社会失望。福利国家的观念源起于帝国时代的德国，是针对真正的贫穷人和残疾人的政策，现在则成为"人人可享受的权力"，增加了那些创造财富者的负担。体制、制度、政策往往超过了它们应存在的时间，如同不合时宜的产品、程序和服务一样。当它们实现目标以后或是不能完成目标时就应退出历史舞台。而机制可能仍然起作用。但是设计它们时的假设已经无意义。例如，过去100年来所有发达国家设计医疗保障计划和退休方案时的人口假设。于是任何藉口都已无意义，请赐给我们苦难吧。

然而，我们自杰斐逊时就知道的"革命"并不是一剂良药。它们不可预测，无法指挥或控制。它们把权力带给错误的人。更糟糕的是，革命的后果--可以预见--正好与它们的诺言相反。杰斐逊1826年死后没有几年，政府和政治大剖析家托克维尔（Alekis de Tocqueville）就指出，革命不会摧毁旧制度的桂桔。托克维尔证实，法国大革命以后，检桔比革命前的法国更紧：把整个国家交给了不受控制，也无法控制的官僚政府，所有政治、知识、艺术和经济生活都集中在巴黎。

事实上，我们现在已经知道"革命"是一种谬误，19世纪涉及最广的谬误，而在今天大概是最没有人相信的神话。现在，我们知道"革命"不是一项成就，也不是新的曙光。它源于老年腐败、思想和制度的破灭以及自我革新的失败。

然而，我们知道理论、价值观，以及所有人类思想与行动的产物都会老化、僵化、过旧，最后成?quot;苦难"。

因此，社会也应该像经济、像公共服务机构以及商业机构一样需要创新与企业家精神。完全因为创新与企业家精神也不是"彻底连根拔除，"而是循序渐进，这次是一种产品，下一次则是一种策略，再往后是改善公共服务；因为它们是试验性的，如果它们没有产生预期的和所需的结果，则会消失；换言之，因为它们务实，不教条；脚踏实地，不浮夸--它们承诺保持社会、经济、工业、公共服务或商业机构的灵活和自我革新。它们通过代代革新而实现了杰斐逊希望实现的目标，它们不是通过流血、内战和集中营的方式来实现，而是有目的、有指导和有控制地完成。

我们需要一个企业家社会，在这种社会中，创新和企业家精神是一种正常、稳定和持续的行为。恰如管理已经成为当代所有机构的特定工具，成为社会进行组织工作的整合工具，创新和企业家精神也应该成为社会、经济和组织的维持生命活力的基本行为。

这要求所有机构的行政官员把创新与企业家精神作为企业和自己工作中的正常、持续的日常行为和实践。本书的目的就是为这项工作提供概念和工具。

2.哪些是无效的

在谈到企业家社会所需的公共政策和政府措施时，我们首先要界定哪些是无效的举措--特别是当今无效政策如此普遍时。

一般人理解的"规划"实际上与企业家社会和经济格格不人。创新是确实需要有目的性，企业家精神需要管理。但是从定义上说，创新必须分权，为此成立特别工作小组，必须有自主权、必须专而且微观经济分析。最好是从小规模做起，试探着灵活进行。事实上，就整体而言，创新机遇只有很少并在具体事件上才可发现。当规划者处理大量事物时不会发现创新机遇，因为他们只会处理必要的东西。偏离常规的事物中反而藏着创新--在意外的、不一致的事物中，在"玻璃杯是半满" 和"玻璃杯是半空" 的概念区别中，在程序的某个薄弱环节中都存在创新机遇。等到偏离常规的事物可以"用统计的方式表示出来"，规划者可以察觉时，就太迟了。创新机遇不会随暴风雨来临，而是隐含在徐徐微风中。

今天人们普遍认为，特别是在欧洲，一个国家可以自己有"高科技企业家精神"。法国、德国，甚至英国的国家政策都以这个前提为依据。但是这是一个误解。事实上，扶助高科技以及高科技本身的政策或如法国、德国，甚至英国一样对企业家精神采取敌对态度的政策--都不会产生高科技。这些政策的结果是又一个惨败，又一架超音协和飞机；换来一点点"虚荣"，大笔财政赤字，却不增加就业机会，也没有达到技术领先的地位。

首先高科技--当然是本书的一个重要前提条件--只是创新与企业家精神中的一个领域。有许多创新出现在其他领域中。而且，高科技政策将碰到政治障碍，一纸命令就会将其停止。在创造就业机会方面，高科技是创造明天的，而不是创造今天。在前面我们已经知道（在前言中），1970一1985年间，美国的"高科技" 产业带来的就业赶不上"烟囱工业" 丧失的就业：约5、6百万个。在此期间，美国经济中增加的所有其他就业人数为3500万人，都不是由高科技而是有"中科技"、"低科技"或"零科技" 的新企业带来的。然而，欧洲国家将越来越难为不断增加的就业大军创造新的就业机会。如果创新与企业家精神的重点是高科技，人们势必会要求政府放弃高科技政策，因为高科技政策把今天的需求--这是困境中的工业巨头的支柱--交给前途未定的高科技未来。这就是1984年法国共产党向总统密特朗内阁所提出的要求，而且密特朗所代表的社会党左翼分子也越来越感到不快和不安。

更重要的是，如果只有"高科技"企业而没有根植在广博的经济中的"中科技""低科技" 和"零科技"企业，就好比只有山峰没有山体。这种情况下，即使高科技匠人也不会在新的、高风险的高科技企业中工作。他们将首先将在大型的、根基深的"安全"企业，或国家机关工作。当然，高科技企业还需要大批非高科技人员：财务人员、销售人员。管理人员等。在一个摒弃创新与企业家精神的经济体中，这些人员将不断寻找工作和事业机会，因为这个社会和经济（即：他们的同学、父母和老师）鼓励他们在大型、有根基的安全企业中寻找工作。分销商不再愿意经营新企业的产品，也没有投资者愿意为之提供资金。

但是，其他创新企业还要向高科技企业提供资金。基于知识的创新，特别是高科技创新，在投资与获利之间有很长的前置时间。世界计算机业直到70年代末才开始赢利，也就是说经历了30年的亏损期。诚然IBM很早就开始赚钱了。被称为'"七矮人" 的美国几个小计算机厂商也一个一个在60年代末开始赢利。但是其他计算机厂商的巨额亏损是这些利润的好几倍，特别是那些在计算机领域全军覆没的大型老企业：美国的通用电气、西屋公司、YIT和RCA；英国的通用电气、Ferranti和Plessey；法国的 Thomson－Houston；德国的西门子和德律风根；荷兰的飞利浦，还有许多其他公司。在微型计算机和个人电脑领域，历史又在重演：全球这个产业需要许多年才会开始赢利。同样的事情也发生在生物技术产业。这也是100年前19世纪80年代电气设备产业的发展模式，1900年或1910年的汽车业亦是如此。

在这段漫长的等待时间里，非高科技企业必须创造足够的利润来抵消高科技的亏损，提供其所需要的资金。

当然，法国人是正确的：现在经济和政治力量体现在国家的高科技地位上，无论是信息技术还是生物或自动化。法国人当然有科学和技术实力。然而，若没有一个企业家经济，任何一个国家基本上不可能（我想说不可能）在高科技领域有创新和企业家企业。高科技虽然是刀刃产业，但是没有刀哪来的刀刃呢？高科技领域不可能独立存在，好比死人不可能有健康的大脑一样。一个经济必须充满创新者和企业家，必须具有企业家理念和企业家价值观，而且提供风险资金，并充满创新活力。

3.必要的社会创新

企业家社会在两个领域需要实质的社会创新。

1．第一个领域是解决剩余劳动力的政策。剩余劳动力的数量并不多。但是"烟囱工业" 中的蓝领工人集中在少数几个地方；例如美国汽车工人有3／4都住在20个郡中。因此，他们显得很起眼，很有组织。更重要的是，他们没有能力安排自己、改行或跳槽。他们既没有很高的文化，也没有技术和社交能力--更重要的是它们缺乏自信。他们一辈子未主动求过职。当到了工作年龄时，他们在汽车工厂的亲戚将他们介绍给工头。或教区的牧师要他们带着他的举荐信到工厂里做事的一个教友那儿去报到。英国"烟囱工业" 的工人--或者说威尔士煤矿工人--与他们没有什么两样，德国鲁尔区、法国洛林区或比利时波林内（Borinage）的蓝领工人也都一样。这些工人是发达国家中本世纪落后于教育和知识水准增长幅度的一群人。在能力、经历、技能和教育程度来看，他们只相当于1900年的不熟练工人。他们身上发上的惟-一件事是工资的急增--总的说来如果把工资和福利加在一起他们是工业社会中收人最高的一群--政治力量也得到显著加强。因此，无论是个人还是群体他们不需要很多能力来自助，但是却有充足的能力去反对、否决和干涉。社会若不好好安置他们--如果只是给一份收入较低的工作--他们必然会成为负面的力量。

只要经济成为企业家经济，问题就可以解决。因为企业家经济中的新企业可创造新的就业机会，正如美国过去10年间所发生的事情一样（这可以解释为什么在美国旧"烟囱工业" 的严重失业现象没有在政治上造成很大麻烦甚至没有引起许多保护人士的抗议）。但是即使企业家经济创造了新的就业机会，仍有必要进行组织工作、培训和安置以前"烟囱工业" 的剩余工人--他们不可能自己做到这一点。否则，剩余劳动力将越来越抵制任何新事物，甚至包括拯救他们的措施。"迷你钢厂" 为剩余的钢铁工人提供了就业。自动化汽车装配厂最适合安置无处可去的汽车工人。然?quot;迷你钢厂" 和自动化汽车装配厂的现职工人竞争也很激烈，他们知道自己的工作将保不住。我们若不使创新成为"烟囱工业"剩余工人的机遇，则他们感到无能、恐惧和沮丧感就会导致他们抵制所有创新--英国就发生才这样的事情（美国邮政服务业也有类似事情）。这件工作以前曾有人做到过--1906年日俄战争以后日本出现严重经济危机，三井财间就做到过；二次世界大战以后，瑞典经过深思熟虑制订了一项政策，使瑞典从拥有大量农民和伐木工人的国家转为欣欣向荣的工业化国家。我们已经说过，剩余劳动力的数目并不很大--其中1／3的人已经达到55岁，可以提前退休，另外1／3不到30岁，可以自己转行安置自己，这些人不是我们关注的对象。但是至于培训、安置剩下1／3无处可去的"烟囱工业" 工人--少数，但是为核心部分--的政策仍未出台。

2．其他必需的社会创新不仅更彻底、更困难，而且史无前例：有组织、有系统地废弃已过时的社会政策，淘汰公共服务机构。这在前一个伟大的创业时代并不成问题；因为100年前只有少数这样的政策和机构。现在却有许多。但是现在我们也知道没有几个可以永远存在下去。有些甚至只是昙花一现。

在过去的20年中，世界观和认知的一个根本转变是--人们认识到政府的政策或政府机构都是人为的，不是神授的，因此有一件事可以肯定，即它们将很快过时。然而政治仍然是基于过时的假设，即无论政府做什么都是以人类社会的本质为基石的，因而可以"永恒"。结果迄今为止，没有一种政治机制来废弃旧的、过时的、不再有效用的政府政策。

或者说我们所拥有的还未发挥作用。美国最近出台了"日落法律"（sunset law），规定政府机构或公共政策在某一段时间后即告作废，除非另外重新制订。然而这些法案没有发挥作用--部分原因是因为没有一个客观的标准来衡量一个机构或法案何时就算不起作用；还有一部分原因是没有一个有组织、有系统的废弃程序；但是大部分原因可能是因为我们还未学会开发出一个新的或另一种方法来实现无效法案或机构最初应该实现的目标。开发出"日落法律"有意义和有成效的原理和程序是摆在我们面前一个重要的社会创新--这个创新必须尽快进行。我们的社会已经准备好接受它。

4.新任务

然而所需要的这两个社会政策只不过是范例而已。它们反映有必要对政策、态度，乃至优先顺序重新进行全面的定位。我们应该鼓励机构以及个人的灵活富有弹性的习惯，不断学习的习惯，把变化视为正常和机遇的习惯。

税收政策是一个，无论从对行为的影响还是作为社会价值和优先级别的象征来说都是非常重要的领域。在发达国家，税制对废弃昨日旧事物处于重罚。以美国税制为例，它把出售或清算一个企业或一种产品所产生的资金视为收人。实际上，这笔钱是资本的回收。但是按照现行税制，企业必须为这笔钱缴纳所得税。如果企业是把这笔钱发放给股东，股东必须付所得税，相当于这笔钱是普通的"分红"--即"利润"的分配。结果，企业不愿意放弃旧、过时的、不再起作用的生产能力，反而要保持它，继续浪费地向它投入资金。更糟糕的是，它们还错误地运用人力资源，分配有能力的人才来"保?quot;它--应该分配他们来创造明天（如果这个公司有明天的话）。当企业最终清理或出售老的、过时的，不再产生效益的事业或生产线时，它不把所得分配给股东，因此也不会投人到资本市场，投资于创新的企业家机遇。而是把这些资金仍投资于旧的、传统的、衰落的事业或产品中--即流人到很难在资本市场筹措到资金的那部分运作和产品中--仍然造成宝贵资源的重大的错误配置。

企业家社会所需要的是一个能够鼓励将资本从昔日事物上转到明日事业上的税制，而不是我们现行的这个阻止，甚至处罚这种行为的税制。

但是我们还应能够利用税制来解决新兴和成长中的企业最紧迫的财务问题--一现金短缺。一个途径就是接受经济现实：一个新兴，特别是一个成长中的事业的头5、6年中，"利润" 纯粹是财务的捏造。在这些年中，新事业的运营成本往往--而且几乎可以肯定--比旧事业的盈余（指目前收人与昔日成本之差）要大。这实际上意味着新的、成长中的事业必须把运营的一分盈余都用来维持生计；通常，特别是增长迅速时，它还必须投入更多资金，远超过它从当前账面中所能产生的"当前盈余"（即"利润"）。因此新兴和成长的事业，无论是独立的事业，还是现营企业中诸多事业中的一个，在最初几年中，都不应该交所得税，理由如同我们不能指望迅速成长的小孩产?quot;盈余"来支持成人的生活一样。税制是生产者支持非生产者的方法。另外，若等到新企业"成熟" 以后再收税，一定会产生更高的税收。

然而，如果政府认为这太"激进"，则新事业至少应能够缓交它在婴儿时期的所谓的所得税。它应该能够保留现金，不施以处罚或征收利息以渡过这段流动现金压力较大的时期。

总而言之，企业家社会和经济需要能够鼓励资本形成的税收政策。

日本人成功的一个"秘诀" 就是政府鼓励资本形成中的"偷税"。日本成年人可以合法地拥有一个"中等数额"的储蓄账户，利息是"免税" 的。实际上，这类账户的数量在日本是日本总人口的5倍之多，包括小孩和少数民族。虽然报纸和政客经常抨击这个"丑闻"。但是日本非常小心地不做出任何行动"停止这个弊病"，其结果是，日本的资本形成率为世界之最。也许有人会认为用这种方式来摆脱现代社会的困境太曲折。这个困境就是对资本形成的高需求率与对利息和分红这些"不劳而获的收人" 和资本家的所得的普遍不满（如果不是认为有罪就是不道德的话）之间的冲突。但是任何国家若想在企业家时代保持竞争力，必须制定税收政策，实现日本人以乔装的半官方的方式以实现的目标：鼓励资本形成。

与鼓励企业家的税收财务政策同等重要的是--或至少不应该受处罚--保护新事业不受日益加剧的政府、监管。限制、报告和文书工作对新事业之干扰。我的处方是（虽然我认为它不会被接受）允许新事业，无论是独立的企业，还是现有企业的一部分，当为监管、报告、文书所出的工作费用超过新企业毛收益的一定比例（比如 5％）时，向政府收取多出的费用。

这对公共服务领域的新事业非常有帮助--例如一个独立的急救诊所。在发达国家，公共服务机构常常饱受政府繁文得节之苦，它们为政府所做的琐事甚至比企业更多。一般而言，它们在财力和人员方面都不及商业机构有能力来肩负这些重负。

这个策略是解决发达国家这个危险而有害的顽症的最好--也许是惟---药方。政府的无形成本正在稳步增加，它不仅耗费资金，更重要的是耗费了有能力之人的时间、精力。然而这种成本又是看不见的，它不显示在政府的预算中，而是隐含在医生的账本中，因为医生的护士必须花一半时间来填写政府表格和报告，也隐含在大学的预算中，16个高级行政者的工作就是配合政府的命令和法规，或隐含在小企业的损益报表中。一个275名员工的小企业，抽出19个人专门为政府做税务员的工作，包括从员工薪水中扣除税费和社会保障捐款，收集供应商和客户的税务标识号码，并报告给政府；或如欧洲一样，收取增值税（VAT）。而这些看不见的政府开销完全没有生产能力，不产生价值。有人会认为税务会计师为国家的财政或生产力或社会福利（无论是物质的、肉体的还是精神的）做出了贡献。然而每一个发达国家的政府都强制人们将宝贵的资源，有能力、勤奋和训练有素的人滥用在不产生价值的工作中去，且有上涨的趋势。

遏制政府这个看不见的花销肿瘤，可能是一种奢望，更不用说切除这块肿瘤了。但是我们至少应该能够保护新的企业家的企业不受它的侵蚀。

我们需要学会问任何提出的新政府政策或措施这些问题：它是否能加强社会进行创新的能力？它是否有助于社会和经济的灵活性？它是否干涉或惩罚创新和企业家精神？虽然，对社会创新能力的影响不能，也不应该武断判定，更不用说用惟一的标准来衡量了。但是在执行新政策或新措施之前应该先考虑这个问题--今天，任何国家或任何政策制订者都没有考虑它（可能除日本以外）。

5.企业家社会中的个人

在企业家社会中，个人面临着巨大挑战，对于这种挑战，他们应该作为一种机遇来利用：需要不断学习，再学习。

在传统社会中，人们往往认为--或曾经认为--随着青年期的结束学习就告结束了，或最迟到成年以后。到ZI岁左右还没学会的话，就再也学不会了。但是在ZI岁左右学会的东西也仍然在以后的岁月中应用到，没有改变。传统的学徒制就是基于这种认识，传统的技艺，传统的职业，还有传统的教育制度和学校也都这么认为。今天，技艺、职业、教育制度和学校或多或少仍然基于这些认识。当然事情总有例外，有那么一群人不断学习：大艺术家和大学者，禅宗信徒、神宗人士和耶酥修道士等。但是这些特例与普通人相比显得微不足道，常常被忽略。

然而在企业家社会中，这些"异常现象" 则成为楷模。

企业家社会的一个正确认识即是：每个人在成年以后还将学习新东西--也许不止一次。他们认为ZI岁所学的东西在5-10年以后就会过时，必然会被新学的东西、新技能、新知识所替代--或至少要更新。

它的意义在于每一个人将会越来越对自己的继续上进，继续学习，自己的自我发展和事业负责任。他们不再认为他们在孩提时代所学的东西将是他们以后生活的"基础"。它应该是"发射台"（launching pad）--是起飞的地点，而不是用来建筑或停歇的地方。他们不再认为他们"进人了一个事业领域"，然后沿着预计的、设计好路线的、充满光明的"事业之路"，达到既定的目的地--这就是美国军队所称的"进阶过程"（progressing in grade）。从现在开始，人们应该这样认为，即每个人自己必须在他们的工作生涯中寻找、决定并发展许"事业"。

学历越高，事业就越具创业性，他们对学习的欲望就越强烈。木匠可能仍然认为他在学徒期所学的手艺在40年以后仍将够用。医生、工程师、化学家、冶金专家、会计人员、律师、教师、经理人员等则认为50年以后应用和掌握的技能、知识和工具将与他们以前的知识有很大不同，有许多新东西，将有新的、不同的目标，事实上，在许多情况下，有不同的"事业"。而他们自己必须为必要的进修负责，为自己的发展方向负责。传统、习惯和"企业政策"将成为阻碍，而起不了积极作用。

这还意味着，企业家社会将挑战传统的教育和学习习惯和知识。全球的教育体制主要是17世纪欧洲教育体制的延伸，增加了许多内容，也做了不少修改。但是学校和大学的基本的结构规划仍然是300年或更早以前的框架。现在我们在各个方面都需要新的、有时是非常"激进" 的新思维，以及新的、有时是"激进"的新方法。在学前使用计算机可能会成为昙花一现。但是4岁儿童看电视受教育与50年以前的4岁儿童相比，期望、要求截然不同的教学，他们对教学的反应也有很大差别。要选择职业的年轻人--即现在4／5的大学生--需要一种"通才教育"（liberal edalcation）。但是这意味着与在英语世界当"通才教育"，在德国被当作"Allgemeine Bildung"的 19世纪版本的 17世纪课程完全不同。如果不面对这个问题，我们将会完全失去"通才教育"的基本概念，将降为纯粹的职业式、专门化教育，这不仅对社会的教育基础有害，最终也会危及社会本身。但是教育工作者也还必须接受上学并不只是年轻人的事，这是最大挑战--也是最大机遇--因为学校也是已经受过高等教育者继续学习的地方。

至今仍没有教育理论来完成这些任务。现在也没有人像17世纪伟大的捷克教育改革家柯美纽斯（Johann Comenius）或耶酥会教士教育者那样开发出迄今仍称为"现代"小学和"现代"大学的伟大创举。但是在美国，至少，实践走在了理论之前。对我而言，这20年来最积极的发展成果，最令人鼓舞的一个成果就是以深造再学习的成年人，特别是受到高等教育者为对象的美国实验教育的蓬勃发展--"教育部"消失后的喜人副产品。没有"总计划"，没有"教育理论"，而且事实上没有教育权威机构的支持，成人教育和受过高等教育并取得成就者的职业发展计划在20年间成为美国真正的"增长产业"。

企业家社会的出现也许是历史的一个重大转折点。

100年以前，1873年世界恐慌终结了自1776年亚当·斯密的《国富论》出版以来长达一个世纪的自由放任。1873年的恐慌产生了现代福利国家。100年以后，它也走到了尽头，这是众所周知的。人口老化，出生率的下降的人口挑战，也许使它能残存下来。但是只有企业家经济成功地产生巨大生产力时它才会找到生存之路。我们也许还会为福利的殿堂增加小装饰，如在这儿建一间房子，在那儿增加福利。但是福利国家的时代已经过去--即使是最老的自由主义者现在也会赞同这个看法。

福利国家时代之后是否就是企业家社会呢？

(全文完）
    目　录　　　　　上一页